Identificativo articolo: 290859 - Visualizza i prodotti a cui si riferisce l?articolo.
Per una versione di Microsoft Outlook 98 di questo articolo, vedere 179556.
Per una versione di Microsoft Outlook 2000 di questo articolo, vedere 243476.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo viene descritto come utilizzare l'importazione / esportazione guidata per importare i dati di testo in Microsoft Outlook e per esportare i dati di Outlook in un file di testo.

Utilizzando un file di testo č utile quando i convertitori forniti direttamente con Outlook corrispondano al formato dei dati che si desidera importare. La maggior parte dei programmi č possono esportare e importare file di testo, in modo che č spesso possibile utilizzare un file di testo come un comune formato di file di esportazione e importazione di dati.

Informazioni

L'Outlook Importazione / Esportazione guidata puō importare ed esportare il followingtypes dei dati di testo:
  • Valori (MS-DOS) separati da virgola
  • (Windows) di valori separati da virgola
  • Valori (MS-DOS) separati da tabulazione
  • (Windows) di valori separati da tabulazione

MS-DOS o Microsoft Windows

Si deve prendere la decisione basedon di convertitore MS-DOS o Windows di utilizzare il testo set di caratteri utilizzato nei dati. ASCII č un set di caratteri impiegato da molti programmi per MS-DOS e ANSI č un set di caratteri utilizzato da molti Windowsprograms. La principale differenza tra ASCII e ANSI sono 128characters superiore; i 128 caratteri inferiori sono gli stessi. Il charactersare 128 superiore spesso definiti caratteri estesi. ASCII esteso charactersinclude riga disegnare caratteri mentre ANSI in caratteri estesi includeinternational caratteri e simboli di pubblicazione.

Virgola o tabulazione come delimitatore

Il carattere utilizzato per separare o delimitare ciascun campo dati determina se utilizzare la virgola o scheda convertitore separato. Se si apre i dati in Microsoft Word 97 e si notano virgole tra ogni campo, i dati sono separati da virgole (CSV). Se viene visualizzato uno spazio tra i campi, i dati sono separati da tabulazione o utilizza un campo a larghezza fissa. Il convertitore separato da tabulazioni Outlook ricerca un carattere di tabulazione tra i campi. In Word 97, č possibile selezionare l'opzione Mostra/Nascondi . asarrows punto a destra vengono visualizzate le schede e gli spazi vengono visualizzate come piccoli punti.

Nota: non salvare il file come documento di Microsoft Word perché Word viene utilizzato un formato di file diverso.

Prima di tentare di importare dati da un file di testo, č necessario toinspect il record di intestazione per assicurare che gli elementi memorizzati nei nomi interni di testo filematch Outlook. Il record di intestazione č il primo record nel file thetext. Definisce la modalitā di organizzazione dei dati. Se thesefields non corrispondono, i dati non vengono importati.

Per sapere quali i standard nomi di campo Outlook si č possibile generare asample di questi campi in Outlook.

Come generare un esempio di campi di Outlook

Prima di modificare l'origine dati, č utile generare un sampleof i campi che vengono utilizzati in Outlook. Per eseguire questa operazione:

Per Microsoft Outlook 2010:
  1. Se č presente, rimuovere il file di mapping binario corrente, "Valori separati da virgola (Windows) ADR", che si trova nella cartella Windows\Dati dati. Dopo aver rimosso il file, il file verrā ricreato.
  2. Destro del mouse sulla cartella di Outlook che si desidera utilizzare e quindi fare clic su la nuova cartella dal menu di scelta rapida.
  3. Fare clic sui File scheda e quindi selezionare leOpzioni.
  4. Selezionare Advanced nel riquadro di spostamento (riquadro sinistro).
  5. Nel esportazione fare clic sui esportare pulsante.
  6. Fare clic su Esporta in un Filee quindi fare clic su Avanti.
  7. Nella casella Crea file di tipo, fare clic su Valori separati da virgola (Windows)e quindi fare clic su Avanti.
  8. Nell'elenco Selezionare la cartella da cui esportare fare clic per selezionare la cartella creata nel passaggio 2 e quindi fare clic su Avanti.
  9. Nella Salva file esportato con nome , digitare un nome per il file e quindi scegliereSfoglia per selezionare una cartella in cui salvare il file in.
  10. Fare clic su OK per salvare il file esportato, fare clic su Avantie quindi fare clic su Fine.
Per Microsoft Outlook 2007 e Microsoft Outlook 2003:
  1. Se č presente, rimuovere il file di mapping binario corrente, "Valori separati da virgola (Windows). ADR" si trova nella cartella Windows\Application.. Grazie a questa procedura, il file verrā ricreato.
  2. Se non č giā visualizzata dal menu Visualizza , scegliere Elenco cartelle .
  3. Nell'elenco delle cartelle, destro del mouse sulla cartella di Outlook che si desidera utilizzare e quindi scegliere Nuova cartella dal menu di scelta rapida.
  4. Assegnare alla cartella temporanea un nome descrittivo e quindi fare clic su OK. Dopo aver creato il file di esempio campi, č possibile eliminare questa cartella.
  5. Scegliere Importa ed Esportadal menu File .
  6. Fare clic su Esporta in un Filee quindi fare clic su Avanti.
  7. Nella casella Crea file di tipo, fare clic su Valori separati da virgola (Windows)e quindi fare clic su Avanti.
  8. In Selezionare la cartella da cui esportare, fare clic per selezionare la cartella creata nel passaggio 2 e quindi fare clic su Avanti.
  9. Nella casella Salva file esportato con nome, digitare un nome per il file, quindi scegliere Sfoglia per selezionare una cartella in cui salvare il file in.
  10. Fare clic su OK per salvare il file esportato, fare clic su Avantie quindi fare clic su Fine.
Il file di valori separati da virgola risultante contiene i campi che Outlookuses per la cartella selezionata. Ripetere questo passaggio per ogni tipo di dati che si desidera importare. Familiarizzare con le etichette di campo di Outlook, si noti che la correttezza dell'ortografia č necessario. Ad esempio, quando si definiscono gli indirizzi di posta elettronica, Outlook utilizza il controllo ortografico "posta elettronica" (senza virgolette).

Come importare dati di testo

Per importare dati da un file di testo, attenersi alla seguente procedura:

Per Outlook 2010:
  1. Fare clic sui File scheda e quindi selezionareApri.
  2. SelezionareImporta.
  3. Nel scegliere l'operazione da eseguire elenco, fare clic su Importa da un altro programma o filee quindi fare clic su Avanti.
  4. Nell'elenco Selezionare il tipo di file da importare , fare clic sul tipo di file corrispondente ai dati e quindi fare clic su Avanti.
  5. Nella File da importare , digitare il percorso e il nome del file del file che si desidera importare oppure fare clic su Sfoglia per individuare il file e quindi fare clic suAvanti.
  6. Nella Seleziona cartella di destinazione elenco, fare clic sulla cartella che si desidera importare e quindi fare clic su Avanti.
  7. Verificare che la cartella di destinazione sia corretta e quindi fare clic su Fine.
Per Outlook 2007 e Outlook 2003:
  1. Scegliere Importa ed Esportadal menu File .
  2. In scegliere l'operazione da eseguire, fare clic su Importa da un altro programma o filee quindi fare clic su Avanti.
  3. In Selezionare il tipo di file da importare, fare clic sul tipo di file corrispondente ai dati e quindi fare clic su Avanti.
  4. In File da importaredigitare il percorso e il nome del file che si desidera importare, oppure fare clic su Sfoglia per individuare il file e quindi fare clic su Avanti.
  5. Nella Cartella di destinazione selezionare, fare clic sulla cartella che si desidera importare e quindi fare clic su Avanti.
  6. Verificare che la cartella di destinazione sia corretta e quindi fare clic su Fine.

Come esportare i dati di testo

Per esportare i dati di testo, attenersi alla seguente procedura:

Per Outlook 2010:
  1. Fare clic sui File scheda e quindi selezionare leOpzioni.
  2. Selezionare Advanced nel riquadro di spostamento (riquadro sinistro).
  3. Nel esportazione fare clic sui esportare pulsante.
  4. Nel scegliere l'operazione da eseguire elenco, fare clic su Esporta in un filee quindi fare clic su Avanti.
  5. Nel creare un file di tipo elenco, fare clic per selezionare un formato per il file che si desidera esportare e quindi fare clic su Avanti.
  6. Nell'elenco Selezionare la cartella da cui esportarefare clic sulla cartella che si desidera esportare e quindi fare clic suAvanti.
  7. Nella Salva file esportato con nome , digitare il percorso e il nome del file che si desidera esportare e fare clic su Avanti.
  8. Confermare l'operazione e quindi fare clic su Fine.
Per Outlook 2007 e Outlook 2003:
  1. Scegliere Importa ed Esportadal menu File .
  2. In scegliere l'operazione da eseguire, fare clic su Esporta in un filee quindi fare clic su Avanti.
  3. Nella casella Crea file di tipo, fare clic per selezionare un formato per il file che si desidera esportare e quindi fare clic su Avanti.
  4. In Selezionare la cartella da cui esportare, fare clic sulla cartella che si desidera esportare e quindi fare clic su Avanti.
  5. In Salva file esportato con nomedigitare il percorso e il nome del file che si desidera esportare e fare clic su Avanti.
  6. Confermare l'operazione e quindi fare clic su Fine.

Proprietā

Identificativo articolo: 290859 - Ultima modifica: sabato 16 novembre 2013 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Chiavi: 
kbhowto kbmigrate kbmt KB290859 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo č stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre č perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitā per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitā della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 290859
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com