Nasıl alınacağını ve Outlook'u kullanarak metin verilerini verme

Makale çevirileri Makale çevirileri
Makale numarası: 290859 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalenin Microsoft Outlook 98 sürümü için bkz: 179556.
Bu makalenin Microsoft Outlook 2000 sürümü için bkz: 243476.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede nasıl metin verilerini Microsoft Outlook'ta alma ve Outlook verilerini bir metin dosyasına vermek için alma ve Verme Sihirbazı'nı kullanın.

Outlook ile sağlanan dönüştürücüler yapmak, bir metin dosyası kullanmak yararlıdır almak istediğiniz verinin biçimi doğrudan aynı. Çoğu program vermek ve çoğunlukla bir metin dosyası ortak bir dosya biçimi veri almak ve vermek için kullanabilirsiniz, böylece metin dosyalarını içe aktarabilirsiniz.

Daha fazla bilgi

Outlook Alma ve Verme Sihirbazı'nı alma ve verme aşağıdaki metin veri türleri:
  • Virgülle ayrılmış değerler (ms-dos)
  • Virgülle ayrılmış değerler (Windows)
  • Sekmeyle ayrılmış değerler (ms-dos)
  • Sekmeyle Ayrılmış Değerler (Windows)

ms-dos veya Microsoft Windows

Temel ms-dos veya Windows Dönüştürücüsü kullanma kararı verilerinizde kullanılan metin karakter kümesi üzerinde. ASCII kullanılan karakter kümesidir birçok ms-dos tarafından programlar ve ANSI olan birçok Windows tarafından kullanılan bir karakter kümesi programlar. Üst 128 ASCII ile ANSI arasındaki başlıca fark edilir karakterden oluşur; alt 128 karakter aynıdır. Üst 128 karaktere çoğunlukla genişletilmiş karakterler adlandırılır. Genişletilmiş karakterler ASCII ANSI dile ÖZGÜ karakterler çalışırken çizim karakterleri dahil et uluslararası karakterleri ve yayımcılık simgelerini.

Virgül veya sekme sınırlayıcısı

Ayırmak veya her sınırlandırmak için kullanılan karakter virgül veya sekmeyle ayrılmış Dönüştürücüsü, veri alanını belirler. Verileriniz Microsoft Word 97'de açın ve her alanın arasında virgüller görüyorsanız, verileriniz virgülle ayrılmış (csv) ' dir. Alanlar arasında bir boşluk görürseniz, verileriniz ya da kadar sekmeyle ayrılmıştır veya sabit genişlikte bir alan kullanır. Outlook'un sekmeyle ayrılmış Dönüştürücüsü alanlar arasında bir sekme karakteri arar. Word 97'de, Göster/Gizle seçeneğini belirleyebilirsiniz; Sekmeler olarak görünür sağa doğru ve karakter boşluk oklar, küçük noktalar gibi görünür.

Not: Word, farklı bir dosya biçimi kullanır çünkü dosyanızın Microsoft Word belgesi olarak kaydetme.

Verileri bir metin dosyasından almaya çalışmadan önce gerekli metin dosyasında depolanan öğelerin güvence altına almak için üstbilgi kaydının incelenmesi Outlook iç adlarıyla eşleşmesi. Üstbilgi kaydının ilk kayıttır metin dosyası. Bu verinin düzenlenme biçimini tanımlar. Bu, alanları aynı değil, veri alınmadı.

Oluşturmak, hangi standart Outlook alan adlarını olduğunu bulmak için bir Outlook bu alanlarda örnek.

Outlook alanlarının örneğini oluşturma

Veri kaynağınızı düzenlemeden önce bir örnek oluşturmak yararlı olabilir Outlook'ta kullanılan alanları. Bunu yapmak için:

Microsoft Outlook 2010 için:
  1. Eğer varsa, "Windows\Application veri klasöründe bulunan virgülle ayrılmış değerler (Windows) .adr,", geçerli ikili eşleme dosyasını kaldırın. Bu dosyayı kaldırdıktan sonra dosyayı yeniden oluşturulur.
  2. Sonra'ı tıklatın ve kullanmak istediğiniz Outlook klasörünü sağ tıklatın Yeni klasör kısayol menüsünden.
  3. ' I tıklatın Dosya sekmesini ve ardından seçinSeçenekler.
  4. Seçin Gelişmiş Gezinti bölmesinde (sol bölme).
  5. İçinde Dışa aktarma bölümünde,'ı tıklatın Dışa aktarma düğme.
  6. ' I tıklatın Bir dosyaya vermeve ardından İleri.
  7. İçinde Dosya türü oluşturma,'ı tıklatın Virgülle ayrılmış değerler (Windows)ve ardından İleri.
  8. İçinde İçinden öğe verilecek klasörü seç Liste, 2. adımda oluşturduğunuz klasörü seçmek için tıklatın ve sonra İleri.
  9. İçinde Verilen dosyayı farklı kaydet kutusunda, dosya için bir ad yazın ve sonra'ı tıklatınGözat dosyayı kaydetmek için bir klasör seçmek için.
  10. ' I tıklatın TAMAM Verilen dosyayı kaydetmek için tıklatın İlerive ardından Son.
Microsoft Outlook 2007 ve Microsoft Outlook 2003 için:
  1. Eğer varsa, "virgül geçerli ikili eşleme dosyasını kaldırma Değerler (Windows) .adr Windows\Application klasöründeki ayrılmış". Bu yordam, bu dosyayı yeniden oluşturur.
  2. Zaten görüntülenmiyorsa, Görünüm menüsünde, Klasör Listesi'ni tıklatın.
  3. Klasör listesinde, kullanmak istediğiniz Outlook klasörünü sağ tıklatın ve sonra kısayol menüsünden Yeni klasör ' ü tıklatın.
  4. Bu geçici klasöre açıklayıcı bir ad verin ve Tamam' ı tıklatın. Örnek alanlar dosyası oluşturulduktan sonra bu klasörü silebilirsiniz.
  5. Dosya menüsünde İçeri ve Dışarı Aktar'ı tıklatın.
  6. ' I tıklatın Bir dosyaya vermeve sonra İleri' yi tıklatın.
  7. İçinde Dosya türü oluşturma,'ı tıklatın Virgülle ayrılmış değerler (Windows)ve sonra İleri' yi tıklatın.
  8. İçinde İçinden öğe verilecek klasörü seç, 2. adımda oluşturduğunuz klasörü tıklatıp seçin ve sonra İleri' yi tıklatın.
  9. İçinde Verilen dosyayı farklı kaydet, dosyanın kaydedileceği bir klasör seçmek için Gözat tıklatın ve dosya için bir ad yazın.
  10. Son' u tıklatın, İleri' yi tıklatın ve verilen dosyayı kaydetmek için Tamam ' ı tıklatın.
Ortaya çıkan virgülle ayrılmış değerler dosyası, Outlook alanları içerir Seçtiğiniz klasör için kullanır. Gerektiğinde her almak istediğiniz veri türü için bu adımı yineleyin. Outlook alan etiketlerini alışmak karşın, aynı yazım gerekli olduğunu unutmayın. Örneğin, elektronik posta adreslerini tanımlarken, Outlook yazım "e-posta" (tırnak işaretleri olmadan) kullanır.

Metin verilerini alma hakkında

Bir metin dosyasından veri almak için aşağıdaki adımları izleyin:

Outlook 2010 için:
  1. ' I tıklatın Dosya sekmesini ve ardından seçinAçık.
  2. Seçinİçe aktarma.
  3. İçinde Gerçekleştirilecek eylemi seçin tıklatın Başka bir program veya dosyadan alve ardından İleri.
  4. İçinde Alınacak dosya türünü seçin listesinde, verilerinizle eşleşen dosya türünü tıklatın ve sonra tıklatın İleri.
  5. İçinde Alınacak dosya alma veya'ı tıklatın, istediğiniz dosyanın dosya adı ve yol yazın. Gözat dosyayı bulun ve tıklatınİleri.
  6. İçinde Hedef Klasör Seç içe aktarın ve ardından istediğiniz klasörü tıklatın. İleri.
  7. Hedef klasörün doğru olduğundan emin olun ve ardından Son.
Outlook 2007 ve Outlook 2003 için:
  1. Dosya menüsünde İçeri ve Dışarı Aktar'ı tıklatın.
  2. İçinde Gerçekleştirilecek eylemi seçin,'ı tıklatın Başka bir program veya dosyadan alve sonra İleri' yi tıklatın.
  3. İçinde Alınacak dosya türünü seçin, verilerinizle eşleşen dosya türünü tıklatın ve sonra İleri' yi tıklatın.
  4. Dosyayı içe aktarmak içiniçe veya dosyaya gitmek için Gözat ' ı tıklatın ve sonra İleri' yi tıklatın, istediğiniz dosyanın yolunu ve dosya adını yazın.
  5. Hedef klasörü seçin, almak istediğiniz klasörü tıklatın ve sonra İleri' yi tıklatın.
  6. Hedef klasörün doğru olduğundan emin olun ve sonra Son' u tıklatın.

Metin verilerini verme

Metin verilerini vermek için aşağıdaki adımları izleyin:

Outlook 2010 için:
  1. ' I tıklatın Dosya sekmesini ve ardından seçinSeçenekler.
  2. Seçin Gelişmiş Gezinti bölmesinde (sol bölme).
  3. İçinde Dışa aktarma bölümünde,'ı tıklatın Dışa aktarma düğme.
  4. İçinde Gerçekleştirilecek eylemi seçin tıklatın Bir dosyaya vermeve ardından İleri.
  5. İçinde Dosya türü oluşturma Liste, vermek istediğiniz dosya biçimini seçin ve sonra İleri.
  6. İçinde İçinden öğe verilecek klasörü seçverin ve ardından istediğiniz klasörü tıklatın.İleri.
  7. İçinde Verilen dosyayı farklı kaydet vermek istediğiniz ve ardından dosyanın yolu ve dosya adını yazın. İleri.
  8. Eylemi onaylayın ve ardından Son.
Outlook 2007 ve Outlook 2003 için:
  1. Dosya menüsünde,'ı tıklatın. Alma ve verme.
  2. İçinde Gerçekleştirilecek eylemi seçin,'ı tıklatın Bir dosyaya vermeve ardından Sonraki.
  3. İçinde Dosya türü oluşturma, vermek istediğiniz dosya için bir biçim seçmek için tıklatın ve sonra İleri' yi tıklatın.
  4. İçinde İçinden öğe verilecek klasörü seç, klasörü tıklatın, istediğiniz verme ve sonra İleri' yi tıklatın.
  5. İçinde Verilen dosyayı farklı kaydet, vermek istediğiniz ve sonra İleri' yi tıklatın, dosyanın yolunu ve dosya adını yazın.
  6. Eylemi onaylayın ve ardından Son' u tıklatın.

Özellikler

Makale numarası: 290859 - Last Review: 16 Ocak 2013 Çarşamba - Gözden geçirme: 8.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Anahtar Kelimeler: 
kbhowto kbmigrate kbmt KB290859 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 290859

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com