文章编号: 290859 - 查看本文应用于的产品
这篇文章的 Microsoft Outlook 98 版本,请参阅 179556.
这篇文章的 Microsoft Outlook 2000 版本,请参阅 243476.
展开全部 | 关闭全部

本文内容

概要

本文介绍如何使用导入和导出向导导入文本数据,在 Microsoft Outlook 中,并将 Outlook 数据导出到文本文件。

Outlook 不提供直接的转换器匹配要导入的数据的格式时,使用文本文件有帮助。大多数程序可以导出和导入文本文件,因此通常可以文本文件作为公用文件格式导出和导入数据。

更多信息

Outlook 导入和导出向导可以导入和导出文本数据的 followingtypes:
  • 以逗号分隔的值 (MS-DOS)
  • 以逗号分隔的值 (Windows)
  • 制表符分隔的值 (MS-DOS)
  • 制表符分隔的值 (Windows)

MS-DOS 或 Microsoft Windows

您应该使决定使用 MS-DOS 或 Windows 转换器 basedon 参数文本字符使用在您的数据集。ASCII 是一个字符设置 usedby 多 MS-DOS 程序,和 ANSI 是许多 Windowsprograms 所使用的字符集。ASCII 和 ANSI 之间的主要区别是上层的 128characters ;较低的 128 个字符是相同的。上部的 128 charactersare 通常称为扩展字符。ASCII 扩展 charactersinclude 行绘制时扩展 includeinternational 字符的字符和发布符号的 ANSI 字符。

逗号或制表符分隔符

用来分隔,或每个的字符数据中的字段确定是否使用逗号或制表符分隔的转换器。如果您在 Microsoft Word 97 中打开您的数据并查看每个字段之间使用逗号,是以逗号分隔 (CSV) 数据。如果您看到的字段之间的空间,则您的数据是制表符分隔,或使用固定的宽度字段。Outlook 选项卡分隔转换器查找字段之间的制表符。在 Word 97 中,您可以选择显示/隐藏选项。显示选项卡的右侧,点的 asarrows 和空格字符显示为小点。

注意: 不要不将文件保存为 Word 文档由于 Word 使用不同的文件格式。

尝试从文本文件导入数据之前,它是必要的 toinspect 标头记录以确保存储在文本 filematch Outlook 的内部名称的项。域名记录是文本的文件中的第一个记录。它定义数据的组织方式。如果 thesefields 不匹配,则不会导入数据。

若要找出何种标准 Outlook 字段名称是您可以生成这些字段的 asample 在 Outlook 中。

如何生成 Outlook 字段的示例

编辑数据源之前,它可能有助于您在 Outlook 中使用的字段生成 sampleof。为此:

对于 Microsoft Outlook 2010:
  1. 如果它存在,则删除当前二进制的映射文件,"以逗号分隔的值 (Windows).adr,"位于曾数据文件夹中。删除此文件后,重新生成该文件。
  2. 用鼠标右键单击您想要使用,并单击 Outlook 文件夹新文件夹 在快捷菜单上。
  3. 单击文件 选项卡,然后再选择选项
  4. 选择高级 (左窗格) 中的导航窗格中。
  5. 导出 部分中,单击导出 按钮。
  6. 单击导出到一个文件,然后单击下一步
  7. 创建文件的类型,单击逗号分隔值 (Windows),然后单击下一步
  8. 选择导出文件夹列表中,单击以选中您在步骤 2 中创建的文件夹,然后单击下一步
  9. 保存导出文件作为 框中,键入文件的名称,然后单击浏览 选择要保存文件的文件夹。
  10. 单击确定 若要保存导出的文件,请单击下一步,然后单击完成
对于 Microsoft Outlook 2007 中,Microsoft Outlook 2003:
  1. 如果它存在,则删除当前二进制的映射文件,如果曾经文件夹中的"以逗号分隔的值 (Windows).adr"。此过程将重建该文件。
  2. 视图菜单上,单击文件夹列表(如果尚未显示)。
  3. 在文件夹列表中,用鼠标右键单击您要使用的 Outlook 文件夹,然后单击快捷菜单上的新建文件夹
  4. 为此临时文件夹指定一个描述性名称,然后再单击确定。创建示例字段文件后,您可以删除此文件夹。
  5. 文件菜单上,单击导入和导出
  6. 单击导出到一个文件,然后单击下一步
  7. 创建文件的类型,单击逗号分隔值 (Windows),然后单击下一步
  8. 选择导出文件夹,单击以选中您在步骤 2 中创建的文件夹,然后单击下一步
  9. 保存为导出的文件,键入的名称,该文件,然后单击浏览选择要保存文件的文件夹。
  10. 单击确定以保存导出的文件,单击下一步,然后单击完成
生成的逗号分隔值文件包含的字段的 Outlookuses 为您选择的文件夹。重复此步骤,根据需要为每个您要导入的数据的类型。虽然您熟悉的 Outlook 字段标签,但请注意准确拼写是必要的。例如,在定义电子邮件地址时,Outlook 使用的拼写,"电子邮件"(不带引号)。

如何导入文本数据

要从文本文件导入数据,请执行以下步骤:

对于 Outlook 2010:
  1. 单击文件 选项卡,然后选择打开
  2. 选择导入
  3. 中选择要执行的操作 列表中,单击从其他程序或文件导入,,然后单击下一步
  4. 选择要从中导入的文件类型列表中,单击与您的数据匹配的文件类型,然后单击下一步
  5. 文件导入 框中,键入路径和文件名的文件的导入,或者单击您要浏览 以找到该文件,然后单击下一步
  6. 中选择目标文件夹 列表中,单击您想要导入到该文件夹,然后单击下一步
  7. 确认目标文件夹正确,然后再单击完成
对于 Outlook 2007 和 Outlook 2003:
  1. 文件菜单上,单击导入和导出
  2. 选择要执行的操作,请单击从其他程序或文件导入,然后单击下一步
  3. 选择要从中导入的文件类型,请在单击匹配您的数据的文件类型,然后单击下一步
  4. 导入文件,键入您想要导入,或单击浏览以导航到该文件,然后单击下一步的文件的路径和文件名称。
  5. 选择目标文件夹中,单击您想要导入到该文件夹,然后单击下一步
  6. 确认目标文件夹正确,然后再单击完成

如何导出文本数据

若要导出文本数据,请执行以下步骤:

对于 Outlook 2010:
  1. 单击文件 选项卡,然后再选择选项
  2. 选择高级 (左窗格) 中的导航窗格中。
  3. 导出 部分中,单击导出 按钮。
  4. 中选择要执行的操作 列表中,单击导出到一个文件,然后单击下一步
  5. 创建的文件类型的 列表中,单击以选中您要导出的文件格式,然后单击下一步
  6. 选择导出文件夹列表中,单击您要导出的文件夹,然后单击下一步
  7. 保存导出文件作为 框中,键入您想要导出,然后单击下一步的文件路径和文件名称。
  8. 确认的操作,然后单击完成
对于 Outlook 2007 和 Outlook 2003:
  1. 文件菜单上,单击导入和导出
  2. 选择要执行的操作,单击导出到一个文件,然后单击下一步
  3. 创建文件的类型,请单击以选中您想导出文件格式,然后单击下一步
  4. 选择要导出的文件夹中,单击文件夹要导出,然后单击下一步
  5. 保存为导出的文件,键入您想要导出,然后单击下一步的文件路径和文件名称。
  6. 确认的操作,然后单击完成

属性

文章编号: 290859 - 最后修改: 2013年11月16日 - 修订: 2.0
这篇文章中的信息适用于:
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
关键字:?
kbhowto kbmigrate kbmt KB290859 KbMtzh
机器翻译
重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。
点击这里察看该文章的英文版: 290859
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com