JAK: Konwertowanie plików programu Adobe Acrobat Reader (*.pdf) w programie Word 2002

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 290927 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został opublikowany wcześniej pod numerem PL290927
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano sposób konwersji dokumentu w formacie PDF (Portable Document Format) z programu Adobe Acrobat Reader do formatu programu Microsoft Word.

Program Microsoft Word nie obsługuje bezpośrednio konwersji z formatu PDF. PDF jest formatem, w którym dokumenty są zapisywane w celu wyświetlania i wymiany w programach Adobe Acrobat Reader oraz Adobe Acrobat Exchange for Windows.

UWAGA: Firma Microsoft nie dostarcza konwertera tekstu do konwersji plików dokumentów programu Word do formatu programu Acrobat (*.pdf). Aby uzyskać więcej informacji dotyczących konwertowania dokumentów programu Word do formatu programu Adobe Acrobat, skontaktuj się z firmą Adobe Systems Incorporated.

Aby uzyskać dostęp do bazy wiedzy Adobe Support Knowledgebase, przejdź do następującej witryny firmy Adobe w sieci Web:
http://www.adobe.com/support/main.html
Aby uzyskać informacje, jak skontaktować się z firmą Adobe Systems Incorporated, kliknij odpowiedni numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Aby przekonwertować dokument PDF z programu Adobe Acrobat Reader do programu Word, użyj jednej z następujących metod, odpowiedniej do wersji programu Adobe Acrobat Reader.

Acrobat Reader w wersji 4.x

Aby skopiować stronę pliku PDF do programu Word, wykonaj następujące kroki:
  1. Otwórz plik PDF w programie Adobe Acrobat Reader.
  2. Przejdź do strony, którą chcesz skopiować.
  3. Na pasku narzędzi Basic Tools kliknij przycisk Text Select Tool.
  4. W menu Edit kliknij polecenie Select All.
  5. W menu Edit kliknij polecenie Copy.
  6. Przełącz do programu Word, a następnie kliknij polecenie Wklej w menu Edycja.
Aby skopiować cały plik PDF do programu Word, wykonaj następujące kroki:
  1. Otwórz plik PDF w programie Adobe Acrobat Reader.
  2. W menu View kliknij polecenie Continuous.
  3. W menu Edit kliknij polecenie Select All.
  4. W menu Edit kliknij polecenie Copy.
  5. Przełącz do programu Word, a następnie kliknij polecenie Wklej w menu Edycja.
Aby skopiować grafiki, wykonaj następujące kroki:
  1. Otwórz plik PDF w programie Adobe Acrobat Reader.
  2. Naciśnij klawisz SHIFT, a następnie kliknij przycisk Text Select Tool. Nie puszczając przycisku myszy, kliknij przycisk Graphic Select Tool na wyświetlonym pasku narzędzi.
  3. Po zmianie punktu wstawiania na ikonę z krzyżykiem narysuj prostokąt wokół grafiki.
  4. W menu Edit kliknij polecenie Copy.
  5. Przełącz do programu Word, a następnie w menu Edycja kliknij polecenie Wklej.
Aby ustalić, czy skopiowanie tekstu jest dozwolone, wykonaj następujące kroki:
  1. W menu File wskaż polecenie Document Info, a następnie kliknij polecenie Security.
  2. Jeśli opcja Selecting Text and Graphics w ma wartość Allowed, można kopiować tekst i grafiki, a następnie wklejać zaznaczenie do innego programu.

Acrobat Reader w wersji 2.x oraz 3.x

Aby skopiować tekst z pliku PDF, gdy używany jest program Adobe Acrobat Reader 2.x lub Adobe Acrobat Reader 3.x, wykonaj następujące kroki:
  1. Otwórz dokument PDF w programie Adobe Acrobat Reader 2.x lub 3.x.
  2. Wykonując następujące czynności, zaznacz zawartość bieżącego obrazu ekranu, którego chcesz używać w programie Word:
    • Aby zaznaczyć i skopiować tekst, wykonaj następujące kroki w programie Adobe Acrobat Reader:
      1. W menu Tools kliknij polecenie Select Text.
      2. Przeciągnij wskaźnik tekstowy myszy nad tekstem do skopiowania. Tekst zostanie zaznaczony (wyróżniony).
    • Aby zaznaczyć i skopiować grafikę, wykonaj następujące kroki:
      1. W menu Tools kliknij polecenie Select Graphics.
      2. Przeciągnij wskaźnik krzyżowy myszy (wskaźnik krzyżowy myszy wygląda jak duży znak plus [+]) wokół obrazu lub grafiki do skopiowania.
  3. W menu Edit kliknij polecenie Copy.
  4. W programie Microsoft Word kliknij polecenie Wklej w menu Edycja.

Uwagi dotyczące programu Adobe Acrobat Reader

Tekst wklejony z programu Adobe Acrobat Reader zachowuje formatowanie na poziomie znaków (na przykład czcionki, pogrubienie, podkreślenie, kursywa i kolory). Jednak po wklejeniu do programu Microsoft Word może być wymagane ponowne sformatowanie tekstu.

Jeśli w pliku PDF określono zabezpieczenia, zaznaczenie i skopiowanie zawartości dokumentu PDF do programu Word może nie być możliwe.

Zamieszczone w tym artykule informacje, jak skontaktować się z innymi firmami, mają ułatwiać uzyskanie potrzebnej pomocy technicznej. Informacje te mogą się zmienić bez powiadomienia. Firma Microsoft nie gwarantuje dokładności informacji dotyczących innych firm.

Produkty innych firm omówione w tym artykule są produkowane przez producentów niezależnych od firmy Microsoft; firma Microsoft nie daje żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.

UWAGA: Program Acrobat Reader został opublikowany przez firmę Adobe Systems, Inc. Aby otrzymać kopie, informacje o programie lub uzyskać pomoc, skontaktuj się z firmą Adobe Systems Incorporated.

Właściwości

Numer ID artykułu: 290927 - Ostatnia weryfikacja: 21 sierpnia 2007 - Weryfikacja: 2.2
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2002 Standard Edition
Słowa kluczowe: 
kbhowto kbhowtomaster kbdta kb3rdparty kbfaq KB290927

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com