SO WIRD'S GEMACHT: Minimieren von Metadaten in Microsoft Word 2002

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 290945 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D290945
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
290945 HOW TO: Minimize Metadata in Microsoft Word 2002
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

In diesem Artikel werden verschiedene Methoden zur Minimierung der Menge der Metadaten in Word-Dokumenten erläutert.

Wenn Sie ein Dokument in Microsoft Word 2002 erstellen, öffnen oder speichern, kann dieses Dokument Inhalte enthalten, die anderen Benutzern im Rahmen der elektronischen Bereitstellung des Dokuments nicht angezeigt werden sollen. Diese Informationen werden als Metadaten bezeichnet. Metadaten werden aus vielen Gründen zur Verbesserung der Bearbeitung, der Ansicht, der Ablage und des Abrufens von Office-Dokumenten verwendet.

Einige Metadaten sind über die Benutzeroberfläche von Word leicht zugänglich. Auf andere Metadaten kann nur mit besonderen Verfahren zugegriffen werden, indem das Dokument beispielsweise in einem Binär-Editor geöffnet wird. Nachfolgend finden Sie einige Beispiele von Metadaten, die in Ihren Dokumenten gespeichert sein können:
  • Ihr Name
  • Ihre Initialen
  • Der Name Ihres Unternehmens
  • Der Name Ihres Computers
  • Der Name des Netzwerkservers oder der Festplatte, auf dem bzw. auf der das Dokument gespeichert wurde
  • Weitere Dateieigenschaften und Zusammenfassungsinformationen
  • Nicht sichtbare Teile eingebetteter OLE-Objekte
  • Die Namen vorhergehender Dokumentautoren
  • Dokumentänderungen
  • Dokumentversionen
  • Informationen über Vorlagen
  • Ausgeblendeter Text
  • Kommentare
Metadaten in Word-Dokumenten werden auf verschiedene Weisen erstellt. Daher ist es nicht möglich, all diese Inhalte mit einer einzigen Methode aus dem Dokument zu entfernen. In den folgenden Abschnitten werden Bereiche beschrieben, in denen Metadaten in Word-Dokumenten gespeichert sein können.

In diesem Artikel werden verschiedene Verfahren erläutert, mit denen die Menge der Metadaten in Word-Dokumenten verringert werden kann.


VERZICHTSERKLÄRUNG

Microsoft stellt Programmierbeispiele nur zum Zweck der Veranschaulichung zur Verfügung, ohne Garantie, sei sie ausdrücklich oder konkludent, einschließlich, jedoch nicht beschränkt auf, die konkludenten Garantien der Handelsüblichkeit und/oder Eignung für einen bestimmten Zweck. Dieser Artikel geht davon aus, dass Sie mit der im Beispiel verwendeten Programmiersprache und den Tools zum Erstellen und Debuggen von Prozeduren vertraut sind. Microsoft-Supportmitarbeiter können behilflich sein, die Funktion einer bestimmten Prozedur zu erläutern, sie ändern diese Beispiele jedoch nicht, um erweiterte Funktionalität bereitzustellen, und konstruieren keine Prozeduren, um diese Ihren speziellen Bedürfnissen anzupassen. Wenn Sie über begrenzte Programmiererfahrungen verfügen, wenden Sie sich an einen von Microsoft zertifizierten Partner. Weitere Informationen über von Microsoft zertifizierte Partner finden Sie auf der folgenden Seite im World Wide Web:
http://www.microsoft.com/partner/referral
Weitere Informationen über die von Microsoft verfügbaren Supportoptionen finden Sie auf der folgenden Seite im World Wide Web:
http://www.microsoft.com/germany/ms/supportvertraege/personal/personal.htm
Weitere Informationen über das Verwenden des Beispielcodes in diesem Artikel finden Sie, wenn Sie auf die nachstehende Artikelnummer klicken, um den entsprechenden Artikel in der Microsoft Knowledge Base anzuzeigen:
290140 OFFXP: How to Run Sample Code from Knowledge Base Articles

Automatisches Entfernen von persönlichen Informationen beim Speichern des Dokuments

Sie können jetzt beim Speichern automatisch persönliche Daten aus einem Word-Dokument entfernen. Führen Sie zum Aktivieren dieser Option die folgenden Schritte aus:
  1. Klicken Sie im Menü Extras auf Optionen.
  2. Aktivieren Sie auf der Registerkarte Sicherheit das Kontrollkästchen Persönliche Informationen beim Speichern aus dieser Datei entfernen unter Datensicherheitsoptionen , und klicken Sie dann auf OK.
HINWEIS: Dies ist die bevorzugte Methode zum Entfernen persönlicher Daten beim Speichern von Word 2002-Dokumenten.

Manuelles Entfernen Ihres Benutzernamens aus Ihren Dokumenten

Führen Sie zum Anzeigen oder Ändern Ihres Benutzernamens die folgenden Schritte aus:
  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Benutzerinformationen.

    Es werden die folgenden Eingabefelder angezeigt:
    Name
    Initialen
    Adresse
  2. Wenn diese Daten nicht in Ihren Dokumenten angezeigt werden sollen, geben Sie in die entsprechenden Eingabefelder nichts sagende Zeichenfolgen oder Leerzeichen ein. Klicken Sie anschließend auf OK, um die Änderungen zu übernehmen.
HINWEIS: Jedes neu erstellte Dokument enthält dann anstelle der bei der Office-Installation eingegebenen Standardwerte diese Angaben. Vorhandene Dokumente können jedoch noch die Standardangaben enthalten.

Manuelles Entfernen von persönlichen Zusammenfassungsinformationen

Beim Erstellen oder Speichern eines Dokuments in Word werden möglicherweise Zusammenfassungsinformationen in dem Dokument gespeichert. Auf diese Daten können Sie mit verschiedenen Methoden zugreifen:
  • Öffnen Sie das Dokument. Klicken Sie im Menü Datei auf Eigenschaften.

    Auf den Registerkarten Zusammenfassung, Statistik, Inhalt und Anpassen werden möglicherweise verschieden Eigenschaften angezeigt, beispielsweise Ihr Name, der Name des Managers und der Name des Unternehmens.
  • Klicken Sie in Windows Explorer mit der rechten Maustaste auf das Dokument, und klicken Sie dann im Kontextmenü auf Eigenschaften.

    Auf den Registerkarten im DialogfeldEigenschaften werden möglicherweise Informationen angezeigt.
  • Mit einem Microsoft Visual Basic für Applikationen-Makro oder anderem Programmcode können Sie die im Dialogfeld Eigenschaften angezeigten Eigenschaften lesen.
Führen Sie zum Löschen von Zusammenfassungsinformationen aus einem vorhandenen Dokument oder einer vorhandenen Vorlage die folgenden Schritte aus:
  1. Öffnen Sie das Dokument oder die Vorlage.
  2. Klicken Sie im Menü Datei auf Eigenschaften.
  3. Löschen Sie auf der Registerkarte Zusammenfassung den Inhalt der Eingabefelder Autor, Manager, Firma und weiterer Felder, deren Inhalt nicht verbreitet werden soll.
  4. Löschen Sie auf der Registerkarte Anpassen alle Eigenschaften, die Daten enthalten, die nicht verbreitet werden sollen.
  5. Klicken Sie auf OK. Klicken Sie im Menü Datei auf Speichern und dann auf Schließen.
Wenn Sie diese Schritte ausgeführt haben, enthält das Dokument keine Zusammenfassungsinformationen mehr.

Manuelles Entfernen von persönlichen Zusammenfassungsinformationen, wenn Sie mit einem Netzwerk verbunden sind

Wenn Sie an einem Netzwerk angemeldet sind, wird Ihr Netzwerkbenutzername möglicherweise auf der Registerkarte Zusammenfassung im Eingabefeld Autor und im Feld Zuletzt gespeichert von auf der Registerkarte Statistik angezeigt, wenn Sie das Dokument speichern. Dies kann selbst dann der Fall sein, wenn Sie sämtliche persönliche Informationen von Ihrem Computer entfernt haben.

Führen Sie die folgenden Schritte aus, um in einem Netzwerk Zusammenfassungsinformationen aus einem Dokument zu entfernen:
  1. Kopieren Sie das Dokument auf die lokale Festplatte, wenn es auf einem Netzwerkserver gespeichert ist.
  2. Starten Sie den Computer. Melden Sie sich jedoch nicht am Netzwerk an. Klicken Sie im Dialogfeld für die Netzwerkanmeldung auf Abbrechen, oder drücken Sie die ESC-Taste.

    HINWEIS: Wenn Sie Windows durch Drücken von ESC nicht starten können (wenn auf dem Computer beispielsweise Microsoft Windows NT ausgeführt wird), können Sie diese Schritte nicht ausführen.
  3. Öffnen Sie das Dokument.
  4. Klicken Sie im Menü Datei auf Eigenschaften.
  5. Löschen Sie auf der Registerkarte Zusammenfassung den Inhalt der Eingabefelder Autor, Manager, Firma und weiterer Felder, deren Inhalt nicht verbreitet werden soll.
  6. Löschen Sie auf der Registerkarte Anpassen alle Eigenschaften, die Daten enthalten, die nicht verbreitet werden sollen.
  7. Klicken Sie auf OK. Klicken Sie im Menü Datei auf Speichern und dann auf Schließen.
Öffnen Sie die Datei nicht, wenn Sie sich am Netzwerk anmelden. Wenn Sie die Datei öffnen, wird Ihr Netzwerkbenutzername möglicherweise in die Datei geschrieben. Sie können die Datei jedoch in Windows Explorer auf einen Netzwerkserver oder eine Diskette kopieren.

Manuelles Entfernen von Kommentaren in einem Dokument

Word bietet die Möglichkeit, Dokumenten Kommentare hinzuzufügen. In der Regel enthalten Kommentare den Namen des Autors dieses Kommentars.

Kommentare werden normalerweise als hervorgehobener Bereich im Text angezeigt. Klicken Sie mit der rechten Maustaste auf den Kommentar, und klicken Sie dann im Kontextmenü auf Kommentar löschen.

Weitere, von Ihnen neu erstellte Kommentare enthalten den Benutzernamen nicht, da Sie ihn im Dialogfeld Optionen entfernt haben, wie im Abschnitt "Manuelles Entfernen Ihres Benutzernamens aus Ihren Dokumenten" dieses Artikels beschrieben wird.

Manuelles Entfernen von Kopf- und Fußzeilen aus einem Dokument

Kopf- und Fußzeilen in Dokumenten können persönliche Angaben enthalten. So entfernen Sie Informationen aus Kopf- und Fußzeilen:
  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile .
  2. Die Kopf- und Fußzeile werden auf jeder Seite des Dokuments am oberen bzw. unteren Rand angezeigt. Nehmen Sie die gewünschten Änderungen vor.
  3. Klicken Sie auf Schließen auf der Symbolleiste Kopf- und Fußzeile .

Manuelles Entfernen von Überarbeitungsmarkierungen

Dokumente können Überarbeitungsmarkierungen enthalten, mit denen die Urheber von Änderungen an einem Dokument bestimmt werden können. Wenn Sie Überarbeitungsmarkierungen annehmen oder ablehnen, wird der überarbeitete Text in dem Dokument gespeichert, und die Überarbeitungsmarkierungen werden entfernt.

So nehmen Sie Änderungen an oder lehnen sie ab:
  1. Zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Änderungen annehmen oder ablehnen .
  2. Suchen Sie im Dialogfeld Änderungen annehmen oder ablehnen mit Hilfe der beiden Suchschaltflächen bestimmte Änderungen, die Sie jeweils annehmen oder ablehnen können, oder klicken Sie auf Alle annehmen oder Alle ablehnen.
  3. Klicken Sie zum Schluss auf Schließen.

Deaktivieren der Schnellspeicherung

Mit der Schnellspeicherungsfunktion wird das Speichern eines Dokuments beschleunigt, indem nur die am Dokument vorgenommenen Änderungen gespeichert werden.

Aufgrund dessen kann Text, der aus einem Dokument gelöscht wurde, auch nach dem Speichern im Dokument verbleiben. Wenn Sie nicht möchten, dass gelöschte Textstellen in Ihren Dokumenten verbleiben, führen Sie die folgenden Schritte aus:
  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Speichern.
  3. Deaktivieren Sie das Kontrollkästchen Schnellspeicherung zulassen . Klicken Sie auf OK.
Weitere Informationen über die Schnellspeicherung erhalten Sie, wenn Sie auf die nachstehenden Artikelnummern klicken, um die Artikel in der Microsoft Knowledge Base anzuzeigen:
290945 WD2002: How to Minimize Metadata in Microsoft Word Documents
291181 WD2002: Frequently Asked Questions About "Allow Fast Saves"

Suchen und Entfernen von Text, der als ausgeblendet formatiert ist

In Word-Dokumenten kann Text als ausgeblendet formatiert werden. Da ausgeblendeter Text möglicherweise Daten enthält, die nicht verbreitet werden sollen, können Sie diesen Text einblenden und entfernen. Führen Sie die folgenden Schritte aus, um sämtlichen als ausgeblendet formatierten Text in einem Dokument zu entfernen:
  1. Klicken Sie im Menü Extras auf Optionen. Klicken Sie auf die Registerkarte Ansicht.
  2. Aktivieren Sie das Kontrollkästchen Ausgeblendeten Text , und klicken Sie dann auf OK.
  3. Klicken Sie im Menü Bearbeiten auf Ersetzen.
  4. Klicken Sie zum Erweitern des Dialogfelds auf Erweitern.
  5. Klicken Sie auf eine beliebige Stelle im Eingabefeld neben Suchen nach .
  6. Klicken Sie auf die Schaltfläche Format und dann auf Zeichen. Aktivieren Sie das Kontrollkästchen Ausgeblendet, und klicken Sie anschließend auf OK.
  7. Klicken Sie auf Alle ersetzen.
Sämtlicher ausgeblendeter Text wird nun aus dem Dokument entfernt. Führen Sie die folgenden Schritte aus, um die Anzeige von ausgeblendetem Text zu deaktivieren:
  1. Klicken Sie im Menü Extras auf Optionen. Klicken Sie auf die Registerkarte Ansicht.
  2. Deaktivieren Sie das Kontrollkästchen Ausgeblendeten Text . Klicken Sie auf OK.

Entfernen von Hyperlinks aus einem Dokument

Dokumente können Hyperlinks zu anderen Dokumenten oder Webseiten in einem Intranet oder dem Internet enthalten. Hyperlinks werden in der Regel als blaue, unterstrichene Zeichenfolgen dargestellt.

Klicken Sie zum manuellen Löschen eines Hyperlinks aus einem Dokument mit der rechten Maustaste auf den Hyperlink, zeigen Sie im Kontextmenü auf Hyperlink, und klicken Sie dann auf Hyperlink entfernen.

Wenn Sie alle Hyperlinks aus einem Dokument entfernen möchten, können Sie dazu ein Visual Basic für Applikationen-Makro verwenden. Das folgende Beispielmakro in Visual Basic für Applikationen entfernt alle Hyperlinks aus einem Dokument.

HINWEIS: In dem folgenden Beispielmakro wird nur der Hyperlink entfernt. Der Text des Hyperlinks verbleibt im Dokument.

WICHTIG: Lesen Sie vor Verwendung des folgenden Beispielmakros bitte die Verzichtserklärung , die sich weiter oben in diesem Artikel befindet.
Sub RemoveHyperlinks()

   Dim oDoc As Document
   Dim oStory As Range
   Dim oHlink As Hyperlink

   For Each oStory In ActiveDocument.StoryRanges
      For Each oHlink In oStory.Hyperlinks
         oHlink.Delete
      Next
   Next



End Sub
Wenn Sie sowohl den Hyperlink als auch den Text des Hyperlinks vollständig aus dem Dokument entfernen möchten, können Sie stattdessen das folgende Beispielmakro verwenden.
Sub RemoveAllHyperlinks()

   Dim oDoc As Document
   Dim oStory As Range
   Dim oHlink As Hyperlink

   For Each oStory In ActiveDocument.StoryRanges
      For Each oHlink In oStory.Hyperlinks
         oHlink.Range.Delete
      Next
   Next

End Sub

Entfernen von Formatvorlagen aus einem Dokument

Dokumente können Formatvorlagen mit Metadaten enthalten. Sie können diese Formatvorlagen entfernen oder umbenennen. Gehen Sie dazu wie folgt vor:
  1. Öffnen Sie das Dokument, das die Formatvorlagen enthält.
  2. Klicken Sie im Menü Format auf Formatvorlagen und Formatierung.
  3. Wählen Sie die Formatvorlage aus, die Sie löschen oder umbenennen möchten. Klicken Sie zum Löschen auf Löschen oder zum Umbenennen auf Ändern.

Entfernen von früheren Dateiversionen aus einem Dokument

Word enthält ein Dateiversionsfeature, mit dem mehrere Versionen eines Dokuments in einer Datei gespeichert werden können. Möglicherweise möchten Sie ältere Versionen des Dokuments löschen, bevor Sie es freigeben.

Führen Sie zum Löschen einer oder mehr Versionen eines Dokuments die folgenden Schritte aus:
  1. Klicken Sie im Menü Datei auf Versionen.
  2. Wählen Sie die Version des Dokuments aus, die Sie löschen möchten. Sie können mehrere Versionen auswählen, indem Sie bei der Auswahl der Versionen die STRG-Taste gedrückt halten.
  3. Klicken Sie auf Löschen.
  4. Wenn Sie die alten Versionen des Dokuments gelöscht haben, klicken Sie im Menü Datei auf Speichern.

Entfernen von Verknüpfungen aus Feldfunktionen

Verknüpfte Bilder oder andere Objekte in Word-Dokumenten können Verknüpfungsinformationen wie den Pfad zum verknüpften Bild oder Objekt enthalten. Verknüpfungsinformationen können durch Bearbeitung der Feldfunktionen entfernt werden.

So werden Feldfunktionen angezeigt:

  1. Klicken Sie im Menü Extras auf Optionen. Klicken Sie auf die Registerkarte Ansicht.
  2. Aktivieren Sie das Kontrollkästchen Feldfunktionen. Klicken Sie auf OK.
Wenn die Feldfunktionen angezeigt werden, können Sie überprüfen, ob diese individuelle Informationen enthalten.

So entfernen Sie die Verknüpfungsinformationen aus einem verknüpften Bild oder Objekt:
  1. Wählen Sie das verknüpfte Bild oder Objekt bzw. die Feldfunktion für das Bild oder Objekt aus, wenn die Feldfunktionen angezeigt werden.
  2. Drücken Sie STRG+UMSCHALT+F9.
Das Bild oder Objekt ist jetzt nicht mehr verknüpft. Beachten Sie, dass ein Bild oder Objekt nach dem Entfernen einer Verknüpfung möglicherweise nicht mehr bearbeitet werden kann.

Entfernen des Vorlagenamens und des Speicherorts

Alle in Word erstellten Dokumente beruhen auf einer Vorlage. In der Standardeinstellung ist dies die Vorlagedatei Normal.dot im Ordner Vorlagen. Sie können jedoch auch Dokumente erstellen, die auf anderen Vorlagen an anderen Speicherorten beruhen. Der Pfad und der Name der Vorlage werden in den Eigenschaften des Dokuments gespeichert.

Klicken Sie zum Anzeigen von Name und Speicherort der Vorlage im Menü Datei auf Eigenschaften, und wählen Sie die Registerkarte Zusammenfassung aus.

Name und Speicherort der Vorlage im Dokument verbleiben auch dann im Dokument, wenn Sie die Vorlage nicht mit dem Dokument senden. Um den Namen und Speicherort der Vorlage in Werte zu ändern, die nichts aussagen, führen Sie die folgenden Schritte aus:
  1. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins.
  2. Klicken Sie auf Anfügen.
  3. Wählen Sie eine Vorlage aus, deren Name und Speicherort weder vertraulich noch eindeutig sind. Da z. B. jeder Computer, auf dem Word installiert ist, die Datei Normal.dot enthält, können Sie Normal.dot auswählen.
  4. Klicken Sie auf Öffnen und dann auf OK.
HINWEIS: Die Vorlage kann Makros, AutoText-Einträge sowie benutzerdefinierte Formatvorlagen und Symbolleisten enthalten. Durch das Ändern von Vorlagen sind einige dieser Elemente im Dokument möglicherweise nicht mehr verfügbar.

Entfernen von Verteilerinformationen

Wenn Sie ein Dokument per E-Mail über einen Verteiler senden, werden möglicherweise Routinginformationen an das Dokument angefügt. Zum Löschen dieser Informationen aus dem Dokument müssen Sie das Dokument in einem Format speichern, in dem keine Verteilerinformationen beibehalten werden.

Speichern Sie das Dokument in Word entweder im RTF-Format (Rich Text Format) oder im HTML-Format. Schließen Sie das Dokument, und öffnen Sie die neue Datei. Da die Verteilerinformationen nicht mehr vorhanden sind, kann das Dokument jetzt im Word-Format gespeichert werden.

Sie können auch die folgende Verfahrensweise verwenden:
  1. Deaktivieren Sie Schnellspeicherung zulassen , wie weiter oben in diesem Artikel beschrieben.
  2. Zeigen Sie im Menü Datei auf Senden an , und klicken Sie auf Weitere Verteilerempfänger.
  3. Klicken Sie zum Entfernen des Verteilers auf Löschen. Klicken Sie anschließend auf OK.
  4. Klicken Sie im Menü Datei auf Speichern.
Das Dokument wird jetzt ohne Verteilerinformationen gespeichert.

Entfernen der Namen vorhergehender Autoren

In Word werden die Namen der letzten 10 Benutzer gespeichert, die an einem Dokument gearbeitet haben. Dieses automatische Feature kann nicht deaktiviert werden.

Sie können die Namen der letzten 10 Autoren jedoch aus einem Dokument entfernen, indem Sie dieses in einem Format speichern, das keine derartigen Informationen enthält. Wenn Sie das Dokument beispielsweise im RTF-Format (Rich Text Format) oder HTML-Format speichern, gehen die Autoreninformation verloren. Sie können das RTF- bzw. HTML-Dokument dann schließen, wieder öffnen und anschließend im Word-Format speichern.

Entfernen des eigenen Namens aus dem Visual Basic-Code

WICHTIG: Lesen Sie vor Verwendung des folgenden Beispielmakros bitte die Verzichtserklärung , die sich weiter oben in diesem Artikel befindet.

Wenn Sie in Word ein Visual Basic-Makro aufzeichnen, beginnt dieses Makro mit einem Header, denn in etwa wie folgt aussieht:
' Macro1 Macro
' Macro recorded 3/11/1999 by <User Name>
So entfernen Sie Ihren Namen aus Makros, die Sie aufgezeichnet haben:
  1. Öffnen Sie das Dokument, das die Makros enthält.
  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor. Sie können auch ALT+F11 drücken.
  3. Doppelklicken Sie im Projektfenster auf das Modul, das die Makros enthält.
  4. Entfernen Sie Ihren Namen aus dem aufgezeichneten Makrocode.
Drücken Sie anschließend ALT+Q, um zum Programm zurückzukehren. Klicken Sie dann im Menü Datei auf Speichern.

Entfernen von Visual Basic-Verweisen auf andere Dateien

Im Visual Basic-Editor können Sie einen Verweis auf eine andere Datei erstellen. Wenn ein Benutzer ein Dokument mit Verweisen auf andere Dateien öffnet, werden dem Benutzer die Namen der Dateien angezeigt, auf die verwiesen wird.

So verfahren Sie zum Entfernen der Verweise:
  1. Öffnen Sie das Dokument, das die Verweise enthält.
  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor. Sie können auch ALT+F11 drücken.
  3. Klicken Sie im Menü Extras auf Referenzen.
  4. Deaktivieren Sie das Kontrollkästchen neben der Datei bzw. den Dateien, auf die verwiesen wird. Klicken Sie zum Schluss auf OK.
  5. Drücken Sie ALT+Q.
  6. Klicken Sie im Menü Datei auf Speichern.
HINWEIS: Wenn Sie Verweise auf andere Dateien entfernen, kann dies die Funktionsfähigkeit der Makros in dem Dokument beeinträchtigen.

Entfernen von Netzwerk- oder Festplatteninformationen

Wenn Sie ein Dokument auf der lokalen Festplatte oder auf einem Netzwerkserver speichern, können Informationen über die Festplatte bzw. den Netzwerkserver in das Dokument geschrieben werden.

Führen Sie die folgenden Schritte aus, um diese Informationen aus dem Dokument zu entfernen:
  1. Öffnen Sie das Dokument.
  2. Klicken Sie im Menü Datei auf Speichern unter. Speichern Sie das Dokument auf einer Diskette (im Allgemeinen in Laufwerk A).
  3. Klicken Sie im Menü Datei auf Schließen.
  4. Entnehmen Sie die Diskette aus dem Diskettenlaufwerk.
Sie können das Dokument nun in Windows Explorer von der Diskette auf eine beliebige Festplatte oder einen beliebigen Netzwerkserver speichern.

HINWEIS: Da die Speicherkapazität einer Diskette begrenzt ist (normalerweise auf 1,44 MB), eignet sich dieses Verfahren nur für Dokumente, deren Größe den verfügbaren Speicherplatz auf der Diskette nicht übersteigt.

Eingebettete Objekte in einem Dokument können Metadaten enthalten

Ein eingebettetes Objekt in einem Dokument behält seine Eigenschaften bei, unabhängig davon, wie das Dokument bearbeitet wird. Wenn Sie beispielsweise eine Microsoft Excel-Arbeitsmappe in ein Word-Dokument einbetten, haben das Dokument und die Arbeitsmappe jeweils ihre eigenen Eigenschaften.

Zum Entfernen der Metadaten aus einem eingebetteten Objekt verfahren Sie folgendermaßen: Aktivieren Sie das Objekt, entfernen Sie die Metadaten wie in den vorhergehenden Abschnitten beschrieben, reaktivieren Sie das Containerdokument, und speichern Sie dieses.

HINWEIS: Wenn Sie ein eingebettetes Objekt in einem Dokument aktivieren, wird das eingebettete Objekt nicht vollständig angezeigt. Es kann daher noch weitere Informationen enthalten, die nicht angezeigt werden. Wenn ein Dokument nicht den eigentlichen Inhalt des eingebetteten Objekts, sondern nur eine Darstellung enthalten soll, entfernen Sie das Objekt mit dem Befehl Ausschneiden im Menü Bearbeiten. Fügen Sie das Objekt anschließend mit dem Befehl Inhalte einfügen in einem Metadateiformat in das Dokument ein. Das eingebettete Objekt kann nun nicht mehr bearbeitet werden, es enthält jedoch keine Metadaten mehr.

Dokumentvariablen können Metadaten enthalten

WICHTIG: Lesen Sie vor Verwendung des folgenden Beispielmakros bitte die Verzichtserklärung , die sich weiter oben in diesem Artikel befindet.

Dokumentvariablen in einem Word-Makro können Sie mit Hilfe des folgenden Beispielmakros löschen:
Sub DeleteDocVars()

   Dim Response
   Dim myVar As Variable

   For Each myVar In ActiveDocument.Variables
      Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
         "Value: " & myVar.Value & vbCr & vbCr & _
         "Do you want to delete the variable from this document?", vbYesNo)
            
      If Response = "6" Then
         ' Delete the variable.
         myVar.Delete
      Else
         End
      End If
   Next myVar
            
   MsgBox "There are no variables in the document."
   
End Sub
Wenn Sie weitere Hilfe zu Variablen benötigen, klicken Sie im Visual Basic-Editor im Menü Hilfe auf Microsoft Visual Basic-Hilfe, geben Sie im Office-Assistenten oder im Antwort-Assistenten Variablen-Eigenschaft ein, und klicken Sie dann auf Suchen, um das gefundene Thema anzuzeigen.

Allgemeine Empfehlungen zur Verbesserung der Sicherheit

Befolgen Sie die nachstehenden Empfehlungen, um die Sicherheit in der Computerumgebung zu erhöhen:
  • Wenn Sie sich nicht am Computer befinden, sichern Sie diesen mit einem kennwortgeschützten Bildschirmschoner, einem Reaktivierungskennwort oder der Sperrfunktion von Windows NT.
  • Wenn sich freigegebene Ordner auf Ihrem Computer befinden, sollten Sie diese durch ein Kennwort schützen, sodass nur berechtigte Benutzer auf Ihre Freigaben zugreifen können. Durch Freigabe auf Benutzerebene wird die Sicherheit weiter erhöht, da Sie den Zugriff auf Ihre Freigaben genau steuern können.
  • Leeren Sie den Papierkorb unmittelbar nach dem Löschen einer Datei. Sie können auch ein Dienstprogramm verwenden, das Dateien nach dem Löschen überschreibt oder spurlos entfernt.
  • Bewahren Sie Sicherungskopien an einem sicheren Ort auf, beispielsweise in einem Safe, einem Schließfach oder einer abgeschlossenen Kassette.
  • Schützen Sie wichtige Dokumente durch ein Kennwort, sodass nur berechtigte Benutzer auf diese zugreifen können. Bewahren Sie Ihre Kennwörter getrennt an einem sicheren Ort auf. Beachten Sie jedoch Folgendes: Wenn Sie sich an das Kennwort nicht erinnern können, gibt es keine Möglichkeit, auf den Inhalt des kennwortgeschützten Dokuments zuzugreifen.
  • Verbreiten Sie Dokumente nicht in elektronischer Form. Drucken Sie diese stattdessen aus. Verwenden Sie erkennbare Elemente wie ausgefallene Schriftarten, Wasserzeichen, Logos oder bestimmtes Papier nur, wenn es nötig ist, beispielsweise für eine Präsentation.
  • E-Mail-Nachrichten sind nicht anonym. Wenn Sie Ihre Identität in einem Dokument nicht preisgeben möchten, dürfen Sie es nicht per E-Mail versenden.
  • Senden Sie das Dokument nicht mit HTTP oder FTP (File Transfer Protocol) über das Internet. Die Daten werden über diese Protokolle als einfacher Text gesendet und können daher, technisch betrachtet, gelesen werden, auch wenn dies unwahrscheinlich ist.


Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 290945 - Geändert am: Dienstag, 11. März 2003 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbhowto kbhowtomaster kbdta KB290945
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com