Word의 "텍스트 복구" 변환기를 사용하여 파일에서 텍스트를 복구하는 방법

기술 자료 번역 기술 자료 번역
기술 자료: 290946 - 이 문서가 적용되는 제품 보기.
이 문서의 Microsoft Word 97 버전에 대한 내용은 156573을 참조하십시오.

이 문서의 Macintosh용 Microsoft Word 버전에 대한 내용은 180871을 참조하십시오.

이 문서의 Microsoft Word 2000 버전에 대한 내용은 212274를 참조하십시오.
모두 확대 | 모두 축소

이 페이지에서

요약

이 문서에서는 Microsoft Word의 "텍스트 복구" 변환기에 대한 설명과 이 변환기를 사용하여 손상된 문서를 복구하는 방법이 나와 있습니다.

추가 정보

"텍스트 복구" 변환기의 정의

"텍스트 복구" 변환기를 사용하여 모든 파일에서 텍스트를 추출할 수 있습니다. 작업 파일이 Word 문서가 아니어도 됩니다.

"텍스트 복구" 변환기 사용 시 손실되는 기능

"텍스트 복구" 변환기를 사용하면 텍스트로 서식이 지정되지 않은 모든 특성과 문서 서식이 손실되는 제한이 있습니다. 그래픽, 필드, 그리기 개체 등은 변환되지 않습니다. 그러나 머리글, 바닥글, 각주, 미주 및 필드 텍스트는 단순 텍스트로 유지됩니다.

문서가 손상된 경우 정보를 복구하는 방법

참고?파일 형식 상자에서 선택된 항목을 모든 파일의 텍스트 복구로 변경하면 이 설정이 유지되어 다음 번에 문서를 열 때 사용됩니다. 이 동작을 방지하려면 손상된 문서를 복구한 후 파일 형식 상자에서 다시 Word 문서 (*.doc) 또는 Word 문서 (*.docx)를 선택하십시오.

Word 문서 열기

Word 문서에서 "텍스트 복구" 변환기를 사용하려면 다음과 같이 하십시오.
  1. Microsoft Office Word 2007에서는 Microsoft Office 단추를 누르고 열기를 누릅니다.
  2. Microsoft Office Word 2003 또는 Microsoft Word 2002에서는 파일 메뉴에서 열기를 누릅니다.
  3. 파일 형식 상자에서 모든 파일의 텍스트 복구 (*.*)를 누릅니다.
  4. 텍스트를 복구할 문서를 선택합니다.
  5. 열기를 누릅니다.

비 Word 문서 열기

비 Word 문서에서 "텍스트 복구" 변환기를 사용하려면 다음과 같이 하십시오.
  1. Word 2007의 경우 Microsoft Office 단추를 누르고 Word 옵션을 누릅니다.
  2. 고급 탭을 누르고 일반 아래에서 파일을 열 때 형식 변환 확인 확인란을 선택한 다음 확인을 누릅니다.
  3. Microsoft Office 단추를 누른 다음 열기를 누릅니다.
  4. 파일 형식 상자에서 모든 파일의 텍스트 복구 (*.*)를 누릅니다.
  5. 텍스트를 복구할 문서를 선택합니다.
  6. 열기를 누릅니다.
  1. Word 2003 또는 Word 2002의 경우 도구 메뉴에서 옵션을 누릅니다.
  2. 일반 탭을 누릅니다.
  3. 파일을 열 때 변환 확인 확인란을 선택한 다음 확인을 누릅니다.
  4. 파일 메뉴에서 열기를 누릅니다.
  5. 파일 형식 상자에서 모든 파일의 텍스트 복구 (*.*)를 누릅니다.
  6. 텍스트를 복구할 문서를 선택합니다.
  7. 열기를 누릅니다.
해당 문서의 모든 텍스트가 변환되고 복구됩니다.

속성

기술 자료: 290946 - 마지막 검토: 2010년 5월 13일 목요일 - 수정: 7.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
키워드:?
kbhowto kbinfo kbtshoot KB290946

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com