Echec de la migration MSDSS des utilisateurs à partir de NDS

Traductions disponibles Traductions disponibles
Numéro d'article: 291134 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F291134
Agrandir tout | Réduire tout

Symptômes

Lors de l'utilisation des Services de synchronisation d'annuaire Microsoft (MSDSS) pour migrer des utilisateurs Novel Directory Services (NDS) vers Active Directory, la migration risque de ne pas s'achever et un message d'erreur similaire au message suivant s'affiche :
MSDSS n'a pas initialisé la session de synchronisation ou de migration à rebours - la quantité de stockage disponible n'est pas suffisante.
Lorsque ceci se produit, les ID d'événements 0 et 60 sont enregistrés dans le journal système par MSDSS, indiquant une erreur 0x8007000e (" Espace disponible insuffisant ").

Cause

Ce problème est dû à une erreur logique dans la bibliothèque DLL Ndsread.dll.

Résolution

Un correctif pris en charge est désormais disponible chez Microsoft, mais il est conçu uniquement pour résoudre le problème décrit dans cet article et ne devrait être appliqué qu'aux systèmes confrontés à ce problème spécifique. Ce correctif pourra être soumis à des tests ultérieurs afin d'assurer la qualité du produit. Par conséquent, sauf dans le cas où votre ordinateur serait sérieusement affecté par ce problème, Microsoft vous conseille d'attendre la sortie du prochain Service Pack Windows 2000 qui contiendra ce correctif.

Pour résoudre ce problème dès à présent, procurez-vous ce correctif auprès des services de support technique de Microsoft. Pour obtenir une liste complète des services de support technique Microsoft et des numéros de téléphones correspondants, ainsi que des informations relatives aux frais de support technique, veuillez consulter le site Microsoft à l'adresse :
http://support.microsoft.com/directory/overview.asp
REMARQUE : Dans certains cas, les tarifs normaux relatifs aux appels de support technique ne seront pas appliqués si le membre de l'équipe de support technique contacté détermine qu'une mise à jour spécifique peut résoudre votre problème. Les tarifs normaux de support seront appliqués à toute question de support supplémentaire, ainsi qu'aux problèmes qui ne relèvent pas de la mise à jour spécifique en question.

La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ultérieurs :
   Date       Heure  Version        Taille  Nom de fichier
   ------------------------------------------------------- 
  17/04/2001  12:01  5.0.2195.3512  40 208  Ndsread.dll

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article".

Plus d'informations

Pour des informations supplémentaires sur l'installation simultanée de Windows 2000 et des correctifs de Windows 2000, reportez-vous à l'article suivant de la Base de connaissances Microsoft :
249149 Installation de Microsoft Windows 2000 et des correctifs pour Windows 2000.

Propriétés

Numéro d'article: 291134 - Dernière mise à jour: mercredi 29 mars 2006 - Version: 3.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Professionel
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
Mots-clés : 
kbbug kbfix kbwin2000presp3fix kbqfe kbwin2000sp3fix kbhotfixserver KB291134
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com