Αναγν. άρθρου: 291182 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Για μια έκδοση του Microsoft Word 97 αυτού του άρθρου, ανατρέξτε στην ενότητα 159940.
Για το Microsoft Word 98 Macintosh Έκδοση αυτού του άρθρου, ανατρέξτε στο θέμα 182343.
Για το Microsoft Word 2000 έκδοση αυτού του άρθρου, ανατρέξτε στο 211955.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο απαντά στις πιο συνήθεις ερωτήσεις σχετικά με τη δημιουργία και χρήση υπερ-συνδέσεων στο Microsoft Word 2002 και σε νεότερες εκδόσεις του Word.

Περισσότερες πληροφορίες

Όταν πληκτρολογώ μια διεύθυνση αρχείου με κενά διαστήματα σε αυτό, το Word αντικαθιστά τη διεύθυνση με μια υπερ-σύνδεση όταν πιέσω το πλήκτρο ΔΙΑΣΤΉΜΑΤΟΣ. Πώς μπορώ να ολοκληρώσω την πληκτρολόγηση μιας διεύθυνσης που περιλαμβάνει κενά διαστήματα πριν από το Word μετατρέπει σε μια υπερ-σύνδεση;

Για να εξασφαλίσετε ότι το Word θα αναγνωρίζει μια διεύθυνση που περιλαμβάνει κενά ως απλή υπερ-σύνδεση, περικλείστε τη διεύθυνση σε εισαγωγικά. Εάν η διεύθυνση δεν περικλείεται σε εισαγωγικά, το Word δημιουργεί την υπερ-σύνδεση Όταν πατάτε το πλήκτρο ΔΙΑΣΤΉΜΑΤΟΣ.

Πώς μπορώ να απενεργοποιήσω αυτόματες υπερ-συνδέσεις;

Για να απενεργοποιήσετε τις αυτόματες υπερ-συνδέσεις, ακολουθήστε τα εξής βήματα, ανάλογα με την έκδοση του Word που εκτελείτε:
  • Στο Microsoft Office Word 2010and 2013, ακολουθήστε τα εξής βήματα:
    1. Σχετικά με το Αρχείο μενού, κάντε κλικ στο κουμπί Επιλογές.
    2. Κάντε κλικ στο κουμπί Γλωσσικού ελέγχου, και στη συνέχεια κάντε κλικ στο κουμπί Επιλογές Αυτόματης Διόρθωσης.
    3. Σχετικά με το Αυτόματη Μορφοποίηση κατά την πληκτρολόγηση καρτέλα και το Αυτόματη μορφοποίηση καρτέλα, κάντε κλικ για να καταργήσετε την επιλογή του Διαδρομές δικτύου και Internet με υπερ-συνδέσεις πλαίσιο ελέγχου και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
    4. Κάντε κλικ στο κουμπί ΟΚ Για να κλείσετε το Επιλογές του Word παράθυρο διαλόγου.
  • Στο Microsoft Office Word 2007, ακολουθήστε τα εξής βήματα:
    1. Κάντε κλικ στην επιλογή του Το κουμπί του Microsoft Office, και στη συνέχεια κάντε κλικ στο κουμπί Επιλογές του Word.
    2. Κάντε κλικ στο κουμπί Γλωσσικού ελέγχου, και στη συνέχεια κάντε κλικ στο κουμπί Επιλογές Αυτόματης Διόρθωσης.
    3. Σχετικά με το Αυτόματη Μορφοποίηση κατά την πληκτρολόγηση καρτέλα και σχετικά με το Αυτόματη μορφοποίηση καρτέλα, κάντε κλικ για να καταργήσετε την επιλογή του Διαδρομές δικτύου και Internet με υπερ-συνδέσεις πλαίσιο ελέγχου και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
    4. Κάντε κλικ στο κουμπί ΟΚ Για να κλείσετε το Επιλογές του Word παράθυρο διαλόγου.
  • Στο Microsoft Office Word 2003 και στο Microsoft Word 2002, ακολουθήστε τα εξής βήματα:
    1. Σχετικά με το Εργαλεία μενού, κάντε κλικ στο κουμπί Επιλογές Αυτόματης Διόρθωσης.
    2. Σχετικά με το Αυτόματη Μορφοποίηση κατά την πληκτρολόγηση καρτέλα και σχετικά με το Αυτόματη μορφοποίηση καρτέλα, κάντε κλικ για να καταργήσετε την επιλογή του Διαδρομές δικτύου και Internet με υπερ-συνδέσεις το πλαίσιο ελέγχου.
    3. Κάντε κλικ στο κουμπί ΟΚ.

Πώς μπορώ να αλλάξω την εμφάνιση κειμένου ή εικόνας μιας υπερ-σύνδεσης αφού έχει δημιουργηθεί;

Για να αλλάξετε την εμφάνιση κειμένου ή εικόνας για μια υπερ-σύνδεση με τον ίδιο τρόπο που επεξεργάζεστε οποιοδήποτε κείμενο ή εικόνα στο έγγραφό σας.

Για να ακολουθήσετε μια υπερ-σύνδεση, πιέστε και κρατήστε πατημένο το πλήκτρο CTRL και, στη συνέχεια, κάντε κλικ στην επιλογή του υπερ-σύνδεση.

Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω για να προβάλετε το άρθρο της Γνωσιακής βάσης της Microsoft:
279090Δεν είναι δυνατό να κάντε κλικ για να ενεργοποιήσετε την υπερ-σύνδεση

Πώς μπορώ να καταργήσω μια υπερ-σύνδεση χωρίς να χαθεί η εμφάνιση κειμένου ή εικόνας;

Για να καταργήσετε μια μεμονωμένη υπερ-σύνδεση χωρίς να χαθεί η εμφάνιση κειμένου ή εικόνας, κάντε δεξιό κλικ στην υπερ-σύνδεση και, στη συνέχεια, κάντε κλικ στο κουμπί Κατάργηση υπερ-σύνδεσης.

Για να καταργήσετε όλες τις υπερ-συνδέσεις σε ένα έγγραφο, πιέστε το πλήκτρο CTRL + A για να επιλέξετε ολόκληρο το έγγραφο και, στη συνέχεια, πιέστε το πλήκτρο CTRL + SHIFT + F9.

Σημείωση Εκτέλεση αυτής της λειτουργίας μετατρέπει όλα τα πεδία, όχι μόνο υπερ-συνδέσεις, σε απλό κείμενο.

Πώς μπορώ να αλλάξω η υποκείμενη Locator (URL) μιας υπερ-σύνδεσης;

Για να αλλάξετε την υποκείμενη διεύθυνση URL για μια υπερ-σύνδεση, ακολουθήστε τα παρακάτω αυτά τα βήματα:
  1. Κάντε δεξιό κλικ την υπερ-σύνδεση κειμένου ή εικόνας και, στη συνέχεια, κάντε κλικ στο κουμπί Επεξεργασία υπερ-σύνδεσης.
  2. Με το Επεξεργασία υπερ-σύνδεσης παράθυρο διαλόγου, πληκτρολογήστε ή επιλέξτε μια διεύθυνση URL από το Ο τύπος του αρχείου ή το όνομα της ιστοσελίδας πλαίσιο.
  3. Κάντε κλικ στο κουμπί ΟΚ.

Πώς μπορώ να δημιουργήσω υπερ-συνδέσεις σε θέσεις μέσα στο ίδιο έγγραφο;

Για να δημιουργήσετε μια υπερ-σύνδεση σε μια θέση στην ίδια έγγραφο, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους:
  • Χρησιμοποιήστε μια λειτουργία μεταφοράς και απόθεσης. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
    1. Αποθηκεύστε το έγγραφο.
    2. Επιλέξτε τη λέξη, φράση ή εικόνα που θέλετε να χρησιμοποιήσετε ως προορισμό της υπερ-σύνδεσης.
    3. Κάντε δεξιό κλικ και κρατήστε πατημένο το κουμπί του ποντικιού ενώ μεταφέρετε την επιλογή στη νέα θέση; στη συνέχεια, αφήστε το κουμπί του ποντικιού κουμπί.
    4. Κάντε κλικ στο κουμπί Δημιουργία υπερ-σύνδεσης εδώ.
  • Δημιουργία σελιδοδείκτη και στη συνέχεια να δημιουργήσετε μια σύνδεση. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα, ανάλογα με την έκδοση του Word που εκτελείτε:
    • Στο Word 2007 και στο Word 2010 και 2013, ακολουθήστε τα εξής βήματα:
      1. Αποθηκεύστε το έγγραφο.
      2. Επιλέξτε το κείμενο ή την εικόνα που θέλετε να χρησιμοποιήσετε ως το ο προορισμός της υπερ-σύνδεσης.
      3. Κάντε κλικ στην επιλογή του Εισαγωγή στην καρτέλα.
      4. Με το Συνδέσεις ομάδα, κάντε κλικ στο κουμπί Σελιδοδείκτης.
      5. Με το Όνομα σελιδοδείκτη Πληκτρολογήστε ένα Μοναδικό όνομα για το σελιδοδείκτη και στη συνέχεια κάντε κλικ Προσθήκη.
      6. Μετακινήστε το σημείο παρεμβολής στη θέση του το έγγραφο όπου θέλετε να δημιουργήσετε την υπερ-σύνδεση.
      7. Κάντε κλικ στο κουμπί Υπερ-σύνδεση με το Συνδέσεις ομάδα.
      8. Κάντε κλικ στο κουμπί Σελιδοδείκτης.
      9. Με το Επιλογή θέσης στο έγγραφο παράθυρο διαλόγου, επιλέξτε το σελιδοδείκτη που θέλετε να χρησιμοποιήσετε ως το Προορισμός υπερ-σύνδεσης και στη συνέχεια κάντε κλικ ΟΚ.
      10. Κάντε κλικ στο κουμπί ΟΚ Για να κλείσετε το Εισαγωγή υπερ-σύνδεσης παράθυρο διαλόγου.
    • Στο Word 2003 και Word 2002, ακολουθήστε τα εξής βήματα:
      1. Αποθηκεύστε το έγγραφο.
      2. Επιλέξτε το κείμενο ή την εικόνα που θέλετε να χρησιμοποιήσετε ως το ο προορισμός της υπερ-σύνδεσης.
      3. Σχετικά με το Εισαγωγή μενού, κάντε κλικ στο κουμπί Σελιδοδείκτης.
      4. Με το Όνομα σελιδοδείκτη Πληκτρολογήστε ένα Μοναδικό όνομα για το σελιδοδείκτη και στη συνέχεια κάντε κλικ Προσθήκη.
      5. Μετακινήστε το σημείο παρεμβολής στη θέση του το έγγραφο όπου θέλετε να δημιουργήσετε την υπερ-σύνδεση.
      6. Σχετικά με το Εισαγωγή μενού, κάντε κλικ στο κουμπί Υπερ-σύνδεση.
      7. Κάντε κλικ στο κουμπί Σελιδοδείκτης.
      8. Με το Επιλογή θέσης στο έγγραφο παράθυρο διαλόγου, επιλέξτε το σελιδοδείκτη που θέλετε να χρησιμοποιήσετε ως το Προορισμός υπερ-σύνδεσης και στη συνέχεια κάντε κλικ ΟΚ.
      9. Κάντε κλικ στο κουμπί ΟΚ ξανά.

Ποια είναι η διαφορά μεταξύ μιας σχετικής υπερ-σύνδεσης και μιας απόλυτης υπερ-σύνδεσης;

Μια απόλυτη υπερ-σύνδεση χρησιμοποιεί την πλήρη διεύθυνση του το έγγραφο προορισμού. Μιας σχετικής υπερ-σύνδεσης χρησιμοποιεί τη διεύθυνση σχέση με το η διεύθυνση που περιέχει το έγγραφο. Αυτή είναι επίσης γνωστή ως τη βάση υπερ-σύνδεσης.

Για παράδειγμα, ας υποθέσουμε ότι ένα έγγραφο έχει την ακόλουθη διεύθυνση:
C:\My Documents\1999 report.doc
Αυτό το έγγραφο έχει απόλυτες και σχετικές υπερ-συνδέσεις σε ένα έγγραφο που έχει την ακόλουθη πλήρη διεύθυνση (και απόλυτη υπερ-σύνδεση):
C:\My Documents\April\Sales.doc
Της σχετικής υπερ-σύνδεσης περιέχει μόνο τη σχετική διεύθυνση στο Sales.doc. Η σχετική διεύθυνση είναι ως εξής:
April\Sales.doc
Χρησιμοποιήστε μια σχετική σύνδεση, εάν θέλετε να μετακινήσετε ή να αντιγράψετε τα αρχεία σας μια άλλη θέση, όπως ένας διακομιστής Web.

Όταν κάνω κλικ σε μια υπερ-σύνδεση στο Word, λαμβάνω ένα μήνυμα που δηλώνει ότι δεν υπάρχει καταχωρημένο πρόγραμμα για να ανοίξετε το αρχείο. Τι κάνετε για να ανοίξετε το αρχείο;

Αυτό το μήνυμα εμφανίζεται όταν τα Windows δεν είναι δυνατό να βρει το πρόγραμμα που σχετίζεται με τον τύπο του παραστατικού που καθορίζεται από την υπερ-σύνδεση διαδρομή. Οι πληροφορίες αυτές κωδικοποιούνται στην επέκταση της διεύθυνσης υπερ-σύνδεσης.

Για να προβάλετε την υπερ-σύνδεση, ενεργοποιήστε την επιλογή συμβουλές εργαλείων και, στη συνέχεια, τοποθετήστε το δείκτη του ποντικιού επάνω από την υπερ-σύνδεση.

Για να εντοπίσετε την επιλογή συμβουλές εργαλείων, χρησιμοποιήστε μία από τις ακόλουθες διαδικασίες, ανάλογα με την έκδοση του Word που εκτελείτε:
  • Στο Word 2010 και 2013, κάντε κλικ στο κουμπίΑρχείο, κάντε κλικ στο κουμπί Επιλογές, και στη συνέχεια κάντε κλικ στο κουμπί Εμφάνιση.
  • Στο Word 2007, κάντε κλικ στην επιλογή του Το κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Επιλογές του Word, και στη συνέχεια κάντε κλικ στο κουμπί Εμφάνιση.
  • Στο Word 2003 και Word 2002, κάντε κλικ στο κουμπί Επιλογές σχετικά με το Εργαλεία μενού και στη συνέχεια κάντε κλικ το Προβολή στην καρτέλα.
Για να διορθώσετε αυτό το ζήτημα, εγκαταστήστε το πρόγραμμα που σχετίζεται με τον τύπο του παραστατικού που καθορίζεται από την υπερ-σύνδεση.

Το επέκταση ονόματος αρχείου είναι η ομάδα χαρακτήρων που ακολουθούν την τελευταία περίοδο του διεύθυνση. Ο ακόλουθος πίνακας παραθέτει σε λίστα ορισμένους τύπους εγγράφων του Office και τους επεκτάσεις ονόματος αρχείου.
Σύμπτυξη αυτού του πίνακαΑνάπτυξη αυτού του πίνακα
Τύπος εγγράφουΕπεκτάσεις ονομάτων αρχείων στο Office 2003 και σε παλαιότερες εκδόσεις του OfficeΕπεκτάσεις ονομάτων αρχείων στα προγράμματα του Office 2007
Βάση δεδομένων της Microsoft Access.mdb.accdb
Βιβλίο εργασίας του Microsoft Excel.xls.xlsx, .xlsm, .xlsb
Παρουσίαση του Microsoft PowerPoint.pot.potx, .potm
Δημοσίευση του Microsoft Publisher.pub.pub
Έγγραφο του Microsoft Word.doc.docx, .docm

Ιδιότητες

Αναγν. άρθρου: 291182 - Τελευταία αναθεώρηση: Πέμπτη, 27 Δεκεμβρίου 2012 - Αναθεώρηση: 1.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Λέξεις-κλειδιά: 
kbexpertisebeginner kbfaq kbhowto kbweb kbmt KB291182 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο είναι προϊόν λογισμικού μηχανικής μετάφρασης της Microsoft και όχι ανθρώπινης μετάφρασης. Η Microsoft σάς προσφέρει άρθρα που είναι προϊόντα ανθρώπινης αλλά και μηχανικής μετάφρασης έτσι ώστε να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής Βάσης μας στη δική σας γλώσσα. Ωστόσο, ένα άρθρο που έχει προκύψει από μηχανική μετάφραση δεν είναι πάντα άριστης ποιότητας. Ενδέχεται να περιέχει λεξιλογικά, συντακτικά ή γραμματικά λάθη, όπως ακριβώς τα λάθη που θα έκανε ένας μη φυσικός ομιλητής επιχειρώντας να μιλήσει τη γλώσσα σας. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες της. Επίσης, η Microsoft πραγματοποιεί συχνά ενημερώσεις στο λογισμικό μηχανικής μετάφρασης.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 291182

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com