Id. de artículo: 291182 - Ver los productos a los que se aplica este artículo
Para obtener una versión de Microsoft Word 97 de este artículo, consulte 159940.
Para obtener una versión de Microsoft Word 98 Macintosh Edition de este artículo, consulte 182343.
Para obtener una versión de Microsoft Word 2000 de este artículo, consulte 211955.
Expandir todo | Contraer todo

En esta página

Resumen

Este artículo ofrece respuestas a las preguntas más frecuentes sobre la creación y uso de hipervínculos en Microsoft Word 2002 y en versiones posteriores de Word.

Más información

Cuando se escribe una dirección de archivo con espacios, Word reemplaza la dirección por un hipervínculo después de presionar la barra espaciadora. ¿Cómo puedo terminar de escribir una dirección que incluye espacios antes de que Word la convierta en un hipervínculo?

Para asegurarse de que Word reconozca los espacios de direcciones de thatincludes como un solo hipervínculo, incluya la dirección entre comillas.Si la dirección no está encerrada entre comillas, Word crea el hyperlinkwhen presione la barra espaciadora.

¿Cómo desactivo los hipervínculos automáticos?

Para desactivar los hipervínculos automáticos, siga estos pasos según corresponda para la versión de Word que esté ejecutando:
  • En Microsoft Office Word 2010 2013, siga estos pasos:
    1. En el menú archivo , haga clic en Opciones.
    2. Haga clic en revisióny, a continuación, haga clic en Opciones de Autocorrección.
    3. En la ficha Autoformato mientras escribe de la ficha Autoformato , haga clic para desactivar la casilla de verificación rutas de red e Internet por hipervínculos y, a continuación, haga clic en Aceptar.
    4. Haga clic en Aceptar para cerrar el cuadro de diálogo Opciones de Word .
  • En Microsoft Office Word 2007, siga estos pasos:
    1. Haga clic en el Botón de Microsoft Officey, a continuación, haga clic en Opciones de Word.
    2. Haga clic en revisióny, a continuación, haga clic en Opciones de Autocorrección.
    3. En la ficha Autoformato mientras escribe de la ficha Autoformato , haga clic para desactivar la casilla de verificación rutas de red e Internet por hipervínculos y, a continuación, haga clic en Aceptar.
    4. Haga clic en Aceptar para cerrar el cuadro de diálogo Opciones de Word .
  • En Microsoft Office Word 2003 y en Microsoft Word 2002, siga estos pasos:
    1. En el menú Herramientas , haga clic en Opciones de Autocorrección.
    2. En la ficha Autoformato mientras escribe y en la ficha Autoformato , haga clic para desactivar la casilla de verificación rutas de red e Internet por hipervínculos .
    3. Haga clic en Aceptar.

¿Cómo cambiar el texto o la imagen de un hipervínculo después de crearlo?

Puede cambiar el texto o la imagen de ahyperlink de la misma manera que editar cualquier texto o imagen en el documento.

Para seguir ahyperlink, mantenga pulsada la tecla CTRL y, a continuación, haga clic en thehyperlink.

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
279090 No puede hacer clic para activar el hipervínculo

¿Cómo quito un hipervínculo sin perder el texto o la imagen?

Para quitar un único hipervínculo sin perder el texto para mostrar o la imagen, haga clic en el hipervínculo y, a continuación, haga clic en Quitar hipervínculo.

Para quitar todos los hipervínculos ina documento, presione CTRL+A para seleccionar el documento completo y, a continuación, pressCTRL + MAYÚS + F9.

Nota Esta operación convierte todos los campos, no justhyperlinks, en texto sin formato.

¿Cómo se puede cambiar el subyacente localizador de recursos (URL) de un hipervínculo?

Para cambiar la dirección URL subyacente de un hipervínculo, siga estos pasos:
  1. Haga clic en el texto de hipervínculo o imagen y, a continuación, haga clic en Modificar hipervínculo.
  2. En el cuadro de diálogo Modificar hipervínculo , escriba o seleccione una dirección URL en el cuadro Escriba el nombre de archivo o página web .
  3. Haga clic en Aceptar.

¿Cómo se pueden crear hipervínculos a ubicaciones dentro del mismo documento?

Para crear un hipervínculo a una ubicación dentro de la samedocument, utilice uno de los métodos siguientes:
  • Utilice una operación de arrastrar y colocar. Para ello, siga estos pasos:
    1. Guarde el documento.
    2. Seleccione la palabra, frase o imagen que desea utilizar como destino del hipervínculo.
    3. Haga clic y mantenga presionado el botón del mouse mientras arrastra la selección a la nueva ubicación; a continuación, suelte el botón del mouse.
    4. Haga clic en Crear hipervínculo aquí.
  • Crea un marcador y, a continuación, crear un vínculo. Para ello, siga estos pasos según corresponda para la versión de Word que esté ejecutando:
    • En Word 2007 y en Word 2010 y 2013, siga estos pasos:
      1. Guarde el documento.
      2. Seleccione el texto o la imagen que desea utilizar como destino del hipervínculo.
      3. Haga clic en la ficha Insertar .
      4. En el grupo vínculos , haga clic en marcador.
      5. En el cuadro nombre del marcador , escriba un nombre único para el marcador y, a continuación, haga clic en Agregar.
      6. Mover el punto de inserción a la ubicación del documento donde desea crear el hipervínculo.
      7. En el grupo vínculos , haga clic en hipervínculo .
      8. Haga clic en el marcador.
      9. En el cuadro de diálogo Seleccionar lugar del documento , seleccione el marcador que desea utilizar como hipervínculo de destino y, a continuación, haga clic en Aceptar.
      10. Haga clic en Aceptar para cerrar el cuadro de diálogo Insertar hipervínculo .
    • En Word 2003 y en Word 2002, siga estos pasos:
      1. Guarde el documento.
      2. Seleccione el texto o la imagen que desea utilizar como destino del hipervínculo.
      3. En el menú Insertar , haga clic en marcador.
      4. En el cuadro nombre del marcador , escriba un nombre único para el marcador y, a continuación, haga clic en Agregar.
      5. Mover el punto de inserción a la ubicación del documento donde desea crear el hipervínculo.
      6. En el menú Insertar , haga clic en el hipervínculo.
      7. Haga clic en el marcador.
      8. En el cuadro de diálogo Seleccionar lugar del documento , seleccione el marcador que desea utilizar como hipervínculo de destino y, a continuación, haga clic en Aceptar.
      9. Haga clic en Aceptar de nuevo.

¿Cuál es la diferencia entre un hipervínculo relativo y un hipervínculo absoluto?

Un hipervínculo absoluto utiliza la dirección completa del documento de destino. Un hipervínculo relativo utiliza la dirección relativa a la casualidad del documento que lo contiene. Esto también es conocida como base de hipervínculo.

Por ejemplo, suponga que un documento tiene la siguiente dirección:
C:\Mis documentos\Informe 1999.doc
Este documento tiene hipervínculos absolutos y relativos a un documento que tiene el siguiente fulladdress (y el hipervínculo absoluto):
C:\My Documents\April\Sales.doc
El hipervínculo relativo contiene sólo el toSales.doc de la dirección relativa. La dirección relativa es la siguiente:
April\Sales.doc
Utilice el vínculo relativo si desea mover o copiar la ubicación de otro de archivos, como un servidor Web.

Al hacer clic en un hipervínculo en Word, recibo un mensaje que indica que no hay ningún programa registrado para abrir el archivo. ¿Qué puedo hacer para abrir el archivo?

Recibe este mensaje cuando Windows no puede encontrar programa asociado con el tipo de documento que se especifica en el hyperlinkpath. Esta información está codificada en la extensión de la dirección de hipervínculo.

Opción el hipervínculo, active la opción información sobre herramientas y, a continuación, coloque el pointerover del mouse el hipervínculo.

Para buscar la opción información sobre herramientas, utilice uno de los procedimientos siguientes, según corresponda para la versión de Word que esté ejecutando:
  • En Word 2010 y 2013, haga clic enarchivo, haga clic en Opcionesy, a continuación, haga clic en Mostrar.
  • En Word 2007, haga clic en el Botón de Microsoft Office, haga clic en Opciones de Wordy, a continuación, haga clic en Mostrar.
  • En Word 2003 y en Word 2002, haga clic en Opciones en el menú Herramientas y, a continuación, haga clic en la ficha Ver .
Para corregir este problema, instale el programa está asociado con el tipo de documento que se especifica en el hipervínculo.

Extensión de nombre de archivos es el grupo de caracteres que siguen al último punto en casualidad. La tabla siguiente muestra algunos de los tipos de documento de Office y las extensiones de nombre de theirfile.
Contraer esta tablaAmpliar esta tabla
Tipo de documentoExtensiones de nombre de archivo en Office 2003 y en versiones anteriores de OfficeExtensiones de nombre de archivo en los programas de Office 2007
Base de datos de Microsoft Access.mdb.accdb
Libro de Microsoft Excelxls.xlsx, .xlsm, .xlsb
Presentación de Microsoft PowerPoint.pot.potx, .potm
Publicación de Microsoft Publisherpubpub
Documento de Microsoft Word.doc.docx, .docm

Propiedades

Id. de artículo: 291182 - Última revisión: sábado, 23 de noviembre de 2013 - Versión: 7.0
La información de este artículo se refiere a:
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Palabras clave: 
kbexpertisebeginner kbfaq kbhowto kbweb kbmt KB291182 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 291182

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com