Artikkelin tunnus: 291182 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämän artikkelin Microsoft Word 97 -sovellusta käsittelevä versio on 159940. (Tämä artikkeli saattaa olla englanninkielinen)
Tämän artikkelin Microsoft Word 98 Macintosh Edition -sovellusta käsittelevä versio on 182343. (Tämä artikkeli saattaa olla englanninkielinen)
Tämän artikkelin Microsoft Word 2000 -sovellusta käsittelevä versio on 211955. (Tämä artikkeli saattaa olla englanninkielinen)
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Tässä artikkelissa on vastauksia usein kysyttyihin kysymyksiin hyperlinkkien luomisesta ja käyttämisestä Microsoft Word 2002:ssa ja uudemmissa Word-versioissa.

Enemmän tietoa

Kun kirjoitan tiedoston osoitteen, jossa on välilyöntejä, Word korvaa osoitteen hyperlinkillä sen jälkeen, kun painan välinäppäintä. Miten voin kirjoittaa välilyöntejä sisältävän osoitteen loppuun asti, ennen kuin Word muuntaa sen hyperlinkiksi?

Kun kirjoitat osoitteen lainausmerkkeihin voit varmistaa, että Word tunnistaa välilyöntejä sisältävän osoitteen yksittäiseksi hyperlinkiksi. Jos osoite ei ole lainausmerkeissä, Word luo hyperlinkin, kun painat välinäppäintä.

Miten automaattiset hyperlinkit poistetaan käytöstä?

Voit poistaa automaattiset hyperlinkit käytöstä tekemällä seuraavat Word-versiosi mukaiset toimet:
  • Toimi Microsoft Office Wordin versioissa 2010 ja 2013 seuraavasti:  
    1. Valitse Tiedosto-valikosta Asetukset.
    2. Valitse Tarkistustyökalut ja valitse sitten Automaattisen korjauksen asetukset.
    3. Valitse Automaattinen muotoilu kirjoitettaessa -välilehti ja poista Automaattinen muotoilu -välilehdessä Internet- ja verkkopolut hyperlinkeillä -valintaruudun valinta. Valitse sitten OK.
    4. Sulje Wordin asetukset -valintaikkuna valitsemalla OK.
  • Toimi Microsoft Office Word 2007:ssä seuraavasti:
    1. Napsauta Microsoft Office -painiketta ja valitse sitten Wordin asetukset.
    2. Valitse Tarkistustyökalut ja valitse sitten Automaattisen korjauksen asetukset.
    3. Valitse Automaattinen muotoilu kirjoitettaessa -välilehti ja poista Automaattinen muotoilu -välilehdessä Internet- ja verkkopolut hyperlinkeillä -valintaruudun valinta. Valitse sitten OK.
    4. Sulje Wordin asetukset -valintaikkuna valitsemalla OK.
  • Toimi Microsoft Office Word 2003:ssa ja Microsoft Word 2002:ssa seuraavasti:
    1. Valitse Työkalut-valikosta Automaattisen korjauksen asetukset.
    2. Valitse Automaattinen muotoilu kirjoitettaessa -välilehti ja poista Automaattinen muotoilu -välilehdessä Internet- ja verkkopolut hyperlinkeillä -valintaruudun valinta.
    3. Valitse OK.

Miten voin muuttaa hyperlinkin näyttötekstiä tai kuvaa sen luomisen jälkeen?

Voit muuttaa hyperlinkin näyttötekstiä tai kuvaa samalla tavalla kuin mitä tahansa asiakirjan tekstiä tai kuvaa muokattaessa.

Voit avata hyperlinkin painamalla CTRL-näppäintä ja pitämällä sitä painettuna ja napsauttamalla hyperlinkkiä.

Saat lisätietoja napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
279090 Hyperlinkki ei aktivoidu hiirellä napsauttamalla (Tämä artikkeli saattaa olla englanninkielinen)

Miten voin poistaa hyperlinkin kadottamatta näyttötekstiä tai kuvaa?

Voit poistaa yksittäisen hyperlinkin kadottamatta näyttötekstiä tai kuvaa napsauttamalla hyperlinkkiä hiiren kakkospainikkeella ja valitsemalla sitten Poista hyperlinkki.

Voit poistaa kaikki asiakirjan hyperlinkit valitsemalla koko asiakirjan painamalla CTRL+A ja painamalla sitten CTRL+VAIHTO+F9.

Huomatus Tämän toiminnon suorittaminen muuntaa kaikki kentät, ei ainoastaan hyperlinkit, tekstimuotoisiksi.

Kuinka voit muuttaa hyperlinkin sisältämää URL-osoitetta?

Voit muuttaa hyperlinkin sisältämää URL-osoitetta toimimalla seuraavien ohjeiden mukaisesti:
  1. Napsauta hyperlinkkiä tai kuvaa hiiren kakkospainikkeella ja valitse sitten Muokkaa hyperlinkkiä.
  2. Kirjoita Muokkaa hyperlinkkiä -valintaikkunan Kirjoita tiedoston tai WWW-sivun nimi -ruutuun URL-osoite tai valitse osoite.
  3. Valitse OK.

Kuinka voin luoda hyperlinkkejä saman asiakirjan sisältämiin sijainteihin?

Voit luoda hyperlinkin samassa asiakirjassa olevaan sijaintiin jollakin seuraavista tavoista:
  • Käytä vetämistä ja pudottamista. Voit tehdä tämän seuraavasti:
    1. Tallenna asiakirja.
    2. Valitse hyperlinkin kohteena käytettävä sana, lause tai kuva.
    3. Napsauta kakkospainiketta ja pidä sitä painettuna samalla, kun vedät sijainnin uuteen sijaintiin. Vapauta tämän jälkeen hiiren painike.
    4. Valitse Luo tähän hyperlinkki.
  • Valitse kirjanmerkki ja luo sitten linkki. Voit tehdä tämän tekemällä seuraavat Word-versiosi mukaiset toimet:
    • Noudata Word 2007-, Word 2010- ja Word 2013 -ohjelmistoissa seuraavia ohjeita: 
      1. Tallenna asiakirja.
      2. Valitse teksti tai kuva, jota haluat käyttää hyperlinkin kohteena.
      3. Valitse Lisää-välilehti.
      4. Valitse Linkit-ryhmästä Kirjanmerkki.
      5. Kirjoita Kirjanmerkin nimi -ruutuun kirjanmerkille ainutlaatuinen nimi ja valitse sitten Lisää.
      6. Siirrä kohdistin asiakirjassa kohtaan, johon haluat luoda hyperlinkin.
      7. Valitse Linkit-ryhmästä Hyperlinkki.
      8. Valitse Kirjanmerkki.
      9. Valitse kohdehyperlinkkinä käytettävä kirjanmerkki Valitse kohta tiedostossa -valintaikkunassa ja valitse sitten OK.
      10. Sulje Lisää hyperlinkki -valintaikkuna valitsemalla OK.
    • Noudata Word 2003- ja Word 2002 -ohjelmistoissa seuraavia vaiheita:
      1. Tallenna asiakirja.
      2. Valitse teksti tai kuva, jota haluat käyttää hyperlinkin kohteena.
      3. Valitse Lisää-valikosta Kirjanmerkki.
      4. Kirjoita Kirjanmerkin nimi -ruutuun kirjanmerkille ainutlaatuinen nimi ja valitse sitten Lisää.
      5. Siirrä kohdistin asiakirjassa kohtaan, johon haluat luoda hyperlinkin.
      6. Valitse Lisää-valikosta Hyperlinkki.
      7. Valitse Kirjanmerkki.
      8. Valitse kohdehyperlinkkinä käytettävä kirjanmerkki Valitse kohta tiedostossa -valintaikkunassa ja valitse sitten OK.
      9. Valitse uudelleen OK.

Mitä eroa on suhteellisella ja absoluuttisella hyperlinkillä?

Absoluuttisessa hyperlinkissä käytetään kohdeasiakirjan täyttä osoitetta. Suhteellisessa hyperlinkissä käytetään osoitetta, joka on suhteellinen sisältävään asiakirjaan. Tätä merkintätapaa kutsutaan myös hyperlinkin pääkansioksi.

Oletetaan esimerkin vuoksi, että asiakirjassa on seuraavanlainen osoite:
C:\Omat tiedostot\1999 raportti.doc
Tässä asiakirjassa on absoluuttiset ja suhteelliset hyperlinkit asiakirjaan, jolla on seuraava täysi osoite (ja absoluuttinen hyperlinkki):
C:\Omat tiedostot\Huhtikuu\Myynti.doc
Suhteellinen hyperlinkki sisältää vain Myynti.doc-tiedoston suhteellisen osoitteen. Suhteellinen osoite on seuraavanlainen:
Huhtikuu\Myynti.doc
Käytä suhteellista linkkiä, jos haluat siirtää tai kopioida tiedostot toiseen sijaintiin, kuten WWW-palvelimeen.

Kun napsautan Wordin hyperlinkkiä, saan viestin, joka ilmoittaa, että mitään ohjelmaa ei ole rekisteröity tiedoston avaamista varten. Miten voin avata tiedoston?

Saat tämän viestin, kun Windows ei löydä ohjelmaa, joka soveltuu hyperlinkin polussa määritetyn asiakirjatyypin avaamiseen. Nämä tiedot on koodattu hyperlinkkiosoitteen laajennukseen.

Jos haluat tarkastella hyperlinkkiä, ota työkaluvihjeet käyttöön ja siirrä sitten hiiren kohdistin hyperlinkin päälle.

Jos haluat käyttää työkaluvihjeitä, käytä jotakin seuraavista toiminnoista sen mukaan, mikä Word-versio on käytössä:
  • Jos käytössä on Word 2010 tai 2013, valitse Tiedosto ja valitse sitten Asetukset ja Näyttö.
  • Jos käytössä on Word 2007, napsauta Microsoft Office -painiketta, valitse Wordin asetukset ja valitse sitten Näyttäminen.
  • Jos käytössä on Word 2003 tai Word 2002, valitse Työkalut-valikosta Asetukset ja napsauta Näytä-välilehteä.
Voit korjata tämän ongelman asentamalla ohjelman, joka liittyy hyperlinkissä määritettyyn asiakirjatyyppiin.

Tiedostonimen tunniste on osoitteen viimeisen pisteen perässä oleva joukko merkkejä. Seuraavassa taulukossa on lueteltu joitakin Office-asiakirjatyyppejä ja niiden tiedostotunnisteita.
Kutista tämä taulukkoLaajenna tämä taulukko
AsiakirjatyyppiOffice 2003:n ja Officen aiempien versioiden tiedostotunnisteet2007 Office -ohjelmien tiedostotunnisteet
Microsoft Access -tietokanta.mdb.accdb
Microsoft Excel -työkirja.xls.xlsx, .xlsm, .xlsb
Microsoft PowerPoint -esitys.pot.potx, .potm
Microsoft Publisher -julkaisu.pub.pub
Microsoft Word -asiakirja.doc.docx, .docm
Huomautus Tämä on niin sanottu nopeasti julkaistava (?fast publish?) artikkeli, joka on laadittu suoraan Microsoftin tukiorganisaatiossa. Tässä olevat tiedot toimitetaan sellaisenaan vastauksena esiin tulleisiin ongelmiin. Koska aineisto on tuotu saataville nopeasti, se saattaa sisältää painovirheitä ja tietoja saatetaan muokata milloin tahansa ilman erillistä ilmoitusta. Lue muut huomioon otettavat seikat käyttöehdoista.

Ominaisuudet

Artikkelin tunnus: 291182 - Viimeisin tarkistus: 26. helmikuuta 2013 - Versio: 1.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Hakusanat: 
kbexpertisebeginner kbFAQ kbhowto kbweb KB291182

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com