Cikk azonosítója: 291182 - A cikkben érintett termékek listájának megtekintése.
A cikk Microsoft Word 97 alkalmazásra vonatkozó változatáért olvassa el a következő cikket: 159940. (Előfordulhat, hogy a tartalom angol nyelven érhető el)
A cikk Microsoft Word 98 Macintosh Edition alkalmazásra vonatkozó változatáért olvassa el a következő cikket: 182343. (Előfordulhat, hogy a tartalom angol nyelven érhető el)
A cikk Microsoft Word 2000 alkalmazásra vonatkozó változatáért olvassa el a következő cikket: 211955. (Előfordulhat, hogy a tartalom angol nyelven érhető el)
Az összes kibontása | Az összes összecsukása

A lap tartalma

Összefoglaló

A cikk a hivatkozások a Microsoft Word 2002-es és újabb verzióiban történő létrehozására és használatára vonatkozó gyakori kérdésekre ad választ.

További információ

Ha egy olyan fájlcímet írok be, amelyben szóközök vannak, a Word a címet egy hivatkozásra cseréli a szóköz billentyű lenyomása után. Hogyan fejezhetem be a szóközöket tartalmazó cím beírását, mielőtt a Word hivatkozássá változtatná azt?

Ha biztos szeretne lenni afelől, hogy a Word a szóközöket tartalmazó címet egyetlen hivatkozásként kezeli, tegye a címet idézőjelek közé. Ha a címet nem zárja idézőjelek közé, akkor a Word a szóköz billentyű lenyomásakor létrehozza a hivatkozást.

Hogyan lehet kikapcsolni az automatikus hivatkozásokat?

Az automatikus hivatkozások kikapcsolásához hajtsa végre a Word telepített verziójának megfelelő lépéseket:
  • Microsoft Office Word 2010 és 2013 esetén hajtsa végre az alábbi lépéseket:  
    1. Kattintson a Fájl menü Beállítások menüpontjára.
    2. Kattintson a Nyelvi ellenőrzés lehetőségre, majd az Automatikus javítási beállítások gombra.
    3. Az Automatikus formázás beíráskor és az Automatikus formázás lapon törölje az Internetes és hálózati útneveket hivatkozásokra jelölőnégyzet jelölését, majd kattintson az OK gombra.
    4. Kattintson az OK gombra A Word beállításai párbeszédpanel bezárásához.
  • Microsoft Office Word 2007 esetén hajtsa végre az alábbi lépéseket:
    1. Kattintson a Microsoft Office gombra, majd A Word beállításai parancsra.
    2. Kattintson a Nyelvi ellenőrzés lehetőségre, majd az Automatikus javítási beállítások gombra.
    3. Az Automatikus formázás beíráskor és az Automatikus formázás lapon törölje az Internetes és hálózati útneveket hivatkozásokra jelölőnégyzet jelölését, majd kattintson az OK gombra.
    4. Kattintson az OK gombra A Word beállításai párbeszédpanel bezárásához.
  • Microsoft Office Word 2003 és Microsoft Word 2002 esetén hajtsa végre az alábbi lépéseket:
    1. Az Eszközök menüben kattintson az Automatikus javítási beállítások parancsra.
    2. Az Automatikus formázás beíráskor és az Automatikus formázás lapon törölje az Internetes és hálózati útneveket hivatkozásokra jelölőnégyzet jelölését.
    3. Kattintson az OK gombra.

Hogyan lehet módosítani egy hivatkozás megjelenítendő szövegét vagy képét a létrehozása után?

Ugyanúgy módosíthatja egy hivatkozás megjelenítendő szövegét vagy képét, ahogyan a dokumentum bármilyen szövegét vagy képét szerkeszti.

Hivatkozás követéséhez tartsa lenyomva a CTRL billentyűt, és kattintson a hivatkozásra.

További információt a Microsoft Tudásbázis következő cikkében talál:
279090 Nem lehet kattintással aktiválni a hivatkozást (Előfordulhat, hogy a tartalom angol nyelven érhető el)

Hogyan lehet eltávolítani a hivatkozást a megjelenítendő szöveg vagy kép törlése nélkül?

Ha el szeretne távolítani egy hivatkozást a megjelenítendő szöveg vagy kép törlése nélkül, kattintson a jobb gombbal a hivatkozásra, majd kattintson a Hivatkozás eltávolítása parancsra.

Ha egy dokumentum minden hivatkozását el szeretné távolítani, nyomja le a CTRL+A billentyűparancsot a teljes dokumentum kijelöléséhez, majd nyomja le a CTRL+SHIFT+F9 billentyűparancsot.

Megjegyzés: Ez a művelet minden mezőt egyszerű szöveggé változtat, nem csak a hivatkozásokat.

Hogyan módosítható egy hivatkozás alapul szolgáló URL-címe?

Egy hivatkozás alapul szolgáló URL-címének módosításához hajtsa végre az alábbi lépéseket:
  1. Kattintson a jobb gombbal a szerkeszteni kívánt hivatkozás szövegére vagy képére, majd kattintson a Hivatkozás szerkesztése parancsra.
  2. A Hivatkozás szerkesztése párbeszédpanelen adjon meg egy URL-címet, vagy jelöljön ki egyet a Fájl vagy weboldal nevének megadása mezőben.
  3. Kattintson az OK gombra.

Hogyan hozhatók létre ugyanazon a dokumentumon belüli helyekre mutató hivatkozások?

Ha ugyanazon a dokumentumon belüli helyekre mutató hivatkozást szeretne létrehozni, alkalmazza az alábbi módszerek egyikét:
  • Hajtson végre egy húzási műveletet. Ehhez hajtsa végre a következő lépéseket:
    1. Mentse a dokumentumot.
    2. Jelölje ki a hivatkozás céljául szolgáló szót, kifejezést vagy képet.
    3. Kattintson a jobb egérgombbal, és tartsa azt lenyomva, amíg a kijelölt elemet egy új helyre húzza, majd engedje el az egérgombot.
    4. Kattintson a Hivatkozás készítése ide parancsra.
  • Hozzon létre egy könyvjelzőt, majd egy hivatkozást. Ehhez hajtsa végre az alábbi, a Word telepített verziójának megfelelő lépéseket:
    • Word 2007, Word 2010 és 2013 esetén hajtsa végre az alábbi lépéseket: 
      1. Mentse a dokumentumot.
      2. Jelölje ki a hivatkozás céljául szolgáló szöveget vagy képet.
      3. Kattintson a Beszúrás fülre.
      4. A Hivatkozások csoportban kattintson a Könyvjelző elemre.
      5. A Könyvjelző neve mezőben adja meg a könyvjelző egyedi nevét, majd kattintson a Hozzáadás gombra.
      6. Vigye a beszúrási pontot a dokumentumnak arra a helyére, ahol létre szeretné hozni a hivatkozást.
      7. A Hivatkozások csoportban kattintson a Hiperhivatkozás elemre.
      8. Kattintson a Könyvjelző gombra.
      9. A Dokumentumon belüli hely megadása párbeszédpanelben jelölje ki azt a könyvjelzőt, amelyet hivatkozási célnak szeretne használni, majd kattintson az OK gombra.
      10. Kattintson az OK gombra a Hivatkozás beszúrása párbeszédpanel bezárásához.
    • Word 2003 és Word 2002 esetén hajtsa végre az alábbi lépéseket:
      1. Mentse a dokumentumot.
      2. Jelölje ki a hivatkozás céljául szolgáló szöveget vagy képet.
      3. Kattintson a Beszúrás menü Könyvjelző parancsára.
      4. A Könyvjelző neve mezőben adja meg a könyvjelző egyedi nevét, majd kattintson a Hozzáadás gombra.
      5. Vigye a beszúrási pontot a dokumentumnak arra a helyére, ahol létre szeretné hozni a hivatkozást.
      6. Kattintson a Beszúrás menü Hiperhivatkozás parancsára.
      7. Kattintson a Könyvjelző gombra.
      8. A Dokumentumon belüli hely megadása párbeszédpanelben jelölje ki azt a könyvjelzőt, amelyet hivatkozási célnak szeretne használni, majd kattintson az OK gombra.
      9. Kattintson újra az OK gombra.

Mi a különbség a relatív és az abszolút hivatkozások között?

Az abszolút hivatkozások a céldokumentumok teljes címét használják. A relatív hivatkozások a hivatkozást tartalmazó dokumentum címéhez viszonyított címeket tartalmazó hivatkozások. Ezek hivatkozási alapként is ismertek.

Tételezzük fel például, hogy egy dokumentum az alábbi címmel rendelkezik:
C:\Dokumentumok\1999-es jelentés.doc
Ez a dokumentum abszolút és relatív hivatkozásokat tartalmaz egy olyan dokumentumra, amelynek a teljes címe (egyben abszolút hivatkozása) a következő:
C:\Dokumentumok\Április\Értékesítés.doc
A dokumentumra mutató relatív hivatkozás csak az Értékesítés.doc fájlra mutató relatív címet tartalmazza. Ez a következő:
Április\Értékesítés.doc
Akkor használja a relatív hivatkozást, ha a fájlokat egy másik helyre, például egy webkiszolgálóra szeretné áthelyezne vagy átmásolni.

Ha a Wordben egy hivatkozásra kattintok, megjelenik egy üzenet, amely szerint nem érhető el megfelelő program a fájl megnyitásához. Hogyan nyithatom meg a fájlt?

Akkor kap ilyen üzenetet, ha a Windows nem találja azt a programot, amely a hivatkozás elérési útjában megadott dokumentum típusához van társítva. Ez az adat a hivatkozás címének kiterjesztésében található.

A hivatkozás megtekintéséhez kapcsolja be az Eszközleírásokat, majd vigye a kurzort a hivatkozás fölé.

Az Eszközleírások beállítás megkereséséhez az alábbi eljárások közül alkalmazza a Word telepített verziójának megfelelő módszert:
  • Word 2010 és 2013 esetén kattintson a Fájl, Beállítások, Megjelenítés elemre.
  • Word 2007 esetén kattintson a Microsoft Office gombra, A Word beállításai gombra, majd a Megjelenítés lehetőségre.
  • Word 2003 és Word 2002 esetén kattintson az Eszközök menü Beállítások elemére, majd a Nézet fülre.
A probléma orvoslásához telepítse azt a programot, amely a hivatkozás elérési útjában megadott dokumentum típusához van társítva.

A fájlnév kiterjesztése az a karaktercsoport, amely a címben lévő utolsó pont után következik. Az alábbi táblázat felsorol néhány Office-dokumentumtípust és a fájlnevük kiterjesztését.
A táblázat összecsukásaA táblázat kibontása
DokumentumtípusFájlnév-kiterjesztések az Office 2003 szoftvercsomagban, illetve az Office korábbi verzióibanFájlnév-kiterjesztések az Office 2007-programokban
Microsoft Access-adatbázis.mdb.accdb
Microsoft Excel-munkafüzet.xls.xlsx, .xlsm, .xlsb
Microsoft PowerPoint-bemutató.pot.potx, .potm
Microsoft Publisher-kiadvány.pub.pub
Microsoft Word-dokumentum.doc.docx, .docm
Megjegyzés: Ez egy „GYORS KÖZZÉTÉTELŰ” cikk, amelyet maga Microsoft támogatási csoportja készített. A benne fogalt információkat a jelentkező problémákra válaszul, az adott állapotukban biztosítjuk. Az anyagok a közzétételük gyorsaságából következően tartalmazhatnak sajtóhibákat, illetve külön értesítés nélkül bármikor átdolgozáson eshetnek át. További tudnivalók olvashatók a felhasználási feltételek között.

Tulajdonságok

Cikk azonosítója: 291182 - Utolsó ellenőrzés: 2013. február 26. - Verziószám: 1.0
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Kulcsszavak: 
kbexpertisebeginner kbFAQ kbhowto kbweb KB291182
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com