Numer ID artykułu: 291182 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Wersja dla programu Microsoft Word 97 niniejszego artykułu zobacz 159940.
Dla programu Microsoft Word 98 dla Macintosh Wersja tego artykułu, zobacz 182343.
Dla programu Microsoft Word w wersji 2000 niniejszego artykułu, zobacz 211955.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Ten artykuł zawiera odpowiedzi na najczęściej zadawane pytania dotyczących tworzenia i używania hiperłączy w programie Microsoft Word 2002 i starszych wersjach programu Word.

Więcej informacji

Gdy wpisuję adres pliku ze spacjami w nim Word zastępuje adres hiperłączem po naciśnięciu klawisza SPACJA. Jak zakończyć wpisywanie adresu zawierającego spacje, zanim program Word skonwertuje go na hiperłącze?

Aby zapewnić, że program Word rozpozna adres który zawiera spacje jako pojedyncze hiperłącze, należy wpisać adres w cudzysłowie. Jeśli adres nie jest ujęty w znaki cudzysłowu, program Word tworzy hiperłącze Po naciśnięciu klawisza SPACJA.

Jak wyłączyć automatyczne hiperłącza?

Aby wyłączyć automatyczne hiperłącza, wykonaj następujące kroki, odpowiednie dla używanej wersji programu Word:
  • W programie Microsoft Office Word 2010 i 2013 wykonaj następujące kroki:
    1. Na Plik menu, kliknij przycisk Opcje.
    2. Kliknij przycisk Sprawdzające, a następnie kliknij przycisk Opcje Autokorekty.
    3. Na Autoformatowanie podczas pisania kartę i dalej Autoformatowanie Kliknij, aby je wyczyścić, karta Ścieżki internetowe i sieciowe na hiperłącza Zaznacz pole wyboru, a następnie kliknij przycisk OK.
    4. Kliknij przycisk OK Aby zamknąć Opcje programu Word okno dialogowe.
  • W programie Microsoft Office Word 2007 wykonaj następujące kroki:
    1. Kliknij przycisk Przycisk Microsoft Office, a następnie kliknij przycisk Opcje programu Word.
    2. Kliknij przycisk Sprawdzające, a następnie kliknij przycisk Opcje Autokorekty.
    3. Na Autoformatowanie podczas pisania kartę i na Autoformatowanie Kliknij, aby je wyczyścić, karta Ścieżki internetowe i sieciowe hiperłącza Zaznacz pole wyboru, a następnie kliknij przycisk OK.
    4. Kliknij przycisk OK Aby zamknąć Opcje programu Word okno dialogowe.
  • W programie Microsoft Office Word 2003 i Microsoft Word 2002 wykonaj następujące kroki:
    1. Na Narzędzia menu, kliknij przycisk Opcje Autokorekty.
    2. Na Autoformatowanie podczas pisania kartę i na Autoformatowanie Kliknij, aby je wyczyścić, karta Ścieżki internetowe i sieciowe hiperłącza pole wyboru.
    3. Kliknij przycisk OK.

Jak zmienić wyświetlany tekst lub obraz hiperłącza po jego utworzeniu?

Można zmienić wyświetlany tekst lub obraz dla hiperłącze w taki sam sposób edytować dowolny tekst lub obraz w dokumencie.

Aby wykonać hiperłącza, naciśnij i przytrzymaj klawisz CTRL, a następnie kliknij przycisk hiperłącze.

Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia go w bazie wiedzy Microsoft Knowledge Base:
279090Nie można kliknąć w celu uaktywnienia hiperłącza

Jak usunąć hiperłącze bez utraty wyświetlanego tekstu lub obrazu?

Aby usunąć pojedyncze hiperłącze bez utraty wyświetlania tekst lub obraz, kliknij prawym przyciskiem myszy hiperłącze, a następnie kliknij przycisk Usuwanie hiperłącza.

Aby usunąć wszystkie hiperłącza w dokumentu, naciśnij klawisze CTRL + A, aby zaznaczyć cały dokument, a następnie naciśnij klawisz CTRL + SHIFT + F9.

Uwaga Wykonanie tej operacji nie tylko konwertuje wszystkie pola hiperłącza na zwykły tekst.

Jak zmienić adres URL (Uniform Resource Locator) dla hiperłącza?

Aby zmienić adres URL hiperłącza, należy wykonać następujące kroki:
  1. Kliknij prawym przyciskiem myszy tekst lub obraz hiperłącza, a następnie kliknij przycisk Edytuj hiperłącze.
  2. W Edytuj hiperłącze okno dialogowe wpisz lub wybierz adres URL z Typ pliku lub nazwa strony sieci web pole.
  3. Kliknij przycisk OK.

Jak utworzyć hiperłącza do lokalizacji w tym samym dokumencie?

Aby utworzyć hiperłącze do lokalizacji w tym samym dokument, użyj jednej z następujących metod:
  • Za pomocą operacji przeciągania i upuszczania. Aby to zrobić, wykonaj następujące kroki:
    1. Zapisz dokument.
    2. Wybierz słowo, frazę lub obraz, który ma być używany jako miejsce docelowe hiperłącza.
    3. Kliknij prawym przyciskiem myszy i przytrzymaj przycisk myszy podczas Przeciągnij zaznaczone elementy do nowej lokalizacji; Zwolnij przycisk myszy przycisk.
    4. Kliknij przycisk Utwórz hiperłącze tutaj.
  • Utwórz zakładkę, a następnie utworzyć łącze. Aby to zrobić, wykonaj następujące kroki odpowiednie dla używanej wersji programu Word:
    • W programie Word 2007 i Word 2010 i 2013 wykonaj następujące kroki:
      1. Zapisz dokument.
      2. Zaznacz tekst lub obraz, którego chcesz użyć jako miejsce docelowe hiperłącza.
      3. Kliknij przycisk Wstaw na karcie.
      4. W Łącza grupy, kliknij przycisk Zakładki.
      5. W Nazwa zakładki Wpisz unikatową nazwę zakładki, a następnie kliknij przycisk Dodaj.
      6. Przenieś punkt wstawiania w miejsce dokument, w którym chcesz utworzyć hiperłącze.
      7. Kliknij przycisk Hiperłącze w Łącza Grupa.
      8. Kliknij przycisk Zakładki.
      9. W Wybieranie miejsca w dokumencie okno dialogowe, zaznacz zakładkę, której chcesz użyć jako obiekt docelowy hiperłącza, a następnie kliknij przycisk OK.
      10. Kliknij przycisk OK Aby zamknąć Wstaw hiperłącze okno dialogowe.
    • W programie Word 2003 i Word 2002 wykonaj następujące kroki:
      1. Zapisz dokument.
      2. Zaznacz tekst lub obraz, którego chcesz użyć jako miejsce docelowe hiperłącza.
      3. Na Wstaw menu, kliknij przycisk Zakładki.
      4. W Nazwa zakładki Wpisz unikatową nazwę zakładki, a następnie kliknij przycisk Dodaj.
      5. Przenieś punkt wstawiania w miejsce dokument, w którym chcesz utworzyć hiperłącze.
      6. Na Wstaw menu, kliknij przycisk Hiperłącze.
      7. Kliknij przycisk Zakładki.
      8. W Wybieranie miejsca w dokumencie okno dialogowe, zaznacz zakładkę, której chcesz użyć jako obiekt docelowy hiperłącza, a następnie kliknij przycisk OK.
      9. Kliknij przycisk OK ponownie.

Jaka jest różnica między hiperłączem względnym a hiperłączem bezwzględnym?

Hiperłącza bezwzględnego używany pełny adres dokument docelowy. Hiperłącze względne korzysta z adresu w stosunku do adres dokumentu zawierającego. To jest również znany jako baza hiperłącza.

Na przykład załóżmy, że dokument zawiera następujący adres:
C:\Moje dokumenty\1999 raport.doc
Ten dokument ma bezwzględne i względne hiperłącza do dokumentu zawierającego następujący pełny Adres (i hiperłącze bezwzględne):
C:\Moje dokumenty\April\Sales.doc
Hiperłącze względne zawiera tylko względny adres do Sprzedaż.doc. adres względny jest następujący:
April\Sales.doc
Jeśli chcesz przenieść lub skopiować pliki do należy użyć łącza względnego innej lokalizacji, takiej jak serwer sieci Web.

Po kliknięciu hiperłącza w programie Word pojawia się komunikat informujący, że żaden program nie jest zarejestrowany do otwarcia tego pliku. Co zrobić aby otworzyć plik?

Otrzymasz ten komunikat, gdy system Windows nie może znaleźć program, który jest skojarzony z typem dokumentu określonego w hiperłączu Ścieżka. Te informacje są kodowane w rozszerzeniu adresu hiperłącza.

Aby wyświetlić hiperłącze, włączyć opcję etykietki narzędzi, a następnie umieść wskaźnik myszy w obszarze hiperłącza.

Aby zlokalizować opcję etykietki narzędzi, należy użyć jednej z następujących procedur, odpowiednio do używanej wersji programu Word:
  • W programie Word 2010 i 2013 kliknij przyciskPlik, kliknij przycisk Opcje, a następnie kliknij przycisk Ekran.
  • W programie Word 2007 kliknij przycisk Przycisk Microsoft Office, kliknij przycisk Opcje programu Word, a następnie kliknij przycisk Ekran.
  • Kliknij w programie Word 2003 i Word 2002 Opcje na Narzędzia menu, a następnie kliknij przycisk Widok na karcie.
Aby rozwiązać ten problem, należy zainstalować program który jest skojarzony z typem dokumentu określonego w hiperłączu.

Z rozszerzenie nazwy pliku jest grupą znaków po ostatniej kropce w adres. Poniższa tabela zawiera listę niektórych typów dokumentów pakietu Office i ich rozszerzenia nazw plików.
Zwiń tę tabelęRozwiń tę tabelę
Typ dokumentuRozszerzenia nazw plików w pakiecie Office 2003 i we wcześniejszych wersjach pakietu OfficeRozszerzenia nazw plików w programach pakietu Office 2007
Bazy danych Microsoft Accessmdbaccdb
Skoroszyt programu Microsoft Excelxlsxlsx, xlsm, xlsb
Prezentacja Microsoft PowerPoint.potpotx, potm
Publikacja programu Microsoft Publisherpubpub
Dokument programu Microsoft Worddocdocx, docm

Właściwości

Numer ID artykułu: 291182 - Ostatnia weryfikacja: 20 maja 2013 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Słowa kluczowe: 
kbexpertisebeginner kbFAQ kbhowto kbweb kbmt KB291182 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to: 291182

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com