Artigo: 291182 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT291182
Para obter uma versão do Microsoft Word 97 deste artigo, consulte 159940.
Para o Microsoft Word 98 Macintosh Edição versão deste artigo, consulte 182343.
Para o Microsoft Word 2000 versão deste artigo, consulte 211955.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo responde às perguntas mais frequentes como criar e utilizar as hiperligações no Microsoft Word 2002 e em versões posteriores do Word.

Mais Informação

Quando escrevo um endereço de ficheiro com espaços, o Word substitui o endereço com uma hiperligação depois de premir a barra de espaços. Como pode acabar de escrever um endereço que inclui espaços antes do Word o converta numa hiperligação?

Para se certificar de que o Word reconhece um endereço que inclui espaços como uma única hiperligação, escreva o endereço entre aspas. Se o endereço não está entre aspas, o Word cria a hiperligação Quando prime barra de espaços.

Como desactivar hiperligações automáticas?

Para desactivar hiperligações automáticas, siga estes passos, conforme apropriado para a versão do Word que está a executar:
  • No Microsoft Office Word 2010and de 2013, siga estes passos:
    1. Sobre o Ficheiro menu, clique em Opções.
    2. Clique em Verificação linguísticae, em seguida, clique em Opções de correcção automática.
    3. Sobre o Formatar ao escrever separador e, do Formatação automática separador, clique para desmarcar a Caminhos de rede e de Internet com hiperligações caixa de verificação e, em seguida, clique em OK.
    4. Clique em OK para fechar o Opções do Word caixa de diálogo.
  • No Microsoft Office Word 2007, siga estes passos:
    1. Faça clique sobre o Botão Microsoft Officee, em seguida, clique em Opções do Word.
    2. Clique em Verificação linguísticae, em seguida, clique em Opções de correcção automática.
    3. Sobre o Formatar ao escrever separador e sobre o Formatação automática separador, clique para desmarcar a Caminhos de rede e de Internet com hiperligações caixa de verificação e, em seguida, clique em OK.
    4. Clique em OK para fechar o Opções do Word caixa de diálogo.
  • No Microsoft Office Word 2003 e no Microsoft Word 2002, siga estes passos:
    1. Sobre o Ferramentas menu, clique em Opções de correcção automática.
    2. Sobre o Formatar ao escrever separador e sobre o Formatação automática separador, clique para desmarcar a Caminhos de rede e de Internet com hiperligações caixa de verificação.
    3. Clique em OK.

Como posso alterar a imagem de uma hiperligação ou texto depois de ter sido criado?

Pode alterar o texto ou imagem para um hiperligação da mesma forma que edita qualquer texto ou imagem no documento.

Para seguir uma hiperligação, prima e mantenha a tecla CTRL e, em seguida, faça clique sobre o hiperligação.

Para mais informações, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
279090Não é possível clicar para activar a hiperligação

Como remover uma hiperligação sem perder o texto ou imagem?

Para remover uma única hiperligação sem perder a apresentação texto ou imagem, botão direito do rato na hiperligação e, em seguida, clique em Remover hiperligação.

Para remover todas as hiperligações de um documento, prima CTRL + T para seleccionar todo o documento e em seguida, prima CTRL + SHIFT + F9.

Nota Esta operação converte todos os campos, não apenas hiperligações, texto simples.

Como posso alterar o subjacente URL Uniform Resource Locator () para uma hiperligação?

Para alterar o URL subjacente de uma hiperligação, siga estes passos:
  1. Com o botão direito do texto da hiperligação ou imagem e, em seguida, clique em Editar hiperligação.
  2. No Editar hiperligação diálogo caixa, escreva ou seleccione um URL a partir de Tipo de ficheiro nome ou da página web caixa.
  3. Clique em OK.

Como posso criar hiperligações para localizações dentro do mesmo documento?

Para criar uma hiperligação para uma localização no mesmo documento, utilize um dos seguintes métodos:
  • Utilize uma operação de arrastar e largar. Para tal, siga estes passos:
    1. Guarde o documento.
    2. Seleccione a palavra, expressão ou imagem que pretende utilizar como o destino da hiperligação.
    3. Faça duplo clique e mantenha premido o botão do rato enquanto arrastar a selecção para a nova localização; em seguida, liberte o rato botão.
    4. Clique em Criar hiperligação aqui.
  • Criar um marcador e, em seguida, crie uma hiperligação. Para tal, siga estes passos, conforme apropriado para a versão do Word que está a executar:
    • No Word 2007 e no Word 2010 e 2013, siga estes passos:
      1. Guarde o documento.
      2. Seleccione o texto ou imagem que pretende utilizar como o destino da hiperligação.
      3. Faça clique sobre o Inserir separador.
      4. No Hiperligações Agrupar, clique em Marcador.
      5. No Nome do marcador Escreva um nome exclusivo para o marcador e, em seguida, clique Adicionar.
      6. Move o ponto de inserção para a localização no documento onde pretende criar a hiperligação.
      7. Clique em Hiperligação no Hiperligações grupo.
      8. Clique em Marcador.
      9. No Seleccionar local no documento diálogo caixa, seleccione o marcador que pretende utilizar como o destino da hiperligação e, em seguida, clique OK.
      10. Clique em OK para fechar o Inserir hiperligação caixa de diálogo.
    • No Word 2003 e no Word 2002, siga estes passos:
      1. Guarde o documento.
      2. Seleccione o texto ou imagem que pretende utilizar como o destino da hiperligação.
      3. Sobre o Inserir menu, clique em Marcador.
      4. No Nome do marcador Escreva um nome exclusivo para o marcador e, em seguida, clique Adicionar.
      5. Move o ponto de inserção para a localização no documento onde pretende criar a hiperligação.
      6. Sobre o Inserir menu, clique em Hiperligação.
      7. Clique em Marcador.
      8. No Seleccionar local no documento diálogo caixa, seleccione o marcador que pretende utilizar como o destino da hiperligação e, em seguida, clique OK.
      9. Clique em OK novamente.

O que é a diferença entre uma hiperligação relativa e uma hiperligação absoluta?

Uma hiperligação absoluta utiliza o endereço completo do documento de destino. Uma hiperligação relativa utiliza o endereço relativamente à endereço do documento que a contém. Isto também é conhecido como a base de hiperligação.

Por exemplo, suponha que um documento tem o seguinte endereço:
C:\My Documents\1999 doc
Este documento tem hiperligações absolutas e relativas a um documento que tenha plenamente seguinte endereço (e hiperligação absoluta):
C:\My Documents\April\Sales.doc
A hiperligação relativa contém o endereço relativo para Vendas. doc. O endereço relativo é o seguinte:
April\Sales.doc
Utilizar uma ligação relativa se pretender mover ou copiar os ficheiros para outra localização, como um servidor Web.

Quando clico numa hiperligação no Word, recebo uma mensagem que indica que não existe nenhum programa é registado para abrir o ficheiro. O que fazer para abrir o ficheiro?

Recebe esta mensagem quando o Windows não consegue localizar o programa que está associado ao tipo de documento que está especificado na hiperligação caminho. Estas informações estão codificadas na extensão do endereço da hiperligação.

Para visualizar a hiperligação, activar a opção de sugestões das ferramentas e, em seguida, posicione o ponteiro do rato sobre a hiperligação.

Para localizar a opção de descrições, utilize um dos seguintes procedimentos, conforme apropriado para a versão do Word que está a executar:
  • No Word 2010 e 2013, clique emFicheiro, clique em Opçõese, em seguida, clique em Visualização.
  • No Word 2007, faça clique sobre o Botão Microsoft Office, clique em Opções do Worde, em seguida, clique em Visualização.
  • No Word 2003 e no Word 2002, clique em Opções sobre o Ferramentas menu e, em seguida, clique no Vista separador.
Para corrigir este problema, instale o programa que é associada ao tipo de documento que está especificado na hiperligação.

O extensão de nome de ficheiro é o grupo de caracteres que seguem o último período do endereço. A tabela seguinte lista alguns dos tipos de documento do Office e respectivos extensões de nome de ficheiro.
Reduzir esta tabelaExpandir esta tabela
Tipo de documentoExtensões de nome de ficheiro do Office 2003 e em versões anteriores do OfficeExtensões de nome de ficheiro nos programas do Office de 2007
Base de dados do Microsoft Access. mdb. accdb
Livro do Microsoft Excel. xls. xlsx,. xlsm,. xlsb
Apresentação do Microsoft PowerPoint. pot. potx, .potm
Publicação do Microsoft Publisher. pub. pub
Documento do Microsoft Word. doc. docx,. docm

Propriedades

Artigo: 291182 - Última revisão: 25 de maio de 2013 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbexpertisebeginner kbFAQ kbhowto kbweb kbmt KB291182 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 291182

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com