Makale numarası: 291182 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalenin Microsoft Word 97 sürümü için bkz. 159940.
Bu makalenin Microsoft Word 98 Macintosh Edition sürümü için bkz. 182343.
Bu makalenin Microsoft Word 2000 sürümü için bkz. 211955.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede, oluşturma ve Microsoft Word 2002 ve Word'ün sonraki sürümlerinde köprüleri kullanma hakkında en sık sorulan sorular yanıtlanmaktadır.

Daha fazla bilgi

İçinde boşluk olan bir dosya adresi yazdığımda, boşluk çubuğuna bastıktan sonra Word dosya adresini bir köprü adresi haline getiriyor. Önce Word onu köprüye dönüştürür, boşluklar içeren bir adres yazmaya nasıl bitirebilir?

Word tek bir köprü adres çalışır alanlarını tanımasını sağlamak için adresi tırnak işaretleri içine alın.Word Adres tırnak içine alınmış değil, Ara çubuğuna basın hyperlinkwhen oluşturur.

Otomatik köprüleri nasıl kapatırım?

Otomatik köprüleri devre dışı bırakmak için çalıştırmakta olduğunuz Word sürümü için uygun adımları izleyin:
  • Microsoft Office Word 2010and de 2013, şu adımları izleyin:
    1. Dosya menüsünde, Seçenekler' i tıklatın.
    2. Sağlama' yı tıklatın ve sonra da Otomatik Düzeltme Seçenekleri' ni tıklatın.
    3. Yazarken sekmesinde Otomatik Biçim sekmesinde, Internet ve ağ yollarını köprü ile onay kutusunu temizleyin ve sonra Tamam' ı tıklatın.
    4. Word Seçenekleri iletişim kutusunu kapatmak için Tamam'ı tıklatın.
  • Microsoft Office Word 2007'de, aşağıdaki adımları izleyin:
    1. Microsoft Office düğmesi' ni tıklatın ve sonra Word Seçenekleri' ni tıklatın.
    2. Sağlama' yı tıklatın ve sonra da Otomatik Düzeltme Seçenekleri' ni tıklatın.
    3. Yazarken sekmesinde Otomatik Biçim sekmesinde, Internet ve ağ yollarını köprü ile onay kutusunu temizleyin ve sonra Tamam' ı tıklatın.
    4. Word Seçenekleri iletişim kutusunu kapatmak için Tamam'ı tıklatın.
  • Microsoft Office Word 2003 ve Microsoft Word 2002'de, aşağıdaki adımları izleyin:
    1. Araçlar menüsünde Otomatik Düzelt Seçenekleri' ni tıklatın.
    2. Yazarken sekmesinde ve Otomatik Biçim sekmesinde, Internet ve ağ yollarını köprü ile onay kutusunu tıklatıp temizleyin.
    3. Tamam' ı tıklatın.

Oluşturulduktan sonra nasıl görüntü metnini veya resmini köprünün değiştirebilirim?

Aynı şekilde, belgenizdeki herhangi bir metin veya resim düzenleme görüntü metnini veya resmini başlıklarının için değiştirebilirsiniz.

Başlıklarının takip etmek için tuşuna basın ve CTRL basılı tutun ve Hyperlink'ı tıklatın.

Daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
279090 Köprüyü etkinleştirmek için'i tıklatın

Köprünün görüntü metnini veya resmini kaybetmeden nasıl kaldırırım?

Görüntü metni veya resmi kaybetmeden tek bir köprüyü kaldırmak için köprüyü sağ tıklatın ve sonra Köprüyü Kaldır'ıtıklatın.

Tüm köprüleri kaldırmak için join belge, CTRL + A tuşlarına basın tüm belge ve sonra pressCTRL + ÜSTKRKT + F9'a seçmek için.

Not Bu işlemi yapmadan tüm alanlar, justhyperlinks değil, düz metne dönüştürür.

Temel Tekdüzen Kaynak Konum Belirleyicisi (URL) için bir köprü nasıl değiştirebilirim?

Temel adımları izlediğinizde köprü URL'sini değiştirmek için:
  1. Köprü metni veya resmi sağ tıklatın ve sonra Köprü Düzenle'yitıklatın.
  2. Köprü Düzenle iletişim kutusunda yazın veya bir URL Dosya veya web sayfası adını kutusundan seçin.
  3. Tamam' ı tıklatın.

Aynı belge içinde köprüleri nasıl oluşturulur?

Samedocument içinde bir konuma bir köprü oluşturmak için aşağıdaki yöntemlerden birini kullanın:
  • Sürükle ve bırak işlemi kullanın. Bunu yapmak için şu adımları izleyin:
    1. Belgeyi kaydedin.
    2. Sözcük, tümcecik veya köprü için hedef olarak kullanmak istediğiniz resmi seçin.
    3. Sağ tıklatın ve seçimi yeni bir konuma sürüklerken farenin düğmesini basılı tutun; Daha sonra fare düğmesini bırakın.
    4. Buraya Köprü Oluştur' u tıklatın.
  • Bir yer işareti oluşturur ve bir bağlantı oluşturun. Bunu yapmak için çalıştırdığınız Word sürümü için uygun adımları izleyin:
    • Word 2007 ve Word 2010 ve 2013, şu adımları izleyin:
      1. Belgeyi kaydedin.
      2. Metin veya köprü için hedef olarak kullanmak istediğiniz resmi seçin.
      3. Ekle sekmesini tıklatın.
      4. Bağlantılar grubunda yer işaretinitıklatın.
      5. Yer işareti adı kutusunda, yer işareti için benzersiz bir ad yazın ve ardından Ekle'yitıklatın.
      6. Ekleme noktasını belge içinde köprü oluşturmak istediğiniz konuma taşıyın.
      7. Bağlantılar grubunda Köprü'yü tıklatın.
      8. Yer işareti' ni tıklatın.
      9. Belgede yer Seç iletişim kutusunda, hedef köprü olarak kullanmak istediğiniz yer işaretini seçin ve sonra Tamam' ı tıklatın.
      10. Köprü Ekle iletişim kutusunu kapatmak için Tamam ' ı tıklatın.
    • Word 2003 ve Word 2002'de, aşağıdaki adımları izleyin:
      1. Belgeyi kaydedin.
      2. Metin veya köprü için hedef olarak kullanmak istediğiniz resmi seçin.
      3. Ekle menüsünden yer işareti' ni tıklatın.
      4. Yer işareti adı kutusunda, yer işareti için benzersiz bir ad yazın ve ardından Ekle'yitıklatın.
      5. Ekleme noktasını belge içinde köprü oluşturmak istediğiniz konuma taşıyın.
      6. Ekle menüsünde Köprü'yütıklatın.
      7. Yer işareti' ni tıklatın.
      8. Belgede yer Seç iletişim kutusunda, hedef köprü olarak kullanmak istediğiniz yer işaretini seçin ve sonra Tamam' ı tıklatın.
      9. Tamam ' ı tıklatın.

Göreli köprü ve mutlak bir köprü arasındaki fark nedir?

Mutlak bir köprü thedestination belgenin tam adresini kullanır. Göreli köprü adresini içeren belgenin theaddress göre kullanır. Bu da Köprü tabanı denir.

Örneğin, bir belgeyi aşağıdaki adresi olduğunu varsayalım:
C:\My Documents\1999 raporu.doc
Bu belge aşağıdaki fulladdress (ve mutlak köprü) bir belgeye mutlak ve göreli köprü vardır:
C:\My Documents\April\Sales.doc
Göreli köprü göreli adres toSales.doc içerir. Göreli adres aşağıdaki gibidir:
April\Sales.doc
Göreli bağlantı taşımak için veya Web sunucusu gibi dosyaları toanother konumu kopyalamak istiyorsanız kullanın.

Word'de bir köprüyü tıklattığımda, hiçbir program dosyayı açmak için kayıtlı olduğunu belirten bir ileti alıyorum. Dosyayı açmak için ne yapmalıyım?

Windows hyperlinkpath'de belirtilen belge türü ile ilişkili findthe program için bu iletiyi alırsınız. Bu bilgiler, köprü adresini uzantısı ile kodlanır.

Toview köprü araç ipuçlarını seçeneğini etkinleştirin ve sonra köprüyü fare pointerover getirin.

Araç ipuçları seçeneği bulmak için çalışmakta olan Word sürümünü uygun olarak aşağıdaki yordamlardan birini kullanın:
  • Word 2010 ve 2013 'Dosya' yı tıklatın, Seçenekler' i tıklatın ve sonra Görüntüle' yi tıklatın.
  • Word 2007'de, Microsoft Office düğmesi' ni tıklatın, Word Seçenekleri' ni tıklatın ve sonra Görüntüle' yi tıklatın.
  • Word 2003 ve Word 2002'de, Araçlar menüsünde Seçenekler ' i tıklatın ve sonra Görünüm sekmesini tıklatın.
Bu sorunu gidermek için programthat yükleyin köprü belirtilen belge türü ile ilişkili.

Theaddress son noktadan karakter grubunu File adı uzantısıdır. Aşağıdaki tabloda bazı Office belge türleri ve theirfile adı uzantılarını listeler.
Bu tabloyu kapaBu tabloyu aç
Belge türüOffice 2003'te ve önceki sürümlerinde Office dosya adı uzantıları2007 Office programlarında dosya adı uzantıları
Microsoft Access veritabanı.mdb.accdb
Microsoft Excel çalışma kitabı.xls.xlsx, .xlsm, .xlsb
Microsoft PowerPoint sunusu.pot.potx, .potm
Microsoft Publisher yayını.pub.pub
Microsoft Word belgesi.doc.docx, .docm

Özellikler

Makale numarası: 291182 - Last Review: 9 Şubat 2014 Pazar - Gözden geçirme: 13.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Anahtar Kelimeler: 
kbexpertisebeginner kbFAQ kbhowto kbweb kbmt KB291182 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 291182

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com