Jak vytvořit dvě schémata číslování stránek v jednom dokumentu v aplikaci Word 2003 a Word 2002

Překlady článku Překlady článku
ID článku: 291283 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Aplikace Microsoft Word neposkytuje pro vestavěnou metodou použití dvou různých číslování stránek režimů v jednom dokumentu. V tomto článku Popisuje, jak vytvořit jedno schéma číslování stránek pro celý dokument a jiné schéma pro každou část dokumentu.

Ukázkový dokument

10Stránka dokumentu má například oddíly 3, se následující počet stránek v každé části:
4 stránky v části 1 (fyzické stránky 1 až 4)
2 stránky v oddílu 2 (fyzické stránky 5 až 6)
4 stránky v části 3 (fyzické stránky 7 až 10)
Pomocí následující metody lze vytvořit dva číslování stránek schémata takto:

V záhlaví zobrazí schématu číslování:
Číslo stránky z Celkový počet stránek v oddílu
Zápatí zobrazí schématu číslování:
Celkový počet stránek v dokumentu
Například na stránce 3 bodu 1 (třetí fyzické stránce Zobrazí záhlaví celkový dokument), Stránka 3 z 4a Zobrazí zápatí 3. Na stránce 2 oddílu 3 (osmá fyzické stránky celkové Zobrazí záhlaví dokumentu) Stránka 2 z 4a zápatí Zobrazí 8.

POZNÁMKA:: Tento postup předpokládá, že máte dokument s více oddíly a že jste obeznámeni s vkládání kódů polí.

K vytvořit schéma číslování, který používá postupné číslování v celé dokument a druhý schéma číslování každého oddílu začínající čísly 1, použijte některou z následujících metod.

Metoda 1: Použití polí SEQ

  1. Tyto dva kódy pole umístit na první stránce dokument:
    {SEQ variable1 \h \r {SectionPages}}

    {SEQ variable2 \h \r0}
    POZNÁMKY:

    • \R následuje číslo nula, nikoli písmeno "O".
    • Pořadí polí zahrnout \h přepínač, formáty polí jako skryté. Přestože lze zobrazit skrytý text klepnutím na tlačítko na Zobrazit či skrýt tlačítka na panelu nástrojů Standardní, nezapomeňte vypnout skrytý text než začnete tisknout, protože skrytý text, ovlivní konce stránek a mohou vést k správné stránkování.
  2. Umístěte na začátek každé následující kódy polí oddíl po první části:
    {SEQ variable2 \h \r {={SEQ variable1 \c}}}

    {SEQ variable1 \h \r {={SectionPages}+{SEQ variable2 \c}}}
  3. Umístěte kurzor v horní části dokumentu. V Zobrazení nabídky, klepněte na tlačítko Záhlaví a zápatí.
  4. V záhlaví umístěte kurzor na místo, kam chcete číslo stránky se objeví, zadejte slovo Stránka a místo a potom klepněte na tlačítko Vložit číslo stránky v Záhlaví a zápatí na panelu nástrojů.
  5. V Vložit nabídky, klepněte na tlačítko Čísla stráneka klepněte na tlačítko Formát.
  6. Ve skupinovém rámečku Číslování stránek, klepněte na tlačítko Začátek (1 Zobrazí se v Začátek pole). Klepněte na tlačítko OK.
  7. Klepněte na tlačítko Zavřít.
  8. Umístěte kurzor za stránkové pole, typ z (včetně mezery před a za slovo "") a potom v Vložit nabídky, klepněte na tlačítko Pole. Ve skupinovém rámečku Kategorie, klepněte na tlačítko Číslování. Ve skupinovém rámečku Názvy polí, klepněte na tlačítko SectionPagesa klepněte na tlačítko OK.
  9. Klepněte na tlačítko Zobrazit další v Záhlaví a zápatí na panelu nástrojů.

    POZNÁMKA:: Zobrazí Sekce záhlaví 2 v oblasti záhlaví dokumentu.
  10. V Vložit nabídky, klepněte na tlačítko Čísla stráneka klepněte na tlačítko Formát. Ve skupinovém rámečku Číslování stránek, klepněte na tlačítko Začátek (1 Zobrazí se v Začátek pole). Klepněte na tlačítko OK.
  11. Klepněte na tlačítko Zavřít.
  12. Opakujte kroky 9 až 11 pro každý oddíl v dokument.
  13. Klepněte na tlačítko Zobrazit předchozí v Záhlaví a zápatí panel nástrojů, dokud Zobrazí Sekce záhlaví 1 v Záhlaví část dokumentu. Klepněte Přepnout mezi záhlavím a zápatím tlačítko na Záhlaví a zápatína panelu nástrojů.

    POZNÁMKA:: Zobrazí Sekce zápatí 1 v oblasti zápatí dokumentu.
  14. Umístěte následující kód pole v zápatí zobrazit Celkový počet stránek v dokumentu číslo stránky:
    {={SEQ variable2 \c}+{Stránka}}
  15. Klepněte na tlačítko Zavřít v Záhlaví a zápatí na panelu nástrojů.

Metoda 2: Použití pole PAGEREF

Chcete-li vytvořit schéma číslování oddílu záhlaví, postupujte kroky.

POZNÁMKA:: Číslování stránek začíná 1 pro každý oddíl a PAGEREF pole výnosů počet stránek v každém oddílu. Číslování stránek se zobrazí jako "Stránka X z Y"na každé stránky, kde X je aktuální stránka v aktuální části a Y je číslo aktuální stránky sekce.
  1. V Zobrazení nabídky, klepněte na tlačítko Záhlaví a zápatí.
  2. V části záhlaví 1, umístěte kurzor kde Chcete-li zobrazit, a klepněte na číslo stránky Vložit číslo stránky v Záhlaví a zápatí na panelu nástrojů.
  3. V Vložit nabídky, klepněte na tlačítko Čísla stráneka klepněte na tlačítko Formát.
  4. Ve skupinovém rámečku Číslování stránek, klepněte na tlačítko Začátek (1 Zobrazí se v Začátek pole). Klepněte na tlačítko OK. Klepněte na tlačítko Zavřít.
  5. V Záhlaví a zápatí panel nástrojů, klepněte na tlačítko Zavřít.
  6. Vložit záložku na konci každé části vašeho dokument, postupujte následujícím způsobem.

    POZNÁMKA:Pokud dokument obsahuje tři oddíly, vložíte tři záložky.
    1. Vyberte nějaký text na konci poslední stránky sekce.
    2. V Vložit nabídky, klepněte na tlačítko Záložka.
    3. Zadejte název záložky, například Sec1 pro Oddíl 1a klepněte na tlačítko Přidat.
  7. Stisknutím kláves CTRL + HOME se vrátíte do horní části dokument.
  8. V Zobrazení nabídky, klepněte na tlačítko Záhlaví a zápatía pak postupujte podle Tyto kroky:
    1. Po stránkové pole, které jste vložili v kroku 2, klepněte na tlačítko a potom zadejte z (včetně mezery před a po slovo "z").
    2. V Vložit nabídky, klepněte na tlačítko Pole. Ve skupinovém rámečku Kategorie, klepněte na tlačítko (Vše). Ve skupinovém rámečku Názvy polí, klepněte na tlačítko PAGEREF. V poli vlastnosti pole, klepněte na název záložky, můžete vložit konec aktuálního oddílu.
    3. Klepněte na tlačítko OK.
    4. Klepněte na tlačítko Zobrazit další v Záhlaví a zápatí na panelu nástrojů. Měli byste vidět Sekce záhlaví 2 v oblasti záhlaví dokumentu.

      Pokud Stejné jako Předchozí je zapnutý (zobrazí se slova Stejné jako Předchozí na pravé straně tečkované čáry kolem záhlaví nebo zápatí), klepněte Stejný jako předchozí tlačítko na Záhlaví a zápatí na panelu nástrojů. Slova Stejné jako Předchozí zmizí z pravé strany tečkované čáry kolem záhlaví nebo zápatí.
    5. V Vložit nabídky, klepněte na tlačítko Čísla stráneka klepněte na tlačítko Formát.
    6. Ve skupinovém rámečku Číslování stránek, klepněte na tlačítko Začátek (1 Zobrazí se v Začátek pole). Klepněte na tlačítko OK. Klepněte na tlačítko Zavřít. Klepněte na tlačítko Zavřít v Záhlaví a zápatí na panelu nástrojů.
    7. V kódech polí není zapnuta, stiskněte klávesy ALT + F9 Zapněte je. S kódy polí zapnuty by se měl zobrazit následující kód
      {STRÁNKA} z {PAGEREF Název_záložky \ * MERGEFORMAT}
      kde Název_záložky je Název záložky, který jste vložili v kroku 6.
    8. Změna Název_záložky v Název záložky, který jste vybrali pro aktuální pole PAGEREF sekce.

      POZNÁMKA:: Připomenutí oddílu, které právě pracujete, naleznete v Levá horní oblast čárkované ohraničení záhlaví.
    9. Zopakujte kroky d až h pro každou část vaší dokument.
    10. Klepněte na tlačítko Zavřít v Záhlaví a zápatí na panelu nástrojů.

      POZNÁMKA:: Budete pravděpodobně muset aktualizovat pole (klepněte na pole a poté Stisknutím klávesy F9) se zobrazí správně.
Chcete-li vytvořit schéma číslování zápatí, postupujte takto:
  1. Umístěte kurzor v horní části dokumentu. V Zobrazení nabídky, klepněte na tlačítko Záhlaví a zápatí. VZáhlaví a zápatí panel nástrojů, klepněte na tlačítko Přepnutí mezi záhlaví a zápatí.
  2. 1 Části zápatí, klepněte Vložit číslo stránky tlačítko na Záhlaví a zápatína panelu nástrojů.
  3. V kódech polí není zapnuta, stiskněte klávesy ALT + F9 zapnout je na. Odstranit jakékoli {STRÁNKA} pole v zápatí.
  4. Klepněte na tlačítko Zobrazit další v Záhlaví a zápatí na panelu nástrojů.

    POZNÁMKA:: Zobrazí Sekce zápatí 2 v oblasti zápatí dokumentu.

    Pokud Stejné jako Předchozí je zapnutý (zobrazí se slova Stejné jako Předchozí na pravé straně tečkované čáry kolem záhlaví nebo zápatí), klepněte Stejný jako předchozí tlačítko naZáhlaví a zápatí na panelu nástrojů. Slova Stejné jako Předchozí zmizí z pravé strany okolního tečkovanou čárou. záhlaví nebo zápatí.
  5. Zadejte následující pole v zápatí části 2
    {={STRÁNKA} + {PAGEREF Název_záložky (oddíl 1)}}
    kde Název_záložky je Název záložky, který jste použili v předchozím oddílu.
  6. Klepněte Zobrazit další tlačítko na Záhlaví a zápatí panel nástrojů, a potom postupujte takto:
    1. Měli byste vidět Sekce zápatí 3 v oblasti zápatí dokumentu. Pokud Stejné jako Předchozí je zapnutý (zobrazí se slova Stejné jako Předchozí na pravé straně tečkované čáry kolem záhlaví nebo zápatí), klepněte Stejný jako předchozí tlačítko na Záhlaví a zápatí na panelu nástrojů. Slova Stejné jako Předchozí zmizí z pravé strany tečkované čáry kolem záhlaví nebo zápatí.
    2. V kódech polí není zapnuta, stiskněte klávesy ALT + F9 Zapněte je.
    3. Změňte pole na následující:
      {={STRÁNKA} + {PAGEREF Název_záložky (oddíl 1)} + {PAGEREF Název_záložky (oddíl 2)}}
  7. Opakujte krok 6 pro každou část dokumentu.

    POZNÁMKA:: Budete muset upravit pole umístěné v zápatí každé Další části přidáním následujícího na konec existujícího pole kód mezi (závorky dva konce{})
    + {PAGEREF Název_záložky (předchozí oddílx)}
    kde x představuje číslo předchozí části.

    Proto, pokud máte čtyři části, oddíl 4 bude vypadat podobně jako následující:
    {={STRÁNKA} + {PAGEREF Název_záložky (oddíl 1)} + {PAGEREF Název_záložky (oddíl 2)} + {PAGEREF Název_záložky (oddíl 3)}}
  8. Klepněte na tlačítko Zavřít v Záhlaví a zápatí na panelu nástrojů.

Vlastnosti

ID článku: 291283 - Poslední aktualizace: 12. května 2011 - Revize: 4.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2002 Standard Edition
Klíčová slova: 
kbnewfile kbnumbering kbfield kbhowtomaster kbprint kbmt KB291283 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:291283

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com