Jak řešit potíže s tiskem v aplikaci Word 2002 (část 2)

Překlady článku Překlady článku
ID článku: 291344 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Microsoft Word 2003 verzi tohoto článku naleznete 826862.

Microsoft Word 2000 verzi tohoto článku naleznete 304422.

Microsoft Word 97 verzi tohoto článku naleznete 254233.

Důležité: Tento článek obsahuje informace o úpravě registru. Před úpravami je nutné registr zazálohovat. Seznamte se také s postupem obnovení registru v případě, že nastane problém. Další informace o zálohování, obnovení a úpravě registru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
256986Popis registru systému Microsoft Windows
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek je součástí 2 řady dva články znalostní báze Microsoft Knowledge Base prezentovat systematický postup odstranění potíží s tiskem v aplikaci Microsoft Word 2002. Další informace o část 1 tohoto článku klepněte na následující číslo článku databáze Microsoft Knowledge Base:
291336Jak řešit potíže s tiskem v aplikaci Word 2002 (část 1)
Následující téma obsaženy v tomto článku část 1:
  • Co jsou některé specifické chybové zprávy se může načíst?
Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
291336Jak řešit potíže s tiskem v aplikaci Word 2002 (část 1)

Další informace

Postup při odstraňování dokumentů specifických potížích tiskem

Problémy s tiskem v aplikaci Word může být specifické pro určité dokumenty a šablony. Může mít jeden nebo více dokumentů, které nemusí vytisknout nebo, výsledkem některé typ chybová zpráva. Podobně jako tento problémy vyřešíte pomocí následujících kroků.

Krok 1: Může tisku jiných dokumentů Word?

Pokud máte potíže při pokusu o tisk určitého dokumentu, zavřete dokument problém a zkuste vytisknout jiný dokument.

Pokud nelze tisknout jiné dokumenty, vytvořit nový dokument a pokuste se jej vytisknout. Postupujte takto:
  1. Zavřete všechny otevřené dokumenty aplikace Word.
  2. V nabídce soubor klepněte na tlačítko Nový.
  3. Na kartě Obecné klepněte na tlačítko Výchozí soubor a potom klepněte na tlačítko OK.
  4. Do nového prázdného dokumentu zadejte nějaký text.
  5. V nabídce Tisk klepněte na tlačítko Tisk.
  6. V dialogovém okně Tisk klepněte na tlačítko OK.
Můžete vytisknout nového dokumentu jste identifikovali problém je specifické pro určité dokumenty aplikace Word. Pokračujte v tomto článku v části "Krok 3: vytvořit novou vlastní šablonu".

Pokud nelze tisknout nový dokument, přejděte k části "Krok 2: Přejmenovat the šablony Normal.dot" tohoto článku.

Krok 2: Přejmenování šablony Normal.dot

Pokud nelze tisknout nového dokumentu, který jste vytvořili v kroku 1, přejmenujte globální šablonu Word (Normal.dot). Postupujte takto.
  1. Proveďte jednu z následujících akcí.
    • Microsoft Windows 98 nebo Microsoft Windows NT 4.0 Service Pack 6:
      1. Ukončete aplikace.
      2. Klepněte na tlačítko Start, přejděte na příkaz Najít a potom klepněte na položku soubory či složky.
      3. Do pole názevnázev a umístění kartu, zadejte Normal.dot. Změna pole oblast jednotky C: nebo Místní pevné disky (C: D:) Pokud máte více pevných disků. Zkontrolujte, zda je zaškrtnuto políčko zahrnout podsložky a klepněte na tlačítko Najít.
      4. Každý výskyt šablona Normal.dot je nalezen jej přejmenovat Normal.old. Postupujte takto:
        1. Klepněte na možnost Normální.
        2. V nabídce soubor klepněte na příkaz Přejmenovat.
        3. Zadejte Normal.old a stiskněte klávesu ENTER.
      Nebo
    • Microsoft Windows Millennium Edition (ME) nebo Microsoft Windows 2000:
      1. Ukončete aplikace.
      2. Klepněte na tlačítko Start, přejděte na příkaz Hledat a potom klepněte na příkaz soubory či složky.
      3. Do pole Vyhledat soubory a složky s názvem zadejte Normal.dot. Změňte pole oblast jednotce C: (nebo místní pevné disky), pokud máte více pevných disků.
      4. Klepněte na tlačítko Hledat.
      5. Každý výskyt šablona Normal.dot je nalezen jej přejmenovat Normal.old. Postupujte takto:
        1. Klepněte na možnost Normální.
        2. V nabídce soubor klepněte na příkaz Přejmenovat.
        3. Zadejte Normal.old a stiskněte klávesu ENTER.
      Nebo

    • Microsoft Windows XP:
      1. Ukončete aplikace.
      2. Klepněte na tlačítko Start a potom klepněte na tlačítko Hledat.
      3. Ve skupinovém rámečku chcete vyhledat klepněte na všechny soubory a složky.
      4. V poli část názvu souboru nebo zadejte Normal.dot. Změňte pole oblast jednotce C: (nebo místní pevné disky), pokud máte více pevných disků.
      5. Klepněte na tlačítko Hledat.
      6. Každý výskyt šablona Normal.dot je nalezen jej přejmenovat Normal.old. Postupujte takto:
        1. Klepněte na možnost Normální.
        2. V nabídce soubor klepněte na příkaz Přejmenovat.
        3. Zadejte Normal.old a stiskněte klávesu ENTER.
  2. Restartování aplikace. Aplikace Word automaticky vytvoří nový soubor Normal.dot.
  3. V nové prázdné dokumentu zadejte nějaký text.
  4. V nabídce soubor klepněte na tlačítko Tisk.
  5. V dialogovém okně Tisk klepněte na tlačítko OK.
Pokud tisknete nový dokument, zjistili jste, problém je poškozený soubor Normal.dot Nyní vytisknout nové dokumenty, které jsou vytvořeny z nové globální (prázdný dokument) šablony (Normal.dot).

Však stále nelze tisknout existujících dokumentů, které byly vytvořeny pomocí starého souboru Normal.dot. Pokud je tomu tak, pokračujte "Krok 4: jak na tisk potíže dokladu" části tohoto článku vyřešit problémy s tyto dokumenty.

Pokud nelze tisknout nový dokument, může být problém zabraňuje aplikace tisk. Pokud je tomu tak, pokračujte části "Co jsou některé jiné věci se může pokusit?" v tomto článku.

Krok 3: Vytvořte novou vlastní šablonu

Stále není možné vytisknout konkrétní dokumenty aplikace Word. Prozkoumejte dokumenty problém určit, zda byly vytvořeny ze stejné vlastní šablony.

Chcete-li zjistit, kterou šablonu dokument problém byl vytvořen z, postupujte takto:
  1. Otevřete dokument nelze vytisknout.
  2. V nabídce Nástroje klepněte na příkaz šablony a doplňky.

    Šablona dokumentu byla vytvořena z by měl být uveden v poli Šablona dokumentu.
Pokud je šablona uvedena Normal.dot, pokračujte "Krok 4: jak na tisk potíže dokladu" části tohoto článku vyřešit problém s tímto dokumentem.

Pokud je šablona uvedena jinou šablonu, vytvořit novou vlastní šablonu. Postupujte takto:
  1. V nabídce soubor klepněte na tlačítko Nový.
  2. Na kartě Obecné klepněte na tlačítko Výchozí soubor a potom klepněte na tlačítko OK.
  3. V prázdné nového dokumentu zadejte a vytvořit šablonu, jak chcete zobrazit.
  4. V nabídce soubor klepněte na příkaz Uložit jako.
  5. V dialogovém okně Uložit jako zadejte nový název souboru pro novou vlastní šablonu, změnit pole jako typŠablona dokumentu a klepněte na tlačítko Uložit.
  6. V nabídce soubor klepněte na tlačítko Zavřít zavřete novou vlastní šablonu.
  7. V nabídce soubor klepněte na tlačítko Nový.
  8. Klepněte na novou šablonu jste vytvořili a potom klepněte na tlačítko OK.
  9. Zadejte libovolný další text a v nabídce soubor klepněte na tlačítko Tisk.
  10. V dialogovém okně Tisk klepněte na tlačítko OK.
Pokud dokument vytvořen z nové vlastní šablony vytištěna správně, zjistili jste, je hlavní potíže s poškozenými vlastní šablonu. Potřebujete vytvořit novou vlastní šablonu pro nové dokumenty.

Však dokumenty vytvořené z poškozené vlastní šablonu stále nemusí vytisknout správně. Pokud je tomu tak, pokračujte "Krok 4: jak na tisk potíže dokladu" části tohoto článku vyřešit problémy s tyto dokumenty.

Krok 4: Jak vytisknout dokument potíže

Tento krok bylo dosaženo, protože jste zjistili, že poškozený dokument vám brání správně tisku dokumentu.

Zkuste dokument vytisknout jeden nebo více z následujících:
  • Zkuste vytisknout rozsah stránek. Postupujte takto:
    1. V nabídce soubor klepněte na tlačítko Tisk.
    2. V dialogovém okně Tisk klepněte na tlačítko stránky a zadejte rozsah stránek chcete tisknout. Zadejte například 1-1. To vytiskne první stránku dokumentu.
    3. Tato stránka vytiskne správně, opakujte tisk a určete další oblast stránky podle potřeby tisknout celý dokument.
    Nebo
  • Problém dokument uložit jako RTF. Postupujte takto:
    1. V nabídce soubor klepněte na příkaz Uložit jako.
    2. V dialogovém okně Uložit jako zadejte nový název souboru dokumentu v poli název souboru.
    3. Změnit pole jako typRTF.
    4. Klepněte na tlačítko Uložit. Nový dokument je uložen s příponou RTF.
    5. V nabídce soubor klepněte na tlačítko Zavřít zavřete nového dokumentu RTF.
    6. V nabídce soubor klepněte na příkaz Otevřít a otevřete nový dokument RTF, který jste právě uložili.
    7. V nabídce soubor klepněte na příkaz Uložit jako.
    8. V dialogovém okně Uložit jako změnit pole jako typDokumentu Word a potom klepněte na tlačítko Uložit.

      Poznámka: je není nutné do pole název souboru zadejte nový název souboru protože přejmenován nový dokument v kroku b.
    9. V nabídce soubor klepněte na tlačítko Zavřít zavřete nového dokumentu.
    10. V nabídce soubor klepněte na příkaz Otevřít a otevřete nový dokument Word, který jste právě uložili.
    11. V nabídce soubor klepněte na tlačítko Tisk.
    12. V dialogovém okně Tisk klepněte na tlačítko OK.
    Pokud můžete vytisknout nový dokument byl vyřešen problém s poškozený dokument. Odstranit staré dokumentu byla způsobila potíže s tiskem a pracovat s nového dokumentu.

    Nebo
  • Kopírování a vložení celého dokumentu do aplikace Word nový soubor. Postupujte takto:
    1. Stiskněte klávesy CTRL + END přejděte do dolní části vašeho Word dokument.
    2. Stiskněte klávesy CTRL + SHIFT + HOME vyberte celý dokument a přejít na začátek dokumentu.
    3. V nabídce Úpravy klepněte na tlačítko Kopírovat.
    4. V nabídce soubor klepněte na tlačítko Nový.
    5. Na kartě Obecné klepněte na tlačítko Výchozí soubor a potom klepněte na tlačítko OK.
    6. V nové prázdné dokumentu klepněte v nabídce Úpravy na příkaz Vložit.
    7. V nabídce soubor klepněte na tlačítko Tisk.
    8. V dialogovém okně Tisk klepněte na tlačítko OK.
    Nový dokument můžete vytisknout, byl problém vyřešen. Původní dokument poškozen. Uložit nový dokument a s ním pracovat. Potom můžete odstranit poškozený dokument.

    Nebo
  • Kopírování a vkládání částí dokumentu do nového souboru. Postupujte takto:
    1. Vyberte část dokumentu. Pokud dokument obsahuje oddíly, nevybírejte konec oddílu.
    2. V nabídce Úpravy klepněte na tlačítko Kopírovat.
    3. V nabídce soubor klepněte na tlačítko Nový.
    4. Na kartě Obecné klepněte na tlačítko Výchozí soubor a potom klepněte na tlačítko OK.
    5. V nové prázdné dokumentu klepněte na tlačítko Vložit.
    6. V nabídce soubor klepněte na tlačítko Tisk.
    7. V dialogovém okně Tisk klepněte na tlačítko OK.
    Můžete vytisknout nového dokumentu jste zjistili, stávající dokument je poškozen. Opakujte tyto kroky s další částí poškozený dokument a zkopírujte do nové aplikace Word dokument. Můžete chtít kopírovat část najednou a tisknout nové Word po vložení každou část dokumentu. Tím zajistíte kopírovat poškozené části nový soubor aplikace Word.

    Důležité: není zkopírovat a vložit do nové aplikace Word konce libovolné oddílů dokumentu, protože to může problém zkopírovat do nové aplikace Word dokument.

    Jakmile všechny části poškozený dokument zkopírován do nového dokumentu, uložit jako dokument s novým názvem souboru. Při tisku nového dokumentu, můžete odstranit staré poškozený dokument.
Pokud tyto kroky stále nepovolit vaší Word tisknout dokument, pokračujte v tomto článku v části "Co jsou některé jiné věci, se může pokusit?".



Co jsou některé jiné věci, se může pokusit?

Tento oddíl bylo dosaženo, protože libovolný dokument nelze vytisknout z aplikace Word. Pokuste se problém vyřešit pomocí následujících metod.

Přeinstalovat ovladače tiskárny

Ovladač tiskárny poškozený může způsobit problémy s tiskem v aplikaci Word. Pokud se jedná o tento případ, odstraňte a přeinstalujte ovladač tiskárny. Postupujte takto:
  1. Ukončete všechny programy systému Windows.
  2. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku tiskárny.

    Poznámka: V systému Windows XP klepněte na tlačítko Start a potom klepněte na příkaz Ovládací panely.
  3. Klepněte pravým tlačítkem myši na nainstalovanou výchozí tiskárnu a v zobrazené místní nabídce klepněte na příkaz Odstranit.

    Zobrazí se zpráva s těmito informacemi
    Opravdu chcete odstranit tiskárnu 'Název_tiskárny?
    kde 'Název_tiskárny je název nainstalovanou výchozí tiskárnu.
  4. Klepněte na tlačítko Ano.

    Můžete také obdržet další zprávu při odstranění ovladače tiskárny:
    Některé soubory byly použity pouze pro tuto tiskárnu a již nejsou potřebné. Chcete tyto soubory nyní odstranit?
  5. Po Windows odebere nainstalovanou výchozí tiskárnu a přidružené soubory, přeinstalujte tiskárnu. Použijte některý z následujících postupů.
    • V systému Windows 98, Windows ME, Windows NT 4.0 nebo Windows 2000, poklepejte na ikonu Přidat tiskárnu v dialogovém okně tiskárny (klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku tiskárny). Postupujte podle Průvodce přidáním tiskárny přeinstalujte ovladač tiskárny systému Windows.

      Nebo
    • V systému Windows XP klepněte na Přidat tiskárnu v části Práce s tiskárnou v dialogovém okně tiskárny a faxy (klepněte na tlačítko Start a potom klepněte na příkaz tiskárny a faxy). Postupujte podle Průvodce přidáním tiskárny přeinstalujte ovladač tiskárny systému Windows.

      Nebo
    • Použijte disk dodaný výrobcem tiskárny a nainstalujte jej podle pokynů instalace. Další informace o instalaci ovladače tiskárny součástí tiskárny od výrobce tiskárny.
    Další informace o hardwaru a softwaru dodavatele kontaktní informace naleznete na následujícím webu:
    http://support.microsoft.com/gp/vendors

Odstranění klíče Word Data

Upozornění Při nesprávných úpravách registru pomocí Editoru registru nebo jiným způsobem může dojít k vážným problémům. Tyto problémy mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nezaručuje, že tyto problémy bude možné vyřešit. Úpravy registru provádíte na vlastní nebezpečí.

Tisk problémy v aplikaci Word mohou být způsobeny poškozenými klíč Word Data v registru systému Windows. Pokud se jedná o tento případ, musíte odstranit klíč data. Při restartování aplikace Microsoft Word se podklíč Data klíče Word znovu vytvoří automaticky.

Důležité: Po odstranění klíče Word Data některých nastavení aplikace jsou obnovit výchozí nastavení.

Chcete-li odstranit klíč Word Data v registru systému Windows, postupujte takto:
  1. Ukončete všechny programy systému Windows.
  2. Klepněte na tlačítko Start a potom klepněte na příkaz Spustit.
  3. Do pole Otevřít zadejte Regedit a klepněte na tlačítko OK.
  4. Otevřete následující klíč registru:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
  5. V klíči Word klepněte na podklíč data.
  6. V nabídce Úpravy klepněte na tlačítko Odstranit.

    Zobrazí se zpráva s těmito informacemi:
    Opravdu chcete tento klíč odstranit?
  7. Klepněte na tlačítko Ano
  8. V nabídce registr klepněte na příkaz Konec.
Po odstranění klíče Word Data restartujte aplikace a pokusu o tisk dokumentu. Vytisknout dokument, byl problém vyřešen.


Další zdroje pro odstraňování

Další informace o krocích při řešení potíží s tiskem naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
128345Jak řešit potíže s tiskem v systému Windows 95, Windows 98 a Windows ME
163551Řešení potíží s tiskem v systému Windows (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

260142Odstraňování potíží s tiskem v systému Windows 2000
289506Jak nainstalovat a používat šablonu Support.dot v aplikaci Word 2002 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)


Možnosti podpory Microsoft

Pokud tento problém nelze vyřešit, jsou k dispozici vám pomohou několik možností podpory.

Rychle najít odpovědi Yourself Online

K hledání Microsoft Knowledge Base a další technické prostředky pro rychlé a přesné odpovědi použít Microsoft Online Support. Můžete také přizpůsobit web řídit hledání.

Začít vyhledávat, přejděte na následující web:
http://www.microsoft.com/support/

Podpora produktů

Požádejte pracovníka Microsoft odborné pomoci s potíží.

Další informace o získání nápovědy při řešení Microsoft Windows klepněte v nabídce Nápověda v aplikaci Průzkumník témata nápovědy. Na kartě obsah poklepejte na Otevřít knihu řešení potíží. Poklepejte otevřít knihu Kontakt Microsoft odbornou pomoc zobrazit možnosti podpory.

Další informace o získání nápovědy při řešení aplikace slovo About Microsoft klepněte v nabídce Nápověda na příkaz Odborná pomoc.

Microsoft Solution Providers

Poskytovatelé řešení Microsoft jsou nezávislé organizace, které mají teamed s aplikací Microsoft technologii řešení obchodních problémů společnostech všech velikostech a odvětví.

Vyhledejte zprostředkovatele Microsoft řešení v oblasti v USA a Kanadě, zavolejte Microsoft Sales Information Center na telefonním čísle (800) 426-informace. Pokud jsou mimo USA kontaktujte místní pobočku. Vyhledejte pobočku naleznete na webu Microsoft World Wide kanceláří na:
http://www.microsoft.com/worldwide/

Vlastnosti

ID článku: 291344 - Poslední aktualizace: 9. února 2014 - Revize: 4.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2002 Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbprint kbtshoot kbhowto KB291344 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:291344

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com