WD2002: Μέρος 2: Τρόπος αντιμετώπισης προβλημάτων εκτύπωσης στο Word

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 291344 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Αυτό το άρθρο, στο παρελθόν ήταν δημοσιευμένο με αριθμό GR291344
Αυτό το αρχείο έχει αρχειοθετηθεί. Προσφέρεται “ως έχει” και δεν θα ενημερώνεται πια.

Για την έκδοση αυτού του άρθρου που αφορά το Microsoft Word 2000, ανατρέξτε στο άρθρο 253993.
Για την έκδοση αυτού του άρθρου που αφορά το Microsoft Word 97, ανατρέξτε στο άρθρο 254233.

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο περιέχει πληροφορίες που αφορούν την επεξεργασία του μητρώου. Πριν να επεξεργαστείτε το μητρώο, βεβαιωθείτε ότι γνωρίζετε τον τρόπο επαναφοράς του, σε περίπτωση που προκύψει κάποιο θέμα. Για πληροφορίες σχετικά με αυτήν τη διαδικασία, προβάλετε το θέμα της Βοήθειας (Help) "Επαναφορά μητρώου" (Restoring the registry) στο Regedit.exe ή το θέμα της Βοήθειας (Help) "Επαναφορά ενός κλειδιού μητρώου" (Restoring a registry key) στο Regedt32.exe.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο αποτελεί το δεύτερο μέρος μιας σειράς από δύο άρθρα της Γνωσιακής Βάσης της Microsoft που παρουσιάζουν μια συστηματική προσέγγιση στην εξάλειψη προβλημάτων εκτύπωσης στο Microsoft Word. Για πληροφορίες σχετικά με το πρώτο μέρος αυτού του άρθρου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
291336 WD2002: Μέρος 1: Τρόπος αντιμετώπισης προβλημάτων εκτύπωσης στο Word


Σε αυτό το άρθρο εξετάζονται τα εξής θέματα: Το ακόλουθο θέμα καλύπτεται στο πρώτο μέρος αυτού του άρθρου:
  • Συγκεκριμένα μηνύματα λάθους που ενδέχεται να παρουσιαστούν
Για πρόσθετες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
291336 WD2002: Μέρος 1: Τρόπος αντιμετώπισης προβλημάτων εκτύπωσης στο Word

Περισσότερες πληροφορίες


Τρόπος εξάλειψης προβλημάτων στην εκτύπωση συγκεκριμένων εγγράφων



Τα προβλήματα εκτύπωσης στο Microsoft Word μπορεί να αφορούν συγκεκριμένα έγγραφα και πρότυπα. Μπορεί να έχετε ένα ή περισσότερα έγγραφα που δεν εκτυπώνονται ή οδηγούν σε κάποιο τύπο μηνύματος λάθους. Για την αντιμετώπιση παρόμοιων προβλημάτων, ακολουθήστε τα εξής βήματα:

Βήμα 1: Μπορείτε να εκτυπώσετε άλλα έγγραφα του Word;

Εάν έχετε προβλήματα όταν προσπαθείτε να εκτυπώσετε ένα συγκεκριμένο έγγραφο, κλείστε αυτό το έγγραφο και στη συνέχεια προσπαθήστε να εκτυπώσετε ένα διαφορετικό έγγραφο.

Εάν δεν μπορείτε να εκτυπώσετε άλλα έγγραφα, δημιουργήστε ένα νέο έγγραφο και προσπαθήστε να το εκτυπώσετε. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:

  1. Κλείστε όλα τα ανοιχτά έγγραφα του Word.
  2. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Δημιουργία (New).
  3. Στην καρτέλα Γενικά (General), κάντε κλικ στο στοιχείο Κενό έγγραφο (Blank Document) και στη συνέχεια κάντε κλικ στο κουμπί OK.
  4. Στο νέο κενό έγγραφο του Word, πληκτρολογήστε κάποιο κείμενο.
  5. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Εκτύπωση (Print).
  6. Στο παράθυρο διαλόγου Εκτύπωση (Print), κάντε κλικ στο κουμπί OK.
Εάν μπορείτε να εκτυπώσετε αυτό το νέο έγγραφο, έχετε εντοπίσει ότι το πρόβλημα αφορά συγκεκριμένα έγγραφα του Word. Προχωρήστε στην ενότητα "Βήμα 3: Δημιουργία νέου προσαρμοσμένου προτύπου" σε αυτό το άρθρο.

Εάν δεν μπορείτε να εκτυπώσετε αυτό το νέο έγγραφο, προχωρήστε στην ενότητα "Βήμα 2: Μετονομασία του προτύπου Normal.dot" σε αυτό το άρθρο.

Βήμα 2: Μετονομασία του προτύπου Normal.dot

Εάν δεν μπορείτε να εκτυπώσετε το νέο έγγραφο του Word που δημιουργήσατε στο βήμα 1, μετονομάστε το καθολικό πρότυπο του Word (Normal.dot). Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Κάντε ένα από τα εξής:
    • Microsoft Windows 98 ή Microsoft Windows NT 4.0 Service Pack 6:

      • Κλείστε το Microsoft Word.
      • Κάντε κλικ στο κουμπί Έναρξη (Start), τοποθετήστε το δείκτη του ποντικιού στην επιλογή Εύρεση (Find) και στη συνέχεια κάντε κλικ στην επιλογή Αρχεία ή φάκελοι (Files or Folders).
      • Στο πλαίσιο Με όνομα (Named) της καρτέλας Όνομα & θέση (Name & Location), πληκτρολογήστε Normal.dot . Αλλάξτε την τιμή του πλαισίου Διερεύνηση στο (Look in) στη μονάδα δίσκου C: ή σε Τοπικοί σκληροί δίσκοι (C:,D:), σε περίπτωση που έχετε πολλούς σκληρούς δίσκους. Βεβαιωθείτε ότι το πλαίσιο ελέγχου Να συμπεριληφθούν οι υποφάκελοι (Include subfolders) είναι επιλεγμένο και στη συνέχεια κάντε κλικ στο κουμπί Εύρεση τώρα (Find Now).
      • Όσες φορές εμφανιστεί το πρότυπο Normal.dot, μετονομάστε το σε Normal.old. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
        1. Κάντε κλικ στο στοιχείο Normal.dot.
        2. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Μετονομασία (Rename).
        3. Πληκτρολογήστε Normal.old και στη συνέχεια πατήστε το πλήκτρο ENTER.
      -ή-
    • Microsoft Windows Millennium Edition (Me) ή Microsoft Windows 2000:
      • Κλείστε το Microsoft Word.
      • Κάντε κλικ στο κουμπί Έναρξη (Start), τοποθετήστε το δείκτη του ποντικιού στην επιλογή Αναζήτηση (Search) και κατόπιν κάντε κλικ στην επιλογή Για αρχεία ή φακέλους (For Files Or Folders).
      • Στο πλαίσιο Αναζήτηση αρχείων και φακέλων με το όνομα (Search for files or folders named), πληκτρολογήστε Normal.dot. Αλλάξτε την τιμή του πλαισίου Διερεύνηση σε (Look in) στη μονάδα δίσκου C (ή στους τοπικούς σκληρούς δίσκους, σε περίπτωση που έχετε πολλούς σκληρούς δίσκους).
      • Κάντε κλικ στο κουμπί Αναζήτηση (Search Now).
      • Όσες φορές εμφανιστεί το πρότυπο Normal.dot, μετονομάστε το σε Normal.old. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
        1. Κάντε κλικ στο στοιχείο Normal.dot.
        2. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Μετονομασία (Rename).
        3. Πληκτρολογήστε Normal.old και στη συνέχεια πατήστε το πλήκτρο ENTER.

  2. Κάντε επανεκκίνηση του Microsoft Word. Το Word δημιουργεί αυτόματα ένα νέο αρχείο Normal.dot.
  3. Στο νέο κενό έγγραφο του Word, πληκτρολογήστε κάποιο κείμενο.
  4. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Εκτύπωση (Print).
  5. Στο παράθυρο διαλόγου Εκτύπωση (Print), κάντε κλικ στο κουμπί OK.
Εάν μπορείτε να εκτυπώσετε το νέο έγγραφο του Word, έχετε προσδιορίσει ότι το πρόβλημα είναι ένα κατεστραμμένο αρχείο Normal.dot. Μπορείτε τώρα να εκτυπώσετε νέα έγγραφα που δημιουργούνται από το νέο καθολικό (κενό έγγραφο) πρότυπο (Normal.dot).

Ωστόσο, ενδέχεται να μην μπορείτε να εκτυπώσετε υπάρχοντα έγγραφα που έχουν δημιουργηθεί με χρήση του παλιού σας αρχείου Normal.dot. Σε αυτήν την περίπτωση, προχωρήστε στην ενότητα "Βήμα 4: Τρόπος εκτύπωσης προβληματικού εγγράφου" αυτού του άρθρου για να επιλύσετε τα προβλήματα με τα έγγραφα αυτά.

Εάν δεν μπορείτε να εκτυπώσετε αυτό το νέο έγγραφο, ίσως υπάρχει κάποιο πρόβλημα που αποτρέπει την εκτύπωση από το Microsoft Word. Σε αυτήν την περίπτωση, προχωρήστε στην ενότητα "Άλλες λύσεις που μπορώ να δοκιμάσω" αυτού του άρθρου.

Βήμα 3: Δημιουργία νέου προσαρμοσμένου προτύπου

Ενδέχεται να εξακολουθείτε να μην μπορείτε να εκτυπώσετε συγκεκριμένα έγγραφα του Word. Εξετάστε τα προβληματικά έγγραφα για να προσδιορίσετε εάν έχουν δημιουργηθεί από το ίδιο προσαρμοσμένο πρότυπο.

Για να προσδιορίσετε από ποιο πρότυπο δημιουργήθηκε το προβληματικό έγγραφο, ακολουθήστε τα εξής βήματα:

  1. Ανοίξτε ένα έγγραφο που δεν μπορείτε να εκτυπώσετε.
  2. Από το μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Πρότυπα και πρόσθετα (Templates and Add-ins).

    Το πρότυπο από το οποίο δημιουργήθηκε το έγγραφο πρέπει να εμφανίζεται στο πλαίσιο Πρότυπο εγγράφου (Document template).
Εάν το πρότυπο που εμφανίζεται είναι το Normal.dot, προχωρήστε στην ενότητα "Βήμα 4: Τρόπος εκτύπωσης προβληματικού εγγράφου" αυτού του άρθρου, για να επιλύσετε το πρόβλημα με το έγγραφο αυτό.

Εάν το πρότυπο που εμφανίζεται είναι διαφορετικό, δημιουργήστε ένα νέο προσαρμοσμένο πρότυπο. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:

  1. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Δημιουργία (New).
  2. Στην καρτέλα Γενικά (General), κάντε κλικ στο στοιχείο Κενό έγγραφο (Blank Document) και στη συνέχεια κάντε κλικ στο κουμπί OK.
  3. Στο νέο κενό έγγραφο του Word, πληκτρολογήστε και δημιουργήστε το πρότυπό σας έτσι όπως θέλετε να εμφανίζεται.
  4. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση ως (Save As).
  5. Στο παράθυρο διαλόγου Αποθήκευση ως (Save As), πληκτρολογήστε ένα νέο όνομα για το νέο προσαρμοσμένο πρότυπό σας, αλλάξτε την τιμή του πλαισίου Αποθήκευση ως τύπου (Save as type) σε Πρότυπο εγγράφου (Document Template) και στη συνέχεια κάντε κλικ στο κουμπί Αποθήκευση (Save).
  6. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Κλείσιμο (Close), για να κλείσετε το νέο προσαρμοσμένο σας πρότυπο.
  7. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Δημιουργία (New).
  8. Κάντε κλικ στο νέο πρότυπο που δημιουργήσατε και στη συνέχεια κάντε κλικ στο κουμπί OK.
  9. Πληκτρολογήστε οποιοδήποτε επιπλέον κείμενο θέλετε και στη συνέχεια κάντε κλικ στην εντολή Εκτύπωση (Print) του μενού Αρχείο (File).
  10. Στο παράθυρο διαλόγου Εκτύπωση (Print), κάντε κλικ στο κουμπί OK.
Εάν το έγγραφο που δημιουργήσατε από το νέο προσαρμοσμένο σας πρότυπο εκτυπώνεται σωστά, έχετε προσδιορίσει ότι το κύριο πρόβλημα είναι ένα κατεστραμμένο προσαρμοσμένο πρότυπο. Πρέπει να δημιουργήστε ένα νέο προσαρμοσμένο πρότυπο για τα νέα έγγραφα.

Ωστόσο, τα έγγραφα που δημιουργήθηκαν από το κατεστραμμένο προσαρμοσμένο σας πρότυπο ίσως να εξακολουθούν να μην εκτυπώνονται σωστά. Σε αυτήν την περίπτωση, προχωρήστε στην ενότητα "Βήμα 4: Τρόπος εκτύπωσης προβληματικού εγγράφου" αυτού του άρθρου, για να επιλύσετε τα προβλήματα με τα έγγραφα αυτά.

Βήμα 4: Τρόπος εκτύπωσης προβληματικού εγγράφου

Φτάσατε σε αυτό το βήμα επειδή έχετε προσδιορίσει ότι ένα κατεστραμμένο έγγραφο αποτρέπει τη σωστή εκτύπωση του εγγράφου.

Για να εκτυπώσετε το έγγραφό σας, δοκιμάστε να κάνετε ένα ή περισσότερα από τα εξής:

  • Προσπαθήστε να εκτυπώσετε μια περιοχή σελίδων. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:

    1. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Εκτύπωση (Print).
    2. Στο παράθυρο διαλόγου Εκτύπωση (Print), κάντε κλικ στο κουμπί επιλογής Σελίδες (Pages) και στη συνέχεια πληκτρολογήστε μια περιοχή σελίδων που θέλετε να εκτυπωθεί. Για παράδειγμα, πληκτρολογήστε 1-1. Με τον τρόπο αυτό θα εκτυπωθεί η πρώτη σελίδα του εγγράφου σας.
    3. Εάν η σελίδα αυτή εκτυπωθεί σωστά, επαναλάβετε την εκτύπωση και καθορίστε την επόμενη περιοχή σελίδων αναλόγως, για να εκτυπωθεί ολόκληρο το έγγραφό σας.
    -ή-
  • Αποθηκεύστε το προβληματικό έγγραφο σε μορφή εμπλουτισμένου κειμένου (Rich Text Format). Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:

    1. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση ως (Save As).
    2. Στο παράθυρο διαλόγου Αποθήκευση ως (Save As), πληκτρολογήστε το νέο όνομα αρχείου για το έγγραφό σας στο πλαίσιο Όνομα αρχείου (File name).
    3. Αλλάξτε την τιμή του πλαισίου Αποθήκευση ως τύπου (Save as type) σε Μορφή εμπλουτισμένου κειμένου (Rich Text Format).
    4. Κάντε κλικ στο κουμπί Αποθήκευση (Save). Το νέο έγγραφο αποθηκεύεται με την επέκταση RTF.
    5. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Κλείσιμο (Close) για να κλείσετε το νέο έγγραφο RTF.
    6. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Άνοιγμα (Open) και ανοίξτε το νέο έγγραφο RTF που μόλις αποθηκεύσατε.
    7. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση ως (Save As).
    8. Στο παράθυρο διαλόγου Αποθήκευση ως (Save As), αλλάξτε την τιμή του πλαισίου Αποθήκευση ως τύπου (Save as type) σε Έγγραφο του Word (Word Document) και στη συνέχεια κάντε κλικ στο κουμπί Αποθήκευση (Save).

      ΣΗΜΕΙΩΣΗ: Δεν είναι απαραίτητο να πληκτρολογήσετε νέο όνομα αρχείου στο πλαίσιο Όνομα αρχείου (File name), επειδή μετονομάσατε το νέο έγγραφο στο βήμα 2.
    9. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Κλείσιμο (Close) για να κλείσετε το νέο έγγραφο του Word.
    10. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Άνοιγμα (Open) και ανοίξτε το νέο έγγραφο του Word που μόλις αποθηκεύσατε.
    11. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Εκτύπωση (Print).
    12. Στο παράθυρο διαλόγου Εκτύπωση (Print), κάντε κλικ στο κουμπί OK.
    Εάν μπορείτε να εκτυπώσετε το νέο έγγραφο, έχετε επιλύσει το πρόβλημα με το κατεστραμμένο έγγραφό σας. Διαγράψτε το παλιό έγγραφο του Word που προκαλούσε το πρόβλημα στην εκτύπωση και εργαστείτε με το νέο έγγραφο του Word.

    -ή-
  • Αντιγράψτε και επικολλήστε ολόκληρο το έγγραφό του Word σε νέο έγγραφο του Word. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:

    1. Πιέστε το συνδυασμό πλήκτρων CTRL+END, για να μεταβείτε στο τέλος του εγγράφου του Word.
    2. Πιέστε το συνδυασμό πλήκτρων CTRL+SHIFT+HOME για να επιλέξετε ολόκληρο το έγγραφο και μεταβείτε στην αρχή του εγγράφου του Word.
    3. Από το μενού Επεξεργασία (Edit), κάντε κλικ στην εντολή Αντιγραφή (Copy).
    4. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Δημιουργία (New).
    5. Στην καρτέλα Γενικά (General), κάντε κλικ στο στοιχείο Κενό έγγραφο (Blank Document) και στη συνέχεια κάντε κλικ στο κουμπί OK.
    6. Στο νέο κενό έγγραφο του Word, κάντε κλικ στην εντολή Επικόλληση (Paste) από το μενού Επεξεργασία (Edit).
    7. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Εκτύπωση (Print).
    8. Στο παράθυρο διαλόγου Εκτύπωση (Print), κάντε κλικ στο κουμπί OK.
    Εάν μπορείτε να εκτυπώσετε το νέο έγγραφο του Word, έχετε επιλύσει το πρόβλημα. Το παλιό σας έγγραφο του Word είναι κατεστραμμένο. Αποθηκεύστε το νέο σας έγγραφο του Word και εργαστείτε με αυτό. Στη συνέχεια μπορείτε να διαγράψετε το κατεστραμμένο έγγραφο.

    -ή-
  • Αντιγράψτε και επικολλήστε τμήματα του εγγράφου του Word σε ένα νέο αρχείο. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:

    1. Επιλέξτε ένα τμήμα του εγγράφου του Word. Εάν το έγγραφό σας περιέχει ενότητες, μην επιλέξετε μια αλλαγή ενότητας.
    2. Από το μενού Επεξεργασία (Edit), κάντε κλικ στην εντολή Αντιγραφή (Copy).
    3. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Δημιουργία (New).
    4. Στην καρτέλα Γενικά (General), κάντε κλικ στο στοιχείο Κενό έγγραφο (Blank Document) και στη συνέχεια κάντε κλικ στο κουμπί OK.
    5. Στο νέο κενό έγγραφο του Word, κάντε κλικ στην επιλογή Επικόλληση (Paste).
    6. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Εκτύπωση (Print).
    7. Στο παράθυρο διαλόγου Εκτύπωση (Print), κάντε κλικ στο κουμπί OK.
    Εάν μπορείτε να εκτυπώσετε το νέο σας έγγραφο του Word, έχετε προσδιορίσει ότι το υπάρχον έγγραφο του Word είναι κατεστραμμένο. Επαναλάβετε αυτά τα βήματα με τα επόμενα τμήματα του κατεστραμμένου εγγράφου σας και αντιγράψτε τα στο νέο έγγραφο του Word. Μπορείτε να αντιγράφετε ένα τμήμα κάθε φορά και να εκτυπώνετε το νέο έγγραφο του Word μετά την επικόλληση κάθε τμήματος. Με τον τρόπο αυτό εξασφαλίζετε ότι δεν θα αντιγράψετε ένα κατεστραμμένο τμήμα στο νέο σας αρχείο του Word.

    ΣΗΜΑΝΤΙΚΟ: Μην κάνετε αντιγραφή και επικόλληση αλλαγών ενότητας στο νέο σας έγγραφο του Word, διότι με τον τρόπο αυτόν μπορεί να αντιγραφεί το πρόβλημα στο νέο έγγραφο του Word.

    Αφού αντιγράψετε όλα τα τμήματα του κατεστραμμένου εγγράφου στο νέο έγγραφο του Word, αποθηκεύστε το ως έγγραφο του Word με νέο όνομα αρχείου. Όταν μπορέσετε να εκτυπώσετε το νέο έγγραφο του Word, μπορείτε να διαγράψετε το παλιό σας κατεστραμμένο έγγραφο του Word.
Εάν με τα βήματα αυτά εξακολουθείτε να μην μπορείτε να εκτυπώσετε το έγγραφο του Word, προχωρήστε στην ενότητα "Άλλες λύσεις που μπορώ να δοκιμάσω" αυτού του άρθρου.



Άλλες λύσεις που μπορώ να δοκιμάσω



Φτάσατε σε αυτήν την ενότητα διότι δεν μπορείτε να εκτυπώσετε κανένα έγγραφο από το Microsoft Word. Μπορείτε να δοκιμάσετε τις εξής μεθόδους για να διορθώσετε αυτό το πρόβλημα.

Επανεγκατάσταση του προγράμματος οδήγησης του εκτυπωτή

Ένα κατεστραμμένο πρόγραμμα οδήγησης εκτυπωτή μπορεί να προκαλεί προβλήματα εκτύπωσης στο Microsoft Word. Σε αυτήν την περίπτωση, διαγράψτε και επανεγκαταστήστε το πρόγραμμα οδήγησης του εκτυπωτή σας. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα των Windows.
  2. Κάντε κλικ στο κουμπί Έναρξη (Start), τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ρυθμίσεις (Settings) και κατόπιν κάντε κλικ στην επιλογή Εκτυπωτές (Printers).
  3. Κάντε κλικ με το δεξιό κουμπί του ποντικιού στον εγκατεστημένο προεπιλεγμένο εκτυπωτή σας και στη συνέχεια κάντε κλικ στην εντολή Διαγραφή (Delete) από το μενού συντόμευσης που εμφανίζεται.

    Θα λάβετε το ακόλουθο μήνυμα

    Είστε βέβαιοι ότι θέλετε να καταργήσετε τον εκτυπωτή 'όνομα_εκτυπωτή';

    (Are you sure you want to delete the printer 'printername'?)
    όπου 'όνομα_εκτυπωτή' είναι το όνομα του εγκατεστημένου προεπιλεγμένου εκτυπωτή σας.
  4. Κάντε κλικ στο κουμπί Ναι (Yes).

    Ενδέχεται επίσης να λάβετε ένα επιπλέον μήνυμα όταν διαγράφετε το πρόγραμμα οδήγησης του εκτυπωτή σας:
    Μερικά αρχεία χρησιμοποιήθηκαν μόνο γι' αυτόν τον εκτυπωτή και δεν χρειάζονται πλέον. Θέλετε να διαγράψετε αυτά τα αρχεία τώρα;

    (Some files were used only for this printer and are no longer needed. Would you like to delete these files now?)
  5. Μετά την κατάργηση του εγκατεστημένου προεπιλεγμένου εκτυπωτή και των συσχετισμένων αρχείων του από τα Windows, εγκαταστήστε ξανά τον εκτυπωτή. Για να το κάνετε αυτό, κάντε ένα από τα εξής:
    • Στο παράθυρο διαλόγου Εκτυπωτές (Printers) (από το μενού Έναρξη (Start) των Windows, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ρυθμίσεις (Settings) και στη συνέχεια κάντε κλικ στην επιλογή Εκτυπωτές (Printers)), κάντε διπλό κλικ στο στοιχείο Προσθήκη εκτυπωτή (Add Printer) και ακολουθήστε τις οδηγίες του Οδηγού προσθήκης εκτυπωτών (Add Printer Wizard) για να επανεγκαταστήσετε το πρόγραμμα οδήγησης του εκτυπωτή σας στα Windows.

      -ή-
    • Χρησιμοποιήστε τη δισκέτα που παρέχει ο κατασκευαστής του εκτυπωτή σας και εγκαταστήστε το σύμφωνα με τις οδηγίες εγκατάστασης. Για περισσότερες πληροφορίες σχετικά με τον τρόπο εγκατάστασης του προγράμματος οδήγησης του εκτυπωτή που παρέχεται με τον εκτυπωτή σας, επικοινωνήστε με τον κατασκευαστή του εκτυπωτή σας. Για πληροφορίες σχετικά με τον τρόπο επικοινωνίας με τον κατασκευαστή του εκτυπωτή σας, κάντε κλικ στον κατάλληλο αριθμό άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
      65416 Λίστα επικοινωνίας με άλλους προμηθευτές υλικού και λογισμικού, A-K

      60781 Λίστα επικοινωνίας με άλλους προμηθευτές υλικού και λογισμικού, L-P

      60782 Λίστα επικοινωνίας με άλλους προμηθευτές υλικού και λογισμικού, Q-Z
Μετά την επανεγκατάσταση του προγράμματος οδήγησης του εκτυπωτή, κάντε επανεκκίνηση των Windows. Ξεκινήστε το Microsoft Word και προσπαθήστε να εκτυπώσετε το έγγραφο του Word. Εάν μπορείτε να εκτυπώσετε το έγγραφο του Word, έχετε επιλύσει το πρόβλημα. Εάν συνεχίζετε να αντιμετωπίζετε προβλήματα εκτύπωσης με το Microsoft Word, δοκιμάστε τις άλλες μεθόδους που αναφέρονται σε αυτό το άρθρο.

Διαγραφή του κλειδιού Data του Word

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Η εσφαλμένη χρήση του Επεξεργαστή Μητρώου (Registry Editor) ενδέχεται να προκαλέσει σοβαρά θέματα, τα οποία ίσως απαιτήσουν να επανεγκαταστήσετε το λειτουργικό σας σύστημα. Η Microsoft δεν μπορεί να εγγυηθεί ότι τα θέματα που προκύπτουν από την εσφαλμένη χρήση του Επεξεργαστή Μητρώου (Registry Editor) είναι δυνατό να επιλυθούν. Χρησιμοποιήστε τον Επεξεργαστή Μητρώου (Registry Editor) με δική σας ευθύνη.

Για πληροφορίες σχετικά με τον τρόπο επεξεργασίας του μητρώου, προβάλετε το θέμα της Βοήθειας (Help) "Αλλαγή κλειδιών και τιμών" (Changing Keys and Values) στον Επεξεργαστή Μητρώου (Registry Editor) (Regedit.exe) ή τα θέματα της Βοήθειας (Help) "Προσθήκη και διαγραφή πληροφοριών στο μητρώο" (Add and Delete Information in the Registry) και "Επεξεργασία των δεδομένων του μητρώου" (Edit Registry Data) στο Regedt32.exe. Σημειώστε ότι πρέπει να δημιουργήσετε αντίγραφο ασφαλείας του μητρώου, πριν να το επεξεργαστείτε. Εάν χρησιμοποιείτε Windows NT ή Windows 2000, θα πρέπει επίσης να ενημερώσετε την Εφεδρική δισκέτα επιδιόρθωσης (Emergency Repair Disk) (ERD).


Τα προβλήματα εκτύπωσης στο Microsoft Word μπορεί να προκαλούνται από κάποιο κατεστραμμένο κλειδί Data του Word στο μητρώο των Windows. Σε αυτήν την περίπτωση, πρέπει να διαγράψετε το κλειδί Data. Όταν κάνετε επανεκκίνηση του Microsoft Word, το Word δημιουργεί ξανά το κλειδί Data του Word αυτόματα.

ΣΗΜΑΝΤΙΚΟ: Αφού διαγράψετε το κλειδί Data του Word, ορισμένες ρυθμίσεις στο Microsoft Word επανέρχονται στις προεπιλεγμένες τιμές τους.

Για να διαγράψετε το κλειδί Data του Word από το μητρώο των Windows, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα των Windows.
  2. Κάντε κλικ στο κουμπί Έναρξη (Start) και κατόπιν κάντε κλικ στην επιλογή Εκτέλεση (Run).
  3. Στο πλαίσιο Άνοιγμα (Open), πληκτρολογήστε Regedit και κάντε κλικ στο κουμπί OK.
  4. Ανοίξτε το εξής κλειδί μητρώου:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
  5. Κάτω από κλειδί Word, κάντε κλικ στο δευτερεύον κλειδί Data.
  6. Από το μενού Επεξεργασία (Edit), κάντε κλικ στην εντολή Διαγραφή (Delete).

    Θα λάβετε το ακόλουθο μήνυμα:
    Είστε βέβαιος ότι θέλετε να διαγράψετε αυτό το κλειδί;

    (Are you sure you want to delete this key?)
  7. Κάντε κλικ στο κουμπί Ναι (Yes)
  8. Από το μενού Μητρώο (Registry), κάντε κλικ στην εντολή Έξοδος (Exit).
Αφού διαγράψετε το κλειδί Data του Word, κάντε επανεκκίνηση του Microsoft Word και προσπαθήστε να εκτυπώσετε το έγγραφο του Word. Εάν μπορείτε να εκτυπώσετε το έγγραφό σας, έχετε επιλύσει το πρόβλημα.

Για πρόσθετες πληροφορίες σχετικά με το τι συμβαίνει όταν διαγράφετε το κλειδί Data του Word, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
289294 WD2002: Τρόπος επαναφοράς των επιλογών του χρήστη και των ρυθμίσεων του μητρώου


Πρόσθετοι πόροι για την αντιμετώπιση προβλημάτων



Για πρόσθετες πληροφορίες σχετικά με βήματα αντιμετώπισης προβλημάτων που μπορεί να σας βοηθήσουν να επιλύσετε προβλήματα εκτύπωσης, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
128345 Αντιμετώπιση προβλημάτων εκτύπωσης στα Windows 95/98/Millennium Ed
163551 Αντιμετώπιση προβλημάτων εκτύπωσης στα Windows NT 4.0

260142 Αντιμετώπιση προβλημάτων εκτύπωσης στα Windows 2000
289506 WD2002: ΔΙΑΔΙΚΑΣΙΕΣ: Εγκατάσταση και Χρήση του προτύπου Support.dot στο Microsoft Word 2002


Επιλογές υποστήριξης της Microsoft



Εάν δεν μπορείτε να επιλύσετε αυτό το θέμα, είναι διαθέσιμες πολλές επιλογές υποστήριξης που μπορεί να σας βοηθήσουν.

Βρείτε γρήγορα απαντήσεις στο δίκτυο

Χρησιμοποιήστε την τοποθεσία της ηλεκτρονικής υποστήριξης της Microsoft για να κάνετε αναζήτηση στη Γνωσιακή Βάση της Microsoft και σε άλλες τεχνικές πηγές, για γρήγορες και ακριβείς απαντήσεις. Μπορείτε ακόμα να προσαρμόσετε την τοποθεσία για να ελέγξετε την αναζήτησή σας.

Για να ξεκινήσετε την αναζήτησή σας, μεταβείτε στην εξής τοποθεσία στο Web:
http://www.microsoft.com/support/

Υπηρεσίες υποστήριξης προϊόντων της Microsoft

Επικοινωνήστε με έναν τεχνικό της Υπηρεσίας Υποστήριξης Προϊόντων της Microsoft που θα σας βοηθήσει στην αντιμετώπιση των προβλημάτων σας.

Για περισσότερες πληροφορίες σχετικά με τη λήψη βοήθειας για την αντιμετώπιση προβλημάτων στα Microsoft Windows, κάντε κλικ στην εντολή Θέματα στη Βοήθεια (Help Topics) από το μενού Βοήθεια (Help) στην Εξερεύνηση των Windows (Windows Explorer). Στην καρτέλα Περιεχόμενα (Contents), κάντε διπλό κλικ για να ανοίξετε το βιβλίο Αντιμετώπιση προβλημάτων (Troubleshooting). Στη συνέχεια κάντε διπλό κλικ για να ανοίξετε το βιβλίο Επικοινωνία με την Τεχνική Υποστήριξη της Microsoft (Contact Microsoft Technical Support) και να προβάλετε τις επιλογές υποστήριξης που έχετε.

Για περισσότερες πληροφορίες σχετικά με τη λήψη βοήθειας για την αντιμετώπιση προβλημάτων στο Microsoft Word, κάντε κλικ στην εντολή Πληροφορίες για το Microsoft Word (About Microsoft Word) από το μενού Βοήθεια (Help) και στη συνέχεια κάντε κλικ στο κουμπί Τεχνική υποστήριξη (Tech Support).

Για πρόσθετες πληροφορίες σχετικά με τις υπηρεσίες υποστήριξης της Microsoft, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
102344 Ερωτήσεις και απαντήσεις σχετικά με τις επιλογές των Υπηρεσιών Υποστήριξης της Microsoft (Microsoft Product Support)

Υπηρεσίες παροχής λύσεων της Microsoft

Οι υπηρεσίες παροχής λύσεων της Microsoft είναι ανεξάρτητοι οργανισμοί που συνεργάζονται με τη Μicrosoft και χρησιμοποιούν την τεχνολογία για την επίλυση προβλημάτων σε εταιρείες κάθε μεγέθους και κλάδους.

Για να εντοπίσετε μια Υπηρεσία παροχής λύσεων της Microsoft στις Η.Π.Α. ή τον Καναδά, καλέστε το Κέντρο πληροφοριών πωλήσεων της Microsoft (Microsoft Sales Information Center) στον αριθμό (800) 426-9400. Εάν βρίσκεστε εκτός των Η.Π.Α., επικοινωνήστε με την θυγατρική της Microsoft στην περιοχή σας. Για να εντοπίσετε τη θυγατρική της περιοχής σας, ανατρέξτε στην τοποθεσία Web των γραφείων της Microsoft σε όλο τον κόσμο, στη διεύθυνση:
http://www.microsoft.com/worldwide/

Ιδιότητες

Αναγν. άρθρου: 291344 - Τελευταία αναθεώρηση: Σάββατο, 8 Φεβρουαρίου 2014 - Αναθεώρηση: 4.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Word 2002 Standard Edition
Λέξεις-κλειδιά: 
kbnosurvey kbarchive 2002 data kbdta kbhowto normal.dot word xp αντιγραφή αντιμετώπιση εγγράφων εκτύπωσης εκτυπωτή επανεγκατάσταση επικόλληση επιλογές κλειδί λύσεων μητρώο οδήγησης παροχής πόροι προβλήματα προβλημάτων πρόγραμμα προσαρμοσμένο πρόσθετοι πρότυπο συγκεκριμένων υπηρεσίες υποστήριξης KB291344

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com