Cómo solucionar problemas de impresión en Word 2002 (parte 2)

Seleccione idioma Seleccione idioma
Id. de artículo: 291344 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Para obtener una versión de Microsoft Word 2003 de este artículo, consulte 826862.

Para obtener una versión de Microsoft Word 2000 de este artículo, consulte 304422.

Para obtener una versión de Microsoft Word 97 de este artículo, consulte 254233.

importante Este artículo contiene información acerca de cómo modificar el registro. Compruebe que ha hecho una copia de seguridad del Registro antes de modificarlo. Compruebe que sabe restaurar el Registro en caso de que se produzca algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo es la parte 2 de una serie de dos artículos de Knowledge Base que presentan un procedimiento sistemático para eliminar problemas de impresión en Microsoft Word 2002. Para obtener más información acerca de la parte 1 de este artículo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
291336Cómo solucionar problemas de impresión en Word 2002 (parte 1)
En la parte 1 de este artículo se trata el tema siguiente:
  • ¿Qué mensajes de error específicos pueden aparecer?
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
291336Cómo solucionar problemas de impresión en Word 2002 (parte 1)

Más información

Cómo eliminar los problemas de impresión específicos de un documento

Problemas de impresión en Microsoft Word pueden ser específicos para determinados documentos y plantillas. Puede tener uno o más documentos que no se puede imprimir o que producir algún tipo de mensaje de error. Para resolver problemas similares a esto, siga estos pasos.

¿Paso 1: Puede imprimir otros documentos de Word?

Si tiene problemas al intentar imprimir un documento concreto, cierre el documento de problema e intente imprimir un documento diferente.

Si no se puede imprimir otros documentos, crear un documento nuevo e intente imprimirlo. Para ello, siga estos pasos:
  1. Cierre todos los documentos de Word.
  2. En el menú archivo , haga clic en nuevo .
  3. En la ficha General , haga clic en Documento en blanco y, a continuación, haga clic en Aceptar .
  4. En el nuevo documento de Word en blanco, escriba el texto.
  5. En el menú Imprimir , haga clic en Imprimir .
  6. En el cuadro de diálogo Imprimir , haga clic en Aceptar .
Si puede imprimir este nuevo documento, ha identificado que el problema es específico de determinados documentos de Word. Vaya a la sección "Paso 3: crear una nueva personalizadas plantilla" de este artículo.

Si no puede imprimir este nuevo documento, vaya a la sección "Paso 2: cambiar el nombre de la plantilla Normal.dot" de este artículo.

Paso 2: Cambiar nombre de la plantilla Normal.dot

Si no puede imprimir el documento nuevo de Word que creó en el paso 1, cambie el nombre la plantilla global (normal.dot) de Word. Para ello, siga estos pasos.
  1. Siga uno de los siguientes.
    • Microsoft Windows 98 o Microsoft Windows NT 4.0 Service Pack 6:
      1. Salir de Microsoft Word.
      2. Haga clic en Inicio , seleccione Buscar y haga clic en archivos o carpetas .
      3. En el cuadro nombre del nombre y ubicación ficha, escriba Normal.dot . Cambie el cuadro Buscar a la unidad C: o discos duros locales (C:, D:) si tiene varios discos duros. Asegúrese de que está activada la casilla de verificación Incluir subcarpetas y, a continuación, haga clic en Buscar ahora .
      4. Para cada ocurrencia de la plantilla de normal.dot que se encuentra, cámbiele el normal.old. Para ello, siga estos pasos:
        1. Haga clic en normal .
        2. En el menú archivo , haga clic en Cambiar nombre .
        3. Escriba Normal.old y, a continuación, presione ENTRAR.
      -o bien -
    • Microsoft Windows Millennium Edition (Me) o Microsoft Windows 2000:
      1. Salir de Microsoft Word.
      2. Haga clic en Inicio , seleccione Buscar y haga clic en archivos o carpetas .
      3. En el cuadro Buscar archivos o carpetas con nombre , escriba Normal.dot . Cambie el cuadro Buscar en la unidad C (o unidades de disco duro locales) si tiene varios discos duros.
      4. Haga clic en Buscar ahora .
      5. Para cada ocurrencia de la plantilla de normal.dot que se encuentra, cámbiele el normal.old. Para ello, siga estos pasos:
        1. Haga clic en normal .
        2. En el menú archivo , haga clic en Cambiar nombre .
        3. Escriba Normal.old y, a continuación, presione ENTRAR.
      -o bien -

    • Microsoft Windows XP:
      1. Salir de Microsoft Word.
      2. Haga clic en Inicio y haga clic en Buscar .
      3. En ¿Qué desea que se va a buscar , haga clic en todos los archivos y carpetas .
      4. En el cuadro todo o parte del nombre de archivo , escriba Normal.dot . Cambie el cuadro Buscar en la unidad C (o unidades de disco duro locales) si tiene varios discos duros.
      5. Haga clic en Buscar .
      6. Para cada ocurrencia de la plantilla de normal.dot que se encuentra, cámbiele el normal.old. Para ello, siga estos pasos:
        1. Haga clic en normal .
        2. En el menú archivo , haga clic en Cambiar nombre .
        3. Escriba Normal.old y, a continuación, presione ENTRAR.
  2. Reinicie Microsoft Word. Word crea automáticamente un nuevo archivo normal.dot.
  3. En el nuevo documento de Word en blanco, escriba el texto.
  4. En el menú archivo , haga clic en Imprimir .
  5. En el cuadro de diálogo Imprimir , haga clic en Aceptar .
Si puede imprimir el documento de Word nuevo, ha determinado que el problema es un archivo normal.dot dañado. Ahora puede imprimir documentos nuevos que se crean desde la plantilla global (documento en blanco) nuevo (normal.dot).

Sin embargo, todavía podrá imprimir documentos existentes que se crearon utilizando su antiguo archivo normal.dot. Si éste es el caso, continúe en la sección "Paso 4: cómo imprimir el problema documento" de este artículo para resolver problemas con estos documentos.

Si no puede imprimir este nuevo documento, puede ser un problema que impide que Microsoft Word imprima. Si éste es el caso, continúe en la sección "Qué son algunas otras cosas puede intentar" de este artículo.

Paso 3: Crear una nueva plantilla personalizada

Es posible que aún no pueda imprimir determinados documentos de Word. Examine los documentos de problema para determinar si se crearon desde la misma plantilla personalizado.

Para determinar qué plantilla creado el documento problemático a partir de, siga estos pasos:
  1. Abrir un documento que no puede imprimir.
  2. En el menú Herramientas , haga clic en plantillas y complementos .

    La plantilla que se creó el documento de debe aparecer en el cuadro plantilla de documento .
Si la plantilla que aparece es normal.dot, vaya a la sección "Paso 4: cómo imprimir el problema documento" de este artículo para resolver el problema con este documento.

Si la plantilla que aparece es una plantilla diferente, cree una nueva plantilla personalizada. Para ello, siga estos pasos:
  1. En el menú archivo , haga clic en nuevo .
  2. En la ficha General , haga clic en Documento en blanco y, a continuación, haga clic en Aceptar .
  3. En el documento de Word nuevo en blanco, escriba y crear su plantilla como desee que aparezca.
  4. En el menú archivo , haga clic en Guardar como .
  5. En el cuadro de diálogo escriba un nuevo nombre de archivo para su nueva plantilla personalizada, cambie el cuadro Guardar como tipo para la Plantilla de documento y, a continuación, haga clic en Guardar .
  6. En el menú archivo , haga clic en Cerrar para cerrar la nueva plantilla personalizada.
  7. En el menú archivo , haga clic en nuevo .
  8. Haga clic en la nueva plantilla que creó y, a continuación, haga clic en Aceptar .
  9. Escribir cualquier texto adicional que desee y, a continuación, haga clic en Imprimir en el menú archivo .
  10. En el cuadro de diálogo Imprimir , haga clic en Aceptar .
Si se imprime correctamente el documento que ha creado desde la nueva plantilla personalizada, ha determinado que el problema principal es con una plantilla personalizada está dañado. Tiene que crear una nueva plantilla personalizada para nuevos documentos.

Sin embargo, los documentos creados desde la plantilla personalizado dañado todavía pueden no imprimirse correctamente. Si éste es el caso, continúe con la sección "Paso 4: cómo imprimir el problema documento" de este artículo para resolver problemas con estos documentos.

Paso 4: Cómo imprimir el documento de problemas

Se ha alcanzado este paso porque ha determinado que un documento dañado impide imprimir el documento correctamente.

Para imprimir el documento, pruebe uno o varios de estos procedimientos:
  • Intente imprimir un intervalo de páginas. Para ello, siga estos pasos:
    1. En el menú archivo , haga clic en Imprimir .
    2. En el cuadro de diálogo Imprimir , haga clic en páginas y a continuación, escriba un intervalo de páginas que desea imprimir. Por ejemplo, escriba 1-1 . Esto imprime la primera página del documento.
    3. Si esta página se imprime correctamente, repita la impresión y especifique el siguiente intervalo de páginas según sea necesario para imprimir todo el documento.
    -o bien -
  • Guardar el documento de problema como RTF. Para ello, siga estos pasos:
    1. En el menú archivo , haga clic en Guardar como .
    2. En el cuadro de diálogo escriba un nombre de archivo nuevo para el documento en el cuadro nombre de archivo .
    3. Cambie el cuadro Guardar como tipo a RTF .
    4. Haga clic en Guardar . El nuevo documento se guarda con la extensión RTF.
    5. En el menú archivo , haga clic en Cerrar para cerrar el documento RTF nuevo.
    6. En el menú archivo , haga clic en Abrir y abra el nuevo documento RTF que acaba de guardar.
    7. En el menú archivo , haga clic en Guardar como .
    8. En el cuadro de diálogo cambie el cuadro Guardar como tipo a Documento de Word y, a continuación, haga clic en Guardar .

      Nota : no es necesario escribir un nuevo nombre de archivo en el cuadro nombre de archivo , ya que el nuevo documento en el paso b cambió de nombre.
    9. En el menú archivo , haga clic en Cerrar para cerrar el documento de Word nuevo.
    10. En el menú archivo , haga clic en Abrir y abra el documento de Word nuevo que acaba de guardar.
    11. En el menú archivo , haga clic en Imprimir .
    12. En el cuadro de diálogo Imprimir , haga clic en Aceptar .
    Si puede imprimir el documento nuevo, se ha resuelto el problema con el documento dañado. Eliminar el documento de Word anterior causado el problema de impresión y trabajar con el nuevo documento de Word.

    -o bien -
  • Copie y pegue todo el documento Word en una palabra nueva archivo. Para ello, siga estos pasos:
    1. Presione CTRL+fin para ir a la parte inferior de Word documento.
    2. Presione CTRL + MAYÚS + inicio para seleccionar todo el documento y vaya a la parte superior de un documento de Word.
    3. En el menú Edición , haga clic en Copiar .
    4. En el menú archivo , haga clic en nuevo .
    5. En la ficha General , haga clic en Documento en blanco y, a continuación, haga clic en Aceptar .
    6. En el nuevo documento de Word en blanco, haga clic en Pegar en el menú Edición .
    7. En el menú archivo , haga clic en Imprimir .
    8. En el cuadro de diálogo Imprimir , haga clic en Aceptar .
    Si puede imprimir el documento de Word nuevo, se ha resuelto el problema. Documento de Word anterior está dañado. Guardar el nuevo documento de Word y trabajar con él. A continuación, puede eliminar el documento dañado.

    -o bien -
  • Copie y pegue secciones del documento de Word a un nuevo archivo. Para ello, siga estos pasos:
    1. Seleccione una parte del documento de Word. Si el documento contiene secciones, no seleccione un salto de sección.
    2. En el menú Edición , haga clic en Copiar .
    3. En el menú archivo , haga clic en nuevo .
    4. En la ficha General , haga clic en Documento en blanco y, a continuación, haga clic en Aceptar .
    5. En el nuevo documento de Word en blanco, haga clic en Pegar .
    6. En el menú archivo , haga clic en Imprimir .
    7. En el cuadro de diálogo Imprimir , haga clic en Aceptar .
    Si puede imprimir el documento de Word nuevo, ha determinado que el documento de Word existente está dañado. Repita estos pasos con las siguientes partes del documento dañado y copiarlos en Word nuevo documento. Puede que desee copiar una parte en un momento e imprimir Word nuevo documento después de pegar cada parte. Esto garantiza que no copiar una parte dañada en el nuevo archivo de Word.

    importante : hacer no copiar y pegar cualquier sección se divide en Word nuevo documento, porque esto puede copiar el problema en Word nuevo documento.

    Una vez que todas las partes del documento dañado copian en el nuevo documento de Word, guárdelo como un documento de Word con un nuevo nombre de archivo. Cuando puede imprimir el documento de Word nuevo, desea eliminar el anterior documento de Word dañado.
Si estos pasos sigue no permiten imprimir Word documento, vaya a la sección "Qué son algunas otras tareas que pueden intentar" de este artículo.



¿Cuáles son algunas otras tareas que pueden intentar?

Ha llegado a esta sección porque no se imprime cualquier documento de Microsoft Word. Puede probar los métodos siguientes para corregir este problema.

Reinstalar controlador de impresora

Un controlador de impresora dañado puede causar problemas de impresión en Microsoft Word. Si éste es el caso, elimine y reinstale el controlador de impresora. Para ello, siga estos pasos:
  1. Cierre todos los programas de Windows.
  2. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en impresoras .

    Nota : en Microsoft Windows XP, haga clic en Inicio y, a continuación, haga clic en Panel de control .
  3. Haga clic con el botón secundario en la impresora predeterminada instalada y, a continuación, haga clic en Eliminar en el menú contextual que aparece.

    Aparecerá un mensaje similar al siguiente
    ¿Confirma que desea eliminar la impresora 'nombreDeImpresora' ?
    donde 'nombreDeImpresora' es el nombre de la impresora predeterminada instalada.
  4. Haga clic en .

    También puede recibir un mensaje adicional al eliminar el controlador de impresora:
    No se necesitan más los archivos utilizados para esta impresora. ¿Desea eliminarlos ahora?
  5. Después de que Windows quita la impresora predeterminada instalada y sus archivos asociados, reinstale a la impresora. Para ello, siga uno de estos procedimientos.
    • En Windows 98, Windows Millennium Edition, Windows NT 4.0 o Windows 2000, haga doble clic en Agregar impresora en el cuadro de diálogo impresoras (haga clic en Inicio , seleccione configuración y, a continuación, haga clic en impresoras ). Siga el Asistente para agregar impresora para reinstalar el controlador de impresora de Windows.

      -o bien -
    • En Windows XP, haga clic en Agregar una impresora , en Tareas de impresión en el cuadro de diálogo impresoras y faxes (haga clic en Inicio y, a continuación, haga clic en impresoras y faxes ). Siga el Asistente para agregar impresora para reinstalar el controlador de impresora de Windows.

      -o bien -
    • Utilice el disco proporcionado por el fabricante de la impresora e instálelo con las instrucciones de instalación. Para obtener más información acerca de cómo instalar al controlador de impresora proporcionado con la impresora, póngase en contacto con su fabricante de impresora.
    Para obtener más información sobre proveedores de hardware y software información de contacto, visite el siguiente sitio Web de Microsoft:
    http://support.microsoft.com/gp/vendors

Eliminar clave de datos de Word

Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o utilizando otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Problemas en Microsoft Word de impresión pueden deberse a una clave de datos de Word dañada en el registro de Windows. Si éste es el caso, deberá eliminar la clave de datos. Cuando reinicie Microsoft Word, Word vuelve a crear la clave Word Data automáticamente.

importante : después de eliminar la clave Word Data, algunas configuraciones en Microsoft Word se restablecen a su configuración predeterminada.

Para eliminar la clave Word Data del registro de Windows, siga estos pasos:
  1. Cierre todos los programas de Windows.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  3. En el cuadro Abrir , escriba Regedit y haga clic en Aceptar .
  4. Abra la siguiente clave del registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
  5. En la clave Word , haga clic en la subclave de datos .
  6. En el menú Edición , haga clic en Eliminar .

    Aparecerá un mensaje similar al siguiente:
    ¿Confirma que desea eliminar esta clave?
  7. Haga clic en
  8. En el menú registro , haga clic en Salir .
Después de eliminar la clave Word Data, reinicie Microsoft Word e intente imprimir el documento de Word. Si puede imprimir el documento, se ha resuelto el problema.


Recursos adicionales de solución de problemas

Para obtener más información acerca de cómo solucionar problemas los pasos que pueden ayudarle a solucionar problemas de impresión, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
128345Cómo solucionar problemas de impresión en Windows 95, Windows 98 y Windows Millennium Edition
163551Solucionar problemas de impresión en Windows

260142Cómo solucionar problemas de impresión de Windows 2000
289506Cómo instalar y utilizar la plantilla Support.dot en Word 2002


Opciones de soporte de Microsoft

Si no puede solucionar este problema, dispone de varias opciones de soporte que le pueden ayudar.

Encuentre con rapidez respuestas en línea

Use el Soporte técnico en línea de Microsoft para buscar en Microsoft Knowledge Base y en otros recursos técnicos respuestas precisas y rápidas. También puede personalizar el sitio para controlar la búsqueda.

Para comenzar la búsqueda, visite el sitio Web siguiente:
http://www.microsoft.com/support/

Soporte técnico de Microsoft

Póngase en contacto con un profesional del Soporte técnico de Microsoft para que le ayude a solucionar los problemas.

Para obtener más información acerca de cómo obtener ayuda para solucionar problemas de Microsoft Windows, haga clic en Ayuda en el menú Ayuda en el Explorador de Windows. En la ficha contenido , haga doble clic para abrir el libro solución de problemas . Haga doble clic a continuación, para abrir el libro de Ponerse en contacto con los servicios de soporte de productos de Microsoft para ver las opciones de soporte.

Para obtener más información acerca de cómo obtener ayuda para solucionar problemas de Microsoft Word, haga clic en palabra acerca de Microsoft en el menú Ayuda y, a continuación, haga clic en Soporte técnico .

Proveedores de soluciones Microsoft

Los Proveedores de soluciones Microsoft son organizaciones independientes que han llegado a un acuerdo de cooperación con Microsoft para aplicar su tecnología a la solución de problemas empresariales en compañías e industrias de todos los tamaños.

Para encontrar un Proveedor de soluciones Microsoft en su zona (dentro de los Estados Unidos y Canadá), llame al Centro de información de ventas de Microsoft, teléfono (800) 426-9400. En otros países, póngase en contacto con la subsidiaria local de Microsoft. Para encontrar la subsidiaria local, visite el sitio Web de oficinas de Microsoft en el mundo:
http://www.microsoft.com/worldwide/

Propiedades

Id. de artículo: 291344 - Última revisión: domingo, 09 de febrero de 2014 - Versión: 4.2
La información de este artículo se refiere a:
  • Microsoft Word 2002 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbprint kbtshoot kbhowto KB291344 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 291344

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com