Comment résoudre les problèmes impression dans Word 2002 (partie 2)

Traductions disponibles Traductions disponibles
Numéro d'article: 291344 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Pour une Microsoft Word 2003 version de cet article, reportez-vous 826862.

Pour une Microsoft Word 2000 version de cet article, reportez-vous 304422.

Pour une Microsoft Word 97 version de cet article, reportez-vous 254233.

important Cet article explique comment modifier le Registre. Veillez à sauvegarder le Registre avant de le modifier. Assurez-vous que que vous savez comment restaurer le Registre en cas de problème. Pour plus d'informations sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
256986Description du Registre Microsoft Windows
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article constitue la deuxième partie d'une série de deux articles la base de connaissances Microsoft qui présentent une approche systématique pour éliminer les problèmes d'impression dans Microsoft Word 2002. Pour plus d'informations sur la première partie de cet article, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
291336Comment résoudre les problèmes impression dans Word 2002 (partie 1)
La rubrique suivante est traitée dans la partie 1 de cet article :
  • Que sont des messages d'erreur spécifiques que puis-je recevoir ?
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
291336Comment résoudre les problèmes impression dans Word 2002 (partie 1)

Plus d'informations

Comment faire pour éliminer les problèmes d'impression spécifiques au document

Problèmes d'impression dans Microsoft Word peuvent être spécifiques à certains documents et modèles. Vous pouvez avoir un ou plusieurs documents qui peuvent ne pas être imprimés ou que d'entraîner un type de message d'erreur. Pour résoudre des problèmes semblables à ceci, procédez comme suit.

Étape 1: Pouvez vous imprimez des autres Documents Word ?

Si vous avez des problèmes en essayant d'imprimer un document particulier, fermer le document posant problème et réessayez d'imprimer un document différent.

Si vous ne pouvez pas imprimer les autres documents, créer un nouveau document et essayez d'imprimer. Pour ce faire, procédez comme suit :
  1. Fermez tous les documents Word.
  2. Dans le menu fichier , cliquez sur Nouveau .
  3. Sous l'onglet Général , cliquez sur Nouveau Document , puis sur OK .
  4. Dans votre nouveau document Word vide, tapez du texte.
  5. Dans le menu Imprimer , cliquez sur Imprimer .
  6. Dans la boîte de dialogue Imprimer , cliquez sur OK .
Si vous pouvez imprimer ce nouveau document, vous avez identifié que le problème est spécifique à certains documents Word. Passez à la section «Étape 3: création d'un nouveau personnalisé modèle» de cet article.

Si vous ne pouvez pas imprimer ce nouveau document, passez à la section «Étape 2: renommer le normal.dot modèle» de cet article.

Étape 2: Renommer le modèle Normal.dot

Si vous ne pouvez pas imprimer le nouveau document Word que vous avez créé dans étape 1, renommez le modèle global Word (Normal.dot). Pour ce faire, procédez comme suit.
  1. Effectuez l'une des suivantes.
    • Microsoft Windows 98 ou Microsoft Windows NT 4.0 Service Pack 6:
      1. Quittez Microsoft Word.
      2. Cliquez sur Démarrer , pointez sur Rechercher et cliquez sur fichiers ou dossiers .
      3. Dans la zone nom de la nom & emplacement onglet, tapez Normal.dot . Modifiez la zone Regarder dans pour votre lecteur C: ou disques durs locaux (C:, D:) si vous disposez de plusieurs disques durs. Assurez-vous que la case à cocher inclure les sous-dossiers est activée, puis cliquez sur Rechercher .
      4. Pour chaque occurrence du modèle Normal.dot est trouvé, renommez-le normal.old. Pour ce faire, procédez comme suit :
        1. Cliquez sur Normal .
        2. Dans le menu fichier , cliquez sur Renommer .
        3. Tapez Normal.old et appuyez sur ENTRÉE.
      - ou -
    • Microsoft Windows Millennium Edition (Me) ou Microsoft Windows 2000 :
      1. Quittez Microsoft Word.
      2. Cliquez sur Démarrer , pointez sur Rechercher et puis cliquez sur fichiers ou dossiers .
      3. Dans la zone Rechercher les fichiers ou dossiers nommés , tapez Normal.dot . Modifiez la zone Rechercher dans votre lecteur C (ou les disques durs locaux) si vous disposez de plusieurs disques durs.
      4. Cliquez sur Rechercher .
      5. Pour chaque occurrence du modèle Normal.dot est trouvé, renommez-le normal.old. Pour ce faire, procédez comme suit :
        1. Cliquez sur Normal .
        2. Dans le menu fichier , cliquez sur Renommer .
        3. Tapez Normal.old et appuyez sur ENTRÉE.
      - ou -

    • Microsoft Windows XP :
      1. Quittez Microsoft Word.
      2. Cliquez sur Démarrer , puis cliquez sur Rechercher .
      3. Sous que voulez-vous rechercher , cliquez sur tous les fichiers et dossiers .
      4. Dans la zone tout ou partie du nom de fichier , tapez Normal.dot . Modifiez la zone Rechercher dans votre lecteur C (ou les disques durs locaux) si vous disposez de plusieurs disques durs.
      5. Cliquez sur Rechercher .
      6. Pour chaque occurrence du modèle Normal.dot est trouvé, renommez-le normal.old. Pour ce faire, procédez comme suit :
        1. Cliquez sur Normal .
        2. Dans le menu fichier , cliquez sur Renommer .
        3. Tapez Normal.old et appuyez sur ENTRÉE.
  2. Redémarrez Microsoft Word. Word crée automatiquement un nouveau fichier Normal.dot.
  3. Dans le nouveau document Word vide, tapez du texte.
  4. Dans le menu fichier , cliquez sur Imprimer .
  5. Dans la boîte de dialogue Imprimer , cliquez sur OK .
Si vous pouvez imprimer le nouveau document Word, vous avez déterminé que le problème est un fichier Normal.dot endommagé. Vous pouvez maintenant imprimer nouveaux documents créés à partir du nouveau modèle) document (global (Normal.dot).

Toutefois, il toujours est impossible d'imprimer des documents existants créés à l'aide votre ancien fichier Normal.dot. Si c'est le cas, passez à l'étape 4: comment pour imprimer le problème section "Document de cet article pour résoudre les problèmes liés à ces documents".

Si vous ne pouvez pas imprimer ce nouveau document, il peut-être un problème qui empêche Microsoft Word à partir de l'impression. Si c'est le cas, passez à la "autres solutions vous pouvez essayez?" section de cet article.

Étape 3: Créer un modèle personnalisé

Toujours vous ne pourrez pas imprimer des documents Word particuliers. Examinez les documents de problème pour déterminer si elles ont été créés à partir du même modèle personnalisé.

Pour déterminer quel modèle le document de problème a été créé à partir de, procédez comme suit :
  1. Ouvrez un document que vous ne pouvez pas imprimer.
  2. Dans le menu Outils , cliquez sur modèles et compléments .

    Le modèle le document a été créé à partir de doit être répertorié dans la zone modèle de document .
Si le modèle répertorié est normal.dot, passez à l'étape 4: comment pour imprimer le problème section "Document de cet article pour résoudre le problème avec ce document".

Si le modèle dans la liste est un modèle différent, créez un nouveau modèle personnalisé. Pour ce faire, procédez comme suit :
  1. Dans le menu fichier , cliquez sur Nouveau .
  2. Sous l'onglet Général , cliquez sur Nouveau Document , puis sur OK .
  3. Dans le nouveau document Word vide, tapez et créez votre modèle tel que vous souhaitez qu'il s'affiche.
  4. Dans le menu fichier , cliquez sur Enregistrer sous .
  5. Dans la boîte de dialogue Enregistrer sous , tapez un nouveau nom de fichier pour votre nouveau modèle personnalisé, modifiez la zone en tant que type de modèle de document , puis cliquez sur Enregistrer .
  6. Dans le menu fichier , cliquez sur Fermer pour fermer votre nouveau modèle personnalisé.
  7. Dans le menu fichier , cliquez sur Nouveau .
  8. Cliquez sur le nouveau modèle que vous avez créé, puis sur OK .
  9. Tapez le texte éventuel vous le souhaitez, cliquez sur Imprimer dans le menu fichier .
  10. Dans la boîte de dialogue Imprimer , cliquez sur OK .
Si le document que vous avez créé à partir de votre nouveau modèle personnalisé est imprimé correctement, vous avez déterminé que le problème majeur est avec un modèle personnalisé endommagé. Vous devez créer un nouveau modèle personnalisé pour les nouveaux documents.

Il se peut toutefois, les documents créés à partir de votre modèle personnalisé corrompu toujours ne que pas s'imprime correctement. Si c'est le cas, passez à étape 4: procédure pour imprimer le problème section "Document de cet article pour résoudre les problèmes liés à ces documents".

Étape 4: Comment imprimer le document posant problème

Vous avez atteint cette étape, vous avez déterminé qu'un document endommagé vous empêche d'imprimer le document correctement.

Pour imprimer votre document, essayez une ou plusieurs des opérations suivantes :
  • Essayez d'imprimer une plage de pages. Pour ce faire, procédez comme suit :
    1. Dans le menu fichier , cliquez sur Imprimer .
    2. Dans la boîte de dialogue Imprimer , cliquez sur pages et tapez une plage de pages que vous souhaitez imprimer. Par exemple, tapez - 1 . Cela imprime la première page de votre document.
    3. Si cette page s'imprime correctement, répétez l'impression et spécifiez la prochaine plage de pages que nécessaire pour imprimer votre document tout entier.
    - ou -
  • Enregistrez votre document problème sous le format RTF. Pour ce faire, procédez comme suit :
    1. Dans le menu fichier , cliquez sur Enregistrer sous .
    2. Dans la boîte de dialogue Enregistrer sous , tapez un nouveau nom de fichier pour votre document dans la zone nom de fichier .
    3. Modifiez la zone type au Format texte enrichi .
    4. Cliquez sur Enregistrer . Votre nouveau document est enregistré avec l'extension RTF.
    5. Dans le menu fichier , cliquez sur Fermer pour fermer le nouveau document RTF.
    6. Dans le menu fichier , cliquez sur Ouvrir et ouvrez le nouveau document RTF que vous venez d'enregistrer.
    7. Dans le menu fichier , cliquez sur Enregistrer sous .
    8. Dans la boîte de dialogue Enregistrer sous , modifiez la zone en tant que type de document Word , puis cliquez sur Enregistrer .

      Remarque : vous n'avez pas besoin permettant de taper un nouveau nom de fichier dans la zone nom de fichier , car vous avez renommé votre nouveau document dans l'étape b.
    9. Dans le menu fichier , cliquez sur Fermer pour fermer votre nouveau document.
    10. Dans le menu fichier , cliquez sur Ouvrir et ouvrez le nouveau document Word que vous venez d'enregistrer.
    11. Dans le menu fichier , cliquez sur Imprimer .
    12. Dans la boîte de dialogue Imprimer , cliquez sur OK .
    Si vous pouvez imprimer votre nouveau document, le problème avec votre document endommagé est résolu. Supprimez l'ancien document Word qui a été a provoqué le problème d'impression et utiliser le nouveau document Word.

    - ou -
  • Copiez et collez tout votre document Word dans un mot nouveau fichier. Pour ce faire, procédez comme suit :
    1. Appuyez sur CTRL + fin pour atteindre la fin de votre Word document.
    2. Appuyez sur CTRL + MAJ + origine pour sélectionner la totalité du document et atteindre en haut de votre document Word.
    3. Dans le menu Edition , cliquez sur Copier .
    4. Dans le menu fichier , cliquez sur Nouveau .
    5. Sous l'onglet Général , cliquez sur Nouveau Document , puis sur OK .
    6. Dans le nouveau document Word vide, cliquez sur Coller dans le menu Edition .
    7. Dans le menu fichier , cliquez sur Imprimer .
    8. Dans la boîte de dialogue Imprimer , cliquez sur OK .
    Si vous pouvez imprimer le nouveau document, le problème est résolu. L'ancien document est endommagé. Enregistrer votre nouveau document Word et travailler dessus. Vous pouvez supprimer le document endommagé.

    - ou -
  • Copiez et collez des sections de votre document Word dans un nouveau fichier. Pour ce faire, procédez comme suit :
    1. Sélectionnez une partie de votre document Word. Si votre document contient des sections, ne sélectionnez pas un saut de section.
    2. Dans le menu Edition , cliquez sur Copier .
    3. Dans le menu fichier , cliquez sur Nouveau .
    4. Sous l'onglet Général , cliquez sur Nouveau Document , puis sur OK .
    5. Dans le nouveau document Word vide, cliquez sur Coller .
    6. Dans le menu fichier , cliquez sur Imprimer .
    7. Dans la boîte de dialogue Imprimer , cliquez sur OK .
    Si vous pouvez imprimer le nouveau document, vous avez déterminé que votre document Word existant est endommagé. Répétez ces étapes les portions suivantes de votre document endommagé et les copier dans votre nouvelle version de Word document. Vous souhaiterez peut-être copier une partie à la fois et imprimer votre nouvelle version de Word lorsque vous collez chaque partie du document. Cela garantit que vous ne pas copiez une partie endommagée vers votre nouveau fichier Word.

    IMPORTANT : tâches pas copier et coller des sauts de section dans votre nouvelle version de Word document, car cela peut copier le problème dans votre nouvelle version de Word document.

    Après avoir toutes les parties du document endommagé copiés sur votre nouveau document Word, enregistrez-le sous un document Word avec un nouveau nom de fichier. Lorsque vous pouvez imprimez votre nouveau document, vous souhaiterez peut-être supprimer votre ancien document Word endommagé.
Si ces étapes toujours ne vous permettent pas à imprimer votre Word document, passez à la section «Que sont les autres solutions vous peut essayer?» de cet article.



Que sont les autres solutions vous peut essayer ?

Vous avez atteint cette section car vous ne pouvez pas imprimer n'importe quel document à partir de Microsoft Word. Vous pouvez essayer les méthodes suivantes pour résoudre ce problème.

Réinstallez le pilote d'imprimante

Un pilote d'imprimante endommagé peut provoquer des problèmes d'impression dans Microsoft Word. Si c'est le cas, supprimez et réinstallez votre pilote d'imprimante. Pour ce faire, procédez comme suit :
  1. Quittez tous les programmes Windows.
  2. Cliquez sur Démarrer , pointez sur paramètres et cliquez sur imprimantes .

    Remarque : dans Microsoft Windows XP, cliquez sur Démarrer , puis sur Panneau de configuration .
  3. Cliquez avec le bouton droit sur l'imprimante par défaut et cliquez sur Supprimer dans le menu contextuel qui s'affiche.

    Le message d'erreur suivant
    Êtes-vous sûr de que vouloir supprimer l' imprimante 'nomimprimante' ?
    'nomimprimante' est le nom de l'imprimante par défaut.
  4. Cliquez sur Oui .

    Un message supplémentaire peut également s'afficher lorsque vous supprimez votre pilote d'imprimante :
    Certains fichiers ont été utilisés uniquement pour cette imprimante et ne sont plus nécessaires. Voulez-vous supprimer ces fichiers maintenant ?
  5. Une fois que Windows a supprimé l'imprimante par défaut et ses fichiers associés, réinstallez l'imprimante. Pour ce faire, effectuez l'une des opérations suivantes.
    • Dans Windows 98, Windows Millennium Edition, Windows NT 4.0 ou Windows 2000, double-cliquez sur Ajout d'imprimante dans la boîte de dialogue imprimantes (cliquez sur Démarrer , pointez sur paramètres et puis cliquez sur imprimantes ). Suivez l'Assistant Ajout d'imprimante pour réinstaller votre pilote d'imprimante Windows.

      - ou -
    • Dans Windows XP, cliquez sur Ajouter une imprimante sous Tâches d'impression dans la boîte de dialogue Imprimantes et télécopies (cliquez sur Démarrer , puis sur Imprimantes et télécopieurs ). Suivez l'Assistant Ajout d'imprimante pour réinstaller votre pilote d'imprimante Windows.

      - ou -
    • Utiliser le disque qui a été fourni par le fabricant de votre imprimante, puis installez-le conformément aux instructions installation. Pour plus d'informations sur comment installer le pilote d'imprimante fourni avec votre imprimante, contactez le fabricant de votre imprimante.
    Pour plus d'informations fournisseur de matériel et logiciel les informations de contact, consultez le site de Web Microsoft :
    http://support.microsoft.com/gp/vendors

Supprimer clé Data

Avertissement Problèmes sérieuses peuvent se produire si vous modifiez le Registre de façon incorrecte à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Modifier le Registre à vos risques et périls.

Problèmes dans Microsoft Word d'impression peuvent provenir par une clé Word Data endommagée dans le Registre Windows. Si c'est le cas, vous devez supprimer la clé Data. Lorsque vous redémarrez Microsoft Word, Word recrée automatiquement la clé Word Data.

IMPORTANT : après vous supprimez la clé Word Data, certains paramètres dans Microsoft Word sont réinitialisés à leurs paramètres par défaut.

Pour supprimer la clé Word Data dans le Registre Windows, procédez comme suit :
  1. Quittez tous les programmes Windows.
  2. Cliquez sur Démarrer , puis cliquez sur Exécuter .
  3. Dans la zone Ouvrir , tapez Regedit et cliquez sur OK .
  4. Ouvrez la clé de Registre suivante :
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
  5. Sous la clé Word , cliquez sur la sous-clé Data .
  6. Dans le menu Edition , cliquez sur Supprimer .

    Vous recevez le message suivant :
    Êtes-vous sûr de que vouloir supprimer cette clé ?
  7. Cliquez sur Oui
  8. Dans le menu Registre , cliquez sur Quitter .
Après avoir supprimé la clé Word Data, redémarrez Microsoft Word et essayez d'imprimer votre document Word. Si vous pouvez imprimer votre document, le problème est résolu.


Ressources de dépannage supplémentaires

Pour plus d'informations sur les étapes qui peuvent vous aider à résoudre des problèmes d'impression de dépannage, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la base de connaissances Microsoft :
128345Comment résoudre les problèmes impression dans Windows 95, Windows 98 et Windows Millennium Edition
163551Résolution des problèmes de l'impression dans Windows

260142Comment résoudre les problèmes impression Windows 2000
289506Comment faire pour installer et utiliser le modèle Support.dot dans Word 2002


Options de support

Si vous ne pouvez pas résoudre ce problème, plusieurs options de support sont disponibles pour vous aider.

Rechercher rapidement des réponses vous en ligne

Utilisez le support en ligne Microsoft pour rechercher la base de connaissances Microsoft et autres ressources techniques pour des réponses rapides et précises. Vous pouvez également personnaliser le site pour contrôler votre recherche.

Pour commencer votre recherche, visitez le site suivant :
http://www.microsoft.com/support/

Support technique Microsoft

Contactez un Professionnel Support technique pour vous aider à résoudre les problèmes.

Pour plus d'informations sur l'obtention d'aide Dépannage de Microsoft Windows, cliquez sur rubriques d'aide dans le menu aide dans l'Explorateur Windows. Sur l'onglet Sommaire , double-cliquez sur la dépannage . Puis double-cliquez pour ouvrir le livre de Contacter le support technique Microsoft pour afficher vos options de prise en charge.

Pour plus d'informations sur l'obtention d'aide dépannage Microsoft Word, cliquez sur mot sur Microsoft dans le menu aide , puis sur Support technique .

Partenaires solutions Microsoft

Partenaires solutions Microsoft sont des sociétés indépendantes qui ont fait équipe avec Microsoft pour utiliser la technologie pour résoudre des problèmes d'entreprise pour les entreprises de toutes les tailles et les secteurs d'activité.

Pour un partenaire solutions Microsoft de votre région, aux États-Unis et au Canada, contacter Microsoft Sales Information Center au (800) 426-9400. Si vous êtes en dehors des États-Unis, contactez votre filiale locale. Pour rechercher votre filiale, consultez le site Web Microsoft World Wide Offices à :
http://www.microsoft.com/worldwide/

Propriétés

Numéro d'article: 291344 - Dernière mise à jour: dimanche 2 février 2014 - Version: 4.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2002 Standard Edition
Mots-clés : 
kbnosurvey kbarchive kbmt kbprint kbtshoot kbhowto KB291344 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 291344
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com