WD2002: Parte 2: Risoluzione dei problemi di stampa in Word

Traduzione articoli Traduzione articoli
Identificativo articolo: 291344 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato archiviato. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.
Per la versione di questo articolo relativa a Microsoft Word 2000, vedere 304422.
Per la versione di questo articolo relativa a Microsoft Word 97, vedere 254233.

IMPORTANTE: in questo articolo sono contenute informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Description of the Microsoft Windows Registry
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

Questo articolo Ŕ il secondo di una serie di due articoli della Microsoft Knowledge Base in cui viene presentato un approccio sistematico alla risoluzione dei problemi di stampa in Microsoft Word 2002. Per ulteriori informazioni sulla prima parte di questa serie, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
291336 WD2002: Part 1: How to Troubleshoot Printing Problems in Word


Nella seconda parte di questa serie vengono trattati i seguenti argomenti: Nella prima parte di questa serie vengono affrontati i seguenti argomenti:
  • Messaggi di errore specifici
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
291336 WD2002: Part 1: How to Troubleshoot Printing Problems in Word

Informazioni


Risoluzione di problemi di stampa relativi ai documenti

In Microsoft Word alcuni problemi di stampa possono essere legati a particolari documenti o modelli. ╚ infatti possibile che durante la stampa risulti impossibile stampare uno o pi¨ documenti oppure venga visualizzato un messaggio di errore. Per risolvere problemi di questo genere, attenersi alla procedura descritta di seguito.

Passaggio 1: ╚ possibile stampare altri documenti di Word?

Se si verificano dei problemi quando si tenta di stampare un particolare documento, chiuderlo, quindi provare a stampare un documento diverso.

Se non Ŕ possibile stampare altri documenti, creare un nuovo documento e provare a stamparlo. Per effettuare questa operazione, attenersi alla seguente procedura:

  1. Chiudere tutti i documenti di Word aperti.
  2. Scegliere Nuovo dal menu File.
  3. Nella scheda Generale fare clic su Documento vuoto, quindi scegliere OK.
  4. Nel nuovo documento vuoto di Word digitare del testo.
  5. Scegliere Stampa dal menu File.
  6. Nella finestra di dialogo Stampa scegliere OK.
Se Ŕ possibile stampare questo nuovo documento, significa che il problema Ŕ specifico di determinati documenti di Word. In tal caso, passare alla sezione "Passaggio 3: Creare un nuovo modello personalizzato" di questo articolo.

Se non Ŕ possibile stampare nemmeno questo nuovo documento, passare alla sezione "Passaggio 2: Rinominare il modello Normal.dot" di questo articolo.

Passaggio 2: Rinominare il modello Normal.dot

Se non Ŕ possibile stampare il nuovo documento di Word creato al passaggio 1, rinominare il modello generale di Word (Normal.dot). Per effettuare questa operazione, attenersi alla procedura descritta di seguito.
  1. Effettuare una delle seguenti operazioni.
    • Microsoft Windows 98 e Microsoft Windows NT 4.0 Service Pack 6:

      1. Chiudere Microsoft Word.
      2. Fare clic sul pulsante Start, scegliere Trova, quindi File o cartelle.
      3. Nella casella Nome della scheda Nome e percorso digitare Normal.dot. Nella casella Cerca in selezionare C:, oppure UnitÓ locali (C:,D:) se si dispone di pi¨ dischi rigidi. Assicurarsi che la casella di controllo Includi sottocartelle sia selezionata, quindi scegliere Trova.
      4. Rinominare tutte le occorrenze del modello Normal.dot trovate, utilizzando come nuovo nome Normal.old. A tale scopo, attenersi alla procedura seguente:
        1. Fare clic su Normal.
        2. Scegliere Rinomina dal menu File.
        3. Digitare Normal.old e premere INVIO.
      Oppure
    • Microsoft Windows Millennium Edition (ME) e Microsoft Windows 2000:
      1. Chiudere Microsoft Word.
      2. Fare clic sul pulsante Start, scegliere Cerca, quindi File o cartelle.
      3. Nella casella Nome digitare Normal.dot. Nella casella Cerca in selezionare C:, oppure UnitÓ locali (C:,D:) se si dispone di pi¨ dischi rigidi.
      4. Scegliere Cerca.
      5. Rinominare tutte le occorrenze del modello Normal.dot trovate, utilizzando come nuovo nome Normal.old. A tale scopo, attenersi alla procedura seguente:
        1. Fare clic su Normal.
        2. Scegliere Rinomina dal menu File.
        3. Digitare Normal.old, quindi premere INVIO.
      Oppure

    • Microsoft Windows XP:
      1. Chiudere Microsoft Word.
      2. Fare clic sul pulsante Start, quindi scegliere Cerca.
      3. In Scegliere un oggetto da cercare fare clic su Tutti i file e le cartelle.
      4. Nella casella Nome del file o parte del nome digitare Normal.dot. Nella casella Cerca in selezionare C: oppure UnitÓ locali (C:,D:) se si dispone di pi¨ dischi rigidi.
      5. Scegliere Cerca.
      6. Rinominare tutte le occorrenze del modello Normal.dot trovate, utilizzando come nuovo nome Normal.old. A tale proposito, attenersi alla procedura seguente:
        1. Fare clic su Normal.
        2. Scegliere Rinomina dal menu File.
        3. Digitare Normal.old, quindi premere INVIO.
  2. Riavviare Microsoft Word. VerrÓ creato automaticamente un nuovo file Normal.dot.
  3. Nel nuovo documento vuoto di Word digitare del testo.
  4. Scegliere Stampa dal menu File.
  5. Nella finestra di dialogo Stampa scegliere OK.
Se Ŕ possibile stampare il nuovo documento, significa che il problema Ŕ causato da un file Normal.dot danneggiato. A questo punto sarÓ possibile stampare i nuovi documenti creati utilizzando il nuovo modello generale per documenti vuoti, Normal.dot.

Potrebbe tuttavia non essere comunque possibile stampare i documenti esistenti creati utilizzando il vecchio file Normal.dot. In tal caso, passare alla sezione "Passaggio 4: Stampare il documento che presenta il problema" di questo articolo per risolvere i problemi relativi a tali documenti.

Se non Ŕ possibile stampare il nuovo documento, esiste probabilmente un problema che impedisce la stampa in Microsoft Word. In tal caso, passare alla sezione "Ulteriori procedure di risoluzione dei problemi" di questo articolo.

Passaggio 3: Creare un nuovo modello personalizzato

Se continua a essere impossibile stampare alcuni documenti di Word, esaminare i documenti in questione per determinare se sono stati creati utilizzando lo stesso modello personalizzato.

Per determinare il modello utilizzato per creare il documento che presenta il problema, attenersi alla procedura seguente:

  1. Aprire uno dei documenti che non si riesce a stampare.
  2. Scegliere Modelli e aggiunte dal menu Strumenti.

    Il modello utilizzato per creare il documento dovrebbe essere elencato nella casella Modello del documento.
Se il modello elencato Ŕ Normal.dot, passare alla sezione "Passaggio 4: Stampare il documento che presenta il problema" di questo articolo per risolvere il problema relativo a questo documento.

Se il modello elencato Ŕ diverso da Normal.dot, creare un nuovo modello personalizzato. Per effettuare questa operazione, attenersi alla seguente procedura:

  1. Scegliere Nuovo dal menu File.
  2. Nella scheda Generale fare clic su Documento vuoto, quindi scegliere OK.
  3. Nel nuovo documento vuoto di Word digitare e creare il modello desiderato.
  4. Scegliere Salva con nome dal menu File.
  5. Nella finestra di dialogo Salva con nome assegnare un nuovo nome al nuovo modello, cambiare il tipo di file indicato nella casella Tipo file in Modello di documento, quindi scegliere Salva.
  6. Scegliere Chiudi dal menu File per chiudere il nuovo modello personalizzato.
  7. Scegliere Nuovo dal menu File.
  8. Fare clic sul nuovo modello appena creato, quindi scegliere OK.
  9. Digitare il testo desiderato, quindi scegliere Stampa dal menu File.
  10. Nella finestra di dialogo Stampa scegliere OK.
Se il documento creato in base al nuovo modello personalizzato viene stampato correttamente, significa che il problema riguarda un modello personalizzato danneggiato. SarÓ pertanto necessario creare un nuovo modello personalizzato per i nuovi documenti.

I documenti creati utilizzando il modello personalizzato danneggiato potrebbero tuttavia continuare a non essere stampati correttamente. In tal caso, passare alla sezione "Passaggio 4: Stampare il documento che presenta il problema" di questo articolo per risolvere i problemi relativi a tali documenti.

Passaggio 4: Stampare il documento che presenta il problema

Se si Ŕ giunti a questo passaggio significa che Ŕ stato identificato un documento danneggiato che impedisce la stampa corretta del documento.

Per stampare il documento, provare a effettuare una o pi¨ delle seguenti operazioni:

  • Provare a stampare un intervallo di pagine. Per effettuare questa operazione, attenersi alla seguente procedura:

    1. Scegliere Stampa dal menu File.
    2. Nella finestra di dialogo Stampa fare clic su Pagine, quindi specificare l'intervallo di pagine da stampare. Digitare ad esempio: 1-1. VerrÓ stampata la prima pagina del documento.
    3. Se la pagina viene stampata correttamente, ripetere la stampa specificando l'intervallo successivo di pagine, fino a stampare l'intero documento.
    Oppure
  • Salvare in formato RTF il documento che presenta il problema. Per effettuare questa operazione, attenersi alla seguente procedura:

    1. Scegliere Salva con nome dal menu File.
    2. Nella finestra di dialogo Salva con nome digitare un nome per il documento nella casella Nome.
    3. Nella casella Tipo file selezionare Rich Text Format.
    4. Scegliere Salva. Il nuovo documento verrÓ salvato con estensione RTF.
    5. Scegliere Chiudi dal menu File per chiudere il nuovo documento RTF.
    6. Scegliere Apri dal menu File per aprire il nuovo documento RTF appena salvato.
    7. Scegliere Salva con nome dal menu File.
    8. Nella finestra di dialogo Salva con nome cambiare il tipo di file indicato nella casella Tipo file in Documento di Word, quindi scegliere Salva.

      NOTA: non Ŕ necessario specificare un nuovo nome di file nella casella Nome file in quando il nuovo documento Ŕ stato rinominato al passaggio b.
    9. Scegliere Chiudi dal menu File per chiudere il nuovo documento di Word.
    10. Scegliere Apri dal menu File per aprire il nuovo documento di Word appena salvato.
    11. Scegliere Stampa dal menu File.
    12. Nella finestra di dialogo Stampa scegliere OK.
    Se Ŕ possibile stampare questo nuovo documento, significa che il problema relativo al documento danneggiato Ŕ stato risolto. Eliminare il vecchio documento di Word che causava il problema di stampa e utilizzare il nuovo documento.

    Oppure
  • Copiare e incollare l'intero contenuto del documento di Word in un nuovo file di Word. Per effettuare questa operazione, attenersi alla seguente procedura:

    1. Premere CTRL+FINE per andare alla fine del documento di Word.
    2. Premere CTRL+MAIUSC+HOME per selezionare l'intero documento e andare all'inizio del documento di Word.
    3. Scegliere Copia dal menu Modifica.
    4. Scegliere Nuovo dal menu File.
    5. Nella scheda Generale fare clic su Documento vuoto, quindi scegliere OK.
    6. Nel nuovo documento vuoto di Word scegliere Incolla dal menu Modifica.
    7. Scegliere Stampa dal menu File.
    8. Nella finestra di dialogo Stampa scegliere OK.
    Se Ŕ possibile stampare questo nuovo documento, significa che il problema Ŕ stato risolto e che il vecchio documento di Word era danneggiato. Salvare il nuovo documento di Word e utilizzarlo in futuro. Eliminare il documento danneggiato.

    Oppure
  • Copiare e incollare le sezioni del documento di Word in un nuovo file. Per effettuare questa operazione, attenersi alla seguente procedura:

    1. Selezionare una porzione del documento di Word. Se il documento contiene pi¨ sezioni, non selezionare le interruzioni di sezione.
    2. Scegliere Copia dal menu Modifica.
    3. Scegliere Nuovo dal menu File.
    4. Nella scheda Generale fare clic su Documento vuoto, quindi scegliere OK.
    5. Nel nuovo documento di Word fare clic su Incolla.
    6. Scegliere Stampa dal menu File.
    7. Nella finestra di dialogo Stampa scegliere OK.
    Se Ŕ possibile stampare questo nuovo documento di Word, significa che il documento di Word esistente Ŕ danneggiato. Ripetere questa procedura con le porzioni successive del documento danneggiato, copiandole nel nuovo documento di Word. ╚ consigliabile copiare una porzione per volta provando a stampare il nuovo documento dopo aver incollato ogni sezione. In questo modo ci si assicurerÓ di non copiare le porzioni danneggiate nel nuovo file di Word.

    IMPORTANTE: non incollare alcuna interruzione di sezione nel nuovo documento di Word in quanto si potrebbe copiare nel nuovo documento anche il problema.

    Una volta copiate nel nuovo documento di Word tutte le porzioni del documento danneggiato, salvarlo come documento di Word assegnandogli un nuovo nome. Se Ŕ possibile stampare il nuovo documento di Word, eliminare il vecchio documento danneggiato.
Se una volta effettuata la procedura descritta non Ŕ comunque possibile stampare il documento di Word, passare alla sezione "Ulteriori procedure di risoluzione dei problemi" di questo articolo.



Ulteriori procedure di risoluzione dei problemi

Si Ŕ giunti a questa sezione in quanto non Ŕ possibile stampare alcun documento di Microsoft Word. A questo punto, per tentare di correggere il problema, provare i metodi descritti di seguito.

Reinstallare il driver della stampante

Un driver di stampante danneggiato pu˛ essere la causa dei problemi di stampa in Microsoft Word. In tal caso, eliminare e reinstallare il driver della stampante. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Windows.
  2. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Stampanti.

    NOTA: in Microsoft Windows XP, fare clic sul pulsante Start, quindi scegliere Pannello di controllo.
  3. Fare clic con il pulsante destro del mouse sulla stampante predefinita installata, quindi scegliere Elimina dal menu di scelta rapida.

    VerrÓ visualizzato il seguente messaggio:

    Rimuovere la stampante nome stampante?
    dove nome stampante Ŕ il nome della stampante predefinita installata.
  4. Scegliere .

    Quando si elimina il driver della stampante Ŕ possibile che venga visualizzato un ulteriore messaggio:
    Alcuni file erano utilizzati solo da questa stampante e non sono pi¨ necessari. Eliminare i file?
  5. Una volta rimossa la stampante predefinita installata e i relativi file, reinstallarla. A tale scopo, utilizzare uno dei metodi descritti di seguito.

    • In Windows 98, in Windows Me, in Windows NT 4.0 e in Windows 2000 fare doppio clic su Aggiungi stampante nella finestra di dialogo Stampanti (fare clic sul pulsante Start, scegliere Impostazioni, quindi Stampanti). Attenersi alle istruzioni dell'Installazione guidata stampante per reinstallare il driver della stampante di Windows.

      Oppure
    • In Windows XP fare clic su Aggiungi stampante in Operazioni stampante nella finestra di dialogo Stampanti e fax (fare clic sul pulsante Start, quindi scegliere Stampanti e fax). Attenersi alle istruzioni dell'Installazione guidata stampante per reinstallare il driver della stampante di Windows.

      Oppure
    • Utilizzare il disco fornito dal produttore della stampante e reinstallare la stampante seguendo le istruzioni di installazione. Per ulteriori informazioni sull'installazione del driver della stampante fornito con la stampante, contattare il produttore della stampante.
    Per ulteriori informazioni su come contattare il produttore della stampante, fare clic sul numero dell'articolo appropriato della Microsoft Knowledge Base riportato nel seguente elenco:
    65416 Hardware and Software Third-Party Vendor Contact List, A-K

    60781 Hardware and Software Third-Party Vendor Contact List, L-P

    60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Eliminare la chiave Data di Word

AVVISO: l'errato utilizzo dell'editor del Registro di sistema pu˛ causare gravi problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non Ŕ in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema Ŕ a rischio e pericolo dell'utente.


I problemi di stampa di Microsoft Word possono essere causati da una chiave Data di Word danneggiata presente nel Registro di sistema. In tal caso, eliminare la chiave Data. La chiave verrÓ ricreata al successivo riavvio di Microsoft Word.

IMPORTANTE: una volta eliminata la chiave Data di Word, alcune impostazioni di Microsoft Word verranno reimpostate in base ai valori predefiniti.

Per eliminare la chiave Data di Word dal Registro di sistema, attenersi alla procedura seguente:
  1. Chiudere tutti i programmi di Windows.
  2. Fare clic sul pulsante Start, quindi scegliere Esegui.
  3. Nella casella Apri digitare Regedit, quindi scegliere OK.
  4. Aprire la chiave di registro seguente:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
  5. Nella chiave Word fare clic sulla sottochiave Data.
  6. Scegliere Elimina dal menu Modifica.

    VerrÓ visualizzato il seguente messaggio:
    Eliminare la chiave selezionata?
  7. Scegliere .
  8. Scegliere Esci dal menu Registro.
Una volta eliminata la chiave Data di Word, riavviare Microsoft Word e provare a stampare il documento di Word. Se Ŕ possibile stampare il documento, significa che il problema Ŕ stato risolto.


Ulteriori risorse per la risoluzione dei problemi

Per ulteriori informazioni su procedure di risoluzione dei problemi che possono aiutare a risolvere problemi di stampa, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
128345 Troubleshooting Printing Problems in Windows 95/98/Millennium Ed
163551 Troubleshooting Printing Problems in Windows NT 4.0

260142 Troubleshooting Printing Problems in Windows 2000
290932 WD2002: Troubleshooting Damaged Documents
289506 WD2002: How to use the Troubleshoot Utility


Opzioni di supporto Microsoft

Se non Ŕ possibile risolvere questo problema, sono disponibili numerose opzioni di supporto che possono agevolarne la risoluzione.

Trovare rapidamente risposte in linea

Per ottenere risposte veloci e accurate, utilizzare il sito Internet del Servizio Supporto Tecnico Clienti Microsoft e cercare nella Microsoft Knowledge Base e in altre risorse tecniche. ╚ anche possibile personalizzare il sito per controllare meglio le proprie ricerche.

Per avviare la ricerca, visitare il seguente indirizzo Web:
http://support.microsoft.com/

Servizio Supporto Tecnico Clienti Microsoft

Contattare un addetto del Servizio Supporto Tecnico Clienti Microsoft per ottenere informazioni utili alla risoluzione dei problemi.

Per ulteriori informazioni su come ottenere assistenza per la risoluzione dei problemi di Microsoft Windows, scegliere Guida in linea dal menu ? di Esplora risorse. Nella scheda Sommario fare doppio clic per aprire la sezione Risoluzione dei problemi. Quindi fare doppio clic per aprire la sottosezione Supporto Tecnico Microsoft e visualizzare vedere le opzioni di supporto disponibili.

Per ulteriori informazioni su come ottenere assistenza per la risoluzione dei problemi di Microsoft Word, scegliere Informazioni su Microsoft Word dal menu ? del programma, quindi fare clic su Supporto prodotto.

Per ulteriori informazioni sui servizi di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
102344 Microsoft Product Support Options Q&A

Microsoft Solution Provider

I Microsoft Solution Provider sono organizzazioni indipendenti che collaborano con Microsoft allo scopo di utilizzare la tecnologia per risolvere i problemi aziendali di societÓ di tutte le dimensioni e appartenenti a qualsiasi settore industriale.

Per individuare un Microsoft Solution Provider locale negli Stati Uniti e in Canada, contattare Microsoft Sales Information Center al numero (800) 426-9400. Al di fuori degli Stati Uniti, contattare la filiale Microsoft locale. Per trovare la filiale locale, visitare il sito Web degli uffici internazionali di Microsoft all'indirizzo (informazioni in lingua inglese):
http://www.microsoft.com/worldwide/

ProprietÓ

Identificativo articolo: 291344 - Ultima modifica: mercoledý 5 febbraio 2014 - Revisione: 1.1
Le informazioni in questo articolo si applicano a
  • Microsoft Word 2002 Standard Edition
Chiavi:á
kbnosurvey kbarchive kbhowto KB291344
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com