Jak rozwiązywać problemy z drukowaniem w programie Word 2002 (część 2)

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 291344 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został zarchiwizowany. Jest oferowany „taki, jaki jest” i nie będzie już aktualizowany.
Wersja tego artykułu dla programu Microsoft Word 2003: 826862.

Wersja tego artykułu dla programu Microsoft Word 2000: 304422.

Wersja tego artykułu dla programu Microsoft Word 97: 254233.

Ważne Ten artykuł zawiera informacje dotyczące modyfikowania rejestru. Przed zmodyfikowaniem rejestru wykonaj jego kopię zapasową i upewnij się, że wiesz, jak przywrócić rejestr w przypadku pojawienia się problemu. Aby uzyskać więcej informacji dotyczących wykonywania kopii zapasowej, przywracania i modyfikowania rejestru, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
256986 Opis rejestru systemu Microsoft Windows
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Ten artykuł jest drugim z serii dwóch artykułów z bazy wiedzy Microsoft Knowledge Base, w których zaprezentowano systematyczne podejście do eliminowania problemów z drukowaniem w programie Microsoft Word 2002. Aby uzyskać więcej informacji dotyczących pierwszej części tego artykułu, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
291336 WD2002: Część 1: Jak rozwiązywać problemy z drukowaniem w programie Word
W części 1 tego artykułu omówiono następujący temat:
  • Niektóre komunikaty o błędach, jakie mogą się pojawić
Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
291336 WD2002: Część 1: Jak rozwiązywać problemy z drukowaniem w programie Word

Więcej informacji

Jak rozwiązywać problemy z drukowaniem dokumentów

Problemy z drukowaniem w programie Microsoft Word mogą być związane z konkretnymi dokumentami lub szablonami. Może istnieć jeden lub więcej dokumentów, których nie daje się wydrukować lub których wydruk powoduje wyświetlenie pewnego komunikatu o błędzie. Aby wyeliminować podobne problemy, wykonaj następujące kroki.

Krok 1. Czy można wydrukować inne dokumenty programu Word?

Jeśli problem występuje przy wydruku konkretnego dokumentu, zamknij go, a następnie spróbuj wydrukować inny dokument.

Jeśli nie można wydrukować innych dokumentów, utwórz nowy dokument i spróbuj go wydrukować. Aby to zrobić, wykonaj następujące kroki:
  1. Zamknij wszystkie otwarte dokumenty programu Word.
  2. W menu Plik kliknij polecenie Nowy.
  3. Na karcie Ogólne zaznacz ikonę Pusty dokument.
  4. W nowym dokumencie programu Word wpisz jakiś tekst.
  5. W menu Plik kliknij polecenie Drukuj.
  6. W oknie dialogowym Drukowanie kliknij przycisk OK.
Jeśli daje się wydrukować ten nowy dokument, to problem jest związany z konkretnymi dokumentami programu Word. Przejdź do sekcji „Krok 3: Utwórz nowy niestandardowy szablon” tego artykułu.

Jeśli nie można wydrukować tego nowego dokumentu, przejdź do sekcji „Krok 2: Zmień nazwę szablonu Normal.dot” tego artykułu.

Krok 2. Zmienienie nazwy szablonu Normal.dot

Jeśli nie można wydrukować nowego dokumentu programu Word utworzonego w kroku 1, należy zmienić nazwę szablonu globalnego programu Word (Normal.dot). W tym celu wykonaj następujące kroki:
  1. Wykonaj jedną z następujących czynności.
    • System Microsoft Windows 98 lub Microsoft Windows NT 4.0 z dodatkiem Service Pack 6:
      1. Zamknij program Microsoft Word.
      2. Kliknij przycisk Start, wskaż polecenie Znajdź, a następnie kliknij polecenie Pliki lub foldery.
      3. W polu Nazwa na karcie Nazwa i lokalizacja wpisz Normal.dot. Zmień zawartość pola Szukaj w na C: lub Lokalne dyski twarde (C:,D:), jeśli jest kilka dysków twardych. Upewnij się, że pole wyboru Uwzględniaj podfoldery jest zaznaczone, a następnie kliknij przycisk Znajdź.
      4. Zmień nazwę każdego znalezionego szablonu Normal.dot na Normal.old. Aby to zrobić, wykonaj następujące kroki:
        1. Kliknij nazwę Normal.
        2. W menu Plik kliknij polecenie Zmień nazwę.
        3. Wpisz Normal.old, a następnie naciśnij klawisz ENTER.
      lub
    • System Microsoft Windows Millennium Edition (Me) lub Microsoft Windows 2000:
      1. Zamknij program Microsoft Word.
      2. Kliknij przycisk Start, wskaż polecenie Wyszukaj, a następnie kliknij polecenie Pliki lub foldery.
      3. W polu Wyszukaj pliki i foldery o nazwie wpisz Normal.dot. Zmień zawartość pola Szukaj w na dysk C (lub na lokalne dyski twarde, jeśli masz kilka dysków twardych).
      4. Kliknij przycisk Wyszukaj teraz.
      5. Zmień nazwę każdego znalezionego szablonu Normal.dot na Normal.old. Aby to zrobić, wykonaj następujące kroki:
        1. Kliknij nazwę Normal.
        2. W menu Plik kliknij polecenie Zmień nazwę.
        3. Wpisz Normal.old, a następnie naciśnij klawisz ENTER.
      lub

    • System Microsoft Windows XP:
      1. Zamknij program Microsoft Word.
      2. Kliknij przycisk Start, a następnie kliknij polecenie Wyszukaj.
      3. W obszarze Co chcesz wyszukać? kliknij pozycję Pliki i foldery.
      4. W polu Cała nazwa pliku lub jej część wpisz Normal.dot. Zmień zawartość pola Szukaj w na dysk C (lub na lokalne dyski twarde, jeśli masz kilka dysków twardych).
      5. Kliknij przycisk Wyszukaj.
      6. Zmień nazwę każdego znalezionego szablonu Normal.dot na Normal.old. Aby to zrobić, wykonaj następujące kroki:
        1. Kliknij nazwę Normal.
        2. W menu Plik kliknij polecenie Zmień nazwę.
        3. Wpisz Normal.old, a następnie naciśnij klawisz ENTER.
  2. Ponownie uruchom program Microsoft Word. Program automatycznie utworzy nowy plik Normal.dot.
  3. W nowym dokumencie programu Word wpisz jakiś tekst.
  4. W menu Plik kliknij polecenie Drukuj.
  5. W oknie dialogowym Drukowanie kliknij przycisk OK.
Jeśli można wydrukować nowy dokument programu Word, oznacza to, że przyczyną problemu był uszkodzony plik Normal.dot. Teraz można drukować nowe dokumenty utworzone na podstawie nowego szablonu globalnego (pusty dokument) Normal.dot.

Może się jednak okazać, że drukowanie istniejących plików utworzonych na podstawie szablonu Normal.dot wciąż nie jest możliwe. W takiej sytuacji przejdź do sekcji „Krok 4: Jak wydrukować dokument stwarzający problemy” tego artykułu, aby rozwiązać problemy z tymi dokumentami.

Jeśli nie można wydrukować tego nowego dokumentu, to może występować problem uniemożliwiający drukowanie w programie Microsoft Word. W takiej sytuacji przejdź do sekcji „Co jeszcze można zrobić” tego artykułu.

Krok 3. Utworzenie nowego niestandardowego szablonu

Drukowanie niektórych dokumentów programu Word wciąż może być niemożliwe. Należy sprawdzić, czy dokumenty stwarzające problemy są utworzone na podstawie tego samego niestandardowego szablonu.

Aby określić, jakiego szablonu używano w czasie tworzenia dokumentu stwarzającego problemy, wykonaj następujące kroki:
  1. Otwórz dokument, którego nie można wydrukować.
  2. W menu Narzędzia kliknij polecenie Szablony i dodatki.

    Szablon, na podstawie którego utworzono dokument powinien być wymieniony w polu Szablon dokumentu.
Jeśli szablonem jest plik Normal.dot, przejdź do sekcji „Krok 4: Jak wydrukować dokument stwarzający problemy” tego artykułu, aby rozwiązać problem sprawiany przez ten dokument.

Jeśli jest wymieniony inny szablon, utwórz nowy szablon niestandardowy. Aby to zrobić, wykonaj następujące kroki:
  1. W menu Plik kliknij polecenie Nowy.
  2. Na karcie Ogólne zaznacz ikonę Pusty dokument.
  3. W pustym dokumencie programu Word umieść wszystkie elementy, które mają się składać na szablon.
  4. W menu Plik kliknij polecenie Zapisz jako.
  5. W oknie dialogowym Zapisz jako wpisz nową nazwę pliku dla nowego niestandardowego szablonu, zmień zawartość pola Zapisz jako typ na pozycję Szablon dokumentu programu Word, a następnie kliknij przycisk Zapisz.
  6. W menu Plik kliknij polecenie Zamknij, aby zamknąć szablon niestandardowy.
  7. W menu Plik kliknij polecenie Nowy.
  8. Kliknij utworzony nowy szablon, a następnie kliknij przycisk OK.
  9. Wpisz wszelkie dodatkowe teksty, a następnie kliknij polecenie Drukuj w menu Plik.
  10. W oknie dialogowym Drukowanie kliknij przycisk OK.
Jeśli dokument utworzony z nowego niestandardowego szablonu drukuje się poprawnie, to głównym powodem był uszkodzony szablon niestandardowy. Należy utworzyć nowy niestandardowy szablon dla nowych dokumentów.

Jednak dokumenty utworzone na podstawie uszkodzonego szablonu niestandardowego w dalszym ciągu mogą się nie drukować poprawnie. W takiej sytuacji przejdź do sekcji „Krok 4: Jak wydrukować dokument stwarzający problemy” tego artykułu, aby rozwiązać problemy z tymi dokumentami.

Krok 4. Jak wydrukować dokument stwarzający problemy

Ta sekcja odnosi się do sytuacji, w której wiadomo, że uszkodzenie dokumentu uniemożliwia jego poprawne wydrukowanie.

Aby wydrukować dokument, spróbuj użyć jednej lub kilku z następujących metod:
  • Spróbuj wydrukować zakres stron. Aby to zrobić, wykonaj następujące kroki:
    1. W menu Plik kliknij polecenie Drukuj.
    2. W oknie dialogowym Drukowanie kliknij opcję Strony, a następnie wpisz zakres stron, które chcesz wydrukować. Na przykład wpisz 1-1. To spowoduje wydrukowanie pierwszej strony dokumentu.
    3. Jeśli ta strona zostanie wydrukowana poprawnie, powtórz drukowanie, podając następny zakres stron niezbędny, aby wydrukować cały dokument.
    lub
  • Zapisz dokument w formacie Rich Text Format. Aby to zrobić, wykonaj następujące kroki:
    1. W menu Plik kliknij polecenie Zapisz jako.
    2. W oknie dialogowym Zapisz jako wpisz nową nazwę pliku w polu Nazwa pliku.
    3. Zmień zawartość pola Zapisz jako typ na Rich Text Format.
    4. Kliknij przycisk Zapisz. Dokument został zapisany z rozszerzeniem RTF.
    5. W menu Plik kliknij polecenie Zamknij, aby zamknąć dokument RTF.
    6. W menu Plik kliknij polecenie Otwórz i otwórz dokument RTF, który przed chwilą został zapisany .
    7. W menu Plik kliknij polecenie Zapisz jako.
    8. W oknie dialogowym Zapisz jako zmień zawartość pola Zapisz jako typ na Dokument programu Word, a następnie kliknij przycisk Zapisz.

      UWAGA: Nie trzeba wpisywać nowej nazwy pliku do pola Nazwa pliku, ponieważ nazwa dokumentu została zmieniona w kroku 2.
    9. W menu Plik kliknij polecenie Zamknij, aby zamknąć dokument programu Word.
    10. W menu Plik kliknij polecenie Otwórz i otwórz zapisany przed chwilą nowy dokument programu Word.
    11. W menu Plik kliknij polecenie Drukuj.
    12. W oknie dialogowym Drukowanie kliknij przycisk OK.
    Jeśli daje się wydrukować nowy dokument, to problem z uszkodzonym dokumentem został rozwiązany. Usuń stary dokument programu Word, który był przyczyną problemów z drukowaniem i pracuj, korzystając z nowego dokumentu programu Word.

    lub
  • Skopiuj i wklej zawartość całego dokumentu programu Word do nowego pliku programu Word. Aby to zrobić, wykonaj następujące kroki:
    1. Naciśnij klawisze CTRL+END, aby przejść na koniec dokumentu programu Word.
    2. Naciśnij klawisze CTRL+SHIFT+HOME, aby zaznaczyć cały dokument i przejść na początek dokumentu programu Word.
    3. W menu Edycja kliknij polecenie Kopiuj.
    4. W menu Plik kliknij polecenie Nowy.
    5. Na karcie Ogólne zaznacz ikonę Pusty dokument.
    6. W nowym pustym dokumencie programu Word kliknij polecenie Wklej w menu Edycja.
    7. W menu Plik kliknij polecenie Drukuj.
    8. W oknie dialogowym Drukowanie kliknij przycisk OK.
    Jeśli daje się wydrukować nowy dokument, to problem z uszkodzonym dokumentem został rozwiązany. Stary dokument programu Word jest uszkodzony. Zapisz nowy dokument i pracuj na nim. Następnie możesz usunąć uszkodzony dokument.

    lub
  • Skopiuj i wklej sekcje dokumentu programu Word do nowego pliku programu Word. Aby to zrobić, wykonaj następujące kroki:
    1. Zaznacz fragment dokumentu programu Word. Jeśli dokument zawiera sekcje, nie zaznaczaj podziałów sekcji.
    2. W menu Edycja kliknij polecenie Kopiuj.
    3. W menu Plik kliknij polecenie Nowy.
    4. Na karcie Nowy Dokument zaznacz ikonę Pusty dokument.
    5. W nowym pustym dokumencie programu Word kliknij polecenie Wklej (w menu Edycja).
    6. W menu Plik kliknij polecenie Drukuj.
    7. W oknie dialogowym Drukowanie kliknij przycisk OK.
    Jeśli daje się wydrukować nowy dokument programu Word, to wiadomo już, że istniejący dokument programu Word jest uszkodzony. Powtórz te kroki dla pozostałych fragmentów uszkodzonego dokumentu, a następnie wklej te fragmenty do nowego dokumentu programu Word. Możesz kopiować po jednym fragmencie uszkodzonego dokumentu na raz i drukować nowy dokument programu Word po wklejeniu każdego fragmentu. Dzięki temu będziesz mieć pewność, że nie skopiujesz uszkodzonego fragmentu dokumentu programu Word.

    WAŻNE: Do nowego dokumentu programu Word nie kopiuj i nie wklejaj żadnych podziałów sekcji, ponieważ w ten sposób można skopiować przyczynę problemu do nowego dokumentu programu Word.

    Po skopiowaniu wszystkich fragmentów uszkodzonego dokumentu do nowego dokumentu zapisz go jako dokument programu Word o nowej nazwie pliku. Jeśli uda się wydrukować nowy dokument programu Word, można usunąć uszkodzony dokument.
Jeśli te kroki nie umożliwią wydrukowania dokumentu programu Word, przejdź do sekcji „Co jeszcze można zrobić?” tego artykułu.



Co jeszcze można zrobić?

Ta sekcja dotyczy sytuacji, w której z programu Microsoft Word nie można wydrukować żadnego dokumentu. Aby rozwiązać ten problem, można wypróbować następujące metody.

Ponowna instalacja sterownika drukarki

Uszkodzony sterownik drukarki może powodować problemy z drukowaniem w programie Microsoft Word. Jeśli taka sytuacja ma miejsce, należy usunąć i ponownie zainstalować sterownik drukarki. Aby to zrobić, wykonaj następujące kroki:
  1. Zamknij wszystkie programy systemu Windows.
  2. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki.

    UWAGA: W systemie Microsoft Windows XP kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.
  3. Kliknij prawym przyciskiem myszy zainstalowaną domyślną drukarkę, a następnie kliknij polecenie Usuń w menu skrótów, które się pojawi.

    Pojawi się następujący komunikat o błędzie
    Czy na pewno chcesz usunąć drukarkę 'nazwa drukarki'?
    gdzie 'nazwa drukarki' jest nazwą zainstalowanej drukarki domyślnej.
  4. Kliknij przycisk Tak.

    Podczas usuwania sterownika drukarki może zostać wyświetlony następujący dodatkowy komunikat:
    Niektóre pliki były używane tylko przez tę drukarkę i nie są już potrzebne. Czy chcesz usunąć teraz te pliki?
  5. Po usunięciu przez system Windows zainstalowanego sterownika i skojarzonych z nim plików, zainstaluj ponownie drukarkę. Aby to zrobić, wykonaj jedną z następujących czynności:
    • W systemach Windows 98, Windows Me, Windows NT 4.0 oraz Windows 2000 kliknij dwukrotnie ikonę Dodaj drukarkę w oknie dialogowym Drukarki (kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki). Wykonuj instrukcje wyświetlane przez Kreatora dodawania drukarki, aby ponownie zainstalować sterownik drukarki systemu Windows.

      lub
    • W systemie Windows XP kliknij polecenie Dodaj drukarkę w obszarze Zadania drukarki okna dialogowego Drukarki i faksy (kliknij przycisk Start, a następnie kliknij polecenie Drukarki i faksy). Wykonuj instrukcje wyświetlane przez Kreatora dodawania drukarki, aby ponownie zainstalować sterownik drukarki systemu Windows.

      lub
    • Skorzystaj z dysku dostarczonego przez producenta drukarki i zainstaluj sterownik według instrukcji. Aby otrzymać więcej informacji dotyczących instalowania sterownika drukarki dostarczonego z drukarką, skontaktuj się z producentem drukarki.
    Aby uzyskać więcej informacji dotyczących sposobu kontaktowania się z producentem drukarki, kliknij odpowiedni numer artykułu z następującej listy w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
    65416 Hardware and software vendor contact information, A-K

    60781 Hardware and software vendor contact information, L-P

    60782 Hardware and software vendor contact information, Q-Z

Usunięcie klucza danych Word Data

Ostrzeżenie Niepoprawne zmodyfikowanie rejestru przy użyciu Edytora rejestru lub innej metody może stać się przyczyną poważnych problemów. Mogą one wymagać ponownego zainstalowania systemu operacyjnego. Firma Microsoft nie może zagwarantować, że rozwiązanie tych problemów będzie możliwe. Można modyfikować rejestr na własną odpowiedzialność.

Problemy z drukowaniem w programie Microsoft Word mogą być spowodowane uszkodzonym kluczem Word Data w rejestrze systemu Windows. W takiej sytuacji należy usunąć klucz. Po ponownym uruchomieniu programu Microsoft Word klucz Word Data zostanie automatycznie utworzony ponownie.

WAŻNE: Po usunięciu klucza Word Data niektóre ustawienia programu Word zostaną zresetowane do ich ustawień domyślnych.

Aby w rejestrze systemu Windows usunąć klucz Word Data, wykonaj następujące kroki:
  1. Zamknij wszystkie programy systemu Windows.
  2. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  3. W polu Otwórz wpisz polecenie Regedit i kliknij przycisk OK.
  4. Otwórz następujący klucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
  5. W kluczu Word kliknij podklucz Data.
  6. W menu Edycja kliknij polecenie Usuń.

    Pojawi się następujący komunikat:
    Czy na pewno chcesz usunąć ten klucz?
  7. Kliknij przycisk Tak.
  8. W menu Plik kliknij polecenie Zakończ.
Po usunięciu klucza Word Data uruchom ponownie program Microsoft Word i spróbuj wydrukować dokument. Jeśli daje się wydrukować dokument, to problem został rozwiązany.


Dodatkowe zasoby dotyczące rozwiązywania problemów

Aby uzyskać więcej informacji dotyczących procedur rozwiązywania problemów, które mogą ułatwić rozwiązanie problemów z drukowaniem, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
128345 Rozwiązywanie problemów z drukowaniem w systemie Windows 95/98/Millennium Edition
163551 Troubleshooting printing problems in Windows

260142 Jak rozwiązywać problemy z drukowaniem w systemie Windows 2000
289506 JAK: Instalowanie i korzystanie z szablonu Support.dot w programie Microsoft Word 2002


Opcje Pomocy technicznej firmy Microsoft

Jeżeli nie można rozwiązać danego problemu, jest dostępnych kilka opcji pomocy technicznej.

Szybkie samodzielne wyszukiwanie niezbędnych informacji w trybie online

Korzystając z witryny Pomocy technicznej firmy Microsoft w trybie online, można przeszukiwać bazę wiedzy Microsoft Knowledge Base oraz inne zasoby techniczne w celu szybkiego uzyskania precyzyjnych informacji. Możliwe jest również dostosowanie witryny tak, aby mieć lepszą kontrolę nad wyszukiwaniem.

Aby rozpocząć wyszukiwanie, przejdź do następującej witryny sieci Web:
http://support.microsoft.com/default.aspx?ln=PL

Pomoc techniczna firmy Microsoft

Można skontaktować się z wykwalifikowanym pracownikiem Pomocy technicznej firmy Microsoft, aby uzyskać pomoc w rozwiązaniu problemów.

Aby uzyskać więcej informacji dotyczących pomocy przy rozwiązywaniu problemów z systemem Microsoft Windows, kliknij polecenie Tematy Pomocy w menu Pomoc w Eksploratorze Windows. Kliknij dwukrotnie, aby na karcie Spis treści otworzyć książkę Rozwiązywanie problemów. Następnie kliknij dwukrotnie, aby otworzyć książkę Kontaktowanie się z Pomocą techniczną firmy Microsoft i przejrzyj opcje pomocy.

Aby uzyskać więcej informacji dotyczących pomocy przy rozwiązywaniu problemów z programem Microsoft Word, kliknij polecenie Microsoft Word – informacje w menu Pomoc, a następnie kliknij przycisk Pomoc techniczna.

Aby uzyskać dodatkowe informacje dotyczące usług firmy Microsoft związanych z pomocą techniczną, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
102344 Microsoft Product Support Options Q&A

Dostawcy rozwiązań współpracujący z firmą Microsoft

Firmy Microsoft Solution Provider są niezależnymi organizacjami współpracującymi z firmą Microsoft w celu udostępnienia technologii umożliwiającej rozwiązywanie problemów biznesowych firmom o dowolnej wielkości i branży działania.

Firmy Microsoft Certified Partner dysponują wiedzą i dostępem do informacji technicznych o produktach Microsoft wykorzystujących najnowsze osiągnięcia techniczne, które umożliwiają opracowanie i realizację kompleksowych systemów informatycznych, zaspokajających indywidualne potrzeby klientów. Więcej informacji można znaleźć na stronie:
http://www.microsoft.com/worldwide/phone/contact.aspx?country=Poland

Właściwości

Numer ID artykułu: 291344 - Ostatnia weryfikacja: 7 lutego 2014 - Weryfikacja: 4.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2002 Standard Edition
Słowa kluczowe: 
kbnosurvey kbarchive kbprint kbtshoot kbhowto KB291344

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com