WD2002: Parte 2: Como resolver problemas de impressão no Word

Traduções de Artigos Traduções de Artigos
Artigo: 291344 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT291344
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Para obter uma versão deste artigo relativa ao Microsoft Word 2000, consulte 254098.
Para obter uma versão deste artigo relativa ao Microsoft Word 97, consulte 254233.

IMPORTANTE: Este artigo contém informações sobre a edição do registo. Antes de editar o registo, certifique-se de que compreende como o pode restaurar se ocorrer um problema. Para obter informações sobre como efectuar este procedimento, consulte o tópico de ajuda Restaurar o registo no Regedit.exe ou o tópico de ajuda Restaurar uma chave de registo no Regedt32.exe.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo é a segunda parte de uma série de dois artigos da base de dados de conhecimento da Microsoft (Microsoft Knowledge Base) que apresentam uma abordagem sistemática à eliminação de problemas de impressão no Microsoft Word 2002. Para obter informações adicionais sobre a primeira parte deste artigo, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (Microsoft Knowledge Base):
291336 WD2002: Parte 1: Como resolver problemas de impressão no Word


Os tópicos que se seguem são abrangidos na presente parte deste artigo: O tópico que se segue é abrangido na primeira parte deste artigo:
  • Quais são algumas das mensagens de erro específicas que poderei obter?
Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (Microsoft Knowledge Base):
291336 WD2002: Parte 1: Como resolver problemas de impressão no Word

Mais Informação


Como eliminar problemas de impressão específicos do documento

Os problemas de impressão do Microsoft Word podem ser específicos de determinados documentos e modelos. Poderá ter um ou mais documentos que poderão não ser impressos ou que apresentem algum tipo de mensagem de erro. Para resolver problemas deste tipo, siga estes passos:

Passo 1: Consegue imprimir outros documentos do Word?

Se tiver problemas ao tentar imprimir um documento específico, feche o documento com problemas e, em seguida, tente imprimir outro documento.

Se não conseguir imprimir outros documentos, crie um novo documento e tente imprimi-lo. Para tal, siga estes passos:

  1. Feche todos os documentos do Word abertos.
  2. No menu Ficheiro, clique em Novo.
  3. No separador Geral, clique em Documento em branco e, em seguida, clique em OK.
  4. No novo documento em branco do Word, escreva algum texto.
  5. No menu Imprimir, clique em Imprimir.
  6. Na caixa de diálogo Imprimir, clique em OK.
Se conseguir imprimir este novo documento, significa que determinou que o problema é específico de alguns documentos do Word. Avance para a secção "Passo 3: Criar um novo modelo personalizado" deste artigo.

Se não conseguir imprimir este novo documento, avance para a secção "Passo 2: Mudar o nome do modelo Normal.dot" deste artigo.

Passo 2: Mudar o nome do modelo Normal.dot

Se não conseguir imprimir o novo documento do Word que criou no passo 1, mude o nome ao modelo global do Word (Normal.dot). Para tal, siga estes passos.
  1. Efectue um dos seguintes procedimentos.
    • Microsoft Windows 98 ou Microsoft Windows NT 4.0 Service Pack 6:

      1. Saia do Microsoft Word.
      2. Clique em Iniciar (Start), aponte para Localizar (Find) e, em seguida, clique em Ficheiros ou pastas (Files or Folders) .
      3. Na caixa Com o nome (Named) do separador Nome e localização, escreva Normal.dot . Altere a caixa Procurar em (Look in) para a unidade C: ou Discos rígidos locais (C:,D:) [Local hard drives (C:,D:)] se tiver vários discos rígidos. Certifique-se de que a caixa de verificação Incluir subpastas (Include subfolders) está seleccionada e, em seguida, clique em Localizar agora (Find Now).
      4. Para cada ocorrência do modelo Normal.dot localizado, mude o nome para Normal.old. Para tal, siga estes passos:
        1. Clique em Normal.
        2. No menu Ficheiro (File), clique em Mudar o nome (Rename).
        3. Escreva Normal.old e, em seguida, prima ENTER.
      - ou -
    • Microsoft Windows Millennium Edition (Me) ou Microsoft Windows 2000:
      1. Saia do Microsoft Word.
      2. Clique em Iniciar, aponte para Procurar e, em seguida, clique em Ficheiros ou pastas .
      3. Na caixa Procurar ficheiros ou pastas com o nome , escreva Normal.dot . Altere a caixa Procurar em para a unidade C (ou discos rígidos locais, se tiver vários discos rígidos).
      4. Clique em Procurar agora.
      5. Para cada ocorrência do modelo Normal.dot encontrado, mude o nome para Normal.old. Para tal, siga estes passos:
        1. Clique em Normal.
        2. No menu Ficheiro, clique em Mudar o nome.
        3. Escreva Normal.old e, em seguida, prima ENTER.
      - ou -

    • - ou - Microsoft Windows XP:
      1. Saia do Microsoft Word.
      2. Clique em Iniciar e, em seguida, clique em Procurar.
      3. Em O que deseja procurar , clique em Todos os ficheiros e pastas.
      4. Na caixa A totalidade ou parte do nome do ficheiro , escreva Normal.dot . Altere a caixa Procurar em para a unidade C (ou discos rígidos locais, se tiver vários discos rígidos).
      5. Clique em Procurar.
      6. Para cada ocorrência do modelo Normal.dot encontrado, mude o nome para Normal.old. Para tal, siga estes passos:
        1. Clique em Normal.
        2. No menu Ficheiro, clique em Mudar o nome.
        3. Escreva Normal.old e, em seguida, prima ENTER.
  2. Reinicie o Microsoft Word. O Word cria automaticamente um novo ficheiro Normal.dot.
  3. No novo documento em branco do Word, escreva algum texto.
  4. No menu Ficheiro, clique em Imprimir.
  5. Na caixa de diálogo Imprimir, clique em OK.
Se conseguir imprimir o novo documento do Word, significa que determinou que o problema é causado por um ficheiro Normal.dot danificado. Poderá, agora, imprimir novos documentos criados a partir do novo modelo (Normal.dot) global (Documento em branco).

No entanto, poderá continuar a não conseguir imprimir documentos que tenham sido criados utilizando o ficheiro Normal.dot antigo. Se for este o caso, avance para a secção "Passo 4: Como imprimir o documento com problemas" deste artigo para resolver os problemas relacionados com estes documentos.

Se não conseguir imprimir este novo documento, poderá existir um problema que impede que o Microsoft Word imprima. Se este for o caso, avance para a secção "Que outras acções posso tentar?" deste artigo.

Passo 3: Criar um novo modelo personalizado

Pode continuar a não conseguir imprimir determinados documentos do Word. Examine os documentos com problemas para determinar se foram criados a partir do mesmo modelo personalizado.

Para determinar o modelo a partir do qual o documento com problemas foi criado, siga estes passos:

  1. Abra um documento que não consegue imprimir.
  2. No menu Ferramentas, clique em Modelos e suplementos .

    O modelo a partir do qual o documento foi criado deve estar listado na caixa Modelo do documento .
Se o modelo listado for Normal.dot, avance para a secção "Passo 4: Como imprimir o documento com problemas" deste artigo para resolver o problema relacionado com este documento.

Se estiver listado outro modelo, crie um novo modelo personalizado. Para tal, siga estes passos:

  1. No menu Ficheiro, clique em Novo.
  2. No separador Geral, clique em Documento em branco e, em seguida, clique em OK.
  3. No novo documento em branco do Word, escreva e crie o modelo conforme pretendido.
  4. No menu Ficheiro, clique em Guardar como.
  5. Na caixa de diálogo Guardar como, escreva um novo nome de ficheiro para o novo modelo personalizado, altere a caixa Guardar com o tipo para Modelo de documento e, em seguida, clique em Guardar.
  6. No menu Ficheiro, clique em Fechar para fechar o novo modelo personalizado.
  7. No menu Ficheiro, clique em Novo.
  8. Clique no novo modelo criado e, em seguida, clique OK.
  9. Escreva qualquer texto adicional que pretenda e, em seguida, clique em Imprimir no menu Ficheiro .
  10. Na caixa de diálogo Imprimir, clique em OK.
Se o documento que criou a partir do novo modelo personalizado for impresso correctamente, significa que determinou que o problema principal é causado por um modelo personalizado danificado. Terá de criar um novo modelo personalizado para documentos novos.

No entanto, é possível que os documentos criados a partir do modelo personalizado danificado continuem a não ser impressos correctamente. Se for este o caso, avance para a secção "Passo 4: Como imprimir o documento com problemas" deste artigo para resolver problemas relacionados com estes documentos.

Passo 4: Como imprimir o documento com problemas

Alcançou este passo porque determinou que não consegue imprimir correctamente o documento devido a um documento danificado.

Para imprimir o documento, tente um ou vários dos seguintes procedimentos:

  • Tente imprimir um intervalo de páginas. Para tal, siga estes passos:

    1. No menu Ficheiro, clique em Imprimir.
    2. Na caixa de diálogo Imprimir, clique em Páginas e, em seguida, escreva um intervalo de páginas que pretenda imprimir. Por exemplo, escreva 1-1 . Isto imprime a primeira página do documento.
    3. Se esta página for correctamente impressa, repita o processo de impressão especificando o intervalo de páginas necessário para imprimir a totalidade do documento.
    - ou -
  • Guarde o documento com problemas como Rich Text Format (RTF). Para tal, siga estes passos:

    1. No menu Ficheiro, clique em Guardar como.
    2. Na caixa de diálogo Guardar como, escreva um novo nome de ficheiro para o documento na caixa Nome do ficheiro .
    3. Altere a caixa Guardar com o tipo para Rich Text Format (RTF).
    4. Clique em Guardar. O novo documento é guardado com a extensão RTF.
    5. No menu Ficheiro, clique em Fechar para fechar o novo documento RTF.
    6. No menu Ficheiro, clique em Abrir e abra o novo documento RTF que acabou de guardar.
    7. No menu Ficheiro, clique em Guardar como.
    8. Na caixa de diálogo Guardar como, altere a caixa Guardar com o tipo para Documento do Word e, em seguida, clique em Guardar.

      NOTA: Não precisa de escrever um novo nome de ficheiro na caixa Nome do ficheiro , dado que mudou o nome do novo documento no passo 2.
    9. No menu Ficheiro, clique em Fechar para fechar o novo documento do Word.
    10. No menu Ficheiro, clique em Abrir e abra o novo documento do Word que acabou de guardar.
    11. No menu Ficheiro, clique em Imprimir.
    12. Na caixa de diálogo Imprimir, clique em OK.
    Se conseguir imprimir o novo documento, resolveu o problema do documento danificado. Elimine o documento antigo do Word que estava a causar o problema de impressão e trabalhe com o novo documento.

    - ou -
  • Copie e cole a totalidade do documento do Word num novo ficheiro do Word. Para tal, siga estes passos:

    1. Prima CTRL+END para ir para o final do documento do Word.
    2. Prima CTRL+SHIFT+HOME para seleccionar a totalidade do documento e ir para o princípio do documento do Word.
    3. No menu Editar, clique em Copiar.
    4. No menu Ficheiro, clique em Novo.
    5. No separador Geral, clique em Documento em branco e, em seguida, clique em OK.
    6. No novo documento em branco do Word, clique em Colar no menu Editar .
    7. No menu Ficheiro, clique em Imprimir.
    8. Na caixa de diálogo Imprimir, clique em OK.
    Se conseguir imprimir o novo documento do Word, o problema foi resolvido. O documento antigo do Word está danificado. Guarde o novo documento do Word e trabalhe com o mesmo. Em seguida, poderá eliminar o documento danificado.

    - ou -
  • Copie e cole secções do documento do Word para um novo ficheiro. Para tal, siga estes passos:

    1. Seleccione uma parte do documento do Word. Se o documento contiver secções, não seleccione nenhuma quebra de secção.
    2. No menu Editar, clique em Copiar.
    3. No menu Ficheiro, clique em Novo.
    4. No separador Geral, clique em Documento em branco e, em seguida, clique em OK.
    5. No novo documento em branco do Word, clique em Colar.
    6. No menu Ficheiro, clique em Imprimir.
    7. Na caixa de diálogo Imprimir, clique em OK.
    Se conseguir imprimir o novo documento do Word, significa que determinou que o documento do Word existente está danificado. Repita estes passos com as partes seguintes do documento danificado e copie-as para o novo documento do Word. Poderá pretender copiar uma parte de cada vez e imprimir o novo documento do Word após colar cada parte. Isto garante que não copia uma parte danificada para o novo ficheiro do Word.

    IMPORTANTE: Não copie nem cole quaisquer quebras de secção para o novo documento do Word dado que esta acção poderá copiar o problema para o novo documento.

    Depois de ter copiado todas as partes do documento danificado para o novo documento do Word, guarde-o como documento do Word com um novo nome de ficheiro. Quando conseguir imprimir o novo documento do Word, poderá pretender eliminar o documento antigo danificado.
Se estes passos ainda não lhe permitirem imprimir o documento do Word, avance para a secção "Que outras acções posso tentar?" deste artigo.



Que outras acções posso tentar?

Alcançou esta secção porque não consegue imprimir nenhum documento a partir do Microsoft Word. Pode tentar os métodos seguintes para corrigir este problema.

Reinstalar o controlador de impressora

Um controlador de impressora danificado pode causar problemas de impressão no Microsoft Word. Se este for o caso, elimine e reinstale o controlador de impressora. Para tal, siga estes passos:
  1. Saia de todos os programas do Windows.
  2. Clique em Iniciar (Start), aponte para Definições (Settings) e, em seguida, clique em Impressoras (Printers).

    NOTA: No Microsoft Windows XP, clique em Iniciar e, em seguida, clique em Painel de controlo.
  3. Clique com o botão direito do rato na impressora predefinida instalada e, em seguida, clique em Eliminar (Delete) no menu de atalho apresentado.

    Será apresentada a seguinte mensagem

    Tem a certeza de que pretende eliminar a impressora 'nome_da_impressora' ?
    em que 'nome_da_impressora' é o nome da impressora predefinida instalada.
  4. Clique em Sim (Yes).

    Também poderá receber uma mensagem adicional quando eliminar o controlador de impressora:
    Alguns ficheiros foram utilizados apenas para esta impressora e já não são necessários. Deseja eliminá-los agora?
  5. Depois do Windows ter removido a impressora predefinida e os respectivos ficheiros associados, reinstale a impressora. Para tal, efectue um dos procedimentos seguintes.

    • No Windows 98, Windows Me, Windows NT 4.0 ou Windows 2000, faça duplo clique em Adicionar impressora (Add Printer) na caixa de diálogo Impressoras (Printers) (clique em Iniciar (Start), aponte para Definições (Settings) e, em seguida, clique em Impressoras) (Printers). Siga as instruções do assistente para adicionar impressoras para reinstalar o controlador de impressora do Windows.

      - ou -
    • No Windows XP, clique em Adicionar uma impressora em Tarefas da impressora na caixa de diálogo Impressoras e faxes (clique em Iniciar e, em seguida, clique em Impressoras e faxes). Siga as instruções do Assistente para adicionar impressoras para reinstalar o controlador de impressora do Windows.

      - ou -
    • Utilize o disco fornecido pelo fabricante da impressora e instale o respectivo controlador de acordo com as instruções de instalação. Para obter mais informações sobre como instalar o controlador fornecido com a impressora, contacte o respectivo fabricante.
    Para obter informações sobre como contactar o fabricante da impressora, clique no número de artigo apropriado existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (Microsoft Knowledge Base):
    65416 Hardware and Software Third-Party Vendor Contact List, A-K

    60781 Hardware and Software Third-Party Vendor Contact List, L-P

    60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Eliminar a chave 'Data' do Word

AVISO: A utilização incorrecta do Editor de registo (Registry Editor) pode causar problemas graves que poderão forçar a reinstalação do sistema operativo. A Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo (Registry Editor) possam ser resolvidos. Todo e qualquer risco decorrente da utilização do Editor de registo (Registry Editor) é da responsabilidade do utilizador.

Para obter informações sobre como editar o registo, consulte o tópico de ajuda Alterar chaves e valores (Changing Keys and Values) no Editor de registo (Registry Editor, Regedit.exe) ou os tópicos de ajuda Adicionar e eliminar informações no registo (Add and Delete Information in the Registry) e Editar informações de registo (Edit Registry Data) no Regedt32.exe. Repare que deverá criar uma cópia de segurança do registo antes de o editar. Se estiver a utilizar o Windows NT ou o Windows 2000, deverá também actualizar o disco de reparação de emergência (ERD, Emergency Repair Disk).


Os problemas de impressão no Microsoft Word podem ser causados por uma chave Data do Word danificada, existente no registo do Windows. Se for este o caso, terá de eliminar a chave Data. Quando reiniciar o Microsoft Word, este recriará a chave Data automaticamente.

IMPORTANTE: Depois de eliminar a chave Data do Word, são repostas algumas das predefinições do Microsoft Word.

Para eliminar a chave Data do Word no registo do Windows, siga estes passos:
  1. Saia de todos os programas do Windows.
  2. Clique em Iniciar (Start) e, em seguida, clique em Executar (Run).
  3. Na caixa Abrir (Open), escreva Regedit e clique em OK.
  4. Abra a seguinte chave do registo:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
  5. Na chave Word, clique na subchave Data .
  6. No menu Editar (Edit), clique em Eliminar (Delete).

    Será apresentada a seguinte mensagem:
    Tem a certeza de que deseja eliminar esta chave? (Are you sure you want to delete this key?)
  7. Clique em Sim (Yes)
  8. No menu Registo (Ficheiro, no Windows XP) [Registry], clique em Sair (Exit).
Depois de eliminar a chave Data do Word, reinicie o Microsoft Word e tente imprimir o documento do Word. Se conseguir imprimir o documento, o problema foi resolvido.


Recursos adicionais de resolução de problemas

Para obter informações adicionais sobre passos de resolução de problemas que o poderão ajudar a corrigir problemas de impressão, clique nos números de artigo existentes abaixo para visualizar os artigos na base de dados de conhecimento da Microsoft (Microsoft Knowledge Base):
128345 Troubleshooting Printing Problems in Windows 95/98/Millennium Ed
163551 Resolução de problemas de impressão no Windows

260142 Como resolver problemas de impressão no Windows
290932 WD2002: Resolução de problemas de documentos danificados
289506 WD2002: How to use the Troubleshoot Utility


Opções de suporte da Microsoft

Se não conseguir resolver este problema, tem à disposição várias opções de suporte para o ajudar.

Localizar rapidamente respostas online

Utilize o suporte técnico online da Microsoft para pesquisar a base de dados de conhecimento da Microsoft e outros recursos técnicos, com vista a obter respostas rápidas e exactas. Também pode personalizar o site de modo a controlar a pesquisa.

Para iniciar a pesquisa, navegue para o seguinte Web site:
http://www.microsoft.com/support/

Suporte técnico da Microsoft

Contacte um técnico do suporte técnico da Microsoft para o ajudar nos procedimentos de resolução de problemas.

Para mais informações sobre como obter ajuda na resolução de problemas do Microsoft Word, clique em Acerca do Microsoft Word no menu Ajuda e, em seguida, clique em Suporte técnico.

Para obter informações adicionais sobre o suporte técnico da Microsoft, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (Microsoft Knowledge Base):
102344 Microsoft Product Support Options Q&A

Fornecedores de soluções Microsoft

Os fornecedores de soluções Microsoft são organizações independentes que se associaram à Microsoft para utilizar tecnologia com vista a resolver problemas comerciais de empresas de todas as dimensões e áreas.

Para localizar um fornecedor de soluções Microsoft na sua área, contacte a subsidiária local da Microsoft. Para localizar a sua subsidiária, visite o Web site relativo às filiais internacionais da Microsoft em:
http://www.microsoft.com/worldwide/default.htm

Propriedades

Artigo: 291344 - Última revisão: 1 de fevereiro de 2014 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbdta kbhowto KB291344

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com