Como solucionar problemas de impressão no Word 2002 (parte 2)

Traduções deste artigo Traduções deste artigo
ID do artigo: 291344 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Para uma versão deste artigo do Microsoft Word 2003, consulte 826862.

Para uma versão deste artigo do Microsoft Word 2000, consulte 304422.

Para uma versão deste artigo do Microsoft Word 97, consulte 254233.

importante Este artigo contém informações sobre como modificar o registro. Certifique-se de fazer backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo é a parte 2 de uma série de dois artigos da Base de dados de Conhecimento da Microsoft que apresentam uma abordagem sistemática para eliminar problemas de impressão no Microsoft Word 2002. Para obter mais informações sobre a parte 1 deste artigo, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
291336Como solucionar problemas de impressão no Word 2002 (parte 1)
O tópico a seguir está abordado na parte 1 deste artigo:
  • O que são algumas mensagens de erro específicas que podem obter?
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
291336Como solucionar problemas de impressão no Word 2002 (parte 1)

Mais Informações

Como eliminar problemas de impressão específicas do documento

Problemas de impressão no Microsoft Word podem ser específicos para documentos específicos e modelos. Você pode ter um ou mais documentos que não podem ser impressos ou que resultar em algum tipo de mensagem de erro. Para resolver problemas semelhantes para isso, siga estas etapas.

Etapa 1: Você pode imprimir outros documentos do Word?

Se você tiver problemas tentando imprimir um documento específico, feche o documento com problema e tente imprimir um documento diferente.

Se você não pode imprimir outros documentos, crie um novo documento e tente imprimi-lo. Para fazer isso, execute as seguintes etapas:
  1. Feche todos os documentos do Word.
  2. No menu arquivo , clique em novo .
  3. Na guia Geral , clique em Documento em branco e, em seguida, clique em OK .
  4. Em seu documento do Word em branco novo, digite algum texto.
  5. No menu Imprimir , clique em Imprimir .
  6. Na caixa de diálogo Imprimir , clique em OK .
Se você pode imprimir esse novo documento, você identificou que o problema é específico determinados documentos do Word. Vá para a seção "Etapa 3: criar um novo personalizar modelo" deste artigo.

Se você não é possível imprimir esse novo documento, vá para a seção "Etapa 2: renomear o modelo Normal.dot" deste artigo.

Etapa 2: Renomear o modelo Normal.dot

Se você não pode imprimir o documento novo do Word que você criou na etapa 1, renomeie o modelo global do Word (normal.dot). Para fazer isso, siga estas etapas.
  1. Siga um destes procedimentos.
    • Microsoft Windows 98 ou Microsoft Windows NT 4.0 Service Pack 6:
      1. Feche o Microsoft Word.
      2. Clique em Iniciar , aponte para Localizar e, em seguida, clique em arquivos ou pastas .
      3. Na caixa nome do nome & local guia, digite normal.dot . Altere a caixa Examinar para sua unidade C: ou unidades de disco rígido locais (C:, D::) se tiver vários discos rígidos. Verifique se que a caixa de seleção Incluir subpastas está marcada e, em seguida, clique em Localizar agora .
      4. Para cada ocorrência do modelo Normal.dot que é encontrado, renomeie-normal.old. Para fazer isso, execute as seguintes etapas:
        1. Clique em normal .
        2. No menu arquivo , clique em Renomear .
        3. Digite normal.old e, em seguida, pressione ENTER.
      - ou -
    • Microsoft Windows Millennium Edition (Me) ou Microsoft Windows 2000:
      1. Feche o Microsoft Word.
      2. Clique em Iniciar , aponte para Pesquisar e, em seguida, clique em arquivos ou pastas .
      3. Na caixa Procurar pastas ou arquivos denominados , digite normal.dot . Altere a caixa Examinar para a unidade C (ou unidades de disco rígido locais) se tiver vários discos rígidos.
      4. Clique em Pesquisar agora .
      5. Para cada ocorrência do modelo Normal.dot que é encontrado, renomeie-normal.old. Para fazer isso, execute as seguintes etapas:
        1. Clique em normal .
        2. No menu arquivo , clique em Renomear .
        3. Digite normal.old e em seguida, pressione ENTER.
      - ou -

    • Microsoft Windows XP:
      1. Feche o Microsoft Word.
      2. Clique em Iniciar e clique em Pesquisar .
      3. Em o que você deseja procurar , clique em todos os arquivos e pastas .
      4. Na caixa todo ou parte do nome do arquivo , digite normal.dot . Altere a caixa Examinar para a unidade C (ou unidades de disco rígido locais) se tiver vários discos rígidos.
      5. Clique em Pesquisar .
      6. Para cada ocorrência do modelo Normal.dot que é encontrado, renomeie-normal.old. Para fazer isso, execute as seguintes etapas:
        1. Clique em normal .
        2. No menu arquivo , clique em Renomear .
        3. Digite normal.old e em seguida, pressione ENTER.
  2. Reinicie o Microsoft Word. Word automaticamente cria um novo arquivo normal.dot.
  3. No novo documento de Word em branco, digite algum texto.
  4. No menu arquivo , clique em Imprimir .
  5. Na caixa de diálogo Imprimir , clique em OK .
Se você pode imprimir o novo documento do Word, você determinou que o problema é um arquivo normal.dot danificado. Agora, você pode imprimir documentos novos criados a partir do novo modelo global (documento em branco) (normal.dot).

No entanto, talvez ainda seja não é possível imprimir documentos existentes que foram criados usando o arquivo normal.dot antigo. Se for esse o caso, vá para a seção "Etapa 4: como para imprimir o problema documento" deste artigo para resolver problemas com esses documentos.

Se você não pode imprimir esse novo documento, pode haver um problema que impede que o Microsoft Word imprimir. Se for esse o caso, vá para a seção "O que são alguns outros itens que podem tentar?" deste artigo.

Etapa 3: Criar um novo modelo personalizado

Você pode ainda não consiga imprimir documentos do Word específicos. Examine os documentos com problema para determinar se eles foram criados a partir do mesmo modelo personalizado.

Para determinar qual modelo foi criado o documento com problema, execute essas etapas:
  1. Abra um documento que você não pode imprimir.
  2. No menu Ferramentas , clique em modelos e suplementos .

    O modelo que o documento foi criado deve ser listado na caixa modelo do documento .
Se o modelo listado for normal.dot, vá para a seção "Etapa 4: como para imprimir o problema documento" deste artigo para resolver o problema com este documento.

Se o modelo listado for um modelo diferente, crie um novo modelo personalizado. Para fazer isso, execute as seguintes etapas:
  1. No menu arquivo , clique em novo .
  2. Na guia Geral , clique em Documento em branco e, em seguida, clique em OK .
  3. No documento do Word com o novo em branco, digite e crie o modelo conforme você deseja que apareça.
  4. No menu arquivo , clique em Salvar como .
  5. Na caixa de diálogo Salvar como , digite um novo nome de arquivo para o novo modelo personalizado, altere a caixa Salvar como tipo para Modelo de documento e, em seguida, clique em Salvar .
  6. No menu arquivo , clique em Fechar para fechar o novo modelo personalizado.
  7. No menu arquivo , clique em novo .
  8. Clique no novo modelo que você criou e em seguida, clique em OK .
  9. Digite qualquer texto adicional que você deseja e, em seguida, clique em Imprimir no menu arquivo .
  10. Na caixa de diálogo Imprimir , clique em OK .
Se o documento que você criou a partir do novo modelo personalizado for impresso corretamente, você determinou que o problema principal é com um modelo personalizado corrompido. Você precisará criar um novo modelo personalizado para novos documentos.

No entanto, os documentos criados a partir do modelo personalizado corrompido ainda podem não ser impresso corretamente. Se for esse o caso, vá para a seção "Etapa 4: como para imprimir o problema documento" deste artigo para resolver problemas com esses documentos.

Etapa 4: Como imprimir o documento de problema

Você chegou nesta etapa porque você determinou que um documento danificado está impedindo imprimir o documento corretamente.

Para imprimir o documento, tente um ou mais destes procedimentos:
  • Tente imprimir um intervalo de páginas. Para fazer isso, execute as seguintes etapas:
    1. No menu arquivo , clique em Imprimir .
    2. Na caixa de diálogo Imprimir , clique em páginas e, em seguida, digite um intervalo de páginas que deseja imprimir. Por exemplo, digite - 1 . Isso imprime a primeira página do documento.
    3. Se esta página for impressa corretamente, repita a impressão e especifique o próximo intervalo de páginas conforme necessário para imprimir o documento inteiro.
    - ou -
  • Salve seu documento de problema como RTF. Para fazer isso, execute as seguintes etapas:
    1. No menu arquivo , clique em Salvar como .
    2. Na caixa de diálogo Salvar como , digite um novo nome de arquivo para o documento na caixa nome do arquivo .
    3. Altere a caixa Salvar como tipo para Formato RTF .
    4. Clique em Salvar . Seu novo documento é salvo com a extensão RTF.
    5. No menu arquivo , clique em Fechar para fechar o novo documento RTF.
    6. No menu arquivo , clique em Abrir e abra o novo documento RTF que você acabou de salvar.
    7. No menu arquivo , clique em Salvar como .
    8. Na caixa de diálogo Salvar como , altere a caixa Salvar como tipo para Documento do Word e, em seguida, clique em Salvar .

      Observação : você não precisa digitar um novo nome de arquivo na caixa nome do arquivo , porque você renomeou seu novo documento na etapa b.
    9. No menu arquivo , clique em Fechar para fechar o novo documento do Word.
    10. No menu arquivo , clique em Abrir e abra o novo documento do Word que você acabou de salvar.
    11. No menu arquivo , clique em Imprimir .
    12. Na caixa de diálogo Imprimir , clique em OK .
    Se você pode imprimir seu novo documento, você resolveu o problema com o documento danificado. Excluir o documento do Word antigo que foi causado o problema de impressão e trabalhar com o novo documento do Word.

    - ou -
  • Copie e cole seu todo documento do Word em uma nova palavra arquivo. Para fazer isso, execute as seguintes etapas:
    1. Pressione CTRL+END para ir para a parte inferior do Word documento.
    2. Pressione CTRL + SHIFT + HOME para selecionar todo o documento e vá para a parte superior do seu documento do Word.
    3. No menu Editar , clique em Copiar .
    4. No menu arquivo , clique em novo .
    5. Na guia Geral , clique em Documento em branco e, em seguida, clique em OK .
    6. No novo documento de Word em branco, clique em Colar no menu Editar .
    7. No menu arquivo , clique em Imprimir .
    8. Na caixa de diálogo Imprimir , clique em OK .
    Se você pode imprimir seu novo documento do Word, você resolveu o problema. Documento do Word antigo está danificado. Salve o novo documento do Word e trabalhar com ele. Em seguida, você pode excluir o documento danificado.

    - ou -
  • Copiar e colar seções do seu documento do Word para um novo arquivo. Para fazer isso, execute as seguintes etapas:
    1. Selecione uma parte do documento do Word. Se o documento contiver seções, não selecione uma quebra de seção.
    2. No menu Editar , clique em Copiar .
    3. No menu arquivo , clique em novo .
    4. Na guia Geral , clique em Documento em branco e, em seguida, clique em OK .
    5. No novo documento de Word em branco, clique em Colar .
    6. No menu arquivo , clique em Imprimir .
    7. Na caixa de diálogo Imprimir , clique em OK .
    Se você pode imprimir o novo documento do Word, você determinou que seu documento do Word existente está danificado. Repita essas etapas com os próximo partes do documento danificado e copiá-los para o Word novo documento. Convém copiar uma parte cada vez e imprimir o novo Word após a colagem cada parte do documento. Isso garante que você não copie uma parte danificada para o novo arquivo do Word.

    importante : não copiar e colar qualquer seção divide em Word seu novo documento, porque isso pode copiar o problema para o Word novo documento.

    Depois que todas as partes do documento danificado copiados para seu novo documento do Word, salvá-lo como um documento do Word com um novo nome de arquivo. Quando você pode imprimir seu novo documento do Word, talvez queira excluir seu antigo documento do Word danificado.
Se essas etapas ainda não permitem que você para o Word de imprimir documentos, vá para a seção "O que são algumas outras coisas que eu pode tentar?" deste artigo.



O que são algumas outras coisas que eu pode tentar?

Você chegou a esta seção porque não é possível imprimir qualquer documento do Microsoft Word. Você pode tentar os seguintes métodos para corrigir esse problema.

Reinstale o driver de impressora

Um driver de impressora danificado pode causar problemas de impressão no Microsoft Word. Se for esse o caso, exclua e reinstale o driver da impressora. Para fazer isso, execute as seguintes etapas:
  1. Feche todos os programas do Windows.
  2. Clique em Iniciar , aponte para configurações e, em seguida, clique em impressoras .

    Observação : no Microsoft Windows XP, clique em Iniciar e em seguida, clique em Painel de controle .
  3. Clique com o botão direito sua impressora padrão instalada e, em seguida, clique em Excluir no menu de atalho que aparece.

    Você receber a seguinte mensagem de
    Tem certeza de que deseja excluir a impressora 'printername' ?
    onde 'printername' é o nome da impressora padrão instalado.
  4. Clique em Sim .

    Você também pode receber uma mensagem adicional quando você excluir o driver da impressora:
    Alguns arquivos foram usados apenas para esta impressora e não são mais necessários. Você deseja excluir esses arquivos agora?
  5. Após o Windows remove a impressora padrão instalado e seus arquivos associados, reinstale a impressora. Para fazer isso, siga um destes procedimentos:
    • Na Windows 98, Windows Me, Windows NT 4.0 ou Windows 2000, clique duas vezes em Adicionar impressora na caixa de diálogo impressoras (clique em Iniciar , aponte para configurações e, em seguida, clique em impressoras ). Siga o Assistente de impressora Adicionar para reinstalar o driver de impressora Windows.

      - ou -
    • No Windows XP, clique em Adicionar uma impressora em Tarefas da impressora na caixa de diálogo Impressoras e aparelhos de fax (clique em Iniciar e clique em Impressoras e aparelhos de fax ). Siga o Assistente de impressora Adicionar para reinstalar o driver de impressora Windows.

      - ou -
    • Use o disco fornecido pelo fabricante da impressora e instale-lo de acordo com as instruções de instalação. Para obter mais informações sobre como instalar o driver de impressora fornecido com a impressora, entre em contato com o fabricante da impressora.
    Para obter mais informações sobre fornecedores de hardware e software informações de contato, visite o seguinte site:
    http://support.microsoft.com/gp/vendors

Excluir chave de dados do Word

Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstale seu sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.

Problemas no Microsoft Word de impressão podem ser causado por uma chave Word Data danificada no registro do Windows. Se for esse o caso, você precisará excluir a chave de dados. Quando você reinicia o Microsoft Word, o Word recria automaticamente a chave Word Data.

importante : após você excluir a chave Word Data, algumas configurações no Microsoft Word são redefinidas para as configurações padrão.

Para excluir a chave Word Data no registro do Windows, execute as seguintes etapas:
  1. Feche todos os programas do Windows.
  2. Clique em Iniciar e, em seguida, clique em Executar .
  3. Na caixa Abrir , digite Regedit e clique em OK .
  4. Abra a seguinte chave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
  5. Sob a chave Word , clique na subchave Data .
  6. No menu Editar , clique em Excluir .

    Você receber a seguinte mensagem:
    Tem certeza de que deseja excluir esta chave?
  7. Clique em Sim
  8. No menu registro , clique em Sair .
Depois de excluir a chave Word Data, reinicie o Microsoft Word e tente imprimir seu documento do Word. Se você pode imprimir seu documento, você resolveu o problema.


Recursos adicionais de solução de problemas

Para obter mais informações sobre como solucionar problemas etapas que podem lhe ajudar a solucionar problemas de impressão, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
128345Como solucionar problemas de impressão no Windows 95, Windows 98 e Windows Millennium Edition
163551Solucionar problemas de impressão no Windows

260142Como solucionar problemas de impressão do Windows 2000
289506Como instalar e usar o modelo Support.dot no Word 2002


Opções de suporte da Microsoft

Se você não pode resolver esse problema, várias opções de suporte estão disponíveis para ajudá-lo.

Rapidamente localizar respostas se online

Use o suporte online da Microsoft para pesquisar base de dados de Conhecimento e outros recursos técnicos para respostas rápidas e precisas. Você também pode personalizar o site para controlar sua pesquisa.

Para começar sua pesquisa, visite o seguinte site:
http://www.microsoft.com/support/

Atendimento Microsoft

Contate um profissional de suporte Microsoft para ajudá-lo com problemas.

Para obter mais informações sobre como obter ajuda na solução de problemas do Microsoft Windows, clique em Tópicos da Ajuda no menu Ajuda no Windows Explorer. Na guia conteúdo , clique duas vezes para abrir o catálogo de solução de problemas . Clique duas vezes para abrir o catálogo O contato suporte técnico da Microsoft para ver suas opções de suporte.

Para obter mais informações sobre como obter ajuda na solução de problemas do Microsoft Word, clique em sobre o Microsoft palavra no menu Ajuda e, em seguida, clique em Suporte técnico .

Microsoft Solution Providers

Microsoft Solution Providers são organizações independentes que se uniram-se com a Microsoft para usar a tecnologia para resolver problemas de negócios para empresas de todos os tamanhos e indústrias.

Para localizar um Microsoft Solution Provider na sua área nos EUA e Canadá, ligue para o Microsoft Sales Information Center no telefone (800) 426-9400. Se você estiver fora dos Estados Unidos, entre em contato com a subsidiária local da. Para localizar uma subsidiária, consulte o site Microsoft World Wide escritórios em:
http://www.microsoft.com/worldwide/

Propriedades

ID do artigo: 291344 - Última revisão: quarta-feira, 23 de outubro de 2013 - Revisão: 4.2
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbprint kbtshoot kbhowto KB291344 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 291344

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com