Устранение проблем с печатью в Word 2002 (часть 2)

Переводы статьи Переводы статьи
Код статьи: 291344 - Vizualiza?i produsele pentru care se aplic? acest articol.
Версии Microsoft Word 2003 в этой статье содержатся в разделе 826862.

Версии Microsoft Word 2000 в данной статье см. 304422.

Microsoft Word 97 версии данной статьи см. 254233.

Важные Эта статья содержит сведения об изменении реестра. Убедитесь, что перед внесением изменений рекомендуется создать резервную копию реестра. Убедитесь, что знаете, как восстановить реестр в случае возникновения проблем. Для получения дополнительных сведений о том, как резервное копирование, восстановлении и изменении реестра щелкните следующий номер статьи базы знаний Майкрософт:
256986 Описание реестра Microsoft Windows
Развернуть все | Свернуть все

В этой статье

Аннотация

В данной статье является частью серии из двух статей базы знаний Майкрософт, которые представляют 2 систематический подход для устранения неполадок при печати в Microsoft Word 2002. Для получения дополнительных сведений о первой части этой статьи щелкните следующий номер статьи базы знаний Майкрософт:
291336Устранение проблем с печатью в Word 2002 (часть 1)
В данном разделе рассматривается в первой части этой статьи:
  • Что такое сообщения об ошибках могут получить?
Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
291336Устранение проблем с печатью в Word 2002 (часть 1)

Дополнительная информация

Как устранить неполадки печати конкретного документа

Неполадки печати в Microsoft Word может зависеть от конкретного документы и шаблоны. Имеется один или несколько документов, которые могут быть для печати или результат, в каком-либо сообщение об ошибке. Для устранения неполадок Подобно этому, выполните следующие действия.

Шаг 1: Можно напечатать другие документы Word?

При наличии проблем, связанных с печатью определенного документа, закройте проблемный документ, а затем повторите печать различных документов.

Если не удается напечатать другие документы, создайте новый документ и попробуйте напечатать его. Для сделать это, выполните следующие действия:
  1. Закройте все открытые документы Word.
  2. На Файл меню, нажмите кнопку Новый.
  3. На Общие Щелкните Новый документ, а затем нажмите кнопку ОК.
  4. В новый пустой документ Word введите текст.
  5. На Печать меню, нажмите кнопку Печать.
  6. В Печать диалоговое окно, нажмите кнопку ОК.
Если это новый документ можно распечатать, определено проблема возникает только на определенные документы Word. Перейдите к разделу «шаг 3: Создать новый пользовательский шаблон"разделе данной статьи.

Если вы не можете Печать этого нового документа, перейдите к "шаг 2: переименование Normal.dot Шаблон"разделе данной статьи.

Шаг 2: Переименование шаблона Normal.dot

Если не удается напечатать новое слово документа, созданного в Шаг 1, переименовать общий шаблон Word (Normal.dot). Чтобы сделать это, выполните следующие действия.
  1. Выполните одно из следующих.
    • Microsoft Windows 98 или Microsoft Windows NT 4.0 с пакетом обновления 6:
      1. Закройте Microsoft Word.
      2. Нажмите кнопку Начало, выберите пункт Найти, а затем нажмите кнопку Файлы или папки.
      3. В С именем поле Имя & место Вкладка, тип Normal.dot. Изменение Искать в поле для вашего C: диск или Локальные жесткие диски (C: D:) Если имеется несколько жестких дисков. Убедитесь, что Включить вложенные папки флажок установлен и нажмите кнопку Найти сейчас.
      4. Для каждого вхождения шаблона Normal.dot, найдено, переименуйте его в Normal.old. Чтобы сделать это, выполните следующие действия.
        1. Нажмите кнопку Обычный.
        2. На Файл меню, нажмите кнопку Переименование.
        3. Тип Normal.old а затем Нажмите клавишу ВВОД.
      -ИЛИ-
    • Microsoft Windows Millennium Edition (Me) или Microsoft Windows 2000:
      1. Закройте Microsoft Word.
      2. Нажмите кнопку Начало, выберите пункт Поиск, а затем нажмите кнопку Для файлов или папок.
      3. В Поиск файлов или папок с именем поле типа Normal.dot. Изменение Искать в поле для диска C (или при наличии локальных жестких дисков несколько жестких дисков).
      4. Нажмите кнопку Начать поиск.
      5. Для каждого вхождения шаблона Normal.dot, найдено, переименуйте его в Normal.old. Чтобы сделать это, выполните следующие действия.
        1. Нажмите кнопку Обычный.
        2. На Файл меню, нажмите кнопку Переименование.
        3. Тип Normal.old, и Нажмите клавишу ВВОД.
      -ИЛИ-

    • Microsoft Windows XP:
      1. Закройте Microsoft Word.
      2. Нажмите кнопку Начало и выберите команду Поиск.
      3. В группе Что вы хотите найти? Дополнительные, нажмите кнопку Все файлы и папки.
      4. В Все или часть файла ИМЯ поле типа Normal.dot. Изменение Искать в поле для диска C (или при наличии локальных жестких дисков несколько жестких дисков).
      5. Нажмите кнопку Поиск.
      6. Для каждого вхождения шаблона Normal.dot был найден, переименуйте его в Normal.old. Чтобы сделать это, выполните следующие действия.
        1. Нажмите кнопку Обычный.
        2. На Файл меню, нажмите кнопку Переименование.
        3. Тип Normal.old, и Нажмите клавишу ВВОД.
  2. Запустите Microsoft Word. Word автоматически создает новую Файл Normal.dot.
  3. В новый пустой документ Word введите текст.
  4. На Файл меню, нажмите кнопку Печать.
  5. В Печать диалоговое окно, нажмите кнопку ОК.
Если удается напечатать новый документ Word, определения Ошибка вызвана поврежденного файла Normal.dot. Теперь можно печатать документы созданных из шаблона новый глобальный (документ) (Normal.dot).

Тем не менее по-прежнему удается воспользоваться существующим документы, созданные с помощью старого файла Normal.dot. Если это Case, перейдите к разделу «Шаг 4: как печать на проблему документ» в данной статье, для устранения проблем с этими документами.

Если вы не можете Печать этого нового документа, может быть проблема, которая не позволяет Microsoft Word Печать. Если это так, перейдите к «что являются некоторые другие приемы Я можно попробовать?"раздела данной статьи.

Шаг 3: Создание нового настраиваемого шаблона

По-прежнему будет возможность печатать определенные документы Word. Изучить проблему документы для определения, были ли они созданы на основе же пользовательский шаблон.

Чтобы определить, какой шаблон проблемы документ был создан, выполните следующие действия:
  1. Откройте документ, который не удается выполнить печать.
  2. На Сервис меню, нажмите кнопку Шаблоны и надстройки.

    В документ был создан из шаблона должно быть указано вШаблон документа поле.
Если используется шаблон Normal.dot, перейдите к разделу "шаг 4: Печать документа проблема разделе» данной статьи, для решения проблема с этим документом.

Если используется другой шаблон шаблон, создать новый настраиваемый шаблон. Чтобы сделать это, выполните следующие действия:
  1. На Файл меню, нажмите кнопку Новый.
  2. На Общие Щелкните Новый документ, а затем нажмите кнопку ОК.
  3. Введите в новый пустой документ Word и создать свой шаблон, как должны отображаться.
  4. На Файл меню, нажмите кнопку Сохранить как.
  5. В Сохранить как диалоговое окно введите новое имя файла для нового шаблона, изменить Тип файла Чтобы Шаблон документа, а затем нажмите кнопку Сохранить.
  6. На Файл меню, нажмите кнопку Закрыть Чтобы закрыть новый настраиваемый шаблон.
  7. На Файл меню, нажмите кнопку Новый.
  8. Щелкните новый шаблон создан и нажмите кнопку ОК.
  9. Введите дополнительный текст и нажмите кнопку Печать В меню Файл меню.
  10. В Печать диалоговое окно, нажмите кнопку ОК.
Если документ, созданный из нового настраиваемого шаблона будет напечатана правильно, вы определили, что основной проблемой является с Повреждение настраиваемого шаблона. Необходимо создать новый настраиваемый шаблон для новых документы.

Однако документы, созданные из поврежденного настраиваемого шаблон по-прежнему не будет напечатана правильно. Если это так, перейдите к разделу "Шаг 4: печать документа проблема» данной статьи, для решения проблемы с этими документами.

Шаг 4: Способ печати документа проблемы

Поскольку выяснилось, что достигнут этот шаг поврежденный документ препятствует печати документа правильно.

Чтобы напечатать документ, выполните одно или несколько из следующий:
  • Попробуйте напечатать диапазон страниц. Чтобы сделать это, выполните следующие действия:
    1. На Файл меню, нажмите кнопку Печать.
    2. В Печать диалоговое окно, нажмите кнопку Страницы, а затем введите диапазон страниц для печати. Например, TYPE 1-1. Печатается на первой странице вашего документ.
    3. Если эта страница напечатана правильно, повторите печать и Укажите необходимые для печати целой следующего диапазона страниц документ.
    -ИЛИ-
  • Проблема документ сохраняется как текст в формате RTF. Чтобы сделать это, выполните следующие действия.
    1. На Файл меню, нажмите кнопку Сохранить как.
    2. В Сохранить как диалоговое окно введите новое имя файла для документа в Имя файла поле.
    3. Изменение Тип файла Чтобы Текст в формате RTF.
    4. Нажмите кнопку Сохранить. Новый документ будет сохранен с расширением RTF.
    5. На Файл меню, нажмите кнопку Закрыть Чтобы закрыть новый документ RTF.
    6. На Файл меню, нажмите кнопку Открыть и откройте только что сохраненный документ RTF.
    7. На Файл меню, нажмите кнопку Сохранить как.
    8. В Сохранить как диалоговое окно, изменение Тип файла Чтобы Документ Word, а затем нажмите кнопку Сохранить.

      ПРИМЕЧАНИЕ: Не требуется для ввода нового имени файла в Файл ИМЯ поля, так как переименовать новый документ на шаге b.
    9. На Файл меню, нажмите кнопку Закрыть Чтобы закрыть новый документ Word.
    10. На Файл меню, нажмите кнопку Открыть и откройте новый документ Word, который вы только что сохраненный.
    11. На Файл меню, нажмите кнопку Печать.
    12. В Печать диалоговое окно, нажмите кнопку ОК.
    Можно напечатать новый документ, решена проблема с поврежденного документа. Удалите старый документ Word, который был возникает проблема с печатью и могут работать с нового документа Word.

    -ИЛИ-
  • Скопировать и вставить весь документ Word в новое слово файл. Чтобы сделать это, выполните следующие действия.
    1. Клавиши CTRL + END, чтобы перейти к нижней части Word документ.
    2. Нажмите сочетание клавиш CTRL + SHIFT + HOME, чтобы выделить весь документ и Переход в начало документа Word.
    3. На Редактирование меню, нажмите кнопку Копировать.
    4. На Файл меню, нажмите кнопку Новый.
    5. На Общие Щелкните Новый документ, а затем нажмите кнопку ОК.
    6. В новый пустой документ Word нажмите кнопку Вставить В меню Редактирование меню.
    7. На Файл меню, нажмите кнопку Печать.
    8. В Печать диалоговое окно, нажмите кнопку ОК.
    Если можно напечатать новый документ Word, решена проблема. Старый документ поврежден. Сохраните новый документ Word и работать с ним. Затем можно удалить поврежденный документ.

    -ИЛИ-
  • Копирование и вставка разделов в новый документ Word файл. Чтобы сделать это, выполните следующие действия.
    1. Выделите фрагмент документа Word. Если ваш документ содержит разделы, не устанавливайте разрыв раздела.
    2. На Редактирование меню, нажмите кнопку Копировать.
    3. На Файл меню, нажмите кнопку Новый.
    4. На Общие Щелкните Новый документ, а затем нажмите кнопку ОК.
    5. В новый пустой документ Word нажмите кнопку Вставить.
    6. На Файл меню, нажмите кнопку Печать.
    7. В Печать диалоговое окно, нажмите кнопку ОК.
    Можно напечатать новый документ Word, наличие определить, что существующий документ Word поврежден. Повторите эти действия в Далее части вашего поврежденного документа и скопируйте их в новое слово документ. Требуется скопировать часть одновременно и напечатать новое слово документ после вставки отдельных частей. Это гарантирует, что не копировать поврежденного участка в новый файл Word.

    ВАЖНЫЕ: Не копировать и вставлять все разрывы в новое слово документ, так как это может скопировать в новое слово проблемы документ.

    После того как все части поврежденного документа копируется в новый документ Word, сохраните его как документ Word с новым файлом имя. При выводе нового документа Word необходимо удалить ваш старый поврежденный документ Word.
Если эти действия по-прежнему не позволяют печатать в Word документ, перейдите к разделу «Что такое некоторые вещи, которые можно попробовать выполнить» этой статьи.



Какие существуют некоторые вещи, которые можно попробовать выполнить?

Так как не удается напечатать любой достигли в этом разделе документ из Microsoft Word. Попробуйте следующие способы исправления данной проблема.

Переустановите драйвер принтера

Повреждение драйвера принтера может вызвать проблемы при печати в Microsoft Microsoft Word. Если это так, удалите и переустановите драйвер принтера. Для этого Это, выполните следующие действия:
  1. Закройте все программы.
  2. Нажмите кнопку Начало, выберите пункт Параметры, а затем нажмите кнопку Принтеры.

    ПРИМЕЧАНИЕ: В Windows XP нажмите кнопку Начало и выберите команду Панель управления.
  3. Щелкните правой кнопкой мыши установленного принтера по умолчанию и нажмите кнопку Удалить в появившемся контекстном меню.

    Появление следующее сообщение
    Вы действительно хотите удалить принтер «имя_принтера»?
    В данной команде «имя_принтера» Это имя установленного принтера по умолчанию.
  4. Нажмите кнопку Да.

    Может также появиться дополнительное сообщение, когда вы Удаление драйвера принтера:
    Некоторые файлы использовались только для этого принтера и они больше не нужны. Вы действительно хотите удалить эти файлы сейчас?
  5. После Windows удаляет установленного принтера по умолчанию и связанные с ней файлы, переустановите принтер. Чтобы сделать это, выполните одно из ниже.
    • В Windows 98, Windows Me, Windows NT 4.0 или Windows 2000, дважды щелкните значок Добавление принтера В диалоговом окне Принтеры диалоговое окно (щелкните Начало, выберите пункт Параметры, а затем нажмите кнопку Принтеры). Выполните мастер добавления принтера для переустановки принтера Windows драйвер.

      -ИЛИ-
    • В Windows XP нажмите кнопку Добавление принтера Из списка Задачи печати В диалоговом окне Принтеры и факсы диалоговое окно (щелкните Начало и выберите команду Принтеры и факсы). Выполните мастер добавления принтера для переустановки принтера Windows драйвер.

      -ИЛИ-
    • Воспользуйтесь диском, предоставленным принтера Изготовитель и установить его в соответствии с инструкциями по установке. Для Дополнительные сведения об установке драйвера принтера, поставляемые с вашей принтер, обратитесь к изготовителю принтера.
    Для получения дополнительных сведений о поставщиков оборудования и программного обеспечения контактные сведения, посетите следующий веб-узел корпорации Майкрософт:
    http://support.Microsoft.com/gp/Vendors

Удаление раздела данных Word

Предупреждение При неправильном изменении реестра с помощью редактора реестра или иным способом могут возникнуть серьезные проблемы. Эти проблемы может потребоваться переустановка операционной системы. Корпорация Майкрософт не гарантирует эти проблемы. Изменения в реестр на ваш собственный риск.

Неполадки печати в Microsoft Word может быть вызвано повреждением раздела данных Word в реестре Windows. Если это так, необходимо удалить раздел данных. При перезапуске Microsoft Word, Microsoft Word повторно создает раздел данных автоматически.

ВАЖНЫЕ: После удаления раздела данных Word, некоторые настройки Microsoft Слово сбрасываются в значения по умолчанию.

Чтобы удалить раздел данных в реестре Windows выполните следующие действия.
  1. Закройте все программы.
  2. Нажмите кнопку Начало, а затем нажмите кнопку Запустить.
  3. В Открыть поле типа Regedit и нажмите ОК.
  4. Откройте следующий раздел реестра:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
  5. В группе Word раздел, откройте Данные подраздел.
  6. На Редактирование меню, нажмите кнопку Удалить.

    Появляется следующее сообщение:
    Вы действительно хотите удалить этот раздел?
  7. Нажмите кнопку Да
  8. На Реестр меню, нажмите кнопку Выход.
После удаления раздела данных Word, перезапустите Microsoft Word и Попробуйте напечатать документ Word. Можно напечатать документ, наличие проблема решена.


Дополнительные ресурсы по устранению неполадок

Для получения дополнительных сведений об устранении неполадок действия, которые могут помочь в решении проблем с печатью, щелкните следующие номера статей базы знаний Майкрософт:
128345Устранение неполадок при печати в Windows 95, Windows 98 и Windows Millennium Edition
163551 Устранение неполадок при печати в Windows

260142 Устранение неполадок при печати Windows 2000
289506 Установка и использование шаблона Support.dot в Microsoft Word 2002


Параметры технической поддержки корпорации Майкрософт

Если проблему разрешить не удается, имеют несколько вариантов поддержки средств.

Быстро найти ответ сами через Интернет

Поиск знаний корпорации Майкрософт с помощью технической поддержки корпорации Майкрософт Базовая конфигурация и другие технические ресурсы для быстрые и точные ответы. Кроме того, можно Настройка веб-узла для управления процессом поиска.

Чтобы начать поиск, Перейдите к веб-узлу:
узле

Служба технической поддержки Майкрософт

Обращение в службу технической поддержки корпорации Майкрософт для помощи устранить неполадки.

Для получения дополнительных сведений о получении Справка по устранению неполадок Microsoft Windows, нажмите кнопку Вызов справки В меню Справка меню проводника Windows. На Содержание Дважды щелкните для открытия Устранение неполадок книга. А затем дважды щелкните, чтобы открыть Обратитесь в службу технической поддержки корпорации Майкрософт книги, чтобы просмотреть варианты поддержки.

Для получения дополнительных сведений об устранении неполадок Microsoft Word, нажмите кнопку О программе В меню Справка меню, а затем нажмите кнопку Техническая поддержка.

Поставщики решений Майкрософт

Поставщики решений Майкрософт, независимые организации, объединили с корпорацией Майкрософт для использования технологии для решения бизнес-задач для компании всех размеров и отраслей.

Чтобы найти решение корпорации Майкрософт Поставщик в вашем регионе, в США и Канаде, вызовите продаж корпорации Майкрософт Информационный центр по телефону (800) 426-9400. За пределами США обратитесь в местное представительство. Чтобы узнать адрес местного представительства, см Мир офисы веб узел по адресу:
http://www.microsoft.com/worldwide/

Свойства

Код статьи: 291344 - Последний отзыв: 18 сентября 2011 г. - Revision: 5.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Word 2002 Standard Edition
Ключевые слова: 
kbprint kbtshoot kbhowto kbmt KB291344 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:291344

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com