如何疑難排解在 Word 2002 (第 2 部分) 中的列印問題

文章翻譯 文章翻譯
文章編號: 291344 - 檢視此文章適用的產品。
本文已封存。本文係以「現狀」提供且不會再更新。
本文章的有 Microsoft Word 2003] 版本請參閱 826862

本文章的有 Microsoft Word 2000] 版本請參閱 304422

本文章的有 Microsoft Word 97] 版本請參閱 254233

重要本文包含有關如何修改登錄的資訊。請確定您修改之前備份登錄。如果發生問題,請確定您知道如何還原登錄。如何備份、 還原,及修改登錄的相關資訊,請按一下下列的文件編號,檢視 Microsoft 知識庫中的文件:
256986Microsoft Windows 登錄的描述
全部展開 | 全部摺疊

在此頁中

結論

本文是一系列的呈現系統化的方法,以消除在 Microsoft Word 2002 中的列印問題的兩個微軟知識庫文件的第 2 部份。 如更多有關第 1 篇本文的按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的發行項:
291336如何疑難排解在 Word 2002 (第一部分) 中的列印問題
下列主題是本文的第一部份中涵蓋:
  • 我可能會收到一些特定的錯誤訊息是什麼?
如需詳細資訊,請按一下下列的文件編號,檢視 「 Microsoft 知識庫 」 中的文件:
291336如何疑難排解在 Word 2002 (第一部分) 中的列印問題

其他相關資訊

如何排除特定文件的列印問題

Microsoft Word 中的列印問題可讓您明確到特定的文件和範本。您可能有一或多個文件,可能不會列印或,導致某些類型的錯誤訊息。如果要解決與此類似的問題,請依照下列步驟執行。

步驟 1: 您可以列印其他 Word 文件嗎?

如果您在遇到嘗試列印特定文件中的問題關閉問題] 文件,然後再列印不同的文件。

如果您無法列印其他文件,建立新文件,然後嘗試列印它。要這麼做,請您執行下列步驟:
  1. 關閉所有開啟的 Word 文件。
  2. 按一下 [檔案] 功能表 新增]
  3. 在 [一般] 索引標籤上按一下 [空白文件,然後按一下 [確定]]。
  4. 在 [新空白 Word 文件,鍵入一些文字。
  5. 按一下 [列印] 功能表 列印
  6. 在 [列印] 對話方塊中,按一下 [確定]
如果您可以列印這個新文件,您可以識別出問題是專屬於特定的 Word 文件。前進到本文 < 步驟 3:: 建立了新自訂範本 > 一節。

如果您無法列印這個新文件,前進到本文 < 步驟 2: 重新命名 [Normal.dot 範本 > 一節。

步驟 2: 重新命名 Normal.dot 範本

如果您無法列印您在步驟 1 中建立新的 Word 文件,重新命名 Word 共用範本 (Normal.dot)。要這麼做,請您執行下列步驟。
  1. 執行下列其中一項。
    • Microsoft Windows 98 或 Microsoft Windows NT 4.0 Service Pack 6:
      1. 請結束部份的 Microsoft Word。
      2. 按一下 [開始],指向 [尋找],然後再按一下 [檔案或資料夾
      3. 在 [名稱] 方塊中的 名稱和位置] 索引標籤,鍵入 Normal.dot。將 [查詢] 方塊變更 C: 磁碟機或 本機硬碟機 (C:,D:) 如果您有多個硬碟。確定選取 [包含子資料夾] 核取方塊,再按 [立即尋找]。
      4. 針對每個找到 [Normal.dot 範本,重新命名它 Normal.old。要這麼做,請您執行下列步驟:
        1. 按一下 [標準模式]。
        2. 在 [檔案] 功能表上按一下 [重新命名]。
        3. 輸入 Normal.old,然後按下 ENTER。
      -或者-
    • Microsoft Windows 千禧版 (Me) 或 Microsoft Windows 2000:
      1. 請結束部份的 Microsoft Word。
      2. 按一下 [開始],指向 [搜尋],然後再按一下 [檔案或資料夾
      3. 在 [搜尋的檔案或資料夾]] 方塊中,鍵入 [Normal.dot]。如果您有多個硬碟,請 在 [尋找目標] 方塊變更為 C 磁碟機 (或本機硬碟機)。
      4. 按一下 [立即搜尋]。
      5. 針對每個找到 [Normal.dot 範本,重新命名它 Normal.old。要這麼做,請您執行下列步驟:
        1. 按一下 [標準模式]。
        2. 在 [檔案] 功能表上按一下 [重新命名]。
        3. 鍵入 Normal.old,並按下 ENTER。
      -或者-

    • Microsoft Windows XP:
      1. 請結束部份的 Microsoft Word。
      2. 按一下 [開始],然後按一下 [搜尋]。
      3. 在 [您要搜尋的項目,按一下 [所有檔案和資料夾]。
      4. 在 [的 [部份或完整檔案名稱] 方塊鍵入 [Normal.dot]。如果您有多個硬碟,請 在 [尋找目標] 方塊變更為 C 磁碟機 (或本機硬碟機)。
      5. 按一下 [搜尋]。
      6. 針對每個找到 [Normal.dot 範本,重新命名它 Normal.old。要這麼做,請您執行下列步驟:
        1. 按一下 [標準模式]。
        2. 在 [檔案] 功能表上按一下 [重新命名]。
        3. 鍵入 Normal.old,並按下 ENTER。
  2. 重新啟動 Microsoft Word。Word 會自動建立新的 Normal.dot 檔。
  3. 在新空白 Word 文件,輸入一些文字。
  4. 按一下 [檔案] 功能表 列印
  5. 在 [列印] 對話方塊中,按一下 [確定]
您可以列印新的 Word 文件,如果您已經找到問題在於損毀的 Normal.dot 檔案。您現在可以列印從新的全域 (空白文件) 範本建立的新文件 (Normal.dot)。

但是,您可能仍然無法列印藉由使用舊的 Normal.dot 檔案所建立的現有文件。如果是這種情況,前進到要解決這些文件的問題本文 < 「 步驟 4: 如何來列印文問題件 」 > 一節。

如果您無法列印這個新文件,有可能發生問題,以致於 Microsoft Word 無法列印。如果發生這種情形,前進到本文 < 」"項目我可以嘗試某些其他事項? > 一節。

步驟 3: 建立新的自訂樣板

您仍可能無法列印特定的 Word 文件。 請檢查問題文件,以判斷它們是否已從相同的自訂範本建立。

如果要判斷問題文件建立從哪一個範本,請依照下列步驟執行:
  1. 開啟您無法列印的文件。
  2. 在 [工具] 功能表上按一下 [範本與增益集]。

    文件範本] 方塊中,應該會列出從建立文件的範本。
如果列出的範本 Normal.dot,前進到要解決這個問題與這個文件本文的下 「 步驟 4: 如何來列印文問題件 」 文件 < > 一節。

如果列出範本是不同的範本,建立新的自訂範本。要這麼做,請您執行下列步驟:
  1. 按一下 [檔案] 功能表 新增]
  2. 在 [一般] 索引標籤上按一下 [空白文件,然後按一下 [確定]]。
  3. 在空白新 Word 文件,輸入,然後建立您的範本,如您想要顯示。
  4. 在 [檔案] 功能表上按一下 [另存]。
  5. 另存 新檔] 對話方塊鍵入新檔案名稱的新自訂範本,將 [存檔類型] 方塊變更為 文件範本,並再按一下 [儲存]。
  6. 在 [檔案] 功能表上按一下 [關閉] 關閉您的新自訂範本]。
  7. 按一下 [檔案] 功能表 新增]
  8. 按一下您建立新的範本,然後按一下 [確定]
  9. 鍵入您想,然後按一下 [檔案] 功能表上的 [列印 任何額外文字。
  10. 在 [列印] 對話方塊中,按一下 [確定]
如果正確地列印從您的新自訂範本建立的文件,您已經找到主要問題是出在損毀的自訂範本。您需要建立新的自訂範本的新文件。

不過,從損毀的自訂範本所建立的文件仍可能不會列印正確。如果是這種情況,前往如果要解決問題的這些文件本文的 「 步驟 4: 如何來列印文問題件 」 一節。

步驟 4: 如何列印問題的文件

您已到達這個步驟,因為在您判斷損毀的文件會造成您無法正確列印文件。

若要列印文件,請嘗試一或多個下列:
  • 請嘗試列印的頁面範圍。要這麼做,請您執行下列步驟:
    1. 按一下 [檔案] 功能表 列印
    2. 在 [列印] 對話方塊按一下 [網頁,],然後再輸入一組您想要列印的頁面]。例如,鍵入 1-1。這會列印文件中的第一頁。
    3. 如果這一頁列印正確,重複列印],然後指定下一個範圍內的頁面,如列印整份文件所需的。
    -或者-
  • 將您的問題文件儲存為 RTF 格式。要這麼做,請您執行下列步驟:
    1. 在 [檔案] 功能表上按一下 [另存]。
    2. 另存 新檔] 對話方塊輸入新的檔名,為您在 [檔案名稱] 方塊中的文件。
    3. 將 [存檔類型] 方塊變更為 RTF 格式
    4. 按一下 [儲存]。您的新文件是以 RTF 格式副檔名儲存。
    5. 在 [檔案] 功能表上按一下 [關閉] 關閉新的 RTF 文件]。
    6. 在 [檔案] 功能表上按一下 [開啟舊檔],然後開啟新您剛才儲存的 RTF 文件]。
    7. 在 [檔案] 功能表上按一下 [另存]。
    8. 另存 新檔] 對話方塊將 [存檔類型] 方塊變更為 Word 文件,然後按一下 [儲存]。

      注意: 您不需要在 檔案名稱] 方塊中鍵入新的檔案名稱因為重新命名您在步驟 b 中的新文件。
    9. 在 [檔案] 功能表上按一下 [關閉] 關閉新的 Word 文件]。
    10. 在 [檔案] 功能表上按一下 [開啟舊檔],然後開啟新您剛才儲存的 Word 文件]。
    11. 按一下 [檔案] 功能表 列印
    12. 在 [列印] 對話方塊中,按一下 [確定]
    如果您可以列印您的新文件,您已經解決問題與損毀的文件。刪除舊的 Word 文件所造成列印問題,並使用新的 Word 文件。

    -或者-
  • 複製並貼入新的 Word 中的 Word 文件整個檔案。要這麼做,請您執行下列步驟:
    1. 按下 CTRL + END 移至您的 Word 底部文件。
    2. 按下 CTRL + SHIFT + HOME 選取整份文件,並移至您的 Word 文件的頂端。
    3. 編輯] 功能表上按一下 [複製]。
    4. 按一下 [檔案] 功能表 新增]
    5. 在 [一般] 索引標籤上按一下 [空白文件,然後按一下 [確定]]。
    6. 在新空白 Word 文件,按一下 [編輯] 功能表上的 [貼上]。
    7. 按一下 [檔案] 功能表 列印
    8. 在 [列印] 對話方塊中,按一下 [確定]
    如果您可以列印新的 Word 文件,您已經解決問題。舊的 Word 文件已損毀。儲存新的 Word 文件,並使用它。然後您可以刪除損毀的文件。

    -或者-
  • 複製並貼上區段的 Word 文件,以新的檔案。要這麼做,請您執行下列步驟:
    1. 選取您的 Word 文件的一部份。如果您的文件包含區段,請不要選取分節符號。
    2. 編輯] 功能表上按一下 [複製]。
    3. 按一下 [檔案] 功能表 新增]
    4. 在 [一般] 索引標籤上按一下 [空白文件,然後按一下 [確定]]。
    5. 在新空白 Word 文件,按一下 [貼上]。
    6. 按一下 [檔案] 功能表 列印
    7. 在 [列印] 對話方塊中,按一下 [確定]
    您可以列印新的 Word 文件,如果您已經找到現有的 Word 文件損毀。重複這些步驟的下一個部分的損毀的文件,然後將它們複製到新的 Word 文件。您可能要一次複製一部份並列印新的 Word 文件之後貼上每個部分。如此可確保您不要複製損毀的部分到新的 Word 檔案。

    重要: 待辦不複製和貼上任何一節分成您新的 Word 記載,因為這可能會將問題複製到新的 Word 文件。

    在您的損毀的文件複製到新的 Word 文件的所有部份之後,請將其儲存為 Word 文件以新的檔案名稱。您可以列印新的 Word 文件時, 可能會想要刪除舊損毀的 Word 文件。
如果這些步驟仍不允許您列印您的 Word 文件、 前進到本文 < 」"項目是否那我可以嘗試某些其他事項? > 一節。



我可以嘗試執行的一些其他事情是什麼?

您已經達到這一節,因為您不能從 Microsoft Word 列印任何文件。您可以嘗試下列方法,以更正此問題。

重新安裝印表機驅動程式

損毀的印表機驅動程式可以在 Microsoft Word 中,會造成列印問題。如果是這種情況,刪除並重新安裝印表機驅動程式。要這麼做,請您執行下列步驟:
  1. 請結束所有的 Windows 程式。
  2. 按一下 [開始],並指向 [設定],然後按一下 [印表機]。

    注意: 在 Microsoft Windows XP 中,按一下 開始,然後按一下 [控制台]
  3. 您的安裝的預設印表機上按一下滑鼠右鍵,然後按一下 [便會出現在快顯功能表上的 [刪除]。

    您會收到下列訊息
    您是否確定要刪除印表機 'printername'?
    其中 'printername' 是安裝的預設印表機的名稱。
  4. 按一下 [是]

    當您刪除您的印表機驅動程式時,也可能會收到額外的訊息:
    某些檔案已僅用於這台印表機,而不再需要。您要現在刪除這些檔案嗎?
  5. 在 Windows 移除您已安裝的預設印表機及相關的檔案之後請重新安裝印表機。若要執行此動作執行下列其中。
    • 在 Windows 98、 Windows Me、 Windows NT 4.0 或 Windows 2000,連按兩下 [新增印表機],在 [印表機] 對話方塊中 (按一下 [開始]、 指向 [設定,然後再按一下 [印表機)。遵循 [新增印表機精靈] 重新安裝 Windows 印表機驅動程式。

      -或者-
    • 在 Windows XP 中按一下 新增印表機] 下 印表機工作] 下 在 [印表機和傳真] 對話方塊 (按一下 [開始],然後按一下 [印表機和傳真])。遵循 [新增印表機精靈] 重新安裝 Windows 印表機驅動程式。

      -或者-
    • 使用您的印表機製造商所提供的磁片,並將它安裝根據到安裝指示。如需有關如何安裝印表機驅動程式與您的印表機所提供的詳細資訊,請連絡您的印表機製造商。
    其他資訊有關硬體和軟體廠商連絡資訊,請造訪下列 Microsoft 網站: 資訊
    http://support.microsoft.com/gp/vendors

刪除 Word 資料機碼

警告如果您修改登錄不當使用 「 登錄編輯程式 」,或使用另一個方法,可能會發生嚴重的問題。這些問題可能會要求您重新安裝作業系統。Microsoft 無法保證可以解決這些問題。您必須自己承擔修改登錄所造成的風險。

列印 Microsoft Word 中的問題可能被因 Windows 登錄中損毀的 Word 資料機碼。如果是這種情況,您需要刪除 [資料] 機碼。當您重新啟動 Microsoft Word 時, Word 會自動重新建立 Word 資料機碼。

重要: 刪除 Word 資料機碼之後 Microsoft Word 中的某些設定會重設為其預設設定。

如果要刪除 Word 資料機碼,Windows 登錄中的,請依照下列步驟執行:
  1. 請結束所有的 Windows 程式。
  2. 按一下 [開始],然後按一下 [執行]。
  3. 在 [開啟] 方塊輸入 Regedit,然後按一下 [確定]
  4. 開啟下列登錄機碼:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
  5. Word 機碼下按一下 [資料] 子機碼]。
  6. 在 [編輯] 功能表上按一下 [刪除]。

    您會收到下列訊息:
    您是否確定要刪除這個機碼?
  7. 按一下 [是]
  8. 按一下 [登錄] 功能表 的 [結束
您中刪除 Word 資料機碼後重新啟動 Microsoft Word,然後嘗試列印您的 Word 文件。如果您可以列印文件,您已經解決問題。


其他的疑難排解資源

如更多有關疑難排解步驟,可幫助您解決列印問題的資訊,按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中 「 文件:
128345如何疑難排解在 Windows 95、 Windows 98 和 Windows 千禧版的列印問題
163551在 Windows 中的列印問題的疑難排解

260142如何疑難排解 Windows 2000 列印問題
289506如何安裝和 Word 2002 中使用 Support.dot 範本


Microsoft 支援選項

如果您不能解決這個問題,數個支援選項可協助您。

快速尋找自己線上解答

您可以使用 Microsoft 線上支援服務中搜尋 「 Microsoft 知識庫 」 及其他技術的資源的快速、 準確的答案。您也可以自訂網站來控制您的搜尋。

若要開始搜尋,瀏覽下列網站:
http://www.microsoft.com/support/

Microsoft 產品支援服務

請連絡 Microsoft 產品支援工程師,以協助您疑難排解問題。

如需有關如何取得說明與疑難排解 Microsoft Windows 的詳細資訊,按一下 [檔案總管] 中的 [說明] 功能表上的 [說明主題]。在 [內容] 索引標籤上按兩下,以開啟 [疑難排解] 書。然後連按兩下以開啟 連絡 Microsoft 技術支援支援 活頁簿來檢視您的支援選項。

如需有關取得疑難排解 Microsoft Word 說明中,按一下 [說明] 功能表上的 [關於 Microsoft 單字,然後按一下 [技術支援]。

Microsoft 解決方案提供者

Microsoft 方案提供者都是獨立的組織,與 Microsoft 使用技術來解決商務問題的所有大小以及產業的公司有聯合。

若要在您在美國和加拿大地區的區域中,找出 Microsoft 方案提供者,呼叫在 (800) 426-9400 「 Microsoft 銷售資訊 」。如果就在美國與當地分公司連絡以詢問。若要找出您可將子公司,請參閱 Microsoft 全球 Wide 辦公室的網站在:
http://www.microsoft.com/worldwide/

屬性

文章編號: 291344 - 上次校閱: 2013年10月23日 - 版次: 4.2
這篇文章中的資訊適用於:
  • Microsoft Word 2002 Standard Edition
關鍵字:?
kbnosurvey kbarchive kbmt kbprint kbtshoot kbhowto KB291344 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:291344
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com