Numéro d'article: 291346 - Dernière mise à jour: lundi 16 octobre 2006 - Version: 2.3

Image est affichée en un rouge x le document document Word 2002

Pour une version de Microsoft Word 2000 de cet article, voyez 244202  (http://support.microsoft.com/kb/244202/ ) .
Pour une version Microsoft Word 97 de cet article, voyez 162349  (http://support.microsoft.com/kb/162349/ ) .
Pour une version Microsoft Word 98 de cet article, voyez 189858  (http://support.microsoft.com/kb/189858/ ) .

Sommaire

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Symptômes

Dans Microsoft Word 2002 lorsque vous ouvrez un document qui contient des images et a été créé dans une précédente version de Word, les certaines images peuvent s'afficher comme une X rouge partielle ou une X rouge entière.

Cause

Ce problème peut se produire lorsqu' est deux conditions suivantes rempli :
  • Le document Word a été créé dans une version antérieure que Microsoft Word 97 for Windows, Service Release 1 de Word.
  • Le Word contenu dans le document a inséré des fichiers bitmap (.bmp) ou a collé des images.
REMARQUE : ce comportement peut également survenir à tous les formats graphiques.

Word utilise une X rouge (un cercle, un carré et un triangle) ou une image générique pour représenter tout graphisme qu'il ne peut pas afficher ou image. Word ne peut pas afficher les images endommagé ou endommagé; Word peut également perdre des données d'image dans des situations low-memory ou low-resource.

Résolution

Vous devez restaurer manuellement les images dans votre document en suivant ces étapes et ces méthodes après avoir ouvert le document dans Microsoft Word 2002.

Pour corriger ce problème, procédez comme suit d'abord :
  1. Dans le menu Outils, cliquez sur Options et ensuite cliquez sur l'onglet Enregistrement.
  2. Désactivez la case à cocher Autoriser les enregistrements rapides.
  3. Dans le menu Fichier, cliquez sur Enregistrer sous et enregistrez le document sous un nouveau nom, puis. Restaurez les images dans ce nouveau document et utilisez cette nouvelle version du document à partir de maintenant.
Suivez ces méthodes pour déterminer la nature du problème et pour restaurer les images.

Méthode 1 : remplacez l'image du fichier source d'origine

Procédez comme suit :
  1. Sélectionnez et ensuite supprimez la X rouge du document.
  2. Dans le menu Insertion, pointez sur Image et puis cliquez sur À partir du fichier.
  3. Sélectionnez le fichier image d'origine et puis cliquez sur OK.

Méthode 2 : ouvrez l'image dans éditeur d'image; le collez en arrière dans le document

Procédez comme suit :
  1. Double-cliquez sur l'image pour l'ouvrir dans l'éditeur d'image
  2. Dans le menu Edition, cliquez sur Sélectionner tout.
  3. Dans le menu Edition, cliquez sur Copier.
  4. Dans le menu Fichier, cliquez sur Fermer & Revenir à le document.
  5. Dans Word, cliquez sur Coller dans le menu Edition.

Méthode 3 : actualisez les valeurs de champ

Si l'image est liée, actualisez les valeurs de champ.

Par exemple lorsque vous affichez des codes de champ, vous voyez un champ similaire à une des champs suivants :
{ C:\\Clipart\\Picture.pcx </B> d'IMPORTATION<B> }

-ou--

{ C:\\Clipart\\Picture.pcx INCLUDEPICTURE </B><B> }
REMARQUE : pour afficher des codes de champ dans votre document appuie sur ALT + F9.

Vous effectuez qui sûr le fichier image ( : Image.pcx ) il existe dans le dossier Clipart, dans cet exemple. Sélectionner le champ et puis appuyez sur F9 sur vous pour mettre à jour le champ.

Lorsque le champ est mis à jour, le filtre graphique lit à nouveau l'image. Lorsque cela se produit, l'affichage d'image est actualisé et la X rouge est remplacée par l'image attendue.

Plus d'informations

Étapes de dépannage si vous continuez s'à afficher une X rouge

Dans certains cas, une X rouge s'affiche dans votre document pour des raisons à part qui décrit dans la section "Cause" de cet article. Une image peut être affichée comme une X rouge lorsqu' est une des conditions suivantes rempli :
  • L'image est une image GIF ou JPEG qui contient des options de mise en forme complexes comme des animations, sons ou progressif s'affiche.
  • Le répertoire spécifié comme répertoire temporaire de Windows n'existe pas
  • L'image été endommagée ou certain tout aspect du document été endommagé.
  • Espace libre insuffisant est sur le disque dur de votre ordinateur.
Pour déterminer si une de ces conditions provoque le problème d'affichage, utilisez les méthodes suivantes.

REMARQUE : un document créé dans la version pre-SR-1 de Microsoft Word 97 for Windows continuera à afficher Xs rouge jusqu'à ce que vous réparez les images. Autrement dit les images endommagées ne sont pas automatiquement corrigées lorsque vous ouvrez votre document dans Word 2002. Ici utilisez les étapes et les méthodes dans la section "Résolution" de cet article pour récupérer les images manquantes.

Méthode 1 : si l'image est une image GIF ou JPEG

Plusieurs images JPEG ou GIF téléchargées à partir de l'Internet contiennent des options de mise en forme complexes comme des animations, sons ou progressif s'affiche. Word n'utilise pas ces options Pour modifier l'image de sorte qu'il inclut seulement les éléments que Word utilise, utilisez une image que vous modifier le programme pour enregistrer l'image à un format plus simple :
  • Pour un graphique GIF abaissez la complexité et sélectionnez CIS GIF 87 ou 87A au lieu de GIF 89A
  • Pour une image JPEG sauf l'image au format "simple" ou "planifié" sans tout progressif, redessinez des fonctionnalités.
Pour plus d'informations sur ces formats image, consultez la documentation qui accompagne votre image modifiant le programme.

Méthode 2 : vérifiez que vous utilisez un répertoire temporaire valide

Vérifiez que les lignes SET TEMP et SET TMP de votre fichier Autoexec.bat renvoient bien à des dossiers valides Pour vérifier pour ligner SET TEMP et SET TMP dans le fichier Autoexec.bat, procédez comme suit :
  1. Cliquez sur Démarrer et puis cliquez sur Exécuter.
  2. Dans la zone Exécuter, tapez sysedit et puis cliquez sur OK. Cette commande ouvre l'Éditeur de configuration système.
  3. Cliquez sur la fenêtre Autoexec.bat.
  4. Dans le fichier Autoexec.bat, recherchez une ligne qui commence SET TEMP ou SET TMP. Ces lignes si elles existent doivent identifier un répertoire correct Notez n'importe quel répertoire qui est référencé.

    REMARQUE : si le fichier Autoexec.bat ne contient pas une ligne qui commence une de ces commandes, passe à la méthode suivante.
  5. Cliquez avec le bouton droit sur le bouton Démarrer de Windows et puis cliquez sur Explorer.
  6. Dans l'Explorateur Windows, vérifiez que répertoire est correct que vous avez noté à l'étape 4.
Si votre ordinateur exécute Microsoft Windows NT, vérifiez également ce qui de suivre :
  1. Cliquez sur Démarrer, pointez sur Paramètres et puis cliquez sur Panneau de configuration.
  2. Cliquez sur Système et puis cliquez sur l'onglet Environnement.
  3. Sous l'onglet Environnement, vérifiez les valeurs pour TEMP et TMP sous Variables utilisateur. Ces valeurs sont le chemin d'accès à un répertoire. Notez le répertoire qui est énuméré.
  4. Dans l'Explorateur Windows, vérifiez que répertoire est correct noté à l'étape 3. Si le paramètre TMP utilise des caractères génériques (signes %) créez un répertoire appelé TMP à deux endroits C:\Tmp et C:\Winnt\Tmp.

    REMARQUE : si votre ordinateur fonctionne sous Microsoft Windows NT version 4.0, vous vérifiez le Service Pack 3 ( SP3 ) ou ultérieurement êtes installés. Cela résout un problème le SET TMP dans variables utilisateur peut être réinitialisé accidentellement dans lequel.
Pour plus d'informations cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft
152734  (http://support.microsoft.com/kb/152734/ ) Obtention du dernier Service Pack NT 4.0

Méthode 3 : vérifiez que votre fichier graphique n'est pas endommagé

Vous voyez un re-draw partiel de l'image (endommagé) avant que devienne une X rouge ou avant que l'image soit peut-être endommagée si vous ne prévoyez pas la taille de votre image de graphiques.

Pour consulter la taille de votre fichier graphique, procédez comme suit :
  1. Cliquez sur l'image pour le sélectionner.
  2. Dans le menu Format, cliquez sur Image.
  3. Dans la boîte de dialogue Format de l'image, cliquez sur l'onglet Taille.
  4. Vérifiez la taille de l'image en utilisant les numéros sous Taille d'origine en bas de la boîte de dialogue.
Le fichier graphique est peut-être endommagé si vous ne prévoyez pas l'image intacte d'atteindre la taille signalée. Si la taille signalée est 1-inch-by-1-inch, il y a un problème différent et vous devez essayer toutes les certaines solutions de contournement pour résoudre le problème.

Pour restaurer l'image procédez comme suit
  1. Ouvrez l'image dans un graphismes modifiant le programme tel que Microsoft Photo Editor.
  2. Enregistrez le fichier dans un format différent
  3. Essayez de réinsérer le fichier enregistré dans votre document
Dans certains cas une X rouge dans votre document indique que certain tout aspect du document été endommagé. Si vous recevez un message d'erreur du type " Impossible d'ouvrir le fichier " ou si vous recevez une erreur de page non valide (IPF)à l'ouverture du fichier cela signifie que d'autres aspects du document peuvent être endommagés

Méthode 4 : vérifiez qu'espace libre suffisant est sur le disque dur principal

Pour vérifier beaucoup d'espace disque libre existe sur le disque dur de votre ordinateur, procédez comme suit :
  1. Double-cliquez sur Poste de travail sur le bureau.
  2. Cliquez avec le bouton droit sur le disque dur principal (lecteur C par exemple).
  3. Cliquez sur Propriétés.
  4. Être la quantité d'espace disque disponible doit la quantité d'espace disque disponible doit 20 mégaoctets (Mo) ou plusieurs.
Il n'y a aucune quantité minimale d'espace disque libre requis pour exécuter des programmes Office. Cependant plus plusieurs ordinateurs nécessitent pour ouvrir, pour fermer et pour enregistrer des fichiers une certaine quantité d'espace libre (souvent environ 20 Mo) pour imprimer des documents, pour ouvrir, pour fermer et pour enregistrer des fichiers.

Si le disque dur de votre ordinateur dispose moins de de 20 Mo d'espace disque libre disponible, vous pouvez envisager de supprimer le fichier de données inutilisé, les fichiers temporaires ou les programmes temporaires. Après que vous libérez 20 Mo ou plusieurs sur le disque dur principal, redémarrez Windows et rouvrez le fichier.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2002 Standard Edition
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