Your toolbars are missing, your menu bar is missing, or your personalized settings are not retained when you start Word

Article translations Article translations
Article ID: 291484 - View products that this article applies to.
This article was previously published under Q291484
This article is a consolidation of the following previously available article: 242368
Expand all | Collapse all

On This Page

Symptoms

When you start Microsoft Word, you may experience one of the following symptoms:
  • Your toolbars are missing.
  • Your menu bar is missing.
  • Your personalized settings are not be retained.

Workaround

To restore your toolbars, menus, or personalized settings, use one of the following methods as appropriate to your situation.

Turn Off Full Screen Mode

Full screen mode displays as much of your document on the screen as possible. In this mode, Word removes screen elements like the menu bar, toolbars, and scroll bars. To restore your toolbars and menus, turn off full screen mode.
  • If a document is open, do one of the following:
    • Press ALT+V to display the View menu, and then press U to turn off full screen mode.
    • If the Full Screen toolbar is visible, click Close Full Screen.
  • If a document is not open, follow these steps:
    1. Press CTRL+N to start a new document.
    2. Press ALT+V to display the View menu, and then press U to turn off full screen mode.
Quit and restart Word. If Word starts correctly, you have resolved the issue. The issue is that Word was closed when full screen mode was active, and Word retained that setting.

For more information about full screen mode, click the following article number to view the article in the Microsoft Knowledge Base:
290947 Menus and toolbars disappear and "Repeat Value:8" is displayed on Status bar

Turn On the Default Toolbars

On the View menu, point to Toolbars. Note whether any toolbars are selected. If none of the toolbars is selected, select those that you want. To do this, click the toolbar name. Repeat this procedure for each toolbar that you want to be displayed. The toolbars selected by default are the Standard and Formatting toolbars, as well as the Task Pane.

Note If you cannot see the menu bar, press ALT+V to display the View menu, and then press T to display the Toolbar menu.

Quit and restart Word. If Word starts correctly, you have resolved the issue. The issue is that the default toolbars and menu bar were turned off when you quit Word, and Word retained those settings.


Start Word Without Running Macros

Check to see whether you are starting Word by using a Microsoft Visual Basic for Applications (VBA) macro. You may be running a VBA macro that starts Word without displaying any menus or toolbars.

If you are starting Word by using a shortcut, check the command line that the shortcut is using for the name of a macro. To do this, follow these steps:
  1. Find the shortcut that you are using to run Word.
  2. Right-click the shortcut, and then click Properties on the shortcut menu.
  3. Click the Shortcut tab.
  4. Look in the Target box for a command line that looks similar to the following
    "C:\Program Files\Microsoft Office\Office10\WINWORD.EXE" /mmacro name
    where /mmacro name is the name of a macro.

  5. If you see a /mmacro name on the command line, remove it, and then start Word normally.

    Note The /m switch followed by the name of a macro starts Word and runs a specific macro. The /m switch also prevents Word from running any AutoExec macros.
If Word starts correctly, you have resolved the issue. The issue is that a macro is running when Word starts, and that macro changes the appearance of the Word window.

For more information about the command-line switches that can be used to start Word, click the following article number to view the article in the Microsoft Knowledge Base:
210565 WD: Word Startup (command-line) switches and their purpose

A Program (Such as a Word Add-In) Modified the User Interface, Hiding Toolbars or Changing Your Settings

Step 1: Start Word by Using Default Settings

Starting Word by using the /a switch on a command line causes Word to use the default settings for all options and prevents add-ins and global templates from being loaded.

The /a switch allows you to start Word without loading the following components:
  • The global template (Normal.dot)
  • Any add-in templates in the Startup folder
  • Any add-in libraries (.wll files)
  • User settings stored in the Data key in the Windows registry
Note When you start Word with the /a switch, changes you make in Word that affect any of these components are not written to the hard disk when you quit Word, and the changes are lost.

In the following example, assume that Word is located in the following folder:
C:\Program Files\Microsoft Office\Office10
Note You may have Word installed to a different folder.

To start Word by using the /a switch, follow these steps:
  1. Click Start, click Run, and then click Browse.
  2. Use the Look in box to locate Winword.exe, and then click to select it.
  3. Click Open.

    Note This step fills in the Open box in the Run dialog box.
  4. Click after Winword.exe in the Open box.

    Note The path to the Winword.exe file in the Run dialog box is enclosed in quotation marks. Be sure to click to the right of the closing quotation mark.
  5. Type a space, and then type /a.

    The statement in the Open box should look similar to the following:
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a
If Word starts correctly, you have resolved the issue. The issue is that an add-in program or template, the default Normal template, or the data key in the registry is affecting how the Word window is displayed when it is started.

Step 2: Rename the Global Template

Note For an automated method of performing this step, please see the article listed in the section of this article.

To prevent formatting, AutoText, and macros that are stored in the global template (Normal.dot) from affecting the behavior of Word or the documents that are opened, rename your Normal.dot file.

Note Renaming your Normal.dot template allows you to quickly determine whether the Normal template is causing the issue in question. By renaming the Normal.dot template, you reset several options back to the default settings, including custom styles, custom toolbars, macros, and AutoText entries. For this reason, Microsoft strongly recommends that you rename the Normal.dot file.

Certain kinds of configurations may create more than one Normal.dot file. These situations include cases in which multiple versions of Word are running on the same computer or cases in which several workstation installations exist on the same computer. In these situations, be sure to rename all copies of Normal.dot. To rename your global template (Normal.dot), follow these steps:
  • Microsoft Windows 98, and Microsoft Windows NT 4.0
    1. Quit all instances of Word. If you use Word as your e-mail editor, be sure to quit Microsoft Outlook as well.
    2. Click Start, point to Find, and then click Files or Folders.
    3. In the Named box, type Normal.dot.
    4. In the Look in box, select your local hard disk (or an alternate user template location if you are running Word from a network server).
    5. Click Find Now to search for the file.
    6. For each occurrence of Normal.dot that appears in the Find dialog box, right-click the file. Click Rename on the shortcut menu. Give the file a new name, such as OldNormal.dot or Normal-1.dot, and then press ENTER.
    7. On the File menu, click Exit to close the Find dialog box, and then restart Word normally (without using the /a switch).
  • Microsoft Windows Millennium Edition (Me) or Microsoft Windows 2000
    1. Quit all instances of Word. If you use Word as your e-mail editor, be sure to quit Microsoft Outlook as well.
    2. Click Start, point to Search, and then click Files or Folders.
    3. In the Search for files or folders named box, type Normal.dot.
    4. In the Look in box, select your local hard disk (or an alternate user template location if you are running Word from a network server).
    5. Click Search Now to search for the file.
    6. For each occurrence of Normal.dot that appears in the Search dialog box, right-click the file. Click Rename on the shortcut menu. Give the file a new name, such as OldNormal.dot or Normal-1.dot, and then press ENTER.
    7. On the File menu, click Close to close the Search dialog box, and then restart Word normally (without using the /a switch).
  • Windows XP
    1. Quit all instances of Word. If you use Word as your e-mail editor, be sure to quit Microsoft Outlook as well.
    2. Click Start, and then click Search.
    3. Click All Files and Folders.
    4. Click More advanced options, and then click to select the Search hidden files and folders check box.
    5. In the All or part of the file name box, type normal.dot.
    6. In the Look in box, select your local hard disk (or an alternate user template location if you are running Word from a network server).
    7. Click Search to search for the file.
    8. In the right pane of the Search Results dialog box, right-click Normal.dot, and then click Rename on the shortcut menu that appears. Type a new file name (for example, OldNormal.dot), and then press ENTER.
    9. Close the Search Results dialog box, and then restart Word the way that you normally do (without using the /a switch).
If Word starts correctly, you have resolved the issue.

In this case, the issue is a damaged Normal.dot template. You may need to change a few settings to restore your favorite options.

If the Normal.dot file that you renamed contains customizations, such as styles, macros, or AutoText entries that cannot be easily re-created, you may be able to copy those customizations from the old Normal.dot file to the new Normal.dot file by using the Organizer.

For more information about how to use the Organizer, click Microsoft Word Help on the Help menu, type organizer in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

Rename the Data Key in the Windows Registry

To have us fix this problem for you, go to the "Fix it for me" section. If you prefer to fix this problem yourself, go to the "Let me fix it myself" section.

Fix it for me



To fix this problem automatically, click the Fix it button or link. In the File Download dialog box, click Run, and then follow the steps in the Fix it Wizard.
Collapse this imageExpand this image
assets fixit1
Fix this problem
Microsoft Fix it 50599
Collapse this imageExpand this image
assets fixit2


Notes
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD, and then run it on the computer that has the problem.




Let me fix it myself

Note For an automated method of performing this step, please see the article listed in the section of this article.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

Note By renaming the Data key, you reset several options back to the default settings, including the Most Recently Used (MRU) file list on the File menu and many settings that you customize when you click Options on the Tools menu. Word rebuilds the Data key by using built-in default settings the next time that you start Word.

To rename the Data key, follow these steps:
  1. Quit all Windows programs.
  2. Click Start, click Run, type regedit in the Open box, and then click OK.
  3. Locate the following key by double-clicking the appropriate folders for your version of Word:

    For Microsoft Office Word 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    For Microsoft Word 2002:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    For Microsoft Word 2000:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. With the Data folder selected, click Rename on the Edit menu.
  5. Type a new name for the Data folder (for example, type OldData), and then press ENTER.
  6. Quit Registry Editor, and then restart Word normally (without using the /a switch).
If Word starts correctly, you have resolved the issue. The issue is a damaged Data key. You may have to change a few settings to restore your favorite options.


Create a Print Preview Macro

Change the Print Preview macro in Word to display the settings that you want.

For example, to automatically display the Formatting toolbar in print preview, follow these steps:
  1. On the Tools menu, point to Macro, and then click Macros.
  2. Change the selection in the Macros in box to Word Commands.
  3. In the Macro name list, select FilePrintPreview.
  4. Change the setting in the Macros in box to Normal.dot (global template).
  5. Click Create.
  6. Create the following macro:
  7. On the File menu, click Close and Return to Microsoft Word.

More information

For more information about how to customize and create toolbars and toolbar buttons, click the following article number to view the article in the Microsoft Knowledge Base:
291292 HOW TO: Work with toolbars and toolbar buttons: add, create, edit, delete, restore, and more in Word 2002

References


For more information about how to automate the troubleshooting of Word issues by removing certain key components that may be damaged or that may be causing a conflict with Microsoft Word, click the following article number to view the article in the Microsoft Knowledge Base:
289506 How to install and use the Support.dot template in Microsoft Word 2002

Properties

Article ID: 291484 - Last Review: July 19, 2013 - Revision: 7.0
Applies to
  • Microsoft Word 2002
  • Microsoft Word 2000
Keywords: 
kbsettings kbtoolbar kbmenu kbmacro kbprb kbfixme kbmsifixme KB291484

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com