Ihre Symbolleisten fehlen, Ihre Menüleiste fehlt oder Ihre persönlichen Einstellungen werden nicht beibehalten, wenn Sie Word starten

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 291484 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Zusammenfassung der folgenden bereits verfügbaren Artikel: 242368
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie Microsoft Word starten, kann eins der folgenden Symptome auftreten:
  • Ihre Symbolleisten fehlen.
  • Ihre Menüleiste fehlt.
  • Ihre persönlichen Einstellungen werden nicht beibehalten werden.

Abhilfe

Verwenden Sie je nach Ihrer Situation eine der folgenden Methoden, um Ihre Symbolleisten, Menüs oder personalisierten Einstellungen wiederherzustellen.

Schalten Sie den Vollbildmodus aus

Im Vollbildmodus wird der größstmögliche Dokumentausschnitt auf dem Bildschirm angezeigt. In diesem Modus entfernt Word Bildschirmelemente wie die Menüleiste, Symbolleisten und Bildlaufleisten. Um Ihre Symbolleisten und Menüs wiederherzustellen, deaktivieren Sie den Vollbildmodus.
  • Wenn ein Dokument geöffnet ist, führen Sie eine der folgenden Aktionen aus:
    • Drücken Sie ALT + V, um das Menü Ansicht anzuzeigen, und drücken Sie dann U, um den Vollbildmodus zu deaktivieren.
    • Wenn die Symbolleiste Ganzer Bildschirm angezeigt wird, klicken Sie auf Ganzer Bildschirm schließen.
  • Wenn kein Dokument geöffnet ist, gehen Sie folgendermaßen vor:
    1. Drücken Sie STRG + N, um ein neues Dokument zu starten.
    2. Drücken Sie ALT + V, um das Menü Ansicht anzuzeigen, und drücken Sie dann U, um den Vollbildmodus zu deaktivieren.
Beenden und starten Sie Word neu. Falls Word korrekt gestartet wird, haben Sie das Problem behoben. Das Problem bestand darin, dass Word geschlossen wurde, als der Vollbildmodus aktiv war, und Word hat diese Einstellung beibehalten.

Weitere Informationen zum Vollbildmodus finden Sie im folgenden Artikel der Microsoft Knowledge Base:
290947 Menüs und Symbolleisten verschwinden und in der Statusleiste wird "Wiederholen Sie Wert: 8" angezeigt

Aktivieren Sie die Standardsymbolleisten

Zeigen Sie im Menü Ansicht auf Symbolleisten. Prüfen Sie, ob Symbolleisten aktiviert sind. Wenn keine der Symbolleisten aktiviert ist, wählen Sie die gewünschten Symbolleisten aus. Klicken Sie hierzu auf den Namen der Symbolleiste. Wiederholen Sie diesen Vorgang für jede Symbolleiste, die angezeigt werden sollen. Standardmäßig aktiviert sind die Symbolleisten Standard und Format sowie im Aufgabenbereich.

Hinweis Wenn die Menüleiste nicht angezeigt wird, drücken Sie ALT + V, um das Menü Ansicht einzublenden, und drücken dann T, um das Symbolleistenmenü anzuzeigen.

Beenden und starten Sie Word neu. Falls Word korrekt gestartet wird, haben Sie das Problem behoben. Das Problem besteht darin, dass die Standardsymbolleisten und die Menüleiste deaktiviert waren, als Sie Word beendet haben und Word diese Einstellungen beibehalten hat.


Starten von Word ohne Makroausführung

Überprüfen Sie, ob Word auf Ihrem Computer mithilfe eines Microsoft Visual Basic for Applications (VBA)-Makros gestartet wird. Sie können ein VBA-Makro ausführen, die Word startet, ohne dass Menüs oder Symbolleisten angezeigt werden.

Wenn Sie Word mithilfe einer Verknüpfung starten, überprüfen Sie die Befehlszeile der Verknüpfung auf den Namen eines Makros. Gehen Sie hierzu folgendermaßen vor:
  1. Suchen Sie die Verknüpfung, die Sie verwenden, um Word auszuführen.
  2. Klicken Sie mit der rechten Maustaste auf die Verknüpfung, und klicken Sie dann im Kontextmenü auf Eigenschaften .
  3. Klicken Sie auf die Registerkarte Verknüpfung .
  4. Suchen Sie im Feld Ziel nach einer Befehlszeile, die etwa wie folgt aussieht.
    "C:\Program Files\Microsoft Office\Office10\WINWORD."EXE" / mName des Makros
    Wo/mName des Makros ist der Name des Amacro.

  5. Wenn Sie einer/m finden Sie unterName des Makros Thecommand Linie entfernen Sie sie und starten Sie Word normal.

    Hinweis Die Option/m , gefolgt vom Namen eines Makros wird Word gestartet und Sprachunterstützung Makro ausgeführt. Die Option/m verhindert, dass Word alle AutoExecmacros ausgeführt.
Falls Word korrekt gestartet wird, haben Sie das Problem behoben. Das Problem besteht darin, dass beim Start von Word ein Makro ausgeführt wird und das Makro die Darstellung des Word-Fensters ändert.

Weitere Informationen zu den Befehlszeilenoptionen, die zum Starten von Word verwendet werden können, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
210565 WD: Word-Startoptionen (Befehlszeilenoptionen) und ihre Verwendung

Ein Programm (z. B. ein Word-Add-In) änderte die Benutzeroberfläche, wobei Symbolleisten ausgeblendet oder Ihre Einstellungen geändert wurden

Schritt 1: Starten Sie Word mit den Standardeinstellungen

Wenn Word mit der Befehlszeilenoption /a/a gestartet wird, verwendet Word die Standardeinstellungen für alle Optionen, und es wird verhindert, dass Add-Ins und globale Vorlagen geladen werden.

Mithilfe der Befehlszeilenoption /a können Sie Word starten, ohne die folgenden Komponenten zu laden
  • Die globale Vorlage (Normal.dot)
  • Add-In-Vorlagen im Ordner "Startup"
  • Alle Add-In-Bibliotheken (WLL-Dateien)
  • Im Schlüssel "Data" in der Windowsregistry gespeicherte Benutzereinstellungen
Hinweis Beim Starten von Word mit der Befehlszeilenoption /a werden in Word vorgenommene Änderungen, die sich auf eine dieser Komponenten auswirken, nicht auf die Festplatte geschrieben, wenn Sie Word beenden, und die Änderungen gehen verloren.

Im folgenden Beispiel wird davon ausgegangen, dass sich Word im folgenden Ordner befindet:
C:\Programme\Microsoft c:\Programme\Microsoft Office\Office10
Hinweis Sie können Word in einem anderen Ordner installiert haben.

Gehen Sie wie folgt vor, um Word mit der Befehlszeilenoption /a zu starten
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, und klicken Sie dann auf Durchsuchen.
  2. Verwenden Sie das Feld Suchen in, um Winword.exe zu suchen, und klicken Sie dann darauf, um die Datei auszuwählen.
  3. Klicken Sie auf Öffnen.

    Hinweis Durch diesen Schritt wird im Feld Öffnen des Dialogfelds Ausführen der Dateiname eingetragen
  4. Klicken Sie auf hinter Winword.exe im Feld Öffnen ein.

    Hinweis Der Pfad zur Datei "Winword.exe" im Dialogfeld " Ausführen " ist in Anführungszeichen eingeschlossen. Achten Sie darauf, klicken rechts neben der schließenden Klammer befindet.
  5. Geben Sie ein Leerzeichen ein, und geben Sie dann/ a.

    Die Anweisung im Feld Öffnen sollte jetzt etwa wie folgt aussehen
    "C:\Programme\Microsoft Office\Office10\Winword.exe" /a
Falls Word korrekt gestartet wird, haben Sie das Problem behoben. Das Problem besteht darin, dass ein Add-In-Programm oder eine Vorlage, die Standardvorlage "Normal.dot" oder der Schlüssel "Data" in der Registrierung beeinflusst, wie das Word-Fenster beim Start von Word angezeigt wird.

Schritt 2: Umbenennen der globalen Vorlage

Hinweis Ein automatisches Verfahren zur Durchführung dieses Schrittes finden Sie im Abschnitt in diesem Artikel aufgeführten Artikel.

Benennen Sie Ihre Datei "Normal.dot" um, um zu verhindern, dass Formatierungen, AutoText-Einträge und Makros, die in der globalen Vorlage (Normal.dot) gespeichert sind, das Verhalten von Word oder die Dokumente, die geöffnet werden, beeinflussen.

Hinweis Durch Umbenennen der Vorlage "Normal.dot" können Sie schnell feststellen, ob die Dokumentvorlage Normal das betreffende Problem verursacht. Die Vorlage "Normal.dot" umbenennen, werden diverse Optionen auf die Standardeinstellungen, einschließlich benutzerdefinierte Formatvorlagen, benutzerdefinierte Symbolleisten, Makros und AutoText-Einträge zurückgesetzt. Aus diesem Grund empfiehlt Microsoft dringend, dass Sie die Datei "Normal.dot" umbenennen.

Bei bestimmten Arten von Konfigurationen können mehrere Normal.dot-Datei erstellt werden. Dies ist zum Beispiel der Fall, wenn mehrere Versionen von Word auf demselben Computer ausgeführt werden oder wenn auf demselben Computer mehrere Workstation-Installationen vorhanden sind. Sie müssen in diesen Situationen sicherstellen, dass Sie alle Kopien der Datei "Normal.dot" umbenennen. Um die globale Vorlage (Normal.dot) umzubenennen, gehen Sie folgendermaßen vor:
  • Microsoft Windows 98 und Microsoft Windows NT 4.0
    1. Beenden Sie alle Instanzen von Word. Wenn Sie Word als E-Mail-Editor verwenden, müssen Sie auch Microsoft Outlook beenden.
    2. Klicken Sie auf Start, zeigen Sie auf Suchen, und klicken Sie dann auf Dateien oder Ordner.
    3. Geben Sie in das Feld Name"Normal.dot".
    4. Wählen Sie im Feld Suchen in Ihre lokale Festplatte (oder einen alternativen Speicherort für die globale Vorlage) ein, wenn Sie Word über einen Netzwerkserver ausführen.
    5. Klicken Sie auf Jetzt suchen, um die Suche nach der Datei zu starten
    6. Klicken Sie bei jedem Vorkommen von "Normal.dot", das im Dialogfeld Suchen angezeigt wird, mit der rechten Maustaste auf die Datei. Klicken Sie im Kontextmenü auf Umbenennen . Geben Sie der Datei einen neuen Namen, zum Beispiel OldNormal.dot oder Normal-1.dot, und drücken Sie dann die EINGABETASTE.
    7. Klicken Sie im Menü Datei auf Beenden , um das Dialogfeld Suchen zu schließen, und starten Sie Word wie gewohnt (ohne die Befehlszeilenoption /a) neu.
  • Microsoft Windows Millennium Edition (Me) oder Microsoft Windows 2000
    1. Beenden Sie alle Instanzen von Word. Wenn Sie Word als E-Mail-Editor verwenden, müssen Sie auch Microsoft Outlook beenden.
    2. Klicken Sie auf Start, zeigen Sie auf Suchen, und klicken Sie dann auf Dateien oder Ordner.
    3. Geben Sie im Feld Suchen nach Dateien oder Ordnern"Normal.dot".
    4. Wählen Sie im Feld Suchen in Ihre lokale Festplatte (oder einen alternativen Speicherort für die globale Vorlage) ein, wenn Sie Word über einen Netzwerkserver ausführen.
    5. Klicken Sie auf Jetzt suchen nach der Datei zu suchen.
    6. Klicken Sie bei jedem Vorkommen von "Normal.dot", das im Dialogfeld Suchen angezeigt wird, mit der rechten Maustaste auf die Datei. Klicken Sie im Kontextmenü auf Umbenennen . Geben Sie der Datei einen neuen Namen, zum Beispiel OldNormal.dot oder Normal-1.dot, und drücken Sie dann die EINGABETASTE.
    7. Klicken Sie im Menü Datei auf Schließen , um das Dialogfeld Suchen zu schließen, und starten Sie Word wie gewohnt (ohne die Befehlszeilenoption /a).
  • Windows XP
    1. Beenden Sie alle Instanzen von Word. Wenn Sie Word als E-Mail-Editor verwenden, müssen Sie auch Microsoft Outlook beenden.
    2. Klicken Sie auf Start, und klicken Sie dann auf Suchen.
    3. Klicken Sie auf Alle Dateien und Ordner.
    4. Klicken Sie auf Erweiterte Optionen, und klicken Sie dann auf das Kontrollkästchen Versteckte Elemente durchsuchen .
    5. Geben Sie im Feld Gesamter oder Teil des Dateinamens"Normal.dot".
    6. Wählen Sie im Feld Suchen in Ihre lokale Festplatte (oder einen alternativen Speicherort für die globale Vorlage) ein, wenn Sie Word über einen Netzwerkserver ausführen.
    7. Klicken Sie auf Suchen, um die Datei zu suchen.
    8. Klicken Sie im rechten Bereich des Dialogfelds Suchergebnisse mit der rechten Maustaste auf "Normal.dot", und klicken Sie dann im Kontextmenü auf Umbenennen . Geben Sie einen neuen Dateinamen ein (z.B. "OldNormal.dot"), und drücken Sie dann die EINGABETASTE.
    9. Schließen Sie das Dialogfeld Suchergebnisse, und starten Sie Word wie gewohnt (ohne die Befehlszeilenoption /a ).
Falls Word korrekt gestartet wird, haben Sie das Problem behoben.

In diesem Fall ist das Problem eine beschädigte Vorlage "Normal.dot". Sie müssen möglicherweise einige Einstellungen ändern, um Ihre bevorzugten Optionen wiederherzustellen.

Wenn die von Ihnen umbenannte Datei "Normal.dot" Anpassungen enthält, zum Beispiel Formatvorlagen, Makros oder AutoText-Einträge, deren Neuerstellung nicht einfach ist, können Sie diese benutzerdefinierten Elemente eventuell mithilfe des Organizers aus der alten Datei "Normal.dot" in die neue Datei "Normal.dot" kopieren.

Geben Sie weitere Informationen dazu, wie Sie mit dem Dialogfeld Organisieren, klicken Sie im Hilfemenü auf Microsoft Word-HilfeOrganizer in den Office-Assistenten oder Antwort-Assistenten, und klicken Sie dann auf zurückgegeben, Suche , um die entsprechenden Themen anzuzeigen.

Benennen Sie den Schlüssel "Data" in der Windows-Registrierung um

Um dieses Problem für Sie korrigieren lassen möchten, fahren Sie mit dem "Problem automatisch beheben"Abschnitt. Wenn Sie dieses Problem selbst beheben möchten, fahren Sie fort mit "Problem manuell beheben"Abschnitt.

Problem automatisch beheben



Um dieses Problem automatisch zu beheben, klicken Sie auf die Schaltfläche Fix it oder den Link. Klicken Sie im Dialogfeld Dateidownload auf Ausführen, und folgen Sie dann den Schritten des "Fix it" Assistenten.
Bild minimierenBild vergrößern
assets fixit1
Dieses Problem beheben.
Microsoft Fix it 50599
Bild minimierenBild vergrößern
assets fixit2


Hinweise
  • Dieser Assistent kann nur auf Englisch verfügbar sein. Die automatische Korrektur funktioniert auch für andere Sprachversionen von Windows.
  • Wenn Sie nicht auf dem Computer angemeldet sind, auf dem das Problem besteht, speichern Sie heruntergeladene Datei auf einem mobilen Speichermedium (Flashdrive/CD/etc.) und führen Sie es auf dem Computer aus, auf welchem das Problem auftritt.




Problem manuell beheben

Hinweis Ein automatisches Verfahren zur Durchführung dieses Schrittes finden Sie im Abschnitt in diesem Artikel aufgeführten Artikel.

Wichtig: Dieser Abschnitt, die Methode oder die Aufgabe enthält Schritte, die erklären, wie Sie die Windows-Registry ändern. Es können schwerwiegende Probleme auftreten, wenn Sie die Windows-Registry falsch ändern. Stellen Sie daher sicher, dass Sie die folgenden Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie Änderungen vornehmen. Gegebenenfalls können Sie dann die Registrierung wiederherstellen, wenn ein Problem auftritt. Für Weitere Informationen zum Sichern und Wiederherstellen der Registrierung, klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows

Hinweis Durch das Umbenennen des Schlüssels "Data" werden diverse Optionen auf die Standardeinstellungen zurückgesetzt, einschließlich der Liste der zuletzt verwendeten Dateien (MRU) im Menü Datei und viele Einstellungen, die Sie anpassen, wenn Sie im Menü Extras auf Optionen klicken. Word erstellt den Schlüssel "Data" anhand von integrierten Standardeinstellungen beim nächsten Starten von Word neu.

Gehen Sie folgendermaßen vor, um den Schlüssel "Data" umzubenennen:
  1. Beenden Sie alle Windows-Programme.
  2. Klicken Sie auf Start, klicken Sie auf Ausführen, geben regedit im Feld Öffnen im Feld, und klicken Sie dann auf OK.
  3. Suchen Sie den folgenden Schlüssel durch Doppelklicken auf die entsprechenden Ordner für Ihre Version von Word:

    Microsoft Office Word 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Für Microsoft Word 2002:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Word 2000:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. Während der Ordner Data ausgewählt ist, klicken Sie im Menü Bearbeiten auf Umbenennen .
  5. Geben Sie einen neuen Namen für den Ordner "Data" (z. B. TypOldData), und drücken Sie dann die EINGABETASTE.
  6. Beenden Sie Registrierungs-Editor, und starten Sie Word wie gewohnt (ohne die Befehlszeilenoption/a ).
Falls Word korrekt gestartet wird, haben Sie das Problem behoben. Das Problem ist ein beschädigter Schlüssel "Data". Sie müssen möglicherweise einige Einstellungen ändern, um Ihre bevorzugten Optionen wiederherzustellen.


Erstellen Sie ein Makro für die Seitenansicht

Ändern Sie das Seitenansicht-Makro in Word, um die Einstellungen anzuzeigen, die Sie möchten.

Gehen folgendermaßen Sie vor, um die Symbolleiste Format automatisch in der Seitenansicht anzuzeigen:
  1. Klicken Sie im Menü Extras auf Makro, und klicken Sie auf Makros.
  2. Ändern Sie die Auswahl in die Option Makros inWord-Befehlen.
  3. Wählen Sie in der Liste MakronameDateiSeitenansicht.
  4. Ändern Sie die Einstellung im Feld Makros in aufNormal.dot (globale Vorlage).
  5. Klicken Sie auf Erstellen.
  6. Erstellen Sie das folgende Makro:
  7. Klicken Sie im Menü Datei auf Schließen und zurück zu MicrosoftWord.

Weitere Informationen

Weitere Informationen zum Anpassen und Erstellen von Symbolleisten und Symbolleistenschaltflächen klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
291292 Gewusst wie: Arbeiten mit Symbolleisten und Symbolleisten-Schaltflächen: hinzufügen, erstellen, bearbeiten, löschen, wiederherstellen und weitere in Word 2002

Informationsquellen


Weitere Informationen dazu, wie Sie die Behandlung von Word-Problemen entfernt bestimmte Schlüsselkomponenten, die möglicherweise beschädigt sind oder die verursacht möglicherweise einen Konflikt mit Microsoft Word, automatisieren, klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
289506 Das Installieren und Verwenden der Vorlage Support.dot in Microsoft Word 2002

Eigenschaften

Artikel-ID: 291484 - Geändert am: Montag, 3. März 2014 - Version: 19.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbsettings kbtoolbar kbmenu kbmacro kbprb kbfixme kbmsifixme kbmt KB291484 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 291484
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com