Οι γραμμές εργαλείων λείπουν, η γραμμή μενού λείπει ή οι προσωπικές σας ρυθμίσεις δεν διατηρούνται όταν κάνετε εκκίνηση του Word

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 291484 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Αυτό το άρθρο αποτελεί συνένωση του ακόλουθου άρθρου προηγουμένως ήταν διαθέσιμος: 242368
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Συμπτώματα

Κατά την εκκίνηση του Microsoft Word, ενδέχεται να αντιμετωπίσετε ένα από τα ακόλουθα συμπτώματα:
  • Οι γραμμές εργαλείων λείπουν.
  • Η γραμμή μενού λείπει.
  • Οι προσωπικές σας ρυθμίσεις δεν διατηρούνται.

Εναλλακτικός τρόπος αντιμετώπισης

Για να επαναφέρετε τις γραμμές εργαλείων, μενού ή τις προσωπικές ρυθμίσεις, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους ανάλογα με την περίπτωσή σας.

Απενεργοποιήστε την κατάσταση λειτουργίας πλήρους οθόνης

Κατάσταση λειτουργίας πλήρους οθόνης εμφανίζει όσο μεγαλύτερο μέρος του εγγράφου σας στην οθόνη όσο το δυνατόν. Σε αυτήν την κατάσταση, το Word καταργεί στοιχεία της οθόνης όπως η γραμμή μενού, γραμμές εργαλείων και γραμμές κύλισης. Για να επαναφέρετε τις γραμμές εργαλείων και τα μενού, απενεργοποιήστε την κατάσταση λειτουργίας πλήρους οθόνης.
  • Εάν ένα έγγραφο είναι ανοιχτό, κάντε ένα από τα εξής:
    • Πιέστε το συνδυασμό πλήκτρων ALT + V για να εμφανίσετε το μενού " Προβολή " και, στη συνέχεια, πατήστε το πλήκτρο u για να απενεργοποιήσετε την κατάσταση λειτουργίας πλήρους οθόνης.
    • Εάν εμφανίζεται η γραμμή εργαλείων Σε πλήρη οθόνη , κάντε κλικ στο κουμπί Κλείσιμο προβολής πλήρους οθόνης.
  • Εάν δεν είναι ανοιχτό ένα έγγραφο, ακολουθήστε τα εξής βήματα:
    1. Πατήστε CTRL + N για να ξεκινήσετε ένα νέο έγγραφο.
    2. Πιέστε το συνδυασμό πλήκτρων ALT + V για να εμφανίσετε το μενού " Προβολή " και, στη συνέχεια, πατήστε το πλήκτρο u για να απενεργοποιήσετε την κατάσταση λειτουργίας πλήρους οθόνης.
Κλείστε και ξεκινήστε πάλι το Word. Εάν το Word ξεκινά κανονικά, έχετε επιλύσει το ζήτημα. Το ζήτημα είναι ότι Κλείσιμο του Word κατά την κατάσταση λειτουργίας πλήρους οθόνης ήταν ενεργοποιημένη και το Word διατήρησε αυτήν τη ρύθμιση.

Για περισσότερες πληροφορίες σχετικά με την κατάσταση λειτουργίας πλήρους οθόνης, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
290947 Μενού και γραμμές εργαλείων εξαφανίζονται και "Επανάληψη τιμής: 8" εμφανίζεται στη γραμμή κατάστασης

Ενεργοποίηση των προεπιλεγμένων γραμμών εργαλείων

Στο μενού Προβολή , επιλέξτε γραμμές εργαλείων. Σημείωση Εάν έχουν επιλεγεί όλες τις γραμμές εργαλείων. Εάν δεν είναι επιλεγμένη καμία γραμμή εργαλείων, επιλέξτε αυτές που θέλετε. Για να γίνει αυτό, κάντε κλικ στο όνομα της γραμμής εργαλείων. Επαναλάβετε τη διαδικασία για κάθε γραμμή εργαλείων που θέλετε να εμφανίζονται. Οι γραμμές εργαλείων που είναι επιλεγμένο από προεπιλογή είναι οι γραμμές εργαλείων Τυπική και Μορφοποίηση , καθώς και το Παράθυρο εργασιών.

Σημείωση Εάν δεν μπορείτε να δείτε τη γραμμή μενού, πιέστε το συνδυασμό πλήκτρων ALT + V για να εμφανίσετε το μενού " Προβολή " και, στη συνέχεια, πιέστε το πλήκτρο T για να εμφανίσετε το μενού της γραμμής εργαλείων .

Κλείστε και ξεκινήστε πάλι το Word. Εάν το Word ξεκινά κανονικά, έχετε επιλύσει το ζήτημα. Το ζήτημα προέκυψε επειδή οι προεπιλεγμένες γραμμές εργαλείων και η γραμμή μενού ήταν απενεργοποιημένες όταν κλείνετε το Word και το Word διατήρησε αυτές τις ρυθμίσεις.


Εκκίνηση του Word χωρίς να εκτελέσετε μακροεντολές

Ελέγξτε για να δείτε αν κάνετε εκκίνηση του Word χρησιμοποιώντας το Microsoft Visual Basic για εφαρμογές (VBA) μακροεντολών. Εκτελείτε μια μακροεντολή VBA που κάνει εκκίνηση του Word χωρίς την εμφάνιση μενού ή γραμμές εργαλείων.

Εάν κάνετε εκκίνηση του Word χρησιμοποιώντας μια συντόμευση, ελέγξτε τη γραμμή εντολών που χρησιμοποιεί η συντόμευση για το όνομα της μακροεντολής. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Εντοπίστε τη συντόμευση που χρησιμοποιείτε για την εκτέλεση του Word.
  2. Κάντε δεξιό κλικ στη συντόμευση και στη συνέχεια επιλέξτε την εντολή " Ιδιότητες " από το μενού συντόμευσης.
  3. Κάντε κλικ στην καρτέλα συντόμευση .
  4. Αναζήτηση στο πλαίσιο προορισμού για μια γραμμή εντολών που να μοιάζει με το ακόλουθο
    "C:\Program Files\Microsoft Office\Office10\WINWORD."EXE" /mΌνομα μακροεντολής
    όπου /mΌνομα μακροεντολής είναι το όνομα του amacro.

  5. Εάν δείτε το στοιχείο /mΌνομα μακροεντολής thecommand γραμμής, καταργήστε το και κάντε εκκίνηση του Word κανονικά.

    Σημείωση Ο διακόπτης /m ακολουθούμενος από το όνομα μιας μακροεντολής κάνει εκκίνηση του Word και εκτελεί τη μακροεντολή aspecific. Ο διακόπτης /m αποτρέπει επίσης την εκτέλεση κάθε AutoExecmacros από το Word.
Εάν το Word ξεκινά κανονικά, έχετε επιλύσει το ζήτημα. Αυτό το ζήτημα είναι ότι η μακροεντολή είναι εκτελείται κατά την εκκίνηση του Word και αυτή η μακροεντολή αλλάζει την εμφάνιση του παραθύρου του Word.

Για περισσότερες πληροφορίες σχετικά με τους διακόπτες γραμμής εντολών που μπορούν να χρησιμοποιηθούν για την εκκίνηση του Word, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
210565 WD: (Γραμμής εντολών) διακόπτες εκκίνησης του Word και το σκοπό τους

Ένα πρόγραμμα (όπως ένα πρόσθετο του Word) τροποποίησε το περιβάλλον εργασίας χρήστη, αποκρύπτοντας γραμμές εργαλείων ή αλλάζοντας τις ρυθμίσεις σας

Βήμα 1: Εκκίνηση του Word χρησιμοποιώντας προεπιλεγμένες ρυθμίσεις

Εκκίνηση του Word χρησιμοποιώντας το διακόπτη διακόπτη σε μια γραμμή εντολών οδηγεί το Word να χρησιμοποιήσει τις προεπιλεγμένες ρυθμίσεις για όλες τις επιλογές και αποτρέπει τη φόρτωση προσθέτων και καθολικών προτύπων.

Ο διακόπτης /a σας επιτρέπει να κάνετε εκκίνηση του Word χωρίς να φορτωθούν τα ακόλουθα στοιχεία:
  • Το καθολικό πρότυπο (Normal.dot)
  • Οποιαδήποτε πρότυπα προσθέτων του φακέλου Startup
  • Οποιεσδήποτε βιβλιοθήκες προσθέτων (αρχεία .wll)
  • Ρυθμίσεις χρήστη που αποθηκεύονται στο κλειδί Data με το Windowsregistry
Σημείωση Όταν κάνετε εκκίνηση του Word με το διακόπτη / a, οι αλλαγές που κάνετε στο Word που επηρεάζουν οποιοδήποτε από αυτά τα στοιχεία δεν εγγράφονται στον σκληρό δίσκο όταν κλείνετε το Word και οι αλλαγές θα χαθούν.

Στο παράδειγμα που ακολουθεί, θεωρήστε ότι το Word βρίσκεται στον ακόλουθο φάκελο:
C:\Program Files\Microsoft Office\Office10
Σημείωση Μπορεί να έχετε εγκαταστήσει το Word σε διαφορετικό φάκελο.

Εκκίνηση του Word χρησιμοποιώντας το διακόπτη / a, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Εκτέλεσηκαι, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση.
  2. Χρησιμοποιήστε το πλαίσιο Διερεύνηση σε , για να εντοπίσετε Winword.exeκαι στη συνέχεια κάντε κλικ στο κουμπί για να το επιλέξετε.
  3. Κάντε κλικ στο κουμπί Άνοιγμα.

    Σημείωση Αυτό το βήμα συμπληρώνει στο πλαίσιο " Άνοιγμα " στο πλαίσιο διαλόγου " Εκτέλεση ".
  4. Κάντε κλικ μετά το Winword.exe στο πλαίσιο " Άνοιγμα ".

    Σημείωση Η διαδρομή προς το αρχείο Winword.exe στο παράθυρο διαλόγου Εκτέλεση περικλείεται σε εισαγωγικά. Πρέπει να κάνετε κλικ στα δεξιά των εισαγωγικών κλεισίματος.
  5. Πληκτρολογήστε ένα κενό διάστημα και κατόπιν πληκτρολογήστε/a.

    Η πρόταση στο πλαίσιο " Άνοιγμα " θα πρέπει να μοιάζει με το ακόλουθο:
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a
Εάν το Word ξεκινά κανονικά, έχετε επιλύσει το ζήτημα. Αυτό το ζήτημα είναι ότι ένα πρόσθετο πρόγραμμα ή το πρότυπο, το προεπιλεγμένο πρότυπο Normal.dot ή το κλειδί data στο μητρώο επηρεάζει τον τρόπο εμφάνισης του παραθύρου του Word κατά την εκκίνησή του.

Βήμα 2: Μετονομασία του καθολικού προτύπου

Σημείωση Για μια αυτόματη μέθοδο εκτέλεσης αυτού του βήματος, ανατρέξτε στο άρθρο που παρατίθεται στην ενότητα αυτού του άρθρου.

Για να αποτρέψετε τη μορφοποίηση, το Αυτόματο κείμενο και τις μακροεντολές που είναι αποθηκευμένες στο καθολικό πρότυπο (Normal.dot) επηρεάζεται η συμπεριφορά του Word ή των εγγράφων που έχουν ανοιχτεί από, μετονομάστε το αρχείο Normal.dot.

Σημείωση Μετονομασία του προτύπου Normal.dot σάς επιτρέπει να προσδιορίσετε γρήγορα εάν το ζήτημα προκαλείται από το πρότυπο Normal λόγω. Με τη μετονομασία του προτύπου Normal.dot, επαναφέρει πολλές επιλογές στις προεπιλεγμένες ρυθμίσεις, όπως προσαρμοσμένα στυλ, τις προσαρμοσμένες γραμμές εργαλείων, τις μακροεντολές και τις καταχωρήσεις Αυτόματου κειμένου στο. Για αυτόν το λόγο, η Microsoft συνιστά ιδιαίτερα να μετονομάσετε το αρχείο Normal.dot.

Ορισμένα είδη ρυθμίσεων παραμέτρων ενδέχεται να δημιουργήσουν περισσότερα από ένα αρχεία Normal.dot. Αυτές οι καταστάσεις συμπεριλαμβάνουν περιπτώσεις στις οποίες πολλές εκδόσεις του Word στον ίδιο υπολογιστή ή περιπτώσεις στις οποίες υπάρχουν πολλές εγκαταστάσεις σταθμών εργασίας στον ίδιο υπολογιστή. Σε αυτές τις περιπτώσεις, βεβαιωθείτε ότι μετονομάσατε όλα τα αντίγραφα του Normal.dot. Για να μετονομάσετε το καθολικό πρότυπο (Normal.dot), ακολουθήστε τα εξής βήματα:
  • Microsoft Windows 98 και Microsoft Windows NT 4.0
    1. Κλείστε όλες τις εμφανίσεις της λέξης. Εάν χρησιμοποιείτε το Word ως πρόγραμμα επεξεργασίας ηλεκτρονικού ταχυδρομείου, θα πρέπει να κλείσετε επίσης το Microsoft Outlook.
    2. Κάντε κλικ στο κουμπί Έναρξη, στην Εύρεσηκαι στη συνέχεια κάντε κλικ στην επιλογή αρχεία ή φακέλους.
    3. Στο πλαίσιο με όνομα , πληκτρολογήστε Normal.dot.
    4. Στο πλαίσιο Διερεύνηση σε , επιλέξτε τον τοπικό σκληρό δίσκο (ή μια εναλλακτική θέση προτύπων χρήστη), εάν χρησιμοποιείτε το Word από διακομιστή δικτύου.
    5. Κάντε κλικ στο κουμπί Εύρεση τώρα για να αναζητήσετε το αρχείο.
    6. Για κάθε εμφάνιση του Normal.dot που εμφανίζεται στο πλαίσιο διαλόγου " Εύρεση ", κάντε δεξιό κλικ στο αρχείο. Επιλέξτε " Μετονομασία " από το μενού συντόμευσης. Δώστε στο αρχείο ένα νέο όνομα, όπως OldNormal.dot ή κανονική-1.dot, και στη συνέχεια πιέστε το πλήκτρο ENTER.
    7. Στο μενού αρχείο , κάντε κλικ στο κουμπί Exit για να κλείσετε το παράθυρο διαλόγου Εύρεση και, στη συνέχεια, κάντε επανεκκίνηση του Word κανονικά (χωρίς να χρησιμοποιήσετε το διακόπτη / a).
  • Microsoft Windows Millennium Edition (Me) ή Microsoft Windows 2000
    1. Κλείστε όλες τις εμφανίσεις της λέξης. Εάν χρησιμοποιείτε το Word ως πρόγραμμα επεξεργασίας ηλεκτρονικού ταχυδρομείου, θα πρέπει να κλείσετε επίσης το Microsoft Outlook.
    2. Κάντε κλικ στο κουμπί Έναρξη, στην Αναζήτησηκαι, στη συνέχεια, κάντε κλικ στην επιλογή αρχεία ή φακέλους.
    3. Στο πλαίσιο Αναζήτηση αρχείων ή φακέλων με το όνομα , πληκτρολογήστε Normal.dot.
    4. Στο πλαίσιο Διερεύνηση σε , επιλέξτε τον τοπικό σκληρό δίσκο (ή μια εναλλακτική θέση προτύπων χρήστη), εάν χρησιμοποιείτε το Word από διακομιστή δικτύου.
    5. Κάντε κλικ στο κουμπί Αναζήτηση τώρα για να αναζητήσετε το αρχείο.
    6. Για κάθε εμφάνιση του Normal.dot που εμφανίζεται στο παράθυρο διαλόγου αναζήτησης , κάντε δεξιό κλικ στο αρχείο. Επιλέξτε " Μετονομασία " από το μενού συντόμευσης. Δώστε στο αρχείο ένα νέο όνομα, όπως OldNormal.dot ή κανονική-1.dot, και στη συνέχεια πιέστε το πλήκτρο ENTER.
    7. Στο μενού αρχείο , κάντε κλικ στο κουμπί " Κλείσιμο " για να κλείσετε το παράθυρο διαλόγου Αναζήτηση και, στη συνέχεια, κάντε επανεκκίνηση του Word κανονικά (χωρίς να χρησιμοποιήσετε το διακόπτη / a).
  • Windows XP
    1. Κλείστε όλες τις εμφανίσεις της λέξης. Εάν χρησιμοποιείτε το Word ως πρόγραμμα επεξεργασίας ηλεκτρονικού ταχυδρομείου, θα πρέπει να κλείσετε επίσης το Microsoft Outlook.
    2. Κάντε κλικ στο κουμπί Έναρξηκαι, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση.
    3. Κάντε κλικ στην επιλογή όλα τα αρχεία και τους φακέλους.
    4. Κάντε κλικ στο κουμπί περισσότερες επιλογέςκαι, στη συνέχεια, κάντε κλικ στο κουμπί για να επιλέξετε το πλαίσιο ελέγχου Αναζήτηση κρυφών αρχείων και φακέλων .
    5. Στο πλαίσιο ολόκληρο ή μέρος του ονόματος αρχείου , πληκτρολογήστε Normal.dot.
    6. Στο πλαίσιο Διερεύνηση σε , επιλέξτε τον τοπικό σκληρό δίσκο (ή μια εναλλακτική θέση προτύπων χρήστη), εάν χρησιμοποιείτε το Word από διακομιστή δικτύου.
    7. Κάντε κλικ στο κουμπί Αναζήτηση για να αναζητήσετε το αρχείο.
    8. Στο δεξιό τμήμα του πλαισίου διαλόγου " Αποτελέσματα αναζήτησης ", κάντε δεξιό κλικ στο Normal.dotκαι, στη συνέχεια, κάντε κλικ στην εντολή Μετονομασία από το μενού συντόμευσης που εμφανίζεται. Πληκτρολογήστε ένα νέο όνομα αρχείου (για παράδειγμα, OldNormal.dot) και, στη συνέχεια, πιέστε το πλήκτρο ENTER.
    9. Κλείστε το πλαίσιο διαλόγου " Αποτελέσματα αναζήτησης " και, στη συνέχεια, κάντε επανεκκίνηση του Word με τον τρόπο που κανονικά (χωρίς να χρησιμοποιήσετε το διακόπτη / a).
Εάν το Word ξεκινά κανονικά, έχετε επιλύσει το ζήτημα.

Σε αυτήν την περίπτωση, το ζήτημα είναι ένα κατεστραμμένο πρότυπο Normal.dot. Ίσως χρειαστεί να αλλάξετε κάποιες ρυθμίσεις, για να επαναφέρετε τις αγαπημένες επιλογές σας.

Εάν το αρχείο Normal.dot που μετονομάσατε περιέχει προσαρμογές, όπως στυλ, μακροεντολές ή καταχωρήσεις Αυτόματου κειμένου που δεν είναι δυνατό να αναδημιουργηθούν εύκολα, ίσως μπορέσετε να αντιγράψετε αυτές τις προσαρμογές από το παλαιό αρχείο Normal.dot στο νέο αρχείο Normal.dot, χρησιμοποιώντας την οργάνωση.

Για περισσότερες πληροφορίες σχετικά με το πώς μπορείτε να χρησιμοποιήσετε την οργάνωση, κάντε κλικ στο κουμπί Βοήθεια για το Microsoft Word , στο μενού Βοήθεια , πληκτρολογήστε Οργάνωση στο το Βοηθό του Office ή "Οδηγός απαντήσεων" και, στη συνέχεια, κάντε κλικ στο κουμπί αναζήτησης , για να προβάλετε τα θέματα που επιστρέφονται.

Μετονομάστε το κλειδί Data στο μητρώο των Windows

Για να επιλύσουμε αυτό το πρόβλημα για λογαριασμό σας, μεταβείτε το "Αυτόματη επίλυση". Εάν προτιμάτε να επιλύσετε το πρόβλημα μόνοι σας, μεταβείτε το "Μη αυτόματη επίλυση".

Αυτόματη επίλυση



Για να διορθώσετε αυτόματα αυτό το ζήτημα, κάντε κλικ στο κουμπί Επιδιόρθωση αυτού του ζητήματος ή στη σύνδεση Στο παράθυρο διαλόγου " Λήψη αρχείου ", κάντε κλικ στην επιλογή Εκτέλεση και, στη συνέχεια, ακολουθήστε τα βήματα στην ενημέρωση κώδικα του οδηγού.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit1
Επιδιόρθωση αυτού του προβλήματος
Αυτόματη επίλυση Microsoft 50599
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit2


Σημειώσεις
  • Αυτός ο οδηγός μπορεί να είναι μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επίλυση λειτουργεί και για άλλες εκδόσεις γλώσσας των Windows.
  • Εάν δεν είστε στον υπολογιστή που παρουσιάζει το πρόβλημα, αποθηκεύστε την Λύση σε μια μονάδα δίσκου flash ή ένα CD, και στη συνέχεια εκτελέστε το στον υπολογιστή που έχει το πρόβλημα.




Μη αυτόματη επίλυση

Σημείωση Για μια αυτόματη μέθοδο εκτέλεσης αυτού του βήματος, ανατρέξτε στο άρθρο που παρατίθεται στην ενότητα αυτού του άρθρου.

Σημαντικό Αυτή η ενότητα, μέθοδος ή εργασία περιέχει βήματα που σας καθοδηγούν να τροποποιήσετε το μητρώο. Ωστόσο, ενδέχεται να προκύψουν σοβαρά προβλήματα λόγω λανθασμένης τροποποίησης του μητρώου. Επομένως, βεβαιωθείτε ότι ακολουθείτε αυτά τα βήματα προσεκτικά. Για επιπλέον προστασία, δημιουργήστε αντίγραφο ασφαλείας του μητρώου πριν το τροποποιήσετε. Στη συνέχεια, μπορείτε να επαναφέρετε το μητρώο εάν προκύψει κάποιο πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
322756 Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου στα Windows

Σημείωση Με τη μετονομασία του κλειδιού Data, επαναφέρει πολλές επιλογές τις προεπιλεγμένες ρυθμίσεις, συμπεριλαμβανομένης της λίστα χρησιμοποιείται πρόσφατα (MRU) αρχείων στο μενού αρχείο και πολλές ρυθμίσεις που προσαρμόζετε όταν κάνετε κλικ στο κουμπί " Επιλογές " στο μενού Εργαλεία . Το Word δημιουργεί ξανά το κλειδί Data χρησιμοποιώντας ενσωματωμένες προεπιλεγμένες ρυθμίσεις την επόμενη φορά που θα ξεκινήσετε το Word.

Για να μετονομάσετε το κλειδί Data, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα των Windows.
  2. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Εκτέλεση, πληκτρολογήστε regedit με το Άνοιγμα πλαίσιο και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  3. Εντοπίστε το ακόλουθο κλειδί κάνοντας διπλό κλικ στους κατάλληλους φακέλους για τη δική σας έκδοση του Word:

    Για το Microsoft Office Word 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Για το Microsoft Word 2002:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Για το Microsoft Word 2000:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. Με επιλεγμένο το φάκελο δεδομένων, επιλέξτε " Μετονομασία " από το μενού Επεξεργασία .
  5. Πληκτρολογήστε ένα νέο όνομα για το φάκελο Data (για παράδειγμα, πληκτρολογήστεOldData), και στη συνέχεια πιέστε το πλήκτρο ENTER.
  6. Κλείστε τον Επεξεργαστή μητρώου και, στη συνέχεια, κάντε επανεκκίνηση του Word κανονικά (χωρίς να χρησιμοποιήσετε το διακόπτη / a).
Εάν το Word ξεκινά κανονικά, έχετε επιλύσει το ζήτημα. Αυτό το ζήτημα είναι ένα κατεστραμμένο κλειδί Data. Ίσως χρειαστεί να αλλάξετε κάποιες ρυθμίσεις, για να επαναφέρετε τις αγαπημένες επιλογές σας.


Δημιουργία μιας μακροεντολής προεπισκόπησης εκτύπωσης

Αλλάξτε τη μακροεντολή "Προεπισκόπηση εκτύπωσης" στο Word, για να εμφανίσετε τις ρυθμίσεις που θέλετε.

Για παράδειγμα, για την αυτόματη εμφάνιση της γραμμής εργαλείων Μορφοποίηση στην προεπισκόπηση εκτύπωσης, ακολουθήστε τα εξής βήματα:
  1. Από το μενού " Εργαλεία ", στην μακροεντολήκαι, στη συνέχεια, κάντε κλικ στην εντολή μακροεντολές.
  2. Αλλάξτε την επιλογή του boxto μακροεντολές σεΕντολές του Word.
  3. Στη λίστα όνομα μακροεντολής , επιλέξτε FilePrintPreview.
  4. Αλλάξτε τη ρύθμιση στο πλαίσιο μακροεντολές σεNormal.dot (καθολικό πρότυπο).
  5. Κάντε κλικ στο κουμπί Δημιουργία.
  6. Δημιουργήστε την ακόλουθη μακροεντολή:
  7. Στο μενού αρχείο , κάντε κλικ στο κουμπί Κλείσιμο και επιστροφή σε MicrosoftWord.

Περισσότερες πληροφορίες

Για περισσότερες πληροφορίες σχετικά με τον τρόπο προσαρμογής και δημιουργίας γραμμών εργαλείων και των κουμπιών της γραμμής εργαλείων, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
291292 ΔΙΑΔΙΚΑΣΙΕΣ: Εργασία με γραμμές εργαλείων και κουμπιά γραμμών εργαλείων: Προσθήκη, δημιουργία, επεξεργασία, διαγραφή, επαναφορά και άλλα στο Word 2002

Αναφορές


Για περισσότερες πληροφορίες σχετικά με τον τρόπο αυτοματοποίησης της αντιμετώπισης προβλημάτων για ζητήματα του Word με την κατάργηση συγκεκριμένων βασικών στοιχείων που ενδέχεται να έχουν καταστραφεί ή να προκαλούν διένεξη με το Microsoft Word, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
289506 Τρόπος εγκατάστασης και χρήσης του προτύπου Support.dot στο Microsoft Word 2002

Ιδιότητες

Αναγν. άρθρου: 291484 - Τελευταία αναθεώρηση: Τρίτη, 3 Σεπτεμβρίου 2013 - Αναθεώρηση: 6.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Λέξεις-κλειδιά: 
kbsettings kbtoolbar kbmenu kbmacro kbprb kbfixme kbmsifixme kbmt KB291484 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 291484

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com