Faltan las barras de herramientas, la barra de menús falta o su configuración personalizada no se conserva cuando se inicia Word

Seleccione idioma Seleccione idioma
Id. de artículo: 291484 - Ver los productos a los que se aplica este artículo
Este artículo es un compendio del siguiente artículo disponible previamente: 242368
Expandir todo | Contraer todo

En esta página

Síntomas

Al iniciar Microsoft Word, puede experimentar alguno de los síntomas siguientes:
  • Faltan las barras de herramientas.
  • Falta la barra de menús.
  • No se conserva la configuración personalizada.

Solución

Para restaurar las barras de herramientas, menús o configuración personalizada, utilice uno de los métodos siguientes según corresponda a su situación.

Desactivar el modo de pantalla completa

Modo de pantalla completa se muestra tanto el documento en la pantalla como sea posible. En este modo, Word quita elementos de pantalla como la barra de menús, barras de herramientas y las barras de desplazamiento. Para restaurar las barras de herramientas y los menús, desactive el modo de pantalla completa.
  • Si un documento está abierto, siga uno de estos procedimientos:
    • Presione ALT + V para mostrar el menú Ver y, a continuación, presione U para desactivar el modo de pantalla completa.
    • Si la barra de herramientas de Pantalla completa está visible, haga clic en Cerrar pantalla completa.
  • Si un documento no está abierto, siga estos pasos:
    1. Presione CTRL + N para iniciar un nuevo documento.
    2. Presione ALT + V para mostrar el menú Ver y, a continuación, presione U para desactivar el modo de pantalla completa.
Salga y reinicie Word. Si Word se inicia correctamente, ha resuelto el problema. El problema es que la palabra se cerró cuando estaba activo el modo de pantalla completa y Word conserva dicha configuración.

Para obtener más información acerca del modo de pantalla completa, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
290947 Desaparecen los menús y las barras de herramientas y "Repita el valor: 8" se muestra en la barra de estado

Activar las barras de herramientas por defecto

En el menú Ver , elija barras de herramientas. Tenga en cuenta si están seleccionadas las barras de herramientas. Si se selecciona ninguna de las barras de herramientas, seleccione los que desee. Para ello, haga clic en el nombre de la barra de herramientas. Repita este procedimiento para cada barra de herramientas que desee mostrar. Las barras de herramientas seleccionadas por defecto son las barras de herramientas estándar y formato , así como el Panel de tareas.

Nota Si no puede ver la barra de menús, presione ALT+V para mostrar el menú Ver y, a continuación, presione T para mostrar el menú de la barra de herramientas .

Salga y reinicie Word. Si Word se inicia correctamente, ha resuelto el problema. El problema es que las barras de herramientas predeterminadas y la barra de menús se desactiva al salir de Word y Word conserva dicha configuración.


Iniciar Word sin ejecutar Macros

Compruebe si está iniciando Word utilizando una de Microsoft Visual Basic para Aplicaciones de macro (VBA). Puede que esté ejecutando una macro VBA que inicia Word sin mostrar los menús o barras de herramientas.

Si inicia Word utilizando un acceso directo, compruebe la línea de comandos que utiliza el método abreviado para el nombre de una macro. Para ello, siga estos pasos:
  1. Busque el acceso directo que está utilizando para ejecutar Word.
  2. Haga clic en el acceso directo y, a continuación, haga clic en Propiedades en el menú contextual.
  3. Haga clic en la ficha acceso directo .
  4. Buscar en el cuadro de destino para una línea de comandos similar a la siguiente
    "C:\Program Files\Microsoft Office\Office10\WINWORD."EXE" /mnombre de la macro
    donde/mnombre de la macro es el nombre de amacro.

  5. Si ve un /mnombre de la macro en línea de computador, quitarlo y, a continuación, inicie Word normalmente.

    Nota El modificador /m seguido por el nombre de una macro inicia Word y ejecuta la macro específico. El modificador /m también impide que Word ejecute cualquier AutoExecmacros.
Si Word se inicia correctamente, ha resuelto el problema. El problema es que una macro ejecutando cuando Word se inicia y la macro cambia el aspecto de la ventana de Word.

Para obtener más información acerca de los modificadores de línea de comandos que puede utilizarse para iniciar Word, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
210565 WD: Modificadores (línea de comandos) de inicio de Word y su propósito

Un programa (como un complemento de Word) modifica la interfaz de usuario, ocultar las barras de herramientas o cambiar la configuración

Paso 1: Iniciar Word con la configuración predeterminada

Iniciar Word con el /a conmutador de línea de comandos hace que Word utilice la configuración predeterminada para todas las opciones y evita que se cargue las plantillas globales y complementos.

El modificador /a le permite iniciar Word sin cargar los siguientes componentes:
  • La plantilla global (Normal.dot)
  • Las plantillas de complemento en la carpeta de inicio
  • Las bibliotecas de complemento (archivos .wll)
  • Configuración de usuario almacenada en la clave Data en el registro de Windows
Nota Al iniciar Word con el modificador /a , los cambios que realice en Word y que afecten a cualquiera de estos componentes no se escriben en el disco duro al salir de Word y se perderán los cambios.

En el siguiente ejemplo, se supone que la palabra se encuentra en la carpeta siguiente:
C:\Archivos de programa\Microsoft Office\Office10
Nota Puede que tenga Word instalado en una carpeta diferente.

Para iniciar Word con el modificador /a , siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutary, a continuación, haga clic en Examinar.
  2. Utilice el cuadro Buscar para localizar Winword.exey, a continuación, haga clic para seleccionarlo.
  3. Haga clic en Abrir.

    Nota Este paso llenará el cuadro Abrir , en el cuadro de diálogo Ejecutar .
  4. Haga clic en después de Winword.exe en el cuadro Abrir .

    Nota La ruta de acceso del archivo Winword.exe en el cuadro de diálogo Ejecutar está encerrada entre comillas. Asegúrese de hacer clic en a la derecha de la comilla de cierre.
  5. Escriba un espacio y, a continuación, escriba/a.

    La instrucción en el cuadro Abrir debería ser similar al siguiente:
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a
Si Word se inicia correctamente, ha resuelto el problema. El problema es que un programa de complemento o plantilla, la plantilla Normal predeterminada o la clave de datos del registro está afectando a cómo se muestra la ventana de Word cuando se inicia.

Paso 2: Cambiar el nombre de la plantilla Global

Nota Para un método automatizado de realizar este paso, consulte el artículo indicado en la sección de este artículo.

Para impedir que el formato, el Autotexto y las macros que se almacenan en la plantilla global (Normal.dot) afecten al comportamiento de Word o de los documentos que se abren, cambie el nombre su archivo Normal.dot.

Nota Cambiar el nombre de la plantilla Normal.dot permite determinar rápidamente si la plantilla Normal está causando el problema en cuestión. Al cambiar el nombre de la plantilla Normal.dot, restablecer varias opciones a la configuración predeterminada, incluyendo estilos personalizados, barras de herramientas personalizadas, macros y elementos de Autotexto. Por este motivo, Microsoft recomienda encarecidamente que cambie el nombre del archivo Normal.dot.

Ciertos tipos de configuraciones pueden crear más de un archivo Normal.dot. Estas situaciones incluyen los casos en que se ejecutan varias versiones de Word en el mismo equipo o en la que varias instalaciones de estación de trabajo existen en el mismo equipo. En estas situaciones, asegúrese de cambiar el nombre de todas las copias de Normal.dot. Para cambiar el nombre de la plantilla global (Normal.dot), siga estos pasos:
  • Microsoft Windows 98 y Microsoft Windows NT 4.0
    1. Cierre todas las ventanas de Word Si utiliza Word como editor de correo electrónico, asegúrese de que salga de Microsoft Outlook también.
    2. Haga clic en Inicio, seleccione Buscary, a continuación, haga clic en archivos o carpetas.
    3. En el cuadro nombre , escriba Normal.dot.
    4. En el cuadro Buscar en , seleccione el disco duro local (o una ubicación de la plantilla de usuario alternativa si está ejecutando Word desde un servidor de red).
    5. Haga clic en Buscar ahora para buscar el archivo.
    6. Para cada archivo normal.dot que aparezca en el cuadro de diálogo Buscar , haga clic en el archivo. En el menú contextual, haga clic en Cambiar nombre . Asigne al archivo un nombre nuevo, como normalAntiguo.dot o Normal-1.dot y, a continuación, presione ENTRAR.
    7. En el menú archivo , haga clic en Salir para cerrar el cuadro de diálogo Buscar y reinicie Word normalmente (sin usar el modificador / a).
  • Microsoft Windows Millennium Edition (Me) o Microsoft Windows 2000
    1. Cierre todas las ventanas de Word Si utiliza Word como editor de correo electrónico, asegúrese de que salga de Microsoft Outlook también.
    2. Haga clic en Inicio, seleccione Buscary, a continuación, haga clic en archivos o carpetas.
    3. En el cuadro Buscar archivos o carpetas con el nombre , escriba Normal.dot.
    4. En el cuadro Buscar en , seleccione el disco duro local (o una ubicación de la plantilla de usuario alternativa si está ejecutando Word desde un servidor de red).
    5. Haga clic en Buscar ahora para buscar el archivo.
    6. Para cada archivo normal.dot que aparezca en el cuadro de diálogo Buscar , haga clic en el archivo. En el menú contextual, haga clic en Cambiar nombre . Asigne al archivo un nombre nuevo, como normalAntiguo.dot o Normal-1.dot y, a continuación, presione ENTRAR.
    7. En el menú archivo , haga clic en Cerrar para cerrar el cuadro de diálogo de búsqueda y, a continuación, reinicie Word normalmente (sin usar el modificador / a).
  • Windows XP
    1. Cierre todas las ventanas de Word Si utiliza Word como editor de correo electrónico, asegúrese de que salga de Microsoft Outlook también.
    2. Haga clic en Inicioy, a continuación, haga clic en Buscar.
    3. Haga clic en todos los archivos y carpetas.
    4. Haga clic en Opciones avanzadasy, a continuación, haga clic para activar la casilla de verificación Buscar en archivos y carpetas ocultos .
    5. En el cuadro todo o parte del nombre de archivo , escriba normal.dot.
    6. En el cuadro Buscar en , seleccione el disco duro local (o una ubicación de la plantilla de usuario alternativa si está ejecutando Word desde un servidor de red).
    7. Haga clic en Buscar para buscar el archivo.
    8. En el panel derecho del cuadro de diálogo Resultados de la búsqueda , haga clic en la plantilla Normal.doty, a continuación, haga clic en Cambiar nombre en el menú contextual que aparece. Escriba un nuevo nombre de archivo (por ejemplo, normalAntiguo.dot) y presione ENTRAR.
    9. Cierre el cuadro de diálogo Resultados de la búsqueda y, a continuación, reinicie Word como lo haría normalmente (sin usar el modificador / a).
Si Word se inicia correctamente, ha resuelto el problema.

En este caso, el problema es una plantilla Normal.dot dañada. Puede que necesite cambiar algunas opciones de configuración para restaurar sus opciones favoritas.

Si el archivo Normal.dot que cambió de nombre tiene personalizaciones como estilos, macros o elementos de Autotexto que no se pueden volver a crear fácilmente, puede copiarlas desde el archivo Normal.dot antiguo al nuevo archivo Normal.dot mediante el organizador.

Para obtener más información acerca de cómo utilizar el organizador, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba Organizador en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas devueltos.

Cambiar el nombre de la clave Data en el registro de Windows

Para que solucione este problema, vaya a la "Corríjanlo por mí. Si prefiere corregir este problema manualmente, vaya a la sección "Déjeme corregirlo yo mismo.

Corríjanlo por mí



Para solucionar este problema automáticamente, haga clic en el botón o vínculo de Corregirlo. En el cuadro de diálogo Descarga de archivos , haga clic en Ejecutar y, a continuación, siga los pasos de la corrección se asistente.
Contraer esta imagenAmpliar esta imagen
assets fixit1
Solucionar el problema
Microsoft Fix It 50599
Contraer esta imagenAmpliar esta imagen
assets fixit2


Notas
  • Este asistente puede estar sólo en inglés. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.
  • Si no está en el equipo que tiene el problema, guarde la solución, solución en una unidad flash o en un CD y, a continuación, se ejecuta en el equipo que tiene el problema.




Déjeme corregirlo yo mismo

Nota Para un método automatizado de realizar este paso, consulte el artículo indicado en la sección de este artículo.

Importante: Esta sección, el método o la tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, copia de seguridad del registro antes de modificarlo. Luego puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows

Nota Al cambiar el nombre de la clave Data, restablecer varias opciones a la configuración predeterminada, incluyendo la lista de archivos usados recientemente (MRU) en el menú archivo y muchas opciones que personaliza al hacer clic en Opciones en el menú Herramientas . Word reconstruye la clave de datos mediante el uso de opciones predeterminadas la próxima vez que inicie Word.

Para cambiar el nombre de la clave Data, siga estos pasos:
  1. Cierre todos los programas de Windows.
  2. Haga clic en Inicio, haga clic en Ejecutar, tipo Regedit en el cuadro Abrir y a continuación, haga clic en Aceptar.
  3. Busque la siguiente clave haciendo doble clic en las carpetas adecuadas para su versión de Word:

    En Microsoft Office Word 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Para Microsoft Word 2002:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Para Microsoft Word 2000:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. Con la carpeta Data seleccionada, haga clic en Cambiar nombre en el menú Edición .
  5. Escriba un nuevo nombre para la carpeta de datos (por ejemplo, escribaOldData), y, a continuación, presione ENTRAR.
  6. Salga del Editor del registro y, a continuación, reinicie Word normalmente (sin usar el modificador / a).
Si Word se inicia correctamente, ha resuelto el problema. El problema es una clave Data dañada. Tendrá que cambiar algunas opciones de configuración para restaurar sus opciones favoritas.


Crear una Macro en la vista preliminar

Cambiar la macro en la vista preliminar en Word para mostrar la configuración que desee.

Por ejemplo, para mostrar automáticamente la barra de herramientas de formato en la vista preliminar, siga estos pasos:
  1. En el menú Herramientas , señale Macroy, a continuación, haga clic en Macros.
  2. Cambie la selección en la selecciónPara Macros enComandos de Word.
  3. En la lista nombre de Macro , seleccione FilePrintPreview.
  4. Cambiar la configuración en el cuadro Macros en aNormal.dot (plantilla global).
  5. Haga clic en crear.
  6. Cree la siguiente macro:
  7. En el menú archivo , haga clic en Cerrar y volver a MicrosoftWord.

Más información

Para obtener más información acerca de cómo personalizar y crear barras de herramientas y botones de la barra de herramientas, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
291292 Cómo: Trabajar con las barras de herramientas y botones de la barra de herramientas: agregar, crear, editar, eliminar, restaurar y más en Word 2002

Referencias


Para obtener más información acerca de cómo automatizar la solución de problemas de Word quita ciertos componentes claves que pueden estar dañados o que puedan estar causando un conflicto con Microsoft Word, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
289506 Cómo instalar y utilizar la plantilla Support.dot en Microsoft Word 2002

Propiedades

Id. de artículo: 291484 - Última revisión: jueves, 31 de octubre de 2013 - Versión: 7.0
La información de este artículo se refiere a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbsettings kbtoolbar kbmenu kbmacro kbprb kbfixme kbmsifixme kbmt KB291484 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 291484

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com