Vos barres d'outils sont manquantes, la barre de menus est manquante ou vos paramètres personnalisés ne sont pas conservés lorsque vous démarrez Word

Traductions disponibles Traductions disponibles
Numéro d'article: 291484 - Voir les produits auxquels s'applique cet article
Cet article vient étoffer l'article suivant précédemment disponible : 242368
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous démarrez Microsoft Word, vous pouvez rencontrer l'un des problèmes suivants :
  • Vos barres d'outils sont manquantes.
  • Votre barre de menus est manquante.
  • Vos paramètres personnalisés ne sont pas conservés.

Contournement

Pour restaurer vos barres d'outils, des menus ou des paramètres personnalisés, utilisent une des méthodes suivantes, selon votre situation.

Désactiver le Mode plein écran

Le mode plein écran affiche autant de votre document à l'écran que possible. Dans ce mode, Word supprime les éléments de l'écran comme la barre de menus, les barres d'outils et les barres de défilement. Pour restaurer les barres d'outils et les menus, désactivez le mode plein écran.
  • Si un document est ouvert, effectuez l'une des opérations suivantes :
    • Appuyez sur ALT + V pour afficher le menu affichage et puis appuyez sur u pour désactiver le mode plein écran.
    • Si la barre d'outils Plein écran est visible, cliquez sur Fermer le plein écran.
  • Si un document n'est pas ouvert, procédez comme suit :
    1. Appuyez sur CTRL + N pour créer un nouveau document.
    2. Appuyez sur ALT + V pour afficher le menu affichage et puis appuyez sur u pour désactiver le mode plein écran.
Quittez et redémarrez Word. Si Word démarre correctement, vous avez résolu le problème. Le problème est que Word a été fermé alors que le mode plein écran était activé, et Word a conservé ce paramètre.

Pour plus d'informations sur le mode plein écran, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
290947 Menus et barres d'outils disparaissent et « valeur répéter: 8 » s'affiche sur la barre d'état

Activer les barres d'outils par défaut

Dans le menu affichage , pointez sur barres d'outils. Remarque Si les barres d'outils sont sélectionnés. Si aucune des barres d'outils n'est sélectionnée, sélectionnez celles que vous voulez. Pour ce faire, cliquez sur le nom de la barre d'outils. Répétez cette procédure pour chaque barre d'outils que vous souhaitez afficher. Les barres d'outils sélectionnées par défaut sont les barres d'outils Standard et mise en forme , ainsi que le Volet Office.

Remarque : Si vous ne voyez pas la barre de menus, appuyez sur ALT + V pour afficher le menu affichage , puis appuyez sur T pour afficher le menu de la barre d'outils .

Quittez et redémarrez Word. Si Word démarre correctement, vous avez résolu le problème. Le problème est que les barres d'outils par défaut et la barre de menus étaient désactivées lorsque vous quittez Word, et Word a conservé ces paramètres.


Démarrer Word sans exécuter les Macros

Vérifiez si vous démarrez Word à l'aide d'un de Visual Basic pour Applications Microsoft macro (VBA). Vous exécutez peut-être une macro VBA qui démarre Word sans afficher de menus ou les barres d'outils.

Si vous démarrez Word à l'aide d'un raccourci, vérifiez la ligne de commande qui utilise le raccourci pour le nom d'une macro. Pour ce faire, procédez comme suit :
  1. Recherchez le raccourci que vous utilisez pour exécuter Word.
  2. Cliquez droit sur le raccourci, puis cliquez sur Propriétés dans le menu contextuel.
  3. Cliquez sur l'onglet raccourci .
  4. Rechercher dans la zone cible pour une ligne de commande semblable à la suivante
    "C:\Program Files\Microsoft Office\Office10\WINWORD."EXE" /mnom de la macro
    où /mnom de la macro est le nom d'amacro.

  5. Si vous voyez un /mnom de la macro sur la ligne de thecommand, retirez-le et puis démarrez Word normalement.

    Remarque : Le commutateur /m suivi du nom d'une macro démarre Word et exécute la macro spécifique. Le commutateur /m empêche l'exécution de n'importe quel AutoExecmacros.
Si Word démarre correctement, vous avez résolu le problème. Le problème est qu'une macro est en cours d'exécution lorsque Word démarre, et modifie l'apparence de la fenêtre Word.

Pour plus d'informations sur les commutateurs de ligne de commande qui peuvent être utilisés pour démarrer Word, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
210565 WD: Commutateurs (ligne de commande) de démarrage de Word et leur fonction

Un programme (tel qu'un complément Word) a modifié l'Interface utilisateur, masquant les barres d'outils ou modifiant vos paramètres

Étape 1: Démarrer Word en utilisant les paramètres par défaut

Démarrez Word en utilisant le /a commutateur de ligne de commande force l'application à utiliser les paramètres par défaut pour toutes les options et empêche le chargement des compléments et des modèles globaux.

Le commutateur /a vous permet de démarrer Word sans charger les composants suivants :
  • Le modèle global (Normal.dot)
  • Les modèles de complément dans le dossier de démarrage
  • Les bibliothèques complémentaires (fichiers .wll)
  • Paramètres utilisateur stockés dans la clé Data dans le Windowsregistry
Remarque : Lorsque vous démarrez Word avec le commutateur/a , les modifications que vous apportez dans Word qui affectent l'un de ces composants ne sont pas écrites sur le disque dur lorsque vous quittez Word, et ces modifications sont perdues.

Dans l'exemple suivant, supposons que Word se trouve dans le dossier suivant :
C:\Program Files\Microsoft Office\Office10
Remarque : Vous pouvez avoir Word soit installé dans un dossier différent.

Pour démarrer Word en utilisant le commutateur/a , procédez comme suit :
  1. Cliquez sur Démarrer, sur exécuter, puis cliquez sur Parcourir.
  2. Utilisez la zone Regarder dans pour localiser Winword.exe, puis cliquez pour le sélectionner.
  3. Cliquez sur Ouvrir.

    Remarque : Cette étape renseigne la zone Ouvrir de la boîte de dialogue exécuter .
  4. Cliquez sur après Winword.exe dans la zone Ouvrir .

    Remarque : Le chemin d'accès au fichier Winword.exe dans la boîte de dialogue exécuter est placé entre guillemets. Prenez soin de cliquer à droite du guillemet de fermeture.
  5. Tapez un espace, puis tapez/a.

    L'instruction dans la zone Ouvrir doit se présenter comme suit :
    « C:\Program Files\Microsoft Office\Office10\Winword.exe » /a
Si Word démarre correctement, vous avez résolu le problème. Le problème est qu'un complément, ou modèle, le modèle Normal par défaut ou la clé data dans le Registre affectent les comment la fenêtre Word s'affiche lorsqu'il est démarré.

Étape 2: Renommer le modèle Global

Remarque : Pour obtenir une méthode automatisée d'exécution de cette étape, consultez l'article répertorié dans la section de cet article.

Pour empêcher la mise en forme, les insertions automatiques et les macros sont stockées dans le modèle global (Normal.dot) d'affecter le comportement de Word ou des documents ouverts, renommez votre fichier Normal.dot.

Remarque : Le fait de renommer votre modèle Normal.dot vous permet de déterminer rapidement si le modèle Normal est à l'origine du problème en question. En renommant le modèle Normal.dot, vous réinitialisez plusieurs options vers les paramètres par défaut, y compris les styles personnalisés, les barres d'outils personnalisées, les macros et les entrées d'insertion automatique. Pour cette raison, Microsoft recommande vivement de renommer le fichier Normal.dot.

Certains types de configurations peuvent créer plusieurs fichiers Normal.dot. Ces situations incluent les cas dans lesquels plusieurs versions de Word s'exécutent sur le même ordinateur ou lorsque plusieurs installations de station de travail existent sur le même ordinateur. Dans ces situations, assurez-vous de renommer toutes les copies du fichier Normal.dot. Pour renommer votre modèle global (Normal.dot), procédez comme suit :
  • Microsoft Windows 98 et Microsoft Windows NT 4.0
    1. Quittez toutes les instances de Word. Si vous utilisez Word comme éditeur de messagerie électronique, assurez-vous de quitter Microsoft Outlook ainsi que.
    2. Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur fichiers ou dossiers.
    3. Dans la zone nommé , tapez Normal.dot.
    4. Dans la zone Regarder dans , sélectionnez votre disque dur local (ou un autre modèle emplacement utilisateur si vous exécutez Word à partir d'un serveur réseau).
    5. Cliquez sur Rechercher pour rechercher le fichier.
    6. Pour chaque occurrence de Normal.dot qui apparaît dans la boîte de dialogue Rechercher , cliquez sur le fichier. Cliquez sur Renommer dans le menu contextuel. Donnez au fichier un nouveau nom, tel que OldNormal.dot ou Normal-1.dot, puis appuyez sur ENTRÉE.
    7. Dans le menu fichier , cliquez sur Quitter pour fermer la boîte de dialogue Rechercher et redémarrez Word normalement (sans utiliser le commutateur/a).
  • Microsoft Windows Millennium Edition (Me) ou Microsoft Windows 2000
    1. Quittez toutes les instances de Word. Si vous utilisez Word comme éditeur de messagerie électronique, assurez-vous de quitter Microsoft Outlook ainsi que.
    2. Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur fichiers ou dossiers.
    3. Dans la zone Rechercher les fichiers ou les dossiers nommés , tapez Normal.dot.
    4. Dans la zone Regarder dans , sélectionnez votre disque dur local (ou un autre modèle emplacement utilisateur si vous exécutez Word à partir d'un serveur réseau).
    5. Cliquez sur Rechercher pour rechercher le fichier.
    6. Pour chaque occurrence de Normal.dot qui apparaît dans la boîte de dialogue Rechercher , cliquez sur le fichier. Cliquez sur Renommer dans le menu contextuel. Donnez au fichier un nouveau nom, tel que OldNormal.dot ou Normal-1.dot, puis appuyez sur ENTRÉE.
    7. Dans le menu fichier , cliquez sur Fermer pour fermer la boîte de dialogue Rechercher et redémarrez Word normalement (sans utiliser le commutateur/a).
  • Windows XP :
    1. Quittez toutes les instances de Word. Si vous utilisez Word comme éditeur de messagerie électronique, assurez-vous de quitter Microsoft Outlook ainsi que.
    2. Cliquez sur Démarrer, puis cliquez sur Rechercher.
    3. Cliquez sur tous les fichiers et les dossiers.
    4. Cliquez sur options avancées, puis cliquez pour sélectionner la case à cocher Rechercher les fichiers et dossiers cachés .
    5. Dans la boîte tout ou partie du nom de fichier , tapez normal.dot.
    6. Dans la zone Regarder dans , sélectionnez votre disque dur local (ou un autre modèle emplacement utilisateur si vous exécutez Word à partir d'un serveur réseau).
    7. Cliquez sur Rechercher pour rechercher le fichier.
    8. Dans le volet droit de la boîte de dialogue Résultats de la recherche , cliquez droit sur le fichier Normal.dot, puis cliquez sur Renommer dans le menu contextuel qui s'affiche. Tapez un nouveau nom de fichier (par exemple AncienNormal.dot) et appuyez sur ENTRÉE.
    9. Fermez la boîte de dialogue Résultats de la recherche , puis redémarrez Word de la manière que vous le faites normalement (sans utiliser le commutateur/a ).
Si Word démarre correctement, vous avez résolu le problème.

Dans ce cas, le problème est un modèle Normal.dot endommagé. Il se pouvez que vous deviez modifier quelques paramètres pour restaurer vos options préférées.

Si le fichier Normal.dot que vous avez renommé contenait des personnalisations, telles que des styles, des macros ou des entrées d'insertion automatique qui ne peuvent pas être facilement recréées, vous pourrez peut-être copier ces personnalisations de l'ancien fichier Normal.dot vers le nouveau fichier Normal.dot à l'aide de l'organisateur.

Pour plus d'informations sur la façon d'utiliser la bibliothèque multimédia, cliquez sur Aide sur Microsoft Word dans le menu aide , tapez Bibliothèque multimédia dans le Compagnon Office ou l'aide intuitive et cliquez sur Rechercher pour afficher les rubriques renvoyées.

Renommer la clé Data dans le Registre Windows

Afin que nous puissions résoudre le problème pour vous, passez à le »Résolvez le problème pour moi« section. Si vous préférez résoudre le problème vous-même, passez à le »Je résous le problème moi-même« section.

Résolvez le problème pour moi



Pour résoudre ce problème automatiquement, cliquez soit sur le bouton Fix it ou bien sur le lien Résoudre ce problème. Dans la boîte de dialogue Téléchargement de fichier, cliquez sur exécuter, puis suivez les étapes décrites dans l'Assistant.
Réduire cette imageAgrandir cette image
assets fixit1
Résoudre ce problème
Microsoft Fix it 50599
Réduire cette imageAgrandir cette image
assets fixit2


Remarques
  • Il est probable que cet Assistant soit écrit en anglais uniquement. Toutefois, la correction automatique est opérationnelle pour les autres versions linguistiques de Windows.
  • Si vous consultez cette page depuis un autre ordinateur que celui qui rencontre le problème, enregistrez le fichier représentant le correctif sur une clé USB ou bien un CD, puis exécutez-le sur l'ordinateur concerné.




Je résous le problème moi-même

Remarque : Pour obtenir une méthode automatisée d'exécution de cette étape, consultez l'article répertorié dans la section de cet article.

Important : Cette section, la méthode ou la tâche qui va suivre contient des étapes qui vous indiquent la méthode pour modifier le Registre de Windows. Toutefois, des problèmes sérieux peuvent survenir si vous modifiez le Registre de façon incorrecte. Par conséquent, assurez-vous de suivre ces étapes avec une attention toute particulière. Afin de couvrir votre système d'une protection supplémentaire, veuillez sauvegarder le Registre avant d'intervenir pour y apporter des modifications. Ainsi, si à la suite des modifications un problème devait survenir, vous pourrez toujours restaurer le Registre. Pour obtenir des informations sur la marche à suivre pour sauvegarder ou restaurer la Base de Registre, cliquez sur le lien (numéro) ci-dessous et afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment sauvegarder et restaurer le Registre dans Windows

Remarque : En renommant la clé Data, vous réinitialisez plusieurs options vers les paramètres par défaut, y compris la liste des fichiers récemment utilisés (MRU Most) dans le menu fichier et divers autres paramètres que vous personnalisez lorsque vous cliquez sur Options dans le menu Outils . Word reconstruira la clé Data en utilisant les paramètres par défaut la prochaine fois que vous démarrez Word.

Pour renommer la clé Data, procédez comme suit :
  1. Quittez tous les programmes Windows.
  2. Cliquez sur Démarrer, sur exécuter, type Regedit dans la zone Ouvrir puis cliquez sur OK.
  3. Recherchez la clé suivante en double-cliquant sur les dossiers appropriés pour votre version de Word :

    Pour Microsoft Office Word 2003 :
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Pour Microsoft Word 2002 :
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Pour Microsoft Word 2000 :
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. Le dossier Data sélectionné, cliquez sur Renommer dans le menu Edition .
  5. Tapez un nouveau nom pour le dossier Data (par exemple, tapezOldData), puis appuyez sur ENTRÉE.
  6. Quittez l'Éditeur du Registre et redémarrez Word normalement (sans utiliser le commutateur/a ).
Si Word démarre correctement, vous avez résolu le problème. Le problème concerne une clé Data endommagée. Vous devrez peut-être modifier quelques paramètres pour restaurer vos options préférées.


Créer une Macro d'aperçu avant impression

Modifiez la macro Aperçu avant impression dans Word pour afficher les paramètres que vous souhaitez.

Par exemple, pour afficher automatiquement la barre d'outils mise en forme en mode Aperçu avant impression, procédez comme suit :
  1. Dans le menu Outils , pointez sur Macro, puis cliquez sur Macros.
  2. Modifiez la sélection dans le dialoguePour Macros deCommandes Word.
  3. Dans la liste nom de la Macro , sélectionnez FilePrintPreview correspond.
  4. Modifier le paramètre dans la zone Macros dans normal.dot(modèle global).
  5. Cliquez sur créer.
  6. Créez la macro suivante :
  7. Dans le menu fichier , cliquez sur Fermer et retourner à Microsoft Word.

Plus d'informations

Pour plus d'informations sur la façon de personnaliser et de créer des barres d'outils et boutons de barre d'outils, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
291292 Comment : Utiliser des barres d'outils et boutons de barre d'outils : ajouter, créer, modifier, supprimer, restaurer et plus dans Word 2002

Références


Pour plus d'informations sur la façon d'automatiser le dépannage de problèmes Word en supprimant certains composants clés qui peuvent être endommagés ou qui peuvent causer un conflit avec Microsoft Word, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
289506 Comment faire pour installer et utiliser le modèle Support.dot dans Microsoft Word 2002

Propriétés

Numéro d'article: 291484 - Dernière mise à jour: samedi 23 novembre 2013 - Version: 11.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Mots-clés : 
kbsettings kbtoolbar kbmenu kbmacro kbprb kbfixme kbmsifixme kbmt KB291484 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d?une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 291484
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com