סרגלי הכלים שלך חסרים, שורת התפריטים חסרה או שההגדרות האישיות שלך אינן נשמרות כאשר אתה מפעיל את Word

תרגומי מאמרים תרגומי מאמרים
Article ID: 291484 - View products that this article applies to.
מאמר זה הוא תוצאה של האחדה עם המאמר שלהלן, שכבר פורסם: 242368

חשוב מאמר זה מכיל מידע על שינוי הרישום. לפני שינוי הרישום, הקפד לגבות אותו וודא שאתה יודע כיצד לשחזר את הרישום במקרה של בעיה. למידע על אופן הגיבוי, השחזור והעריכה של הרישום, לחץ על מספר המאמר שלהלן כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:
256986 תיאור הרישום של Microsoft Windows
הרחב הכל | כווץ הכל

On This Page

מאפייני הבעיה

בעת ההפעלה של Microsoft Word, ייתכן שתיתקל באחת התופעות הבאות:
  • סרגלי הכלים חסרים.
  • שורת התפריטים חסרה.
  • ההגדרות המותאמות אישית שלך לא נשמרות.

דרכים לעקיפת הבעיה

על מנת לשחזר את סרגלי הכלים, התפריטים, או ההגדרות מותאמות אישית, השתמש באחת השיטות הבאות בהתאם למצב:

השבתת מצב מסך מלא

מצב מסך מלא מציג במסך חלק גדול ככל האפשר של המסמך. במצב זה, Word מסיר רכיבי מסך כגון שורת התפריטים, סרגלי כלים ופסי גלילה. על מנת לשחזר את סרגלי הכלים והתפריטים, השבת את מצב מסך מלא.
  • אם יש מסמך פתוח, בצע אחת מהפעולות הבאות:
    • הקש ALT + V כדי להציג את התפריט תצוגה ולאחר מכן הקש ALT + U כדי להשבית את מצב המסך המלא.
    • אם סרגל הכלים מסך מלא גלוי לעין, לחץ על סגור מסך מלא.
  • אם אין מסמך פתוח, בצע את השלבים הבאים:
    1. הקש CTRL + N כדי להתחיל מסמך חדש.
    2. הקש ALT + V כדי להציג את התפריט תצוגה ולאחר מכן הקש ALT + U כדי להשבית את מצב המסך המלא.
צא מ-Word והפעל אותו מחדש. אם Word מתחיל לפעול כהלכה, פתרת את הבעיה. הבעיה הייתה שסגרת את Word כשמצב מסך מלא פעיל והגדרה זו נשמרה ב-Word.

לקבלת מידע נוסף אודות מצב מסך מלא, לחץ על מספר המאמר שלהלן כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:
290947 תפריטים וסרגלי כלים נעלמים ובשורת המצב מוצג "Repeat Value:8" (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)

הפעל את סרגלי הכלים של ברירת המחדל

בתפריט תצוגה הצבע על סרגלי כלים. שים לב אם סרגלי כלים כלשהם מסומנים. אם אף אחד מסרגלי הכלים לא מסומן, סמן את סרגלי הכלים הרצויים לך. לשם כך, לחץ על שמו של סרגל הכלים. חזור על התהליך עבור כל אחד מסרגלי הכלים שברצונך להציג. סרגלי הכלים המסומנים כברירת מחדל הם סרגלי הכלים רגיל ועיצוב, בנוסף לחלונית המשימות.

שים לב אם אין באפשרותך לראות את שורת התפריטים, הקש ALT + V כדי להציג את התפריט תצוגה ולאחר מכן הקש T כדי להציג את התפריט סרגלי כלים.

צא מ-Word והפעל אותו מחדש. אם Word מתחיל לפעול כהלכה, פתרת את הבעיה. הבעיה הייתה שסרגלי הכלים ושורת התפריטים של ברירת המחדל היו מושבתים בעת היציאה מ-Word והגדרות אלה נשמרו ב-Word.


הפעל את Word מבלי להפעיל פקודות מאקרו

בדוק אם אתה מפעיל את Word באמצעות פקודת מאקרו של Microsoft Visual Basic for Applications ?(VBA). ייתכן שאתה מפעיל פקודת מאקרו של VBA שמפעילה את Word מבלי להציג תפריטים או סרגלי כלים.

אם אתה מפעיל את Word באמצעות קיצור דרך, בדוק אם בשורת הפקודה בה משתמש קיצור הדרך מופיע שם של פקודת מאקרו. לשם כך, בצע את השלבים הבאים:
  1. חפש את קיצור הדרך המשמש אותך להפעלת Word.
  2. לחץ על קיצור הדרך באמצעות לחצן העכבר הימני ולאחר מכן לחץ על מאפיינים בתפריט קיצורי הדרך.
  3. לחץ על הכרטיסייה קיצור דרך.
  4. בתיבה יעד, חפש שורת פקודה דומה לשורת הפקודה שלהלן:
    שם מאקרו?"C:\Program Files\Microsoft Office\Office10\WINWORD.EXE" /m
    , כאשר שם מאקרו?/m הוא שמה של פקודת מאקרו.

  5. אם בשורת הפקודה מופיע שם מאקרו?/m, הסר אותו ולאחר מכן הפעל את Word בדרך הרגילה.

    שים לב הבורר ?/m ואחריו שם של פקודת מאקרו מפעיל את Word ומפעיל פקודת מאקרו ספציפית. הבורר ?/m גם מונע מ-Word להפעיל פקודות מאקרו מסוג AutoExec.
אם Word מתחיל לפעול כהלכה, פתרת את הבעיה. הבעיה הייתה פקודת מאקרו מופעלת בעת ההפעלה של Word ופקודה זו משנה את מראהו של חלון Word.

לקבלת מידע נוסף על הבוררים של שורת הפקודה בהם ניתן להשתמש כדי להפעיל את Word, לחץ על מספר המאמר שלהלן כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:
210565 WD בוררי האתחול (שורת הפקודה) של Word ומטרתם (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)

תוכנית, (לדוגמה, תוספת של Word), שינתה את ממשק המשתמש וגרמה להסתרת סרגלי הכלים או לשינוי ההגדרות שלך

שלב 1: הפעל את Word תוך שימוש בהגדרות ברירת המחדל

הפעלת Word באמצעות הבורר ?/a בשורת פקודה גורמת ל-Word להשתמש בהגדרות ברירת המחדל של כל האפשרויות ומונעת את הטעינה של תוספות ותבניות כלליות.

הבורר ?/a מאפשר להפעיל את Word מבלי לטעון את הרכיבים הבאים:
  • התבנית הכללית (Normal.dot)
  • כל תבניות התוספות שנמצאות בתיקיית האתחול
  • כל הספריות של התוספות (קבצי wll)
  • הגדרות משתמש המאוחסנות במפתח הנתונים ברישום של Windows
שים לב בעת ההפעלה של Word באמצעות הבורר ?/a, כל השינויים שתבצע ב-Word אשר משפיעים על רכיב כלשהו מרכיבים אלה לא נכתבים בדיסק הקשיח בעת היציאה מ-Word והשינויים יאבדו.

בדוגמה שלהלן, עליך להניח ש-Word ממוקם בתיקייה הבאה:
C:\Program Files\Microsoft Office\Office10
שים לב ייתכן כי התקנת את Word בתיקייה אחרת.

כדי להפעיל את Word באמצעות הבורר a?/, בצע את השלבים הבאים:
  1. לחץ על התחל, על הפעלה ולאחר מכן על עיון.
  2. השתמש בתיבה חפש ב: כדי לאתר את Winword.exe וסמן אותו.
  3. לחץ על פתח.

    שים לב פעולה זו גורמת למילוי התיבה פתח את: בתיבת הדו שיח הפעלה.
  4. לחץ אחרי Winword.exe בתיבה פתח את:.

    שים לב הנתיב לקובץ Winword.exe בתיבת הדו שיח הפעלה מוקף במרכאות. הקפד ללחוץ מימין למרכאות הסוגרות.
  5. הקלד רווח ולאחר מכן הקלד ?/a.

    המשפט בתיבת הדו שיח פתח את: אמור להיות דומה למשפט הבא:
    ?"C:\Program Files\Microsoft Office\Office10\Winword.exe" /a
אם Word מתחיל לפעול כהלכה, פתרת את הבעיה. הבעיה הייתה שתוכנית או תבנית של תוספת, תבנית Normal של ברירת המחדל, או מפתח הנתונים ברישום השפיעו על אופן ההצגה של חלון Word בעת הפעלתו.

שלב 2: שנה את שמה של התבנית הכללית

שים לב שיטה אוטומטית לביצוע שלב זה ניתן למצוא במאמר המוזכר בסעיף "References" במאמר זה.

על מנת למנוע את השפעתם של עיצוב, טקסט אוטומטי ופקודות מאקרו המאוחסנים בתבנית הכללית (Normal.dot) על אופן הפעולה של Word או על מסמכים פתוחים, שנה את שמו של קובץ Normal.dot.

שים לב שינוי שמה של תבנית Normal.dot מאפשר לברר במהירות אם תבנית Normal היא זו שגורמת לבעיה בה מדובר. שינוי שמה של תבנית Normal.dot גורם לאיפוס אפשרויות אחדות בחזרה להגדרות ברירת המחדל, כולל סגנונות מותאמים אישית, סרגלי כלים מותאמים אישית, פקודות מאקרו וערכי טקסט אוטומטי. לכן, Microsoft ממליצה מאד לשנות את שמו של קובץ Normal.dot.

סוגים מסוימים של תצורות עשויים ליצור יותר מקובץ Normal.dot אחד. מצבים אלה כוללים מקרים בהם מספר גירסאות Word פועלות באותו מחשב או מקרים בהם מספר התקנות של תחנת עבודה הותקנו באותו מחשב. במצבים אלה, הקפד לשנות את שמם של כל עותקי Normal.dot. על מנת לשנות את שמה של התבנית הכללית (Normal.dot), בצע את השלבים הבאים:
  • Microsoft Windows 98 ו-Microsoft Windows NT 4.0
    1. צא מכל המופעים של Word. אם אתה משתמש ב-Word כעורך דואר אלקטרוני, ודא שיצאת גם מ-Microsoft Outlook.
    2. לחץ על התחל, הצבע על חיפוש ולאחר מכן לחץ על Files or Folders (קבצים או תיקיות).
    3. בתיבה Named (בשם), הקלד Normal.dot.
    4. בתיבה Look in (חפש ב:), סמן את הדיסק הקשיח המקומי (או מיקום חלופי של תבנית משתמש אם אתה מפעיל את Word משרת רשת).
    5. לחץ על Find Now (חפש כעת) כדי להתחיל בחיפוש.
    6. בכל מופע של Normal.dot שמופיע בתיבת הדו שיח Find (חיפוש), לחץ על הקובץ באמצעות הלחצן הימני של העכבר. לחץ על Rename (שנה שם) בתפריט קיצורי הדרך. תן לקובץ שם חדש, כגון OldNormal.dot או Normal-1.dot ולאחר מכן הקש ENTER.
    7. בתפריט File (קובץ), לחץ על Exit (יציאה) כדי לסגור את תיבת הדו שיח Find (חיפוש) ולאחר מכן הפעל מחדש את Word בדרך הרגילה (מבלי להשתמש בבורר ?/a).
  • Microsoft Windows Millennium Edition? (Me) או Microsoft Windows 2000
    1. צא מכל המופעים של Word. אם אתה משתמש ב-Word כעורך דואר אלקטרוני, ודא שיצאת גם מ-Microsoft Outlook.
    2. לחץ על התחל, הצבע על חיפוש ולאחר מכן לחץ על Files or Folders (קבצים או תיקיות).
    3. בתיבה Search for files or folders named (חפש קבצים או תיקיות בשם), הקלד Normal.dot.
    4. בתיבה Look in (חפש ב:), סמן את הדיסק הקשיח המקומי (או מיקום חלופי של תבנית משתמש אם אתה מפעיל את Word משרת רשת).
    5. לחץ על Find Now (חפש כעת) כדי להתחיל בחיפוש.
    6. בכל מופע של Normal.dot שמופיע בתיבת הדו שיח Search (חיפוש), לחץ על הקובץ באמצעות הלחצן הימני של העכבר. לחץ על Rename (שנה שם) בתפריט קיצורי הדרך. תן לקובץ שם חדש, כגון OldNormal.dot או Normal-1.dot ולאחר מכן הקש ENTER.
    7. בתפריט File (קובץ), לחץ על Close (סגור) כדי לסגור את תיבת הדו שיח Search (חיפוש) ולאחר מכן הפעל מחדש את Word בדרך הרגילה (מבלי להשתמש בבורר ?/a).
  • Windows XP
    1. צא מכל המופעים של Word. אם אתה משתמש ב-Word כעורך דואר אלקטרוני, ודא שיצאת גם מ-Microsoft Outlook.
    2. לחץ על התחל ולאחר מכן לחץ על חיפוש.
    3. לחץ על כל הקבצים והתיקיות.
    4. תחת אפשרויות מתקדמות נוספות, לחץ כדי לסמן את תיבת הסימון חיפוש בקבצים ותיקיות מוסתרים.
    5. בתיבה חלק משם הקובץ או כולו, הקלד normal.dot.
    6. בתיבה חפש ב:, סמן את הדיסק הקשיח המקומי (או מיקום חלופי של תבנית משתמש אם אתה מפעיל את Word משרת רשת).
    7. לחץ על חיפוש כדי להתחיל בחיפוש.
    8. בחלונית השמאלית של תיבת הדו שיח תוצאות חיפוש, לחץ באמצעות לחצן העכבר הימני על Normal.dot ולאחר מכן לחץ על שנה שם בתפריט קיצורי הדרך שיופיע. הקלד שם קובץ חדש (לדוגמה, OldNormal.dot) ולאחר מכן הקש ENTER.
    9. סגור את תיבת הדו שיח תוצאות חיפוש ולאחר מכן הפעל מחדש את Word בדרך הרגילה (מבלי להשתמש בבורר ?/a).
אם Word מתחיל לפעול כהלכה, פתרת את הבעיה.

במקרה זה, הבעיה הייתה תבנית Normal.dot פגומה. ייתכן שיהיה עליך לשנות הגדרות אחדות כדי לשחזר את האפשרויות המועדפות שלך.

אם קובץ Normal.dot שאת שמו שינית מכיל התאמות אישיות, לדוגמה סגנונות, פקודות מאקרו, או ערכי טקסט אוטומטי שלא ניתן ליצור אותם מחדש בקלות, ייתכן שיהיה באפשרותך להעתיק את ההתאמות האישיות מקובץ Normal.dot הישן לקובץ Normal.dot החדש באמצעות הסדרן.

לקבלת מידע נוסף על אופן השימוש בסדרן, לחץ על עזרה של Microsoft Word בתפריט עזרה, הקלד organizer במסייע של Office או באשף התשובות, ולאחר מכן לחץ על חפש כדי להציג את הנושא.

שנה את שמו של מפתח הנתונים ברישום של Windows

שים לב שיטה אוטומטית לביצוע שלב זה ניתן למצוא במאמר המוזכר בסעיף "References" במאמר זה.

אזהרה שימוש לא נכון בעורך הרישום עלול לגרום בעיות חמורות שכתוצאה מהן יהיה עליך להתקין מחדש את מערכת ההפעלה. חברת Microsoft אינה יכולה להבטיח שתוכל לפתור בעיות הנגרמות כתוצאה משימוש לא נכון בעורך הרישום. השימוש בעורך הרישום הוא על אחריותך בלבד.?
שים לב שינוי שמו של מפתח הנתונים גורם לאיפוס אפשרויות אחדות בחזרה להגדרות ברירת המחדל, כולל רשימת הקבצים בהם נעשה שימוש לאחרונה (MRU) בתפריט קובץ והגדרות רבות המותאמות אישית באמצעות לחיצה על אפשרויות בתפריט כלים. Word יבנה מחדש את מפתח הנתונים באמצעות הגדרות ברירת מחדל מובנות בפעם הבאה שתפעיל את Word.

כדי לשנות את שמו של מפתח הנתונים, בצע את הפעולות הבאות:
  1. צא מכל התוכניות.
  2. לחץ על התחל, לחץ על הפעלה, הקלד regedit בתיבה פתח את ולאחר מכן לחץ על אישור.
  3. אתר את המפתח שלהלן באמצעות לחיצה פעמיים על התיקיות המתאימות לגירסת Word שברשותך:

    עבור Microsoft Office Word 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    עבור Microsoft Word 2002:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    עבור Microsoft Word 2000:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. כשהתיקייה Data מסומנת, לחץ על שנה שם בתפריט עריכה.
  5. הקלד שם חדש עבור התיקייה Data (לדוגמה, הקלד OldData) ולאחר מכן הקש ENTER.
  6. צא מעורך הרישום ולאחר מכן הפעל מחדש את Word בדרך הרגילה (מבלי להשתמש בבורר ?/a).
אם Word מתחיל לפעול כהלכה, פתרת את הבעיה. הבעיה הייתה מפתח נתונים פגום. ייתכן שיהיה עליך לשנות הגדרות אחדות כדי לשחזר את האפשרויות המועדפות שלך.


צור פקודת מאקרו להצגה לפני הדפסה

שנה את פקודת המאקרו להצגה לפני הדפסה ב-Word כך שתציג את ההגדרות הרצויות. לך.

לדוגמה, כדי להציג באופן אוטומטי את סרגל הכלים עיצוב בהצגה לפני הדפסה, בצע את השלבים הבאים:
  1. בתפריט כלים, הצבע על מאקרו ולאחר מכן לחץ על פקודות מאקרו.
  2. החלף את הבחירה בתיבה פקודות מאקרו ב: לפקודות Word.
  3. ברשימה שם המאקרו, סמן את FilePrintPreview.
  4. החלף את ההגדרה בתיבה פקודות מאקרו ב: לNormal.dot (תבנית כללית).
  5. לחץ על צור.
  6. צור את פקודת המאקרו הבאה:
    ??
    Sub FilePrintPreview()
    '
    ' FilePrintPreview Macro
     הצגת עמודים מלאים כפי שיודפסו.
    '
       ActiveDocument.PrintPreview
       CommandBars("Formatting").Visible = True
    End Sub
    					
  7. בתפריט קובץ, לחץ על Close and return to Microsoft Word (סגור וחזור אל Microsoft Word).

מידע נוסף

לקבלת מידע נוסף אודות הדרך להתאים אישית וליצור סרגלי כלים ולחצני סרגלי כלים, לחץ על מספר המאמר שלהלן כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:
291292 כיצד לעבוד עם סרגלי כלים ולחצני סרגלי הכלים 'הוספה', 'צור', 'עריכה', 'מחיקה', 'שחזר' ועוד ב-Word 2002

מידע נוסף


לקבלת מידע נוסף על הדרך להפוך את פתרון הבעיות ב-Word לאוטומטי באמצעות הסרת רכיבי מפתח מסוימים שייתכן שהם פגומים או גורמים להתנגשות עם Microsoft Word, לחץ על מספר המאמר הבא כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:
289506 כיצד להתקין את תבנית Support.dot ב-Microsoft Word 2002 וכיצד להשתמש בה (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)

מאפיינים

Article ID: 291484 - Last Review: יום חמישי 28 יוני 2007 - Revision: 5.2
המידע במאמר זה חל על:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
מילות מפתח 
kbmenu kbtoolbar kbmacro kbprb kbsettings KB291484

ספק משוב

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com