Mancano le barre degli strumenti, la barra dei menu Ŕ manca o le impostazioni personalizzate non vengono mantenute quando si avvia Word

Traduzione articoli Traduzione articoli
Identificativo articolo: 291484 - Visualizza i prodotti a cui si riferisce l?articolo.
In questo articolo Ŕ una sintesi dell'articolo precedentemente disponibile riportato di seguito: 242368
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si avvia Microsoft Word, Ŕ possibile che si verifichi uno dei seguenti sintomi:
  • Mancano le barre degli strumenti.
  • La barra dei menu non Ŕ presente.
  • Le impostazioni personalizzate non vengono mantenute.

Workaround

Per ripristinare barre degli strumenti, menu o impostazioni personalizzate, utilizzare uno dei seguenti metodi a seconda della situazione.

Disattivare la modalitÓ a schermo intero

La modalitÓ a schermo intero visualizza la maggior parte del documento possibile sullo schermo. In questa modalitÓ, Word rimuove gli elementi dello schermo come la barra dei menu, le barre degli strumenti e le barre di scorrimento. Per ripristinare le barre degli strumenti e dei menu, disattivare la modalitÓ a schermo intero.
  • Se Ŕ aperto un documento, effettuare una delle seguenti operazioni:
    • Premere ALT + V per visualizzare il menu Visualizza e quindi premere m per disattivare la modalitÓ a schermo intero.
    • Se la barra degli strumenti Schermo intero Ŕ visibile, fare clic su Chiudi schermo intero.
  • Se non Ŕ aperto un documento, attenersi alla seguente procedura:
    1. Premere CTRL + N per creare un nuovo documento.
    2. Premere ALT + V per visualizzare il menu Visualizza e quindi premere m per disattivare la modalitÓ a schermo intero.
Chiudere e riavviare Word. Se Word viene avviato correttamente, il problema Ŕ risolto. Il problema Ŕ che Word Ŕ stato chiuso mentre era attiva la modalitÓ a schermo intero, ed Ŕ stata mantenuta quella impostazione.

Per ulteriori informazioni sulla modalitÓ a schermo intero, fare clic sul seguente numero per visualizzare l'articolo della Microsoft Knowledge Base:
290947 I menu e le barre degli strumenti scompaiono e sulla barra di stato viene visualizzato "Repeat Value: 8"

Attivare le barre degli strumenti predefinite

Dal menu Visualizza scegliere barre degli strumenti. Notare se sono selezionate le barre degli strumenti. Se nessuna delle barre degli strumenti Ŕ selezionata, selezionare quella desiderata. A tale scopo, fare clic sul nome di barra degli strumenti. Ripetere questa procedura per ogni barra degli strumenti che si desidera visualizzare. Le barre degli strumenti selezionate per impostazione predefinita sono le barre degli strumenti Standard e formattazione , come il Riquadro attivitÓ.

Nota. Se non viene visualizzata la barra dei menu, premere ALT + V per visualizzare il menu Visualizza, quindi premere MAIUSC + A per visualizzare il menu Barra degli strumenti.

Chiudere e riavviare Word. Se Word viene avviato correttamente, il problema Ŕ risolto. Il problema Ŕ che la barra di menu e barre degli strumenti predefinite erano disattivate alla chiusura di Word e Word ha mantenuto queste impostazioni.


Avviare Word senza eseguire macro

Verificare se Word viene avviato utilizzando una macro Visual Basic, Applications Edition di Microsoft (VBA). ╚ possibile che una macro VBA avvi Word senza visualizzare le barre degli strumenti o dei menu.

Se Word viene avviato utilizzando un collegamento, controllare la riga di comando che utilizza il collegamento per il nome di una macro. A tale scopo, attenersi alla seguente procedura:
  1. Individuare il collegamento che si utilizza per eseguire Word.
  2. Fare clic con il pulsante destro del mouse sul collegamento e quindi scegliere ProprietÓ dal menu di scelta rapida.
  3. Fare clic sulla scheda Collegamento.
  4. Cercare nella casella Destinazione una riga di comando simile alla seguente
    "C:\Program Files\Microsoft Office\Office10\WINWORD.EXE"/mnome della macro
    dove /mnome della macro Ŕ il nome di amacro.

  5. Se presente /mnome della macro nella riga di comando, rimuoverlo e riavviare Word normalmente.

    Nota. Il parametro /m seguito dal nome di una macro avvia Word ed esegue macro specifico. Il parametro /m impedisce anche Word di eseguire qualsiasi AutoExecmacros.
Se Word viene avviato correttamente, il problema Ŕ risolto. Il problema Ŕ che la macro viene eseguita all'avvio di Word e modifica l'aspetto della finestra di Word.

Per ulteriori informazioni sulle opzioni della riga di comando che possono essere utilizzate per avviare Word, fare clic sul seguente numero per visualizzare l'articolo nella Microsoft Knowledge Base:
210565 WD: opzioni di avvio di Word (riga di comando) e il loro scopo

Un programma (ad esempio un componente aggiuntivo di Word) ha modificato l'interfaccia utente, nascondendo le barre degli strumenti o cambiando le impostazioni

Passaggio 1: avviare Word con le impostazioni predefinite

L'avvio di Word tramite il comando /a su una riga di comando causa l'utilizzo da parte di Word delle impostazioni predefinite per tutte le opzioni e impedisce il caricamento di componenti aggiuntivi e modelli globali.

Il parametro /a consente di avviare Word senza caricare i seguenti componenti:
  • Il modello globale (Normal. dot)
  • Qualsiasi modello di componente aggiuntivo nella cartella di avvio
  • Qualsiasi componente aggiuntivo di librerie (file con estensione wll)
  • Impostazioni utente memorizzate nella chiave di Windowsregistry
Nota. Quando si avvia Word con l'opzione /a , le modifiche apportate in Word che influiscono su tali componenti non vengono scritte sul disco rigido quando si esce da Word e le modifiche andranno perse.

Nell'esempio seguente si presuppone che Word si trova nella seguente cartella:
C:\Program Files\Microsoft Office\Office10
Nota. ╚ possibile che Word installato in una cartella diversa.

Per avviare Word con l'opzione /a , attenersi alla seguente procedura:
  1. Fare clic su Start, scegliere Eseguie quindi fare clic su Sfoglia.
  2. Utilizzare la casella Cerca in per individuare le Winword.exee quindi fare clic per selezionarla.
  3. Fare clic su Apri.

    Nota. Questo passaggio viene immesso nella casella Apri della finestra di dialogo Esegui .
  4. Fare clic su dopo Winword.exe nella casella Apri .

    Nota. Il percorso del file Winword.exe nella finestra di dialogo Esegui viene racchiusa tra virgolette. Fare clic su a destra delle virgolette di chiusura.
  5. Digitare uno spazio e quindi digitare/a.

    L'istruzione nella casella Apri dovrebbe essere simile al seguente:
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a
Se Word viene avviato correttamente, il problema Ŕ risolto. Il problema Ŕ che un componente aggiuntivo o modello, il modello predefinito Normal o la chiave data nel Registro di sistema Ŕ agendo come viene visualizzata la finestra di Word quando viene avviato.

Passaggio 2: rinominare il modello globale

Nota. Per un metodo automatico di esecuzione di questa procedura, vedere l'articolo elencato nella sezione di questo articolo.

Per impedire che la formattazione, voci di glossario e le macro memorizzate nel modello globale (Normal. dot) influiscano sul comportamento di Word o i documenti aperti, rinominare il file Normal. dot.

Nota. Rinominando il modello Normal dot consente di determinare rapidamente se il modello Normal causa il problema in questione. Rinominando il modello Normal. dot, Ŕ possibile reimpostare le diverse opzioni impostazioni predefinite, tra cui stili personalizzati, barre degli strumenti personalizzate, macro e voci di glossario. Per questo motivo, Microsoft consiglia di rinominare il file Normal. dot.

Alcuni tipi di configurazione possono creare uno o pi¨ file Normal.dot. Queste situazioni includono casi in cui pi¨ versioni di Word sono in esecuzione sullo stesso computer o casi in cui sono presenti pi¨ installazioni workstation nello stesso computer. In questi casi, Ŕ necessario rinominare tutte le copie di Normal.dot. Per rinominare il modello globale (Normal.dot), attenersi alla seguente procedura:
  • Microsoft Windows 98 e Microsoft Windows NT 4.0
    1. Chiudere tutte le istanze di Word. Se si utilizza Word come editor di posta elettronica, assicurarsi di chiudere anche Microsoft Outlook.
    2. Fare clic su Start, scegliere Trovae quindi fare clic su file o cartelle.
    3. Nella casella nome digitare Normal. dot.
    4. Nella casella Cerca in , selezionare il disco rigido locale (o un altro modello percorso utente se si esegue Word da un server di rete).
    5. Fare clic su Trova per cercare il file.
    6. Per ogni occorrenza del modello Normal. dot visualizzata nella finestra di dialogo Trova , fare clic sul file. Scegliere Rinomina dal menu di scelta rapida. Assegnare al file un nuovo nome, ad esempio OldNormal. dot o Normal-1 e quindi premere INVIO.
    7. Dal menu File , fare clic su Esci per chiudere la finestra di dialogo Trova e quindi riavviare Word normalmente (senza utilizzare l'opzione /a).
  • Microsoft Windows Millennium Edition (Me) o Microsoft Windows 2000
    1. Chiudere tutte le istanze di Word. Se si utilizza Word come editor di posta elettronica, assicurarsi di chiudere anche Microsoft Outlook.
    2. Fare clic su Start, scegliere Cercae quindi fare clic su file o cartelle.
    3. Nella casella Cerca file o cartelle denominate , digitare Normal. dot.
    4. Nella casella Cerca in , selezionare il disco rigido locale (o un altro modello percorso utente se si esegue Word da un server di rete).
    5. Fare clic su Cerca per cercare il file.
    6. Per ogni occorrenza del modello Normal. dot visualizzata nella finestra di dialogo di ricerca , fare clic sul file. Scegliere Rinomina dal menu di scelta rapida. Assegnare al file un nuovo nome, ad esempio OldNormal. dot o Normal-1 e quindi premere INVIO.
    7. Dal menu File , fare clic su Chiudi per chiudere la finestra di dialogo Cerca e quindi riavviare Word normalmente (senza utilizzare l'opzione /a).
  • Windows XP
    1. Chiudere tutte le istanze di Word. Se si utilizza Word come editor di posta elettronica, assicurarsi di chiudere anche Microsoft Outlook.
    2. Fare clic su Starte quindi fare clic su Cerca.
    3. Fare clic su tutti i file e cartelle.
    4. Fare clic su Opzioni avanzatee quindi fare clic per selezionare la casella di controllo Cerca cartelle e file nascosti .
    5. Nella casella o parte del nome del file , digitare Normal. dot.
    6. Nella casella Cerca in , selezionare il disco rigido locale (o un altro modello percorso utente se si esegue Word da un server di rete).
    7. Fare clic su Cerca per cercare il file.
    8. Nel riquadro destro della finestra di dialogo Risultati della ricerca , destro del mouse su Normal. dote quindi scegliere Rinomina dal menu di scelta rapida visualizzato. Digitare un nuovo nome di file (ad esempio OldNormal. dot) e quindi premere INVIO.
    9. Chiudere la finestra di dialogo Risultati ricerca e riavviare Word normalmente (senza utilizzare l'opzione /a ).
Se Word viene avviato correttamente, il problema Ŕ risolto.

In questo caso, il problema Ŕ un modello Normal.dot danneggiato. Potrebbe essere necessario modificare alcune impostazioni per ripristinare le opzioni preferite.

Se il file Normal.dot rinominato contiene personalizzazioni, quali stili, macro o voci di glossario che non Ŕ possibile ricreare facilmente, Ŕ possibile copiare tali personalizzazioni dal vecchio file Normal.dot a quello nuovo utilizzando la libreria.

Per ulteriori informazioni su come utilizzare la libreria, fare clic su Guida in linea Microsoft Word dal menu ? , digitare organizzatore Nella casella dell'Assistente di Office o la ricerca libera e scegliere Cerca per visualizzare gli argomenti restituiti.

Rinominare la chiave dati nel Registro di sistema di Windows

Per risolvere il problema, visitare il "Risolvere il problema per me"sezione. Se si preferisce risolvere il problema manualmente, procedere con la "Risolvere il problema manualmente"sezione.

Risolvere il problema per me



Per risolvere il problema automaticamente, scegliere il pulsante o il collegamento Fix It. Nella finestra di dialogo Download File fare clic su Eseguie quindi seguire le istruzioni della procedura guidata di correzione.
Riduci l'immagineEspandi l'immagine
assets fixit1
Risolvere il problema
Microsoft Fix It 50599
Riduci l'immagineEspandi l'immagine
assets fixit2


Note
  • Questa procedura guidata potrebbe essere solo in lingua inglese. Tuttavia, la correzione automatica funziona anche per le versioni di Windows in altre lingue.
  • Se non si Ŕ nel computer in cui si verifica il problema, salvare la soluzione Fix it in un'unitÓ memoria flash o su un CD, quindi eseguirla sul computer che presenta il problema.




Risolvere il problema manualmente

Nota. Per un metodo automatico di esecuzione di questa procedura, vedere l'articolo elencato nella sezione di questo articolo.

Importante Questa sezione, metodo o attivitÓ contiene la procedura per modificare il Registro di sistema. Tuttavia, potrebbero verificarsi seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. In questo modo, Ŕ possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 Come eseguire il backup e il ripristino del Registro di sistema in Windows

Nota. Rinominando la chiave di dati, Ŕ possibile reimpostare le diverse opzioni impostazioni predefinite, compreso l'elenco di file pi¨ utilizzati di recente nel menu File e le diverse impostazioni che Ŕ possibile personalizzare scegliendo Opzioni dal menu Strumenti . La chiave Data viene ricreata utilizzando le impostazioni incorporate al successivo avvio di Word.

Per rinominare la chiave dati, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Windows.
  2. Fare clic su Start, scegliere Esegui, tipo Regedit Nella casella Apri , quindi OK.
  3. Individuare la seguente chiave facendo doppio clic su cartelle appropriate per la versione di Word:

    Per Microsoft Office Word 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Per Microsoft Word 2002:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Per Microsoft Word 2000:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. La cartella Data selezionata, scegliere Rinomina dal menu Modifica .
  5. Digitare un nuovo nome per la cartella di dati (ad esempio, digitareOldData), quindi premere INVIO.
  6. Chiudere l'Editor del Registro di sistema e quindi riavviare Word normalmente (senza utilizzare l'opzione /a ).
Se Word viene avviato correttamente, il problema Ŕ risolto. Il problema Ŕ una chiave dati danneggiata. Potrebbe essere necessario modificare alcune impostazioni per ripristinare le opzioni preferite.


Creare una macro Anteprima di stampa

Modificare la macro Anteprima di stampa in Word per visualizzare le impostazioni desiderate.

Ad esempio, per visualizzare automaticamente la barra degli strumenti formattazione nell'anteprima di stampa, attenersi alla seguente procedura:
  1. Scegliere Macrodal menu Strumenti , quindi macro.
  2. Modificare la selezione della selezioneper macro inComandi di Word.
  3. Nell'elenco Nome Macro selezionare FileAnteprima.
  4. Modificare l'impostazione nella casella macro in Normal. dot(modello generale).
  5. Fare clic su Crea.
  6. Creare la seguente macro:
  7. Dal menu File , fare clic su Chiudi e torna a Microsoft Word.

Informazioni

Per ulteriori informazioni su come personalizzare e creare barre degli strumenti e pulsanti delle barre degli strumenti, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo nella Microsoft Knowledge Base:
291292 Procedura: utilizzare le barre degli strumenti e i pulsanti delle barre degli strumenti: aggiungere, creare, modificare, eliminare, ripristinare e molto altro in Word 2002

Riferimenti


Per ulteriori informazioni su come rendere automatica la risoluzione dei problemi di Word rimuovendo alcuni componenti chiave che potrebbero essere stati danneggiati o che potrebbero causare un conflitto con Microsoft Word, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo nella Microsoft Knowledge Base:
289506 Come installare e utilizzare il modello Support.dot in Microsoft Word 2002

ProprietÓ

Identificativo articolo: 291484 - Ultima modifica: mercoledý 5 marzo 2014 - Revisione: 18.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Chiavi:á
kbsettings kbtoolbar kbmenu kbmacro kbprb kbfixme kbmsifixme kbmt KB291484 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 291484
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com