ツールバーが不足している、画面のメニュー バーがない場合、または Word を起動したときに個人用の設定は保持されません。

文書翻訳 文書翻訳
文書番号: 291484 - 対象製品
この記事は、以前利用可能な次の資料を統合: 242368
すべて展開する | すべて折りたたむ

目次

現象

Microsoft Word を起動すると、次の現象のいずれかが発生ことがあります。
  • ツールバーが表示されません。
  • メニュー バーがありません。
  • 個人用の設定は保持されません。

回避策

ツールバー、メニューのおよび個人用設定を復元するには、状況に応じて、次の方法のいずれか使用します。

全画面表示モードをオフにするには

全画面表示モードは、文書をできるだけ画面上の多くが表示されます。このモードでは、Word のメニュー バー、ツールバー、およびスクロール バーなどの画面要素を削除します。ツールバーとメニューを復元するには全画面表示モードをオフにします。
  • ドキュメントが開いている場合、次のいずれかの操作行います。
    • [表示] メニューを表示するには、alt キーを押し V キーを押すし、全画面表示モードをオフにするキーを押します。
    • 全画面表示ツールバーが表示されている場合は、全画面表示を閉じるをクリックします。
  • ドキュメントが開いていない場合は、以下の手順を実行します。
    1. 新しい文書を開始するには、CTRL + N キーを押します。
    2. [表示] メニューを表示するには、alt キーを押し V キーを押すし、全画面表示モードをオフにするキーを押します。
終了して Word を再起動します。Word が正常に起動すると問題が解決しました。この問題は、全画面表示モードがアクティブで、Word の設定を保持するときに、Word が閉じられたことです。

全画面表示モードの詳細については、次のマイクロソフト サポート技術資料を参照する次の文書番号をクリックしてください。
290947 メニューとツールバーは表示されなくなり、ステータス バーに「繰り返す値: 8」が表示されます。

既定のツール バーを有効にする

[表示] メニューの [ツールバー] をポイントします。ツールバーが選択されているかどうかに注意してください。ツールバーの [なし] が選択されている場合は、必要なものを選択します。これを行うには、ツールバーの名前をクリックします。表示する各ツールバーに対して、この手順を繰り返します。既定で選択されているは、標準書式設定ツールバーおよび作業ウィンドウ

メモ メニュー バーが表示されない場合は、ALT キーを押しながら V キーを[表示] メニューを表示し、ツールバーメニューを表示するには、T キーを押しますキーを押します。

終了して Word を再起動します。Word が正常に起動すると問題が解決しました。問題は、デフォルトのツールバーとメニュー バーがオフに Word を終了すると、Word がこれらの設定を保持します。


マクロを実行せずに Word を起動します。

(VBA) マクロを Microsoft Visual Basic for Applications を使用して Word を起動するかどうかを確認します。メニューやツールバーを表示しないで Word を起動する VBA マクロを実行している場合があります。

ショートカットを使用して Word を起動する場合、は、ショートカットは、マクロの名前を使用して、コマンド ・ ラインを確認します。これを行うには、次の手順を実行します。
  1. Word の実行に使用しているショートカットを検索します。
  2. ショートカットを右クリックし、ショートカット メニューの [プロパティ] をクリックします。
  3. [ショートカット] タブをクリックします。
  4. [リンク先] ボックスには、次のようなコマンドラインを確認します。
    "C:\Program ファイルとします。EXE"/mマクロ名
    場所/mマクロ名 マクロの名前です。

  5. 場合、/mマクロ名 コマンド行では、削除し、Word を通常どおりに起動し。

    メモ マクロの名前が続く/mスイッチは、Word を起動し、特定のマクロを実行します。/Mスイッチは、任意の AutoExecmacros を実行される問題も回避します。
Word が正常に起動すると問題が解決しました。この問題は、マクロが Word の起動時の場合に実行して、そのマクロが Word ウィンドウの外観を変更します。

Word を起動するのに使用できるコマンド ライン スイッチの詳細については、次のマイクロソフト サポート技術資料を参照する次の文書番号をクリックしてください。
210565 WD Word のスタートアップ (コマンドライン) スイッチとその用途

Word でアドインの) などのアプリケーション ツールバーが非表示または設定を変更すると、ユーザー インターフェイスを変更します。

手順 1: 既定の設定を使用して Word を起動します。

コマンド ライン スイッチ/aを使用して Word を起動 word ですべてのオプションを既定の設定を使用してアドインと全文書対象テンプレートが読み込まれるを防ぎます。

/Aスイッチでは、次のコンポーネントを読み込まずに Word を起動することができます。
  • 全文書対象のテンプレート (Normal.dot)
  • [スタートアップ] フォルダーのアドイン テンプレート
  • すべてのアドイン ライブラリ (.wll ファイル)
  • 使えるようにするには、Data キーに保存されているユーザー設定
メモ /Aスイッチで Word を起動するときに、Word を終了すると、変更は失われます、ハード ディスクにこれらのコンポーネントに影響する Word で行った変更は書き込まれません。

次の例では Word は、次のフォルダー内にあると仮定します。
C:\Program ファイル Office\Office10
メモ Word を別のフォルダーにインストールする必要があります。

/Aスイッチを使用して Word を起動して、以下の手順を実行します。
  1. [スタート] ボタン[実行] をクリックします。
  2. Winword.exeを には、[探す場所] ボックスを使用し、オンにしをクリックします。、
  3. 開くをクリックします。

    メモ この手順は、[実行] ダイアログ ボックスの [名前] ボックスに入力します。
  4. [名前] ボックスに、 Winword.exeの後] をクリックします。

    メモ ファイル名を指定して実行] ダイアログ ボックスで Winword.exe ファイルへのパスは引用符で囲まれます。必ず閉じる側の引用符の右側をクリックしてください。
  5. スペースを入力しと入力/a.

    [名前] ボックス内のステートメントには、次のようになります。
    "C:\Program ファイル Office\Office10\Winword.exe"/a
Word が正常に起動すると問題が解決しました。この問題は、こと、アドイン プログラムかテンプレート、デフォルトの標準テンプレート、またはレジストリの data キーが影響を起動したときに、Word のウィンドウの表示方法です。

手順 2: テンプレートの名前を変更します。

メモ この手順を実行する自動化された方法については、この資料の「に記載されている資料を参照してください。

書式設定を回避するのには定型句、およびマクロから単語または開いている文書の動作に影響を与える、全文書対象のテンプレート (Normal.dot) に保存されている、Normal.dot ファイルの名前変更します。

メモ Normal.dot テンプレートの名前を変更することができます、標準テンプレートが問題の原因であるかどうかをすばやく判断する問題。Normal.dot テンプレートの名前を変更するいくつかのオプションをリセットするユーザー設定のスタイル、カスタム ツールバー、マクロ、および定型句のエントリなど、既定の設定に戻ります。この理由から、強くお勧めします Normal.dot ファイルの名前を変更すること。

特定の種類の構成は、1 つ以上の Normal.dot ファイルを作成できます。このような状況は、複数のバージョンの Word が同じコンピューターで実行している場合や、同じコンピューターに複数のワークステーション インストールが存在します。このような場合は、必ずすべての Normal.dot のコピーの名前を変更するください。全文書対象のテンプレート (Normal.dot) の名前を変更するには、以下の手順を実行します。
  • Microsoft Windows 98、および Microsoft Windows NT 4.0
    1. Word のすべてのインスタンスを終了します。電子メール エディターとして Word を使用する場合でも Microsoft Outlook を終了してください。
    2. [スタート] ボタン、検索] をポイントファイルやフォルダー] をクリックします。
    3. [名前] ボックスに次のように入力します。 Normal.dot.
    4. [探す場所] ボックスで、ローカル ハード_ディスク (ネットワーク サーバーから Word を実行している場合は、代替ユーザー テンプレートの場所) を選択します。
    5. 今すぐ検索、ファイルを検索] をクリックします。
    6. 検索] ダイアログ ボックスに表示される Normal.dot の各発生のファイルを右クリックします。ショートカット メニューの [名前の変更をクリックします。OldNormal.dot または標準-1.dot などの新しい名前のファイルを与えるし、し、ENTER キーを押します。
    7. [ファイル] メニューを [検索] ダイアログ ボックスを閉じます終了] をクリックし、通常 (/a スイッチを使用) せずに Word を再起動します。
  • Microsoft Windows Millennium Edition (Me) または Microsoft Windows 2000
    1. Word のすべてのインスタンスを終了します。電子メール エディターとして Word を使用する場合でも Microsoft Outlook を終了してください。
    2. [スタート] ボタン、検索] をポイントファイルやフォルダー] をクリックします。
    3. ファイルまたはフォルダーの名前の検索] ボックスで、次のように入力します。 Normal.dot.
    4. [探す場所] ボックスで、ローカル ハード_ディスク (ネットワーク サーバーから Word を実行している場合は、代替ユーザー テンプレートの場所) を選択します。
    5. [今すぐ検索、ファイルを検索] をクリックします。
    6. 検索] ダイアログ ボックスに表示される Normal.dot の各発生のファイルを右クリックします。ショートカット メニューの [名前の変更をクリックします。OldNormal.dot または標準-1.dot などの新しい名前のファイルを与えるし、し、ENTER キーを押します。
    7. [ファイル] メニューを [検索] ダイアログ ボックスを閉じます閉じるを] をクリックし、通常 (/a スイッチを使用) せずに Word を再起動します。
  • Windows XP の場合
    1. Word のすべてのインスタンスを終了します。電子メール エディターとして Word を使用する場合でも Microsoft Outlook を終了してください。
    2. 開始] をクリックし、[検索] をクリックします。
    3. ファイルとフォルダーすべて] をクリックします。
    4. 詳細設定オプション] をクリックし、隠しファイルとフォルダーの検索] チェック ボックスをオンにをクリックします。
    5. ファイル名のすべてまたは一部] ボックスに、次のように入力します。 normal.dot.
    6. [探す場所] ボックスで、ローカル ハード_ディスク (ネットワーク サーバーから Word を実行している場合は、代替ユーザー テンプレートの場所) を選択します。
    7. ファイルを検索する検索] をクリックします。
    8. [検索結果] ダイアログ ボックスの右側のウィンドウでNormal.dotを右クリックし、[、表示されるショートカット メニューの [名前の変更] をクリックします。新しいファイル名 (たとえば、OldNormal.dot) を入力し、ENTER キーを押します。
    9. 検索結果] ダイアログ ボックスを閉じるしが通常どおり ( /aスイッチを使用) せずに Word を再起動します。
Word が正常に起動すると問題が解決しました。

この場合、問題は、Normal.dot テンプレートの破損です。選択していたオプションを復元するには、いくつかの設定を変更する必要があります。

名前を変更した Normal.dot ファイルに、スタイル、マクロ、または定型句の項目を簡単に再作成できないことなどのカスタマイズが含まれている場合は、オーガナイザーを使用して新しい Normal.dot ファイルに古い Normal.dot ファイルからこれらのカスタマイズをコピーすることができます。

オーガナイザーを使用して、[ヘルプ] メニューの [ Microsoft Word ヘルプする方法の詳細については、次のように入力します。 構成内容の変更 Office アシスタントまたはアンサー ウィザードとクリックで検索トピックを表示するが返されます。

Windows レジストリの Data キーの名前を変更します。

この問題を修正するに進んで、"Fix it で解決する"セクションに移動します。自分でこの問題を解決したい場合は、「自分で解決する"セクションに移動します。

Fix it で解決する



この問題を自動的に解決するには、[この問題を解決する] ボタンまたはリンクをクリックします。[ファイルのダウンロード] ダイアログ ボックスで、[実行する] をクリックし、Fix it ウィザードの手順に従います。
元に戻す画像を拡大する
assets fixit1
この問題を解決する
Microsoft Fix it 50599
元に戻す画像を拡大する
assets fixit2


注:
  • このウィザードは英語版のみである場合があります。しかし、自動的な解決は英語版以外の Windows でも機能します。
  • 問題のあるコンピューターとは別のコンピューターを操作している場合、Fix it ソリューションをフラッシュ ドライブまたは CD に保存し、その後問題のあるコンピューターで実行することができます。




自分で解決する

メモ この手順を実行する自動化された方法については、この資料の「に記載されている資料を参照してください。

重要このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。そのため、この手順を慎重に実行するようにしてください。万一に備えて、編集の前にレジストリをバックアップしてください。そうすることで、問題が発生した場合でもレジストリを復元できます。レジストリをバックアップおよび復元する方法の詳細については、以下のサポート技術情報番号をクリックしてください。
322756 Windows でレジストリをバックアップおよび復元する方法

メモ Data キーの名前を変更するいくつかのオプションをリセットするには、[ファイル] メニューと [ツール] メニューの [オプション] をクリックすると、カスタマイズする多くの設定、最近使用した (MRU) ファイルの一覧を含む、既定の設定に戻す。Word の組み込みの既定の設定を次回 Word を起動することを使用して、データ キーを再構築します。

Data キーの名前を変更するには、以下の手順を実行します。
  1. すべての Windows プログラムを終了します。
  2. [スタート] ボタン、実行をクリックして型 regedit開くボックスし、クリック [ OK] をクリックします。
  3. Word のバージョンに応じて適切なフォルダーをダブルクリックして、次のキーを見つけます。

    Microsoft Office Word 2003: の
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Microsoft Word 2002 の場合。
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Word 2000。
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. Data] フォルダーを選択、[編集] メニューの名前を変更] をクリックします。
  5. (たとえば、型には、データ フォルダーの新しい名前を入力します。OldData)、し、ENTER キーを押します。
  6. レジストリ エディターを終了し、通常 ( /aスイッチを使用) せずに Word を再起動します。
Word が正常に起動すると問題が解決しました。この問題は、破損した Data キーです。選択していたオプションを復元するには、いくつかの設定を変更する必要があります。


印刷プレビューのマクロを作成します。

必要な設定を表示する Word での印刷プレビュー マクロを変更します。

たとえばを印刷プレビューで自動的に書式設定ツールバーを表示するには、以下の手順を実行します。
  1. [ツール] メニューで、マクロ] をポイントし、[マクロ] をクリックします。
  2. Word のコマンドマクロの保存先ボックスでの選択を変更します。
  3. FilePrintPreviewをマクロ名] ボックスの一覧で、選択します。
  4. 対象のテンプレートnormal.dot がマクロの保存先] ボックスの設定を変更します。
  5. [作成] をクリックします。
  6. 次のマクロを作成します。
  7. [ファイル] メニューで、閉じるし自動的に戻るをクリックします。

詳細

カスタマイズしてツールバーとツールバー ボタンを作成する方法の詳細については、次のマイクロソフト サポート技術資料を参照する次の文書番号をクリックしてください。
291292 方法: ツールバーとツールバー ボタンを使用します追加、作成、編集、削除、復元、および詳細での Word 2002。

関連情報


特定キーのコンポーネントが壊れているかが原因となり競合を Microsoft Word を削除することによって、Word の問題のトラブルシューティングを自動化する方法の詳細については、次のマイクロソフト サポート技術資料を参照する次の文書番号をクリックしてください。
289506 インストールし、Microsoft Word 2002 で、Support.dot テンプレートの使用方法

プロパティ

文書番号: 291484 - 最終更新日: 2014年2月8日 - リビジョン: 5.0
この資料は以下の製品について記述したものです。
  • Microsoft Word 2002
  • Microsoft Word 2000
キーワード:?
kbsettings kbtoolbar kbmenu kbmacro kbprb kbfixme kbmsifixme kbmt KB291484 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:291484
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com