Wanneer u Word start, ontbreken uw werkbalken en menubalk of worden uw persoonlijke instellingen niet opgeslagen

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 291484 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is gebaseerd op het volgende eerder gepubliceerde artikel: 242368
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u Microsoft Word start, kunnen de volgende problemen optreden:
  • Uw werkbalken ontbreken.
  • Uw menubalk ontbreekt.
  • Uw persoonlijke instellingen zijn niet behouden gebleven.

Workaround

Als u uw werkbalken, menu's of persoonlijke instellingen wilt herstellen, gaat u op een van de volgende manieren te werk (al naargelang de oorzaak van het probleem):

Schakel de modus Volledig scherm uit

Als de modus Volledig scherm is ingeschakeld, wordt een zo groot mogelijk gedeelte van het document op het scherm weergegeven. Schermelementen, zoals de menubalk, werkbalken en schuifbalken worden in deze modus niet weergegeven. Als u de werkbalken en menu's wilt weergeven, moet u de modus Volledig scherm uitschakelen.
  • Als er een document actief is, voert u een van de volgende procedures uit:
    • Druk op ALT+D om het menu Beeld te openen en druk op S om de modus Volledig scherm uit te schakelen.
    • Als de werkbalk Volledig scherm wordt weergegeven, klikt u op Volledig scherm sluiten.
  • Als er geen document actief is, voert u de volgende procedure uit:
    1. Druk op CTRL+N om een nieuw document te maken.
    2. Druk op ALT+D om het menu Beeld te openen en druk op S om de modus Volledig scherm uit te schakelen.
Sluit Word af en start Word opnieuw. Als Word op de juiste manier wordt gestart, hebt u het probleem opgelost. Waarschijnlijk hebt u Word afgesloten terwijl de modus Volledig scherm nog actief was. Deze modus wordt dan automatisch opnieuw geactiveerd wanneer u Word weer start.

Als u meer informatie wilt over de modus Volledig scherm, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
290947 Menu's en werkbalken verdwijnen en in de statusbalk wordt de melding 'Repeat Value:8' weergegeven

Schakel de standaardwerkbalken in

Wijs in het menu Beeld de optie Werkbalken aan. Controleer of er werkbalken zijn geselecteerd. Als er geen werkbalken zijn geselecteerd, schakelt u de gewenste werkbalken in. Hiertoe klikt u op de naam van de werkbalk. Herhaal deze procedure voor elke werkbalk die u wilt weergeven. De werkbalken Standaard en Opmaak en het Taakvenster zijn standaard geselecteerd.

Opmerking Als de menubalk niet wordt weergegeven, drukt u op ALT+D om het menu Beeld te openen en vervolgens op W om het menu Werkbalken weer te geven.

Sluit Word af en start Word opnieuw. Als Word op de juiste manier wordt gestart, hebt u het probleem opgelost. Waarschijnlijk hebt u Word afgesloten terwijl de standaardwerkbalken en de menubalk waren uitgeschakeld. Deze instellingen blijven dan behouden als u Word weer start.


Start Word zonder macro's uit te voeren

Controleer of Word wordt gestart met een VBA-macro (Microsoft Visual Basic for Applications). Mogelijk wordt er een VBA-macro uitgevoerd waarbij Word zonder menu's of werkbalken wordt gestart.

Als u Word met een snelkoppeling start, controleert u of de opdrachtregel van deze snelkoppeling een macronaam bevat. Ga hiervoor als volgt te werk:
  1. Ga naar de snelkoppeling waarmee u Word start.
  2. Klik met de rechtermuisknop op de snelkoppeling en klik op Eigenschappen in het snelmenu.
  3. Open het tabblad Snelkoppeling.
  4. Zoek in het vak Doel een opdrachtregel die er ongeveer zo uitziet:
    "C:\Program Files\Microsoft Office\Office10\WINWORD.EXE" /mmacronaam
    waarbij /mmacronaam de naam van een macro is.

  5. Als u /mmacronaam in de opdrachtregel ziet staan, verwijdert u dit gedeelte en start u Word normaal op.

    Opmerking Met de schakeloptie /m (gevolgd door de naam van een macro) wordt een bepaalde macro uitgevoerd bij het starten van Word. Ook kunt u met deze schakeloptie voorkomen dat er zelfstartende macro's worden uitgevoerd in Word.
Als Word op de juiste manier wordt gestart, hebt u het probleem opgelost. Blijkbaar werd er bij het starten van Word een macro uitgevoerd waardoor het Word-venster anders werd weergegeven.

Als u meer informatie wilt over de schakelopties die u bij het starten van Word kunt gebruiken, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
210565 Word: Schakelopties (op de opdrachtregel) voor het starten van Word en hun doel

Een programma (zoals een invoegtoepassing voor Word) heeft de gebruikersinterface aangepast, waardoor de werkbalken worden verborgen of uw instellingen zijn gewijzigd

Stap 1: Start Word met de standaardinstellingen

Als u Word start met de schakeloptie /a, worden bij alle opties de standaardinstellingen gebruikt. Bovendien worden er geen invoegtoepassingen en algemene sjablonen geladen.

Met de schakeloptie /a kunt u Word starten zonder de volgende onderdelen te laden:
  • De algemene sjabloon (Normal.dot)
  • Sjablonen van invoegtoepassingen in de map Opstarten
  • Bibliotheken van invoegtoepassingen (WLL-bestanden)
  • Gebruikersinstellingen die in de sleutel Data van het Windows-register zijn opgeslagen
Opmerking Als u Word start met de schakeloptie /a, worden wijzigingen die u in Word aanbrengt en die van invloed zijn op een van deze onderdelen, niet op de vaste schijf opgeslagen wanneer u Word afsluit. Deze wijzigingen gaan verloren.

In het volgende voorbeeld wordt ervan uitgegaan dat Word is geïnstalleerd in de map:
C:\Program Files\Microsoft Office\Office10
Opmerking Het is mogelijk dat Word op uw computer in een andere map is geïnstalleerd.

Ga als volgt te werk om Word te starten met de schakeloptie /a:
  1. Klik achtereenvolgens op Start, op Uitvoeren en op Bladeren.
  2. Ga in het vak Zoeken in naar het bestand Winword.exe en klik op dit bestand.
  3. Klik op Openen.

    Opmerking Als u deze stap hebt uitgevoerd, wordt automatisch een pad ingevuld in het vak Openen in het dialoogvenster Uitvoeren.
  4. Plaats de invoegpositie in het vak Openen achter de vermelding Winword.exe.

    Opmerking Het pad naar het bestand Winword.exe wordt in het dialoogvenster Uitvoeren tussen aanhalingstekens weergegeven. Plaats de invoegpositie rechts naast het tweede aanhalingsteken.
  5. Typ een spatie en typ /a.

    De instructie in het vak Openen ziet er ongeveer als volgt uit:
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a
Als Word op de juiste manier wordt gestart, hebt u het probleem opgelost. Blijkbaar werd de weergave van het Word-venster beïnvloed door een invoegtoepassing, door een invoegsjabloon, door de standaardsjabloon Normal of door de sleutel Data in het register.

Stap 2: Wijzig de naam van de algemene sjabloon

Opmerking Een automatische methode om deze stap uit te voeren vindt u in het artikel in de sectie van dit artikel.

Als u wilt voorkomen dat opmaakkenmerken, AutoTekst-fragmenten en macro's die in de algemene sjabloon (Normal.dot) zijn opgeslagen, het gedrag van Word of van geopende documenten beïnvloeden, wijzigt u de naam van het bestand Normal.dot.

Opmerking Door de naam van de sjabloon Normal.dot te wijzigen, kunt u snel vaststellen of deze sjabloon het probleem veroorzaakt. Als u de naam van het bestand Normal.dot wijzigt, wordt voor diverse opties de standaardinstelling hersteld. Dit geldt onder andere voor aangepaste opmaakprofielen, aangepaste werkbalken, macro's en AutoTekst-fragmenten. Om die reden is het raadzaam het bestand Normal.dot niet te verwijderen, maar de naam van het bestand te wijzigen.

Bij bepaalde typen configuraties worden meerdere exemplaren van het bestand Normal.dot gemaakt, bijvoorbeeld als er meerdere versies van Word of meerdere werkstationinstallaties actief zijn op dezelfde computer. Bij dergelijke configuraties moet u de naam van alle exemplaren van het bestand Normal.dot wijzigen. Ga als volgt te werk om de naam van de algemene sjabloon (Normal.dot) te wijzigen:
  • Microsoft Windows 98 en Microsoft Windows NT 4.0
    1. Sluit alle exemplaren van Word af. Als u Microsoft Word gebruikt als e-maileditor, moet u ook Microsoft Outlook afsluiten.
    2. Klik op Start, wijs Zoeken aan en klik op Bestanden of mappen.
    3. Typ Normal.dot in het vak Naam.
    4. Selecteer uw lokale vaste schijf in het vak Zoeken in. (Als u Word vanaf een netwerkserver uitvoert, selecteert u een andere locatie met gebruikerssjablonen.)
    5. Klik op Nu zoeken om het bestand te zoeken.
    6. Klik met de rechtermuisknop op elk exemplaar van het bestand Normal.dot dat in het dialoogvenster Zoeken wordt weergegeven. Klik op Naam wijzigen in het snelmenu. Geef een nieuwe naam op voor het bestand, zoals OudNormal.dot of Normal-1.dot, en druk op ENTER.
    7. Klik op Afsluiten in het menu Bestand. Het dialoogvenster Zoeken wordt gesloten. Start Word nu op de normale wijze (zonder de schakeloptie /a).
  • Microsoft Windows Millennium Edition (ME) of Microsoft Windows 2000
    1. Sluit alle exemplaren van Word af. Als u Microsoft Word gebruikt als e-maileditor, moet u ook Microsoft Outlook afsluiten.
    2. Klik op Start, wijs Zoeken aan en klik op Bestanden of mappen.
    3. Typ Normal.dot in het vak Zoeken naar bestanden of mappen met deze naam.
    4. Selecteer uw lokale vaste schijf in het vak Zoeken in. (Als u Word vanaf een netwerkserver uitvoert, selecteert u een andere locatie met gebruikerssjablonen.)
    5. Klik op Nu zoeken om het bestand te zoeken.
    6. Klik met de rechtermuisknop op elk exemplaar van het bestand Normal.dot dat in het dialoogvenster Zoekresultaten wordt weergegeven. Klik op Naam wijzigen in het snelmenu. Geef een nieuwe naam op voor het bestand, zoals OudNormal.dot of Normal-1.dot, en druk op ENTER.
    7. Klik op Sluiten in het menu Bestand. Het dialoogvenster Zoeken wordt gesloten. Start Word nu op de normale wijze (zonder de schakeloptie /a).
  • Windows XP
    1. Sluit alle exemplaren van Word af. Als u Microsoft Word gebruikt als e-maileditor, moet u ook Microsoft Outlook afsluiten.
    2. Klik op Start en klik op Zoeken.
    3. Klik op Alle bestanden en mappen.
    4. Klik op Geavanceerde opties en schakel het selectievakje Verborgen bestanden en mappen doorzoeken in.
    5. Typ normal.dot in het vak De volledige of gedeeltelijke bestandsnaam.
    6. Selecteer uw lokale vaste schijf in het vak Zoeken in. (Als u Word vanaf een netwerkserver uitvoert, selecteert u een andere locatie met gebruikerssjablonen.)
    7. Klik op Zoeken om het bestand te zoeken.
    8. Klik in het rechterdeelvenster van het dialoogvenster Zoekresultaten met de rechtermuisknop op Normal.dot en klik op Naam wijzigen in het snelmenu. Typ een nieuwe bestandsnaam (bijvoorbeeld OudNormal.dot) en druk op ENTER.
    9. Sluit het dialoogvenster Zoekresultaten en start Word op de normale wijze (zonder de schakeloptie /a).
Als Word op de juiste manier wordt gestart, hebt u het probleem opgelost.

Blijkbaar was in dit geval de sjabloon Normal.dot beschadigd. Wellicht moet u enkele instellingen wijzigen om uw favoriete opties te herstellen.

Het is mogelijk dat het door u hernoemde bestand Normal.dot aangepaste items bevat die u niet zo snel opnieuw kunt maken, zoals opmaakprofielen, macro's of AutoTekst-fragmenten. U kunt deze items dan met Beheer vanuit het oude bestand Normal.dot naar het nieuwe bestand Normal.dot kopiëren.

Voor meer informatie over het gebruik van Beheer, klikt u op Microsoft Word Help in het menu Help, typt u beheer gebruiken in de Office-assistent of de antwoordwizard en klikt u vervolgens op Zoeken om de gevonden onderwerpen weer te geven.

Wijzig de naam van de sleutel Data in het register van Windows

Als u wilt dat we dit probleem oplossen voor u, gaat u naar de sectie Het probleem voor mij oplossen. Als u dit probleem liever zelf oplost, gaat u naar de sectie Dit probleem zelf oplossen.

Het probleem voor mij oplossen



Als u dit probleem automatisch wilt oplossen, klikt u op de knop of koppeling Dit probleem oplossen. Klik in het dialoogvenster Bestand downloaden op Uitvoeren en volg de stappen in de wizard.
Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets fixit1
Dit probleem oplossen
Microsoft Fix it 50599
Deze afbeelding samenvouwenDeze afbeelding uitklappen
assets fixit2


Opmerkingen
  • Deze wizard is mogelijk alleen beschikbaar in het Engels. De automatische correctie werkt echter ook voor andere taalversies van Windows.
  • Als u niet op de computer werkt waarop het probleem optreedt, kunt u de Fix it-oplossing opslaan op een flashstation of een cd, zodat u deze software kunt uitvoeren op de computer waarop het probleem optreedt.




Dit probleem zelf oplossen

Opmerking Een automatische methode om deze stap uit te voeren vindt u in het artikel in de sectie van dit artikel.

Belangrijk Deze sectie, methode of taak bevat stappen voor het bewerken van het register. Als u het register onjuist bewerkt, kunnen er echter grote problemen optreden. Het is dan ook belangrijk dat u deze stappen zorgvuldig uitvoert. Maak tevens een back-up van het register voordat u wijzigingen aanbrengt. Als er een probleem optreedt, kunt u het register altijd nog herstellen. Als u meer informatie wilt over het maken van een back-up van het register en het herstellen van het register, klikt u op het volgende artikelnummer, zodat het desbetreffende Microsoft Knowledge Base-artikel wordt weergegeven:
322756 Back-ups van het register maken en het register terugzetten in Windows

Opmerking Als u de naam van de sleutel Data wijzigt, wordt voor diverse opties de standaardinstelling hersteld. Dit geldt onder andere voor de lijst met recent gebruikte bestanden in het menu Bestand en voor de meeste opties die u hebt ingesteld met de opdracht Opties in het menu Extra. De volgende keer dat u Word start, wordt de sleutel Data opnieuw gemaakt op basis van ingebouwde standaardinstellingen.

Ga als volgt te werk om de naam van de sleutel Data te wijzigen:
  1. Sluit alle Windows-toepassingen af.
  2. Klik op Start, klik op Uitvoeren, typ regedit in het vak Openen en klik op OK.
  3. Dubbelklik op de juiste mappen voor uw versie van Word, zodat de volgende sleutel wordt weergegeven:

    Voor Microsoft Office Word 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Voor Microsoft Word 2002:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Voor Microsoft Word 2000:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. Selecteer de map Data en klik op Naam wijzigen in het menu Bewerken.
  5. Typ een nieuwe naam voor de map Data (bijvoorbeeld OudeData) en druk op ENTER.
  6. Sluit de Register-editor af en start Word op de normale manier (zonder de schakeloptie /a).
Als Word op de juiste manier wordt gestart, hebt u het probleem opgelost. Blijkbaar was de sleutel Data beschadigd. Wellicht moet u enkele instellingen wijzigen om uw favoriete opties te herstellen.


Maak een afdrukvoorbeeldmacro

Wijzig de afdrukvoorbeeldmacro in Word zodat u zelf kunt bepalen welke instellingen in het afdrukvoorbeeld moeten worden weergegeven.

Als u bijvoorbeeld de werkbalk Opmaak automatisch wilt laten weergeven in het afdrukvoorbeeld, gaat u als volgt te werk:
  1. Wijs in het menu Extra de optie Macro aan en klik op Macro's.
  2. Kies in het vak Macro's in de optie Word-opdrachten.
  3. Selecteer BestandAfdrukvoorb in de lijst Macronaam.
  4. Selecteer in het vak Macro's in de optie Normal.dot (algemene sjabloon).
  5. Klik op Maken.
  6. Maak de volgende macro:
  7. Klik in het menu Bestand op Sluiten en terugkeren naar Microsoft Word.

Meer informatie

Als u meer wilt weten over het maken en aanpassen van werkbalken en werkbalkknoppen, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
291292 Procedure: Werken met werkbalken en werkbalkknoppen: toevoegen, maken, bewerken, verwijderen, herstellen en meer in Word 2002

Referenties


Als u meer wilt weten over het automatisch oplossen van problemen met Word door bepaalde belangrijke onderdelen te verwijderen die mogelijk beschadigd zijn of die een conflict met Microsoft Word veroorzaken, klikt u op het volgende artikel in de Microsoft Knowledge Base:
289506 De sjabloon Support.dot installeren en gebruiken in Microsoft Word 2002
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst voor overige aandachtspunten.

Eigenschappen

Artikel ID: 291484 - Laatste beoordeling: vrijdag 9 augustus 2013 - Wijziging: 1.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Trefwoorden: 
kbsettings kbtoolbar kbmenu kbmacro kbprb kbfixme kbmsifixme KB291484

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com