As barras de ferramentas, barra de menus está ausente ou suas configurações personalizadas não são mantidas quando você iniciar o Word

Traduções deste artigo Traduções deste artigo
ID do artigo: 291484 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo é uma consolidação dos seguintes artigos disponíveis anteriormente: 242368
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você inicia o Microsoft Word, você pode enfrentar um dos seguintes sintomas:
  • Faltam as barras de ferramentas.
  • A barra de menus está ausente.
  • Suas configurações personalizadas não são mantidas.

Como Contornar

Para restaurar suas barras de ferramentas, menus ou configurações personalizadas, Use um dos seguintes métodos conforme adequado à sua situação.

Desativar o modo de tela inteira

Modo de tela inteira exibe o máximo do seu documento na tela possível. Nesse modo, o Word remove os elementos da tela como a barra de menus barras de ferramentas e barras de rolagem. Para restaurar suas barras de ferramentas e menus, desative o completo modo de tela.
  • Se um documento estiver aberto, siga um destes procedimentos:
    • Pressione ALT + V para exibir o menu Exibir e, em seguida, pressione desativar modo de tela inteira.
    • Se a barra de ferramentas Tela inteira estiver visível, clique em Fechar tela inteira.
  • Se um documento não estiver aberto, execute estas etapas:
    1. Pressione CTRL + N para iniciar um novo documento.
    2. Pressione ALT + V para exibir o menu Exibir e, em seguida, pressione desativar modo de tela inteira.
Encerre e reinicie o Word. Se o Word iniciar corretamente, você tem resolveu o problema. O problema é que o Word foi fechado enquanto estava no modo de tela inteira ativo, e manteve essa configuração.

Para obter mais informações sobre a tela inteira modo, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
290947Menus e barras de ferramentas desaparecem e "repetir valor: 8" é exibido na barra de Status

Ativar as barras de ferramentas padrão

No menu Exibir , aponte para barras de ferramentas. Lembre-se quaisquer barras de ferramentas estiver selecionadas. Se nenhuma das barras de ferramentas é selecionado, selecione aqueles que você deseja. Para fazer isso, clique no nome da barra de ferramentas. Repita este procedimento para cada barra de ferramentas que você deseja exibir. O barras de ferramentas selecionadas por padrão são as barras de ferramentas padrão e formatação , bem como o Painel de tarefas.

Observação Se você não vir a barra de menus, pressione ALT + V para exibir o menu Exibir e, em seguida, pressione T para exibir o menu barra de ferramentas .

Encerre e reinicie o Word. Se o Word iniciar corretamente, Você terá resolvido o problema. O problema é que o menu e barras de ferramentas padrão barra foram desativadas quando você fechar o Word e Word mantidos aqueles configurações.


Inicie o Word sem executar Macros

Verifique se você estiver iniciando o Word usando um Microsoft Visual Basic for Applications macro (VBA). Você pode estar executando uma macro VBA que Inicia o Word sem exibir quaisquer menus ou barras de ferramentas.

Se você estiver Iniciando o Word usando um atalho, verifique a linha de comando que o atalho é usando o nome de uma macro. Para fazer isso, execute estas etapas:
  1. Localize o atalho que você está usando para executar o Word.
  2. Com o botão direito no atalho e, em seguida, clique em Propriedades no menu de atalho.
  3. Clique na guia atalho .
  4. Na caixa destino para uma linha de comando semelhante à seguinte
    "C:\Program Files\Microsoft Office\Office10\WINWORD.EXE"/mnome da macro
    onde /mnome da macro é o nome de um macro.

  5. Se você vir uma /mnome da macro sobre o linha de comando, remova-o e, em seguida, inicie o Word normalmente.

    Observação A opção /m seguida do nome de uma macro inicia o Word e executa uma macro específica. A opção /m também impede o Word execute qualquer AutoExec macros.
Se o Word iniciar corretamente, você terá resolvido o problema. O problema é que uma macro está em execução quando o Word inicia e essa macro altera a aparência da janela do Word.

Para obter mais informações sobre as opções de linha de comando que podem ser usado para iniciar o Word, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
210565WD: Inicialização do Word (linha de comando) switches e sua finalidade

Um programa (como um suplemento do Word) modificou a Interface do usuário, ocultando barras de ferramentas ou alterando suas configurações

Etapa 1: Iniciar o Word usando configurações padrão

Iniciando o Word usando a /a opção em uma linha de comando faz com que o Word usar as configurações padrão para todas as opções e impede que suplementos e modelos globais carregado.

A opção /a permite que você iniciar o Word sem carregar os seguintes componentes:
  • O modelo global (normal. dot)
  • Os modelos de add-in na pasta de inicialização
  • As bibliotecas de suplementos (arquivos. wll)
  • Configurações de usuário armazenadas na chave de dados no Windows Registro
Observação Quando você inicia o Word com a opção /a , as alterações feitas no Word que afetam qualquer um desses componentes não são gravadas no disco rígido quando você fechar o Word e as alterações são perdidas.

O exemplo a seguir, suponha que o Word está localizado na a seguinte pasta:
C:\Program Files\Microsoft Office\Office10
Observação Você pode ter o Word instalado em uma pasta diferente.

Para Inicie o Word usando a opção /a , execute essas etapas:
  1. Clique em Iniciar, clique em Executare, em seguida, clique em Procurar.
  2. Use a caixa Examinar para localizar Winword.exee, em seguida, clique para selecioná-lo.
  3. Clique em Abrir.

    Observação Esta etapa preenche na caixa Abrir na caixa de diálogo Executar .
  4. Clique em após Winword.exe na caixa Abrir .

    Observação O caminho para o arquivo Winword.exe na caixa de diálogo Executar é colocado entre aspas. Certifique-se de clicar para o direito de fechar as aspas.
  5. Digite um espaço e, em seguida, digite/a.

    A instrução na caixa Abrir deve ser semelhante à seguinte:
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a
Se o Word iniciar corretamente, você terá resolvido o problema. O problema é que um suplemento ou modelo, o modelo padrão Normal, ou a chave de dados no registro está afetando como a janela do Word é exibida quando ele é iniciado.

Etapa 2: Renomear o modelo Global

Observação Para um método automatizado de realizar essa etapa, consulte o artigo listado na seção deste artigo.

Para evitar que a formatação, AutoTexto e macros que estão armazenadas no modelo global (normal. dot) afetem o comportamento do Word ou os documentos abertos, renomeie seu arquivo normal. dot.

Observação Renomear seu modelo normal. dot permite que você determine rapidamente Se o modelo Normal está causando o problema em questão. Renomeando-o Modelo normal. dot, você redefinir diversas opções volta para as configurações padrão, incluindo estilos personalizados, barras de ferramentas personalizadas, macros e entradas de AutoTexto. Para esse motivo, Microsoft recomenda que você renomeie o normal. dot arquivo.

Determinados tipos de configurações podem criar mais de um Arquivo normal. dot. Essas situações incluem casos em que várias versões do Word estão em execução no mesmo computador ou casos em que várias estações de trabalho instalações existem no mesmo computador. Nessas situações, não se esqueça de renomear todas as cópias do normal. dot. Para renomear o modelo global (normal. dot) Siga estas etapas:
  • Microsoft Windows 98 e Microsoft Windows NT 4.0
    1. Feche todas as instâncias do Word. Se você usar o Word como seu editor de email, certifique-se de fechar também o Microsoft Outlook.
    2. Clique em Iniciar, aponte para Localizare, em seguida, clique em Arquivos ou pastas.
    3. Na caixa nome , digite Normal. dot.
    4. No Procurar em Selecione o local disco rígido (ou um local de modelo de usuário alternativo se você estiver executando o Word a partir de um servidor de rede).
    5. Clique em Localizar agora para procurar o arquivo.
    6. Para cada ocorrência do normal. dot que aparecer na caixa de diálogo Localizar , clique com botão direito no arquivo. Clique em Renomear no menu de atalho. Renomeie o arquivo, como OldNormal. dot ou Normal-1. dot e pressione ENTER.
    7. No menu arquivo , clique em Sair para fechar a caixa de diálogo Localizar e, em seguida, reinicie o Word normalmente (sem usar a /a switch).
  • Microsoft Windows Millennium Edition (Me) ou Microsoft Windows 2000
    1. Feche todas as instâncias do Word. Se você usar o Word como seu editor de email, certifique-se de fechar também o Microsoft Outlook.
    2. Clique em Iniciar, aponte para Pesquisare, em seguida, clique em Arquivos ou pastas.
    3. No Procurar pastas ou arquivos chamado caixa, digite Normal. dot.
    4. No Procurar em Selecione o local disco rígido (ou um local de modelo de usuário alternativo se você estiver executando o Word a partir de um servidor de rede).
    5. Clique em Localizar agora para procurar o arquivo.
    6. Para cada ocorrência do normal. dot que aparecer na caixa de diálogo Pesquisar , clique com botão direito no arquivo. Clique em Renomear no menu de atalho. Renomeie o arquivo, como OldNormal. dot ou Normal-1. dot e pressione ENTER.
    7. No menu arquivo , clique em Fechar para fechar a caixa de diálogo de pesquisa e, em seguida, reinicie o Word normalmente (sem usar a /a switch).
  • Windows XP
    1. Feche todas as instâncias do Word. Se você usar o Word como seu editor de email, certifique-se de fechar também o Microsoft Outlook.
    2. Clique em Iniciare, em seguida, clique em Pesquisar.
    3. Clique em Todos os arquivos e Pastas.
    4. Clique em Mais opções avançadase, em seguida, Clique para selecionar o Pesquisar pastas e arquivos ocultos seleção caixa.
    5. No Todo ou parte do nome do arquivocaixa, digite normal. dot.
    6. No Procurar em Selecione o local disco rígido (ou um local de modelo de usuário alternativo se você estiver executando o Word a partir de um servidor de rede).
    7. Clique em Pesquisar para procurar o arquivo.
    8. No painel à direita da caixa de diálogo Resultados da pesquisa , clique em normal. dote, em seguida, clique em Renomear no menu de atalho que aparece. Digite um novo nome de arquivo (para exemplo, OldNormal. dot), e então pressione ENTER.
    9. Feche a caixa de diálogo Resultados da pesquisa e, em seguida, reinicie o Word da maneira que você normalmente faz (sem usar a opção /a ).
Se o Word iniciar corretamente, você resolveu o problema.

Nesse caso, o problema é um modelo normal. dot danificado. Você talvez precise alterar algumas configurações para restaurar suas opções favoritas.

Se o arquivo normal. dot que você renomeou contiver personalizações, como estilos, macros ou entradas de AutoTexto que não podem ser recriadas facilmente, você pode ser capaz de copiar essas personalizações do arquivo normal. dot antigo para o novo Arquivo normal. dot usando o organizador.

Para obter mais informações sobre como usar o Organizador, clique em Ajuda do Microsoft Word sobre o Ajuda menu, digite Organizador no Assistente do Office ou no Assistente de resposta e, em seguida, clique Pesquisa Para exibir os tópicos retornados.

Renomear a chave Data no registro do Windows

Para que possamos corrigir esse problema para você, vá para o "Corrigir para mim"seção. Se você preferir corrigir o problema, vá para o "Deixe-me a corrigir sozinho"seção.

Corrigir para mim



Para corrigir esse problema automaticamente, clique no Corrigi-lo botão ou link. No Download do arquivo caixa de diálogo, clique em Executare, em seguida, siga as etapas na correção-assistente.


Corrigir o problema
Microsoft Fix it 50599


Anotações
  • Este assistente só pode estar em inglês. No entanto, a correção automática também funciona para outras versões de idioma do Windows.
  • Se você não estiver no computador que tem o problema, salve a correção ele solução para uma unidade flash ou um CD e, em seguida, executá-lo no computador que tem o problema.




Deixe-me a corrigir sozinho

Observação Para um método automatizado de realizar essa etapa, consulte o artigo listado na seção deste artigo.

Importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o Registro incorretamente. Portanto, certifique-se de que você siga estas etapas cuidadosamente. Para maior proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756 Como fazer backup e restaurar o registro no Windows

Observação Renomeando a chave de dados, você redefinir diversas opções de volta para o configurações padrão, incluindo a lista de arquivos usados mais recentemente (MRU) no menu arquivo e muitas configurações que você personalizar quando você clicar em Opções no menu Ferramentas . O Word recria a chave Data usando o padrão interno configurações na próxima vez que você iniciar o Word.

Para renomear a chave Data, Siga estas etapas:
  1. Feche todos os programas do Windows.
  2. Clique em Iniciar, clique em Executar, tipo Regedit em Abrir caixa e, em seguida, clique em OK.
  3. Localize a seguinte chave clicando duas vezes as pastas apropriadas para sua versão do Word:

    Para o Microsoft Office Word 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Para o Microsoft Word 2002:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Para o Microsoft Word 2000:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. Com a pasta de dados selecionada, clique em Renomear no menu Editar .
  5. Digite um novo nome para a pasta de dados (por exemplo, tipoOldData), e então pressione ENTER.
  6. Feche o Editor do registro e reinicie o Word normalmente (sem usar a opção /a ).
Se o Word iniciar corretamente, você terá resolvido o problema. O problema é uma chave Data danificada. Talvez seja necessário alterar algumas configurações para restaurar suas opções favoritas.


Criar uma Macro de visualização de impressão

Altere a macro de visualização de impressão no Word para exibir as configurações que você deseja.

Por exemplo, para exibir a barra de ferramentas de formatação automaticamente na visualização de impressão, siga estas etapas:
  1. No menu Ferramentas , aponte para Macroe, em seguida, clique em Macros.
  2. Altere a seleção na Macros em caixa comandos do Word.
  3. Na lista nome da Macro , selecione FilePrintPreview.
  4. Alterar a configuração dos Macros em caixa paraNormal. dot (modelo global).
  5. Clique em criar.
  6. Crie a macro a seguir:
  7. No menu arquivo , clique em Fechar e voltar para Microsoft Word.

Mais Informações

Para obter mais informações sobre como personalizar e criar barras de ferramentas e botões da barra de ferramentas, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
291292COMO: Trabalhar com barras de ferramentas e botões da barra de ferramentas: adicionar, criar, editar, excluir, restauração e mais no Word 2002

Referências


Para obter mais informações sobre como automatizar a solução de problemas de Problemas do Word removendo certos componentes-chave que possam estar danificados ou que podem estar causando um entrar em conflito com o Microsoft Word, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
289506Como instalar e usar o modelo Support. dot no Microsoft Word 2002

Propriedades

ID do artigo: 291484 - Última revisão: segunda-feira, 20 de maio de 2013 - Revisão: 12.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbsettings kbtoolbar kbmenu kbmacro kbprb kbfixme kbmsifixme kbmt KB291484 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 291484

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com