Postup při upgradu z aplikace Outlook Express na aplikaci Outlook 2010, Outlook 2007, Outlook 2003 nebo Outlook 2002

Překlady článku Překlady článku
ID článku: 291602 - Produkty, které se vztahují k tomuto článku.
Verzi tohoto článku pro aplikaci Microsoft Outlook 2000 naleznete pod číslem 254216.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje postup při importu pravidel, adres, zpráv a nastavení účtů z aplikace Microsoft Outlook Express do aplikace Microsoft Outlook, jsou-li obě tyto aplikace nainstalovány ve stejném počítači. Tyto informace jsou určeny pro následující verze aplikace Microsoft Outlook:
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002
Tento článek rovněž popisuje, jak nastavit aplikaci Outlook jako výchozího e-mailového klienta.

Další informace

Outlook 2002, Outlook 2003 a Outlook 2007


Postup při importu nastavení poštovního účtu

  1. V aplikaci Outlook klikněte na nabídku Soubor a potom na příkaz Import a export.
  2. Klikněte na položku Importovat nastavení účtu internetové pošty a potom klikněte na tlačítko Další.
  3. Klikněte na položku Microsoft Outlook Express a pak klikněte na tlačítko Další.
  4. Ověřte, zda název, který se zobrazí, je skutečně název, který chcete použít, a pak klikněte na tlačítko Další.
  5. Ověřte správnost e-mailové adresy a pak klikněte na tlačítko Další.
  6. Ověřte správnost serverů pro příchozí a odchozí poštu a pak klikněte na tlačítko Další.
  7. Ověřte správnost názvu účtu, zadejte heslo do pole Heslo a pak klikněte na tlačítko Další.

    Poznámka: Používáte-li poštu POP sítě Microsoft Network (MSN) verze 2.5, musí být zaškrtnuto políčko Přihlašovat se zabezpečeným ověřováním hesla (SPA).
  8. Klikněte na metodu, kterou jste použili pro připojení k Internetu, a pak klikněte na tlačítko Další.
  9. Kliknutím na tlačítko Dokončit naimportujete nastavení poštovního účtu.

Postup při importu zpráv, adresáře a pravidel aplikace Outlook Express

  1. V aplikaci Outlook klikněte na nabídku Soubor a potom na příkaz Import a export.
  2. Klikněte na položku Importovat poštu a adresy sítě Internet a potom klikněte na tlačítko Další.
  3. Použijte jednu z následujících metod v závislosti na použité verzi aplikace Outlook:
    • V aplikaci Outlook 2007 klikněte na možnost Outlook Express 4.x, 5.x, 6.x nebo Windows Mail.
    • V aplikaci Outlook 2003 klikněte na možnost Outlook Express 4.x, 5.x, 6.x.
    • V aplikaci Outlook 2002 klikněte na možnost Outlook Express 4.x, 5.
  4. Ověřte, zda jsou zaškrtnuta políčka Importovat poštu, Importovat Adresář, and Importovat pravidla, a pak klikněte na tlačítko Další.

    Poznámka: Pravidla nelze importovat do aplikace Outlook 2007, protože sada pravidel v aplikaci Outlook 2007 byla rozšířena a nabízí více možností než dřívější verze aplikace Outlook.
  5. Vyberte, zda chcete importovat složku Kontakty aplikace Outlook nebo Osobní adresář.

    Poznámka: V aplikacích Outlook 2007 a 2003 lze importovat pouze do složky Kontakty aplikace Outlook.
  6. Vyberte, jakým způsobem mají být při importu zpracovány duplicitní položky.
  7. Klikněte na tlačítko Dokončit.

Jak nastavit aplikaci Outlook jako výchozího e-mailového klienta

Metoda 1
  1. Spusťte aplikaci Outlook.
  2. V nabídce Nástroje klikněte na příkaz Možnosti.
  3. Klikněte na kartu Další.
  4. Kliknutím zaškrtněte políčko Nastavit aplikaci Outlook jako výchozí pro e-mail, kontakty a kalendář.
  5. Klikněte na tlačítko OK.
Metoda 2
  1. Ukončete aplikaci Outlook.
  2. Klikněte na tlačítko Start, přejděte na položku Nastavení a klikněte na příkaz Ovládací panely.
  3. Dvakrát klikněte na ikonu Možnosti Internetu a poté klikněte na kartu Programy.
  4. V seznamu E-mail klikněte na položku Microsoft Outlook, klikněte na tlačítko Použít a pak klikněte na tlačítko OK.
Další informace o přechodu z aplikace Outlook Express k aplikaci Outlook 2002 naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
286116 Import adres z aplikace Outlook Express do aplikace Outlook
290860 E-mail aplikace Outlook Express 5 se neimportuje

Outlook 2010

Postup při importu nastavení poštovního účtu

  1. V aplikaci Outlook 2010 klikněte na pásu na položku Soubor a pak v nabídce vyberte příkaz Otevřít.
  2. Klikněte na kartu Import. Otevře se průvodce importem a exportem.
NEBO
  1. V aplikaci Outlook klikněte na pásu na položku Soubor a pak v nabídce klikněte na příkaz Možnosti.
  2. Klikněte na kartu Upřesnit a poté na položku Export. Otevře se průvodce importem a exportem.
  3. Klikněte na položku Importovat nastavení účtu internetové pošty a potom klikněte na tlačítko Další.
  4. Klikněte na položku Microsoft Outlook Express a pak klikněte na tlačítko Další.
  5. Ověřte, zda název, který se zobrazí, je skutečně název, který chcete použít, a pak klikněte na tlačítko Další.
  6. Ověřte správnost e-mailové adresy a pak klikněte na tlačítko Další.
  7. Ověřte správnost serverů pro příchozí a odchozí poštu a pak klikněte na tlačítko Další.
  8. Ověřte správnost názvu účtu, zadejte heslo do pole Heslo a pak klikněte na tlačítko Další.

    Poznámka: Používáte-li poštu POP sítě Microsoft Network (MSN) verze 2.5, musí být zaškrtnuto políčko Přihlašovat se zabezpečeným ověřováním hesla (SPA).
  9. Klikněte na metodu, kterou jste použili pro připojení k Internetu, a pak klikněte na tlačítko Další.
  10. Kliknutím na tlačítko Dokončit naimportujete nastavení poštovního účtu.


Postup při importu zpráv, adresáře a pravidel aplikace Outlook Express

  1. V aplikaci Outlook 2010 klikněte na pásu na položku Soubor a pak v nabídce vyberte příkaz Otevřít.
  2. Klikněte na kartu Import. Otevře se průvodce importem a exportem.
NEBO
  1. V aplikaci Outlook klikněte na pásu na položku Soubor a pak v nabídce klikněte na příkaz Možnosti.
  2. Klikněte na kartu Upřesnit a poté na položku Export. Otevře se průvodce importem a exportem.
  3. Klikněte na položku Importovat poštu a adresy sítě Internet a potom klikněte na tlačítko Další.
  4. Použijte jednu z následujících metod v závislosti na použité verzi aplikace Outlook:

    • V aplikaci Outlook 2010 klikněte na možnost 4.x, 5.x, 6.x nebo Windows Mail.
  5. Ověřte, zda jsou zaškrtnuta políčka Importovat poštu, Importovat Adresář, and Importovat pravidla, a pak klikněte na tlačítko Další.

    Poznámka: Pravidla nelze importovat do aplikace Outlook 2007 a aplikace 2010, protože sada pravidel v aplikacích Outlook 2007 a 2010 byla rozšířena a nabízí více možností než dřívější verze aplikace Outlook.
  6. Vyberte, zda chcete importovat složku Kontakty aplikace Outlook nebo Osobní adresář.

    Poznámka: V aplikacích Outlook 2010, Outlook 2007 a Outlook 2003 lze importovat pouze do složky Kontakty aplikace Outlook.
  7. Vyberte, jakým způsobem mají být při importu zpracovány duplicitní položky.
  8. Klikněte na tlačítko Dokončit.



Jak nastavit aplikaci Outlook jako výchozího e-mailového klienta


  1. Spusťte aplikaci Outlook 2010.
  2. Klikněte na pásu na položku Soubor a pak v nabídce klikněte na příkaz Možnosti.
  3. Klikněte na kartu Obecné.
  4. Kliknutím zaškrtněte políčko Nastavit aplikaci Outlook jako výchozí pro e-mail, kontakty a kalendář v části Možnosti při spuštění.
  5. Klikněte na tlačítko OK.

Odkazy

Informace o postupu při importu pravidel, adres, zpráv a nastavení účtu z aplikace Outlook Express do aplikace Outlook, jsou-li aplikace Outlook Express a Outlook nainstalovány v různých počítačích, naleznete na následujícím webu společnosti Microsoft:
http://office.microsoft.com/cs-cz/outlook-help/import-your-messages-or-account-from-outlook-express-to-outlook-HA010079919.aspx?CTT=1

Vlastnosti

ID článku: 291602 - Poslední aktualizace: 9. března 2014 - Revize: 5.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Klíčová slova: 
kbexpertiseinter kbhowto KB291602

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com