Номер статті: 291602 - Показ продуктів, яких стосується ця стаття.
Версію цієї статті для програми Microsoft Outlook 2000 можна знайти за номером 254216. (може бути англійською мовою)
Розгорнути все | Згорнути все

На цій сторінці

ПІДСУМКИ

У цій статті описано, як імпортувати параметри облікового запису, повідомлення, адреси та правила із програми Microsoft Outlook Express у програму Microsoft Outlook, якщо обидві ці програми інстальовано на одному комп’ютері. Ця інформація стосується таких версій програми Microsoft Outlook:
  • Microsoft Outlook 2010;
  • Microsoft Office Outlook 2007;
  • Microsoft Office Outlook 2003;
  • Microsoft Outlook 2002.
У цій статті також описано, як настроїти програму Outlook як клієнт електронної пошти за промовчанням.

ДОДАТКОВІ ВІДОМОСТІ

Outlook 2002, Outlook 2003 та Outlook 2007


Імпорт параметрів облікового запису пошти

  1. У програмі Outlook відкрийте меню File (Файл) і виберіть пункт Import and Export (Імпорт і експорт).
  2. Виберіть елемент Import Internet Mail Account Settings (Імпорт параметрів облікового запису пошти Інтернету) і натисніть кнопку Next (Далі).
  3. Виберіть пункт Microsoft Outlook Express і натисніть кнопку Next (Далі).
  4. Переконайтеся, що відображається саме те ім’я, яке слід використати, а потім натисніть кнопку Next (Далі).
  5. Переконайтеся, що адреса електронної пошти правильна, і натисніть кнопку Next (Далі).
  6. Переконайтеся, що сервери вхідної та вихідної пошти вказано правильно, і натисніть кнопку Next (Далі).
  7. Переконайтеся, що ім’я облікового запису вказано правильно, введіть пароль у полі Password (Пароль) і натисніть кнопку Next (Далі).

    Примітка. У разі використання пошти Microsoft Network (MSN) версії 2.5 із протоколом POP установіть прапорець Log on using Secure Password Authentication (SPA) (Використовувати безпечну перевірку пароля (SPA)).
  8. Виберіть спосіб підключення до Інтернету та натисніть кнопку Next (Далі).
  9. Натисніть кнопку Finish (Готово), щоб імпортувати параметри облікового запису пошти.

Імпорт повідомлень, адресних книг і правил Outlook Express

  1. У програмі Outlook відкрийте меню File (Файл) і виберіть пункт Import and Export (Імпорт і експорт).
  2. Виберіть елемент Import Internet Mail and Addresses (Імпорт адрес і пошти Інтернету) і натисніть кнопку Next (Далі).
  3. Скористайтеся одним зі способів відповідно до версії програми Outlook:
    • У програмі Outlook 2007 виберіть пункт Outlook Express 4.x, 5.x, 6.x або Windows Mail.
    • У програмі Outlook 2003 виберіть пункт Outlook Express 4.x, 5.x, 6.x.
    • У програмі Outlook 2002 виберіть пункт Outlook Express 4.x, 5.
  4. Переконайтеся, що встановлено прапорці Import Mail (Імпортувати пошту), Import Address Book (Імпортувати адресну книгу) та Import Rules (Імпортувати правила), а потім натисніть кнопку Next (Далі).

    Примітка. Імпортувати правила у програмі Outlook 2007 не можна, оскільки підмножину правил у ній розширено та вона має більше параметрів, ніж у попередніх версіях програми Outlook.
  5. Виберіть імпорт у папку контактів Outlook або в особисту адресну книгу.

    Примітка. У програмах Outlook 2007 і Outlook 2003 можна імпортувати лише в папку контактів Outlook.
  6. Виберіть спосіб обробки повторів під час імпорту.
  7. Натисніть кнопку Finish (Готово).

Установлення програми Outlook як клієнта електронної пошти за промовчанням

Спосіб 1

  1. Відкрийте програму Outlook.
  2. У меню Tools (Знаряддя) виберіть пункт Options (Параметри).
  3. Перейдіть на вкладку Other (Додатково).
  4. Установіть прапорець Make Outlook the default program for E-mail, Contacts and Calendar (Зробити Outlook програмою за промовчанням для електронної пошти, контактів і календаря).
  5. Натисніть кнопку ОК.

Спосіб 2

  1. Закрийте програму Outlook.
  2. Натисніть кнопку Пуск, наведіть вказівник на пункт Настройки й виберіть пункт Панель керування.
  3. Двічі клацніть піктограму Властивості браузера та відкрийте вкладку Програми.
  4. У списку Електронна пошта виберіть пункт Microsoft Outlook і натисніть кнопку Застосувати, а потім – ОК.
Докладні відомості про перехід від програми Outlook Express до програми Outlook 2002 див. в таких статтях бази знань Microsoft:
286116 Імпорт адрес із програми Outlook Express у програму Outlook (може бути англійською мовою)
290860 Помилка імпорту електронної пошти у програмі Outlook Express 5 (може бути англійською мовою)

Outlook 2010



Імпорт параметрів облікового запису пошти

  1. У програмі Outlook 2010 відкрийте вкладку Файл на стрічці, а потім виберіть пункт Відкриття.
  2. Виберіть елемент Імпорт. Відкриється майстер імпорту й експорту.
АБО
  1. У програмі Outlook відкрийте вкладку Файл на стрічці, а потім у меню виберіть пункт Параметри.
  2. Відкрийте вкладку Додатково та натисніть кнопку Експорт. Відкриється майстер імпорту й експорту.
  3. Виберіть елемент Імпорт параметрів облікового запису пошти Інтернету та натисніть кнопку Далі.
  4. Виберіть пункт Microsoft Outlook Express і натисніть кнопку Далі.
  5. Переконайтеся, що відображається саме те ім’я, яке слід використати, а потім натисніть кнопку Далі.
  6. Переконайтеся, що адреса електронної пошти правильна, і натисніть кнопку Далі.
  7. Переконайтеся, що сервери вхідної та вихідної пошти вказано правильно, і натисніть кнопку Далі.
  8. Переконайтеся, ім’я облікового запису вказано правильно, введіть пароль у полі Пароль і натисніть кнопку Далі.

    Примітка. У разі використання пошти Microsoft Network (MSN) версії 2.5 із протоколом POP установіть прапорець Використовувати безпечну перевірку пароля (SPA).
  9. Виберіть спосіб підключення до Інтернету та натисніть кнопку Далі.
  10. Натисніть кнопку Готово, щоб імпортувати параметри облікового запису пошти.


Імпорт повідомлень, адресних книг і правил Outlook Express

  1. У програмі Outlook 2010 відкрийте вкладку Файл на стрічці, а потім у меню виберіть пункт Відкриття.
  2. Виберіть елемент Імпорт. Відкриється майстер імпорту й експорту.
АБО
  1. У програмі Outlook відкрийте вкладку Файл на стрічці, а потім у меню виберіть пункт Параметри.
  2. Відкрийте вкладку Додатково та натисніть кнопку Експорт. Відкриється майстер імпорту й експорту.
  3. Виберіть елемент Імпорт адрес і пошти Інтернету та натисніть кнопку Далі.
  4. Скористайтеся одним зі способів відповідно до версії програми Outlook:

    • У програмі Outlook 2010 виберіть пункт "Outlook Express 4.x, 5.x, 6.x або Windows Mail".
  5. Переконайтеся, що встановлено прапорці Імпортувати пошту, Імпортувати адресну книгу та Імпортувати правила, а потім натисніть кнопку Далі.

    Примітка. Імпортувати правила у програмах Outlook 2007 і Outlook 2010 не можна, оскільки підмножину правил у них розширено та вона має більше параметрів, ніж у попередніх версіях програми Outlook.
  6. Виберіть імпорт у папку контактів Outlook або в особисту адресну книгу.

    Примітка. У програмах Outlook 2010, Outlook 2007 і Outlook 2003 можна імпортувати лише в папку контактів Outlook.
  7. Виберіть спосіб обробки повторів під час імпорту.
  8. Натисніть кнопку Готово.




Установлення програми Outlook як клієнта електронної пошти за промовчанням

  1. Відкрийте програму Outlook 2010.
  2. Перейдіть на вкладку Файл на стрічці, а потім у меню виберіть пункт Параметри.
  3. Відкрийте вкладку Загальні.
  4. У розділі Параметри запуску встановіть прапорець Зробити Outlook програмою за промовчанням для електронної пошти, контактів і календаря.
  5. Натисніть кнопку ОК.

ПОСИЛАННЯ

Відомості про імпортування параметрів облікового запису, повідомлень, адрес і правил із програми Outlook Express у програму Outlook, якщо обидві ці програми інстальовано на різних комп’ютерах, наведено на такому веб-сайті Microsoft:
http://office.microsoft.com/uk-ua/outlook-help/import-your-messages-or-account-from-outlook-express-to-outlook-HA010079919.aspx?CTT=1
Примітка. Це екстрена стаття, яку написала служба підтримки Microsoft. Інформація в цій статті призначена для вирішення нових проблем і надається "як є". З огляду на швидкість її підготовки та публікації, ця стаття може містити орфографічні помилки і її може бути змінено будь-коли без попереднього повідомлення. Додаткову інформацію див. в повідомленні про авторське право.

Властивості

Номер статті: 291602 - Востаннє переглянуто: 28 березня 2012 р. - Редакція: 1.0
ЗАСТОСОВУЄТЬСЯ ДО:
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 - стандартний випуск
Ключові слова: 
kbexpertiseinter kbhowto KB291602

Надіслати відгук

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com