How to copy the personal address book (PAB) to another computer in Outlook 2002

Article translations Article translations
Article ID: 291618 - View products that this article applies to.
This article was previously published under Q291618
This article discusses a Beta test product that is not yet announced or released publicly by Microsoft. Please feel free to familiarize yourself with this product, test it, and report problems to Microsoft.
For a Microsoft Outlook 2000 (CW) version of this article, see 181749.
For a Microsoft Outlook 98 (CW) version of this article, see 181749.
Expand all | Collapse all

On This Page

SUMMARY

This article describes how you can copy or move your Personal Address Book (PAB) from one computer to another.

For more information about how to import a Personal Address Book into your Contacts folder, click Microsoft Outlook Help on the Help menu, type personal address book in the Office Assistant or the Answer Wizard, and then click Search to view "About converting your Personal Address Book to a Contacts folder."

MORE INFORMATION

Outlook stores your Personal Address Book information in a PAB file. This article covers the following steps to copy or move your PAB file to a second computer:
  • How to identify the PAB file that your e-mail profile uses.
  • How to copy the PAB file to the second computer.
  • How to set the profile on your second computer to reference the copied PAB file.

How to Identify the PAB File That Your E-mail Profile Uses

  1. Start Outlook.
  2. On the Tools menu, click E-mail Accounts.
  3. Under Directory, click to select View or change existing directories or address books.
  4. Click Next.
  5. Click to select Personal Address Book, and then click Change.
  6. Note the path to your PAB file. For example, C:\Exchange\Mailbox.pab indicates a Personal Address Book named Mailbox.pab that is located on a Microsoft Exchange folder on your drive C.
  7. Click OK, and then click Finish to close all dialog boxes.
  8. On the File menu, click Exit.

How to Copy the PAB File to a Second Computer

  1. Quit all e-mail programs.
  2. Use Windows Explorer to locate and copy the PAB file from step 6 in the "How to Identify the PAB File That Your E-mail Profile Uses" section of this article to a disk, and then copy the PAB file to the second computer.

    For more information about how to perform this task in Windows, see your Windows printed documentation or online Help.

    NOTE: You can save the PAB file in any directory on the destination computer as long as you remember the location.

How to Configure Your Second Computer to Use the New PAB File

Use the following steps to change an existing Personal Address Book service to use the new PAB file:
  1. Start Outlook.
  2. On the Tools menu, click E-mail Accounts.
  3. Under Directory, click to select View or change existing directories or Address Books.
  4. Click Next.
  5. Click to select Personal Address Book, and then click Change.
  6. Browse to the PAB file location from Step 2 in the "How to Copy the PAB File to a Second Computer" section of this article.
  7. Click to select the PAB file, and then click OK.
  8. Click Finish.
  9. On the File menu, click Exit.
  10. Restart Outlook. Your new Personal Address Book should now be available.
Use the following steps to add the Personal Address Book service for the new PAB file:
  1. Start Outlook.
  2. On the Tools menu, click E-mail Accounts.
  3. Under Directory, click to select Add directory or Address Books.
  4. Click Next.
  5. Click to select Additional Address Book.
  6. Click Next.
  7. Click to select Personal Address Book.
  8. Click Next.
  9. Type the path to the copied PAB file or click Browse to locate it.
  10. Click OK.
  11. Click OK when you receive the following message:
    The E-mail account you have just added will not be start until you choose Exit from the file menu, and then restart Outlook
  12. On the File menu, click Exit.
  13. Restart Outlook. Your new Personal Address Book should now be available.
NOTE: There can be only one Personal Address Book service per e-mail profile. There is not a method for merging one Personal Address Book file with another. By using the Outlook Import and Export Wizard, you can merge the active Personal Address Book entries into your Contacts folder.

In addition, Outlook 2002 allows recipients and distribution lists to be added to Contacts in the Personal Address Book interface.

Properties

Article ID: 291618 - Last Review: September 27, 2006 - Revision: 1.2
APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbaddressbook kbhowto KB291618

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com