Numer ID artykułu: 291621 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Internet wolny/ZAJĘTY jest funkcją programu Microsoft Outlook która pozwala zobaczyć, kiedy inni są wolne lub zajęte, tak aby można było skutecznie Planowanie spotkań. Użytkownicy programu Outlook mają możliwość publikowania ich informacje wolny/zajęty w określonych przez użytkownika pliku jednolity lokalizator zasobów (URL) serwer. Można udostępnić wszystkim użytkownikom tego adresu URL serwera plików lub ograniczyć je do określonego zestawu użytkowników.

Internet Engineering Task Force (IETF) Standard o nazwie iCal, stanowi podstawę dla IFB. Część iCal używa IFB Standard o nazwie iCalendar, pojawiających się standardowy format i przechowywania Planowanie informacji. iCalendar definiuje strukturę reprezentujących wolny/zajęty informacje w sposób standardowy.

W tym artykule omówiono następujące informacje:
  • Sposób publikowania informacji wolny/zajęty Internet.
  • Jak wyświetlić informacje wolny/zajęty innych osób na Internet.
  • Konfigurowanie ścieżki wyszukiwania globalnego wolny/zajęty dla wszystkich Kontakty.
  • Konfigurowanie ścieżki wyszukiwania informacji wolny/zajęty dla określonego kontakt.
  • Jak zaplanować spotkanie przy użyciu informacji wolny/zajęty na Internet.

Więcej informacji

Sposób publikowania informacji wolny/zajęty w Internecie

2013 R. Microsoft Outlook i Microsoft Outlook 2010:
  1. Kliknij przycisk Plik kartę, a następnie kliknij przycisk Opcje.
  2. W lewym okienku kliknij przycisk Kalendarz, a następnie kliknij przycisk Opcje wolny/zajęty przycisk.
  3. Kliknij przycisk Uprawnienia kartę, a następnie kliknij przycisk Inne wolny/zajęty.
  4. Kliknij, aby zaznaczyć Publikuj w mojej lokalizacji pole wyboru w obszarze Wolny/zajęty w Internecie sekcja, a następnie wpisz w pełni kwalifikowaną ścieżkę serwera, na którym będą publikować swoje informacje wolny/zajęty. Można użyć dowolnego prawidłowego formatu adresu URL, takie jak http://... , File://\\... , lub FTP: / /... . Pliki typu wolny/zajęty mają rozszerzenie nazwy pliku vfb. Oto przykład prawidłowego formatu adresu URL:

    FTP://myserver/freebusy/MyName.vfb

    UwagaJeśli serwer FTP wymaga uwierzytelnienia, a program Outlook jest zainstalowany w systemie Windows Vista lub Windows 7, należy użyć następującego formatu:

    FTP: / /nazwa_użytkownika: hasło@Ftpservername/Freebus/Myname.vfb
    Gdzie nazwa_użytkownika: hasło jest swoją nazwę użytkownika i hasło.
Dla programu Microsoft Outlook 2007 i Microsoft Office Outlook 2003:
  1. W menu Narzędzia kliknij polecenie Opcje.
  2. Na karcie Preferencje kliknij przycisk Opcje kalendarza.
  3. Kliknij przycisk Opcje wolny/zajęty.
  4. W Publikuj w mojej lokalizacji, typ pełni kwalifikowana ścieżka do serwera, na którym będzie publikować swój wolny/zajęty informacje. Można użyć dowolnego prawidłowego formatu adresu URL, takie jak: http://..., File://\\..., lub FTP: / /.... Oto przykład ścieżki w prawidłowym formacie:
    FTP://myserver/freebusy/MyName.vfb
    Pliki typu wolny/zajęty mają rozszerzenie vfb.

    UwagaJeśli serwer FTP wymaga uwierzytelnienia, a używasz programu Outlook 2007 w systemie Windows Vista lub Windows 7, należy użyć następującego formatu:

    FTP: / /nazwa_użytkownika: hasło@Ftpservername/Freebus/Myname.vfb
    Gdzie nazwa_użytkownika: hasło jest swoją nazwę użytkownika i hasło.
  5. Kliknij trzy razy przycisk OK , aby zamknąć wszystkie okna dialogowe.
Jeśli serwery FTP wymaga uwierzytelniania, a program Outlook jest zainstalowany w systemie Windows XP, należy wykonać następujące kroki, aby skonfigurować witrynę FTP:

Dla programu Outlook 2010:
  1. Uruchamiania programu Outlook 2010, a następnie kliknij na Plik na karcie.
  2. Kliknij przycisk Otwórz, a następnie kliknij przycisk Pliki danych programu Outlook.
  3. W Szukaj w Kliknij pozycję Dodaj/Modyfikuj lokalizacje FTP.
  4. W Dodaj/Modyfikuj lokalizacje FTP okno dialogowe, wpisz adres witryny FTP w Nazwa witryny FTP pole. Format adresu FTP.nazwa_witryny.com, gdzie adres jest adresem witryny FTP. Należy zauważyć, że ftp: / / nie jest wymagane.
  5. W obszarze Zaloguj się jako, kliknij przycisk Użytkownik, a następnie wprowadź nazwę użytkownika.
  6. W obszarze Hasło, wpisz hasło.
  7. Kliknij przycisk Dodaj Aby dodać witrynę do listy witryn FTP. Podczas konfigurowania tej opcji, informacje o logowaniu do publikowania w witrynie jest zachowywana.
  8. Kliknij przycisk OK Aby zamknąć Dodaj/Modyfikuj lokalizacje FTP okno dialogowe.
  9. Kliknij przycisk Anuluj Aby zamknąć Plik danych programu Outlook otwarty okno dialogowe.
  10. Na Narzędzia menu, kliknij przycisk Opcje.
  11. Na Preferencje Kliknij przycisk Opcje kalendarza, a następnie kliknij przycisk Opcje wolny/zajęty.
  12. Kliknij, aby zaznaczyć Publikuj w mojej lokalizacji Zaznacz pole wyboru, a następnie wpisz w pełni kwalifikowaną ścieżkę serwera, na którym będą publikować swoje informacje wolny/zajęty. Można użyć dowolnego prawidłowego formatu adresu URL, takie jak http://... , File://\\... , lub FTP: / /... . Pliki typu wolny/zajęty mają rozszerzenie nazwy pliku vfb. Oto przykład prawidłowego formatu adresu URL:
    FTP://myserver/freebusy/MyName.vfb
Dla programu Outlook 2007 i Outlook 2003:
  1. Uruchom program Outlook.
  2. Na Plik menu, kliknij przycisk Otwórz, a następnie kliknij przycisk Plik danych programu Outlook.
  3. W Szukaj w Wybierz pozycję Dodaj/Modyfikuj lokalizacje FTP.
  4. W Dodaj/Modyfikuj lokalizacje FTP okno dialogowe, wpisz adres witryny FTP w Nazwa witryny FTP pole. Format adresu jest ftp.site.com, gdzie adres jest adresem witryny FTP. Należy zauważyć, że ftp: / / nie jest wymagane
  5. W obszarze Zaloguj się jako, kliknij użytkownika, a następnie wprowadź nazwę użytkownika.
  6. W polu Hasło wpisz hasło.
  7. Kliknij przycisk Dodaj Aby dodać witrynę do listy witryn FTP. Skonfigurowanie tej opcji zachowuje informacje o logowaniu do publikowania w witrynie.
  8. Kliknij przycisk OK, aby zamknąć Dodaj/Modyfikuj lokalizacje FTP okno dialogowe.
  9. Kliknij przycisk Anuluj Aby zamknąć Plik danych programu Outlook otwarty okno dialogowe.
  10. Na Narzędzia menu, kliknij przycisk Opcje.
  11. Na Preferencje Kliknij przycisk Opcje kalendarza, a następnie kliknij przycisk Opcje wolny/zajęty.
  12. Kliknij, aby zaznaczyć Publikuj w mojej lokalizacji Zaznacz pole wyboru, a następnie wpisz pełni kwalifikowana ścieżka serwera, na którym będzie publikować swój wolny/zajęty informacje. Można użyć dowolnego prawidłowego formatu adresu URL, takie jak http://..., File://\\..., lub FTP: / /.... Pliki typu wolny/zajęty mają rozszerzenie nazwy pliku vfb. Oto przykład prawidłowego formatu adresu URL:
    FTP://myserver/freebusy/MyName.vfb

Jak wyświetlić informacje wolny/zajęty innych osób w Internecie

Można przeglądać informacje typu wolny/zajęty dla kontaktów publikowania tych danych w Internecie. Jeśli wszystkie kontakty z tym przechowywania informacje na ten sam serwer usługi wolny/zajęty, można ustawić ścieżki wyszukiwania dla tej informacji globalnie dla wszystkich kontaktów. Lub, jeśli lokalizacja tej informacji zmienia się poprzez kontakt, można ustawić ścieżki wyszukiwania osobno dla każdego kontaktu.

Konfigurowanie ścieżki wyszukiwania globalnego wolny/zajęty dla wszystkich kontaktów

2013 Programu Outlook i Outlook 2010:
  1. Kliknij przycisk Plikkartę, a następnie kliknij przycisk Opcje.
  2. W lewym okienku kliknij przycisk Kalendarz.
  3. Kliknij przycisk Opcje wolny/zajęty przycisk, kliknij przycisk Uprawnienia kartę, a następnie kliknij przycisk Inne wolny/zajęty.
  4. W obszarze Wolny/zajęty w Internecie w sekcji Lokalizacje do przeszukania pole, wpisz w pełni kwalifikowaną ścieżkę lokalizacji, do której chcesz wyszukiwać informacje wolny/zajęty. Można użyć dowolnego prawidłowego formatu adresu URL, takie jak: http://... , File://\\... , lub FTP: / /... .

    Program Outlook obsługuje % NAME % i % SERVER % podstawienia.

    Oto przykład sposobu używania tych zamian:
    FTP://%Server%/freebusy/%name%.vfb

    W adresie Simple Mail Transfer Protocol (SMTP), program Outlook zastępuje wszystkie znaki występujące przed % NAME % w (@) symbol i zastępuje serwer % z wszystkich znaków po symbolu @.
  5. Kliknij przycisk OK Aby zakończyć pracę.
Dla programu Outlook 2007:
  1. Na Narzędziamenu, kliknij przycisk Opcje.
  2. Na PreferencjeKliknij przycisk Opcje kalendarza.
  3. Kliknij przycisk Opcje wolny/zajęty, kliknij kartę uprawnienia, a następnie kliknij przycisk inne wolny/zajęty.
  4. W obszarze Wolny/zajęty w Interneciew sekcji Lokalizacje do przeszukaniapole wpisz w pełni kwalifikowana ścieżka do lokalizacji, do której chcesz wyszukiwać informacje wolny/zajęty. Można użyć dowolnego prawidłowego formatu adresu URL, takie jak: http://... , file://\\... lub ftp: / /... .

    Program Outlook obsługuje % NAME % i % SERVER % podstawienia.

    Oto przykład użycia tych zamian:
    FTP://%Server%/freebusy/%name%.vfb
    W adresie Simple Mail Transfer Protocol (SMTP), program Outlook zastępuje wszystkie znaki występujące przed % NAME % w (@) symbol i zastępuje serwer % z wszystkich znaków po symbolu @.
  5. Kliknij przycisk OKAby zakończyć pracę.
Dla programu Outlook 2003:
  1. W menu Narzędzia kliknij polecenie Opcje.
  2. Na karcie Preferencje kliknij przycisk Opcje kalendarza.
  3. Kliknij przycisk Opcje wolny/zajęty.
  4. Kliknij przycisk Publikuj i wyszukuj, za pomocą usługi wolny/zajęty w Internecie pakietu Microsoft Office.
  5. W Lokalizacje do przeszukania pole typu pełni kwalifikowana ścieżka do lokalizacji, do której chcesz wyszukiwać dla wolny/zajęty informacje. Można użyć dowolnego prawidłowego formatu adresu URL, takie jak: http://..., File://\\..., lub FTP: / /....

    Program Outlook obsługuje % NAME % i % SERVER % podstawienia.

    Poniżej przedstawiono przykład użycia tych podstawienia:
    FTP://%Server%/freebusy/%name%.vfb
    W adresie Simple Mail Transfer Protocol (SMTP), program Outlook Zamienia wszystkie znaki występujące przed % NAME % w (@) symbol i zastępuje Serwer % z wszystkich znaków po symbolu @.
  6. Kliknij trzy razy przycisk OK , aby zamknąć wszystkie okna dialogowe.

Konfigurowanie ścieżki wyszukiwania informacji wolny/zajęty dla określonego kontaktu

2013 Programu Outlook:

  1. W Strona główna Karta poniżej Bieżący widok, wybierz Wizytówki.
  2. Kliknij dwukrotnie, aby otworzyć kontakt.
  3. W Kontakt Karta poniżej Pokaż, kliknij przycisk Szczegóły.
  4. W obszarze tekstu, który czyta Internetowe, w Adrespole, należy wpisać pełną ścieżkę lokalizacji, do której chcesz wyszukiwać informacje wolny/zajęty dla tego kontaktu. Można użyć dowolnego prawidłowego formatu adresu URL, takich jak:http://..., File://\\..., lub FTP: / /....

    Z Oto przykład ścieżki w prawidłowym formacie:
    FTP://Contactserver/freebusy/ContactName.vfb
    Internetowe informacje wolny/zajęty są wyświetlane na karcie Planowanie terminów i spotkań.
Dla programu Outlook 2010, 2007 i 2003:
  1. W folderze Kontakty kliknij dwukrotnie, aby otworzyć kontakt.
  2. Kliknij kartę Szczegóły .
  3. W obszarze tekstu, który czyta Internetowe, w Adrespole, należy wpisać pełną ścieżkę lokalizacji, do której chcesz wyszukiwać informacje wolny/zajęty dla tego kontaktu. Można użyć dowolnego prawidłowego formatu adresu URL, takich jak:http://..., File://\\..., lub FTP: / /....

    Z Oto przykład ścieżki w prawidłowym formacie:
    FTP://Contactserver/freebusy/ContactName.vfb
    Internetowe informacje wolny/zajęty są wyświetlane na karcie Planowanie terminów i spotkań.

Jak zaplanować spotkanie przy użyciu informacji wolny/zajęty w Internecie

  1. W folderze Kalendarz w menu Akcje kliknij przycisk Nowe wezwanie na spotkanie .
  2. Na karcie Planowanie wpisz nazwiska wszystkich uczestników w polu Wszystkich uczestników .
Program Outlook przesyła ścieżkę URL (jak wcześniej określona) dla osoby, możesz zaprosić i automatycznie wstawia ich wolny/zajęty informacje w module Terminarz.

Program Outlook publikuje i pobiera informacje wolny/zajęty co 15 minut, domyślnie. Możesz ręcznie zmienić to czas przyrost wskazując do Wysyłania i odbierania w menu Narzędzia , a następnie klikając polecenie Informacje wolny/zajęty. To od razu aktualizuje informacje wolny/zajęty.

Wersja 1.6 Kreatora publikacji w sieci Web działa z systemem Microsoft Windows 2000, w niektórych przypadkach, w zależności od konfiguracji sieci. Jednak jest niesprawdzone i nie jest obsługiwane.

Właściwości

Numer ID artykułu: 291621 - Ostatnia weryfikacja: 26 kwietnia 2013 - Weryfikacja: 4.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Słowa kluczowe: 
kbdownload kbhowto kbmt KB291621 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to: 291621

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com