Article ID: 291627 - View products that this article applies to.
This article was previously published under Q291627
For a Microsoft Outlook 2000 (CW) version of this article, see 238777.
For a Microsoft Outlook 98 (CW) version of this article, see 179735.
Expand all | Collapse all

On This Page

Summary

You cannot automatically synchronize personal folders (.pst) files between two different computers in Microsoft Outlook. This article describes how you can work around this to have this capability.

More information

The following work arounds are the available to synchronize a .pst file between two different computers:
  • Use an offline folder (.ost) file.

  • Copy the .pst file.

  • Copy only the Calendar, Contacts, and Task folders.

How to Use an Offline Folder File

If you are using Microsoft Exchange Server as your e-mail service, the best way to synchronize data between two computers is to use an .ost file. This allows automatic synchronization between the data stored on the server and each computer that is using the server.

For additional information about how to use an .ost file, click the article number below to view the article in the Microsoft Knowledge Base:
286038 OL2002: What Are Offline Folders and How Do You Use Them?

How to Copy the Personal Folders File

You can use a .pst file, and copy it from one computer to another. An issue with this technique is that a .pst file can become very large and may be too large to copy to a disk. In this event, you can use Microsoft Windows Backup or another backup utility that has the ability to write a file across multiple disks.

NOTE: When you use the Briefcase utility that is included with Microsoft Windows 95 to synchronize the two computers, the .pst file is less than 1.44 megabytes (MB) in size. The Briefcase utility included with Microsoft Windows 98 does not have this size limitation.

142574 How to Install and Use Briefcase
130076 Briefcase Cannot Contain More Than 1.44 MB

How to Copy Only the Calendar, Contacts, and Task Folders

A large .pst file is usually the result of messages stored in the Inbox, Deleted Items, and other e-mail folders. You can share your Calendar, Contacts, and Tasks folders without sharing all of your e-mail folders by using the following procedure:
  1. Create a second .pst file.
  2. Copy your Calendar, Contact, and Task items to the new folders.
  3. Remove the contents of your original Calendar, Contacts, and Tasks folders.
NOTE: These steps must be performed on both the computers that are intended to share the .pst information. Additionally, make sure that the shared folder that set to the second computer is added.

How to Create a Second PST File

  1. On the File menu, click New.
  2. Click Outlook Data File.
  3. Use one of the following methods, as appropriate for your situation:
    • Outlook 2002: Click Personal Folders file (.pst) if more than one option is listed, and then click OK.
    • Outlook 2007: If the other computer uses Microsoft Office Outlook 2003 or Outlook 2007, click Office Outlook Personal Folders File (pst), and then click OK. If the other computer uses Outlook 2002 or an earlier version of Outlook, click Outlook 97-2002 Personal Folders File (.pst), and then click OK.
  4. Provide a descriptive file name, such as Shared.pst, in the Create or Open Outlook Data File box, and then click Open.
  5. Type a display name for the .pst file, such as Shared Folders, and then click OK.

How to Copy Your Calendar, Contact, and Task Items to the New Folders

  1. Right-click your original Calendar folder, and then click Copy Calendar.

    Note In Outlook 2007, click Folder List in the Go menu to see these folders.
  2. In the Copy Folder dialog box, click Shared Folders, and then click OK.
  3. Repeat step 2 and step 3 for your Contacts and Tasks folders.
You now have Calendar, Contact, and Task folders in your new .pst file.

IMPORTANT: Verify that these new folders contain all the items that were in the original folders before you continue.

How to Remove the Contents of Your Original Calendar, Contacts, and Tasks Folders

  1. Click your original Calendar folder.
  2. On the View menu, point to Current View, and then click Active Appointments.
  3. On the Edit menu, click Select All, right-click the selected items, and then click Delete.
  4. Repeat these steps for your Contacts and Tasks folders.
You now have messages that are being delivered to your original .pst file set while Calendar, Contacts, and Tasks are in your new .pst file. This new shared folder set (Shared.pst) should be small enough to be copied to a disk for transportation between computers.

Microsoft Office Outlook 2010

How to Create a Second PST File in Outlook 2010

  1. Click the New Items tab on the Ribbon.
  2. Click More Items, and then click Outlook Data File.
  3. In the Create or Open Outlook Data File box, select Outlook Data File (*.pst) under Save as type. Provide a descriptive file name, such as Shared.pst, and then click OK.

How to Copy Your Calendar, Contact, and Task Items to the New Folders in Outlook 2010

  1. In Outlook , click the original Calendar folder.
  2. Click Folder on the Ribbon, and then click the Copy Calendar icon in the Ribbon.
  3. In the Copy Folder dialog box, click Shared Folders, and then click OK .
  4. Repeat step 2 and step 3 for your Contacts and Tasks folders. You now have Calendar, Contact, and Task folders in your new .pst file.

How to Remove the Contents of Your Original Calendar, Contacts, and Tasks Folders in Outlook 2010

  1. Click your original Calendar folder.
  2. Click View on the Ribbon, and then click Change View on the Ribbon
  3. Click on Active icon
  4. Select all items, right-click the selected items, and then click Delete.
  5. Repeat these steps for your Contacts and Tasks folders.

Properties

Article ID: 291627 - Last Review: September 19, 2013 - Revision: 6.0
Applies to
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbhowto KB291627

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com