Artikkelin tunnus: 291627 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämä artikkeli on aiemmin julkaistu tunnuksella FI291627
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Et pysty synkronoimaan omat kansiot -tiedostoja (.pst) automaattisesti kahden tietokoneen välillä Microsoft Outlookin avulla. Tässä artikkelissa kuvataan, miten voit kiertää ongelman ja käyttää tätä toimintoa.

Enemmän tietoa

Voit synkronoida .pst-tiedoston kahden tietokoneen välillä seuraavilla tavoilla:
  • Käytä offline-kansiotiedostoa (.ost).

  • Kopioi .pst-tiedosto.

  • Kopioi vai kalenterin, yhteystietojen ja tehtävien kansiot.

Offline-kansiotiedoston käyttäminen

Jos käytät sähköpostipalveluna Microsoft Exchange Serveriä, paras tapa kahden tietokoneen välisen tiedon synkronointiin on käyttää .ost-tiedostoa. Tämän avulla palvelimeen ja palvelinta käyttävien tietokoneiden tiedot voidaan synkronoida automaattisesti.

Saat lisätietoja .ost-tiedoston käyttämisestä napsauttamalla alla olevaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
286038 OL2002: What Are Offline Folders and How Do You Use Them?

Omat kansiot -tiedoston kopioiminen

Voit kopioida .pst-tiedoston tietokoneesta toiseen. Microsoft tarjoaa ilmaisen laajennuksen, joka automatisoi .pst-tiedoston varmuuskopioinnin.

Saat lisätietoja Microsoft Outlook 2002:n Omat kansiot -tiedostojen varmuuskopiointityökalusta napsauttamalla alla olevaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
290827 OL2002: How to Automatically Backup Your Personal Folders
Tämän tekniikan ongelmana on se, että .pst-tiedostosta voi tulla hyvin suuri, eikä se välttämättä mahdu levylle. Tässä tapauksessa voit käyttää Microsoft Windows Varmuuskopiointia tai jotain muuta varmuuskopiointiohjelmaa, joka pystyy jakamaan tiedoston useille levyille.

HUOMAUTUS: Kun käytät Microsoft Windows 95:n Salkku-apuohjelmaa tietokoneiden synkronointiin, .pst-tiedoston on oltava kooltaan alle 1,44 megatavua. Microsoft Windows 98:n mukana toimitettavassa Salkku-apuohjelmassa ei ole tätä kokorajoitusta.

Jos haluat lisätietoja Salkku-apuohjelmasta, napsauta alla olevia artikkeleiden numeroita, niin pääset lukemaan artikkeleita Microsoft Knowledge Base -tietokannassa:
274752 Briefcase Frequently Asked Questions (FAQ)
142574 How to Install and Use Briefcase
130076 Briefcase Cannot Contain More Than 1.44 MB

Vain kalenterin, yhteystietojen ja tehtävien kansioiden kopioiminen

Suurikokoinen .pst-tiedosto on yleensä seurausta Saapuneet- ja Poistetut-kansioihin sekä muihin postikansioihin tallennetuista sähköpostiviesteistä. Seuraavien ohjeiden mukaisesti voit jakaa vain kalenterin, yhteystietojen ja tehtävien kansiot niin, ettei kaikkia postikansioita jaeta.
  1. Luo toinen .pst-tiedosto.
  2. Kopioi kalenteri, yhteystiedot ja tehtävät uusiin kansioihin.
  3. Poista alkuperäiset kalenterin, yhteystietojen ja tehtävien kansiot.
HUOMAUTUS: Nämä vaiheet on suoritettava molemmissa .pst-tietojen jakamiseen osallistuvissa tietokoneissa.

Toisen .pst-tiedoston luominen

  1. Valitse Tiedosto-valikosta Uusi.
  2. Valitse Outlookin datatiedosto.
  3. Valitse Omat kansiot -tiedosto (.pst), jos luettelossa on useampi vaihtoehto, ja valitse OK.
  4. Anna tiedostolle kuvaava nimi Luo tai avaa Outlookin datatiedosto -ruudussa, kuten Jaettu.pst, ja valitse Avaa.
  5. Kirjoita .pst-tiedostolle näyttönimi, kuten Jaetut kansiot, ja valitse OK.

Vain kalenterin, yhteystietojen ja tehtävien kansioiden kopioiminen

  1. Napsauta alkuperäistä kalenterikansiota hiiren kakkospainikkeella ja valitse Kopioi kalenteri.
  2. Valitse Kopioi kansio -valintaikkunassa Jaetut kansiot ja valitse OK.
  3. Toista vaiheet 2 ja 3 yhteystietojen ja tehtävien kansioille.
Kalenterin, yhteystietojen ja tehtävien kansiot ovat nyt uudessa .pst-tiedostossa.

TÄRKEÄÄ: Tarkista ennen jatkamista, että nämä uudet kansiot sisältävät kaikki vanhojen kansioiden sisällöt.

Alkuperäisten kalenterin, yhteystietojen ja tehtävien kansioiden sisällön poistaminen

  1. Valitse alkuperäinen kalenterikansio.
  2. Valitse Näytä-valikosta Nykyinen näkymä ja valitse Aktiiviset tapaamiset.
  3. Valitse Muokkaa-valikosta Valitse kaikki, napsauta valittuja kohteita hiiren kakkospainikkeella ja valitse Poista.
  4. Toista nämä vaiheet yhteystietojen ja tehtävien kansioille.
Nyt sähköpostiviestit toimitetaan alkuperäiseen .pst-tiedostojoukkoon, mutta kalenteri, yhteystiedot ja tehtävät ovat uudessa .pst-tiedostossa. Tämän uuden jaettujen kansioiden joukon (Jaettu.pst) pitäisi nyt olla tarpeeksi pieni, jotta se voidaan kopioida levylle siirrettäväksi tietokoneiden välillä.


Tärkeää - lue tarkkaan: Tämä artikkeli on käännös englanninkielisestä artikkelista. On mahdollista, että alkuperäiseen englanninkieliseen artikkeliin jälkikäteen tehtyjä muutoksia ja lisäyksiä ei ole huomioitu tässä käännöksessä. Käännökseen sisältyvä tieto perustuu englanninkieliseen tuoteversioon. Tässä käännöksessä olevan tiedon virheettömyyttä ei ole tarkistettu suhteessa tuoteversioihin, jotka on laadittu muilla kielillä. Microsoft ei takaa tiedon virheettömyyttä tai sopivuutta tiettyyn tarkoitukseen eikä käännöksen täydellisyyttä tai oikeellisuutta.

Ominaisuudet

Artikkelin tunnus: 291627 - Viimeisin tarkistus: 13. toukokuuta 2010 - Versio: 4.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Outlook 2002 Standard Edition
Hakusanat: 
kbhowto KB291627

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com