Article ID: 291627 - View products that this article applies to.
עבור Microsoft Outlook 2000 (CW) גירסה של מאמר זה, ראה 238777.
עבור Microsoft Outlook 98 (CW) גירסה של מאמר זה, ראה 179735.
הרחב הכל | כווץ הכל

On This Page

תקציר

אין אפשרות לסנכרן באופן אוטומטי את קבצי תיקיות אישיות (. pst) בין שני מחשבים שונים ב- Microsoft Outlook. מאמר זה מתאר כיצד ניתן לעקוף זאת הם בעלי יכולת זו.

מידע נוסף

הפתרונות הבאים יהיו זמינים לסנכרן קובץ. pst בין שני מחשבים שונים:
  • השתמש בקובץ offline folder (. ost).

  • העתק את קובץ ה-pst.

  • להעתיק רק את לוח השנה, אנשי Taskfolders.

כיצד להשתמש בקובץ תיקיות לא מקוונות

אם אתה משתמש ב- Microsoft Exchange Server כשירות הדואר האלקטרוני שלך, היא הדרך הטובה ביותר כדי לסנכרן נתונים בין שני מחשבים כדי להשתמש בקובץ. ost. פעולה זו מאפשרת סינכרון אוטומטי בין הנתונים המאוחסנים בשרת ופרוייקט בכל מחשב בו הוא משתמש בשרת.

לקבלת מידע נוסף אודות אופן השימוש קובץ. ost, לחץ על מספר המאמר שלהלן כדי להציג את המאמר הרלוונטי מתוך Microsoft Knowledge Base:
286038 OL2002: מהן תיקיות לא מקוונות והאופן שבו תוכל להשתמש בהם?

כיצד להעתיק את קובץ התיקיות האישיות

באפשרותך להשתמש בקובץ ה-. pst ולאחר להעתיק אותו ממחשב אחד למשנהו. בעיה עם טכניקה זו הוא קובץ. pst עשוי להפוך לגדול מאד עלול להיות גדול מדי כדי להעתיק לדיסק. במקרה זה, באפשרותך להשתמש הגיבוי של Microsoft Windows או בכלי גיבוי אחר שיש לו היכולת לכתוב קובץ על-פני דיסקים מרובים.

הערה: בעת שימוש בכלי השירות המזוודה אשר נכלל עם Microsoft Windows 95 כדי לסנכרן את שני המחשבים, קובץ ה-pst הוא פחות מ- 1.44 מגה-בתים (MB) בתיבה גודל. המזוודה כלי השירות הכלולים ב- Microsoft Windows 98 אין המגבלה לגודל זה.

142574 כיצד להתקין ולהשתמש מזוודה
130076 המזוודה אינו יכול להכיל יותר מ- 1.44 מגה-בתים

כיצד להעתיק רק את השנה, אנשי הקשר, המשימות תיקיות

קובץ pst גדול הוא בדרך כלל התוצאה של ההודעות המאוחסנות ב תיבת הדואר הנכנס, פריטים שנמחקו ותיקיות דואר אלקטרוני אחרות. באפשרותך לשתף את תיקיות לוח השנה, אנשי הקשר והמשימות שלך מבלי לשתף את כל תיקיות הדואר האלקטרוני שלך על-ידי שימוש בהליך הבא:
  1. יצירת קובץ. pst שני.
  2. להעתיק פריטי לוח שנה, אנשי קשר ולוח משימה newfolders.
  3. הסר את תוכן התיקיות המקוריות של לוח שנה, אנשי קשר ומשימות.
הערה: יש לבצע שלבים אלה בשני המחשבים המיועדים לשיתוף מידע ה-. pst. בנוסף, ודא שהוספת את התיקיה המשותפת להגדיר למחשב השני.

כיצד ליצור קובץ PST שני

  1. בתפריט קובץ , לחץ על חדש.
  2. לחץ על קובץ נתונים של Outlook.
  3. השתמש באחת מהשיטות הבאות, בהתאם yoursituation:
    • Outlook 2002: לחץ על קובץ תיקיות אישיות (. pst) אם מפורט יותר מאפשרות אחת, ולאחר מכן לחץ על אישור.
    • Outlook 2007: אם המחשב האחר משתמש ב- Microsoft Office Outlook 2003 או Outlook 2007, לחץ על Office Outlook קובץ תיקיות אישיות (. pst)ולאחר מכן לחץ על אישור. אם המחשב האחר משתמש ב- Outlook 2002 או בגירסה קודמת של Outlook, לחץ על קובץ תיקיות אישיות (. pst) של Outlook 97-2002ולאחר מכן לחץ על אישור.
  4. ציין שם קובץ תיאורי, כגוןShared. pst, יצירה או פתיחה של קובץ נתונים של Outlook ולאחר מכן לחץ על פתח.
  5. הקלד שם תצוגה עבור קובץ ה-pst, כגוןתיקיות משותפות, ולאחר מכן לחץ על אישור.

כיצד להעתיק לוח שנה, אנשי קשר ופריטי משימות לתיקיות החדשות

  1. לחץ לחיצה ימנית על תיקיית לוח השנה המקורי שלך ולאחר מכן לחץ על עותק של לוח השנה.

    הערה ב- Outlook 2007, לחץ על רשימת תיקיות בתפריטמעבר כדי לראות תיקיות אלה.
  2. בתיבת הדו-שיח העתקת תיקיה , לחץ על תיקיות משותפות, ולאחר מכן לחץ על אישור.
  3. חזור על שלבים 2 ו- 3 עבור אנשי הקשר שלך ואת Tasksfolders.
כעת ברשותך תיקיות לוח שנה, אנשי קשר ולוח פעילות בקובץ ה-. pst החדש שלך.

חשוב: ודא שהתיקיות החדשות מכילות את כל הפריטים שהכילו התיקיות המקוריות לפני שתמשיך.

כיצד להסיר את התוכן המקורי של לוח שנה, אנשי קשר, והתיקיות שלך משימות

  1. לחץ על תיקיית לוח השנה המקורי שלך.
  2. בתפריט תצוגה , הצבע על תצוגה נוכחיתולאחר מכן לחץ על פעילויות פעילות.
  3. בתפריט עריכה , לחץ על בחר הכל, לחץ לחיצה ימנית על הפריטים שנבחרו ולאחר מכן לחץ על מחק.
  4. חזור על שלבים אלה עבור התיקיות שלך, אנשי קשר ומשימות.
כעת יש לך הודעות אינן מועברות לקובץ ה-. pst המקורי להגדיר כאשר לוח השנה, אנשי הקשר והמשימות שלך קובץ ה-pst החדש. ערכת תיקיה משותפת חדשה זו (shared. pst) צריך להיות מספיק קטנה כדי להעתיק דיסק עבור תחבורה בין מחשבים.

Microsoft Office Outlook 2010

כיצד ליצור קובץ PST שני ב- Outlook 2010

  1. לחץ על הכרטיסיה פריטים חדשים ברצועת הכלים.
  2. לחץ על פריטים נוספיםולאחר מכן לחץ על קובץ נתונים של Outlook.
  3. יצירה או פתיחה של קובץ נתונים של Outlook , בחר קובץ נתונים של Outlook (*. pst) תחת שמור כסוג. ציין שם קובץ תיאורי, כגון shared. pst, ולאחר מכן לחץ על אישור.

כיצד להעתיק לוח שנה, אנשי קשר ופריטי משימות לתיקיות החדשות ב- Outlook 2010

  1. ב- Outlook, לחץ על התיקיה המקורית של לוח השנה.
  2. לחץ על התיקיה ברצועת הכלים, ולאחר מכן לחץ על סמל לוח השנה עותק ברצועת הכלים.
  3. בתיבת הדו-שיח העתקת תיקיה , לחץ על תיקיות משותפות, ולאחר מכן לחץ על אישור .
  4. חזור על שלבים 2 ו- 3 עבור התיקיות שלך, אנשי קשר ומשימות. כעת ברשותך תיקיות לוח שנה, אנשי קשר ולוח פעילות בקובץ ה-. pst החדש שלך.

כיצד להסיר את התוכן המקורי של לוח שנה, אנשי קשר, והתיקיות שלך פעילויות ב- Outlook 2010

  1. לחץ על תיקיית לוח השנה המקורי שלך.
  2. לחץ על תצוגה ברצועת הכלים ולאחר מכן לחץ על שינוי תצוגה ברצועת הכלים
  3. לחץ על סמל פעיל
  4. בחר את כל הפריטים, לחץ לחיצה ימנית על הפריטים שנבחרו ולאחר מכן לחץ על מחק.
  5. חזור על שלבים אלה עבור התיקיות שלך, אנשי קשר ומשימות.

מאפיינים

Article ID: 291627 - Last Review: שבת 16 נובמבר 2013 - Revision: 1.0
המידע במאמר זה חל על:
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2002 Standard Edition
מילות מפתח 
kbhowto kbmt KB291627 KbMthe
תרגום מכונה
חשוב: מאמר זה תורגם באמצעות תוכנת תרגום מכונה של Microsoft וייתכן שנערך לאחר מכן על-ידי קהילת Microsoftבאמצעות טכנולוגייתCommunity Translation Framework (CTF) או באמצעות תרגום אנושי. Microsoft מציעה לך גם מאמרים בתרגום אנושי, מאמרים בתרגום מכונה ומאמרים שנערכו על ידי הקהילה כדי לאפשר גישה למאמרים הקיימים במאגר הידע (Knowledge Base) שלMicrosoft בשפות שונות. מאמרים מתורגמים יכולים להכיל שגיאות באוצר המילים, בתחביר או בדקדוק. Microsoft אינה אחראית לחוסר דיוק, שגיאות או נזקים שייגרמו כתוצאה מטעויות בתכנים או משימוש בתכנים על ידי לקוחותיה.
כותרת מאמר זה באנגלית: 291627

ספק משוב

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com