文書番号: 291627 - 対象製品
Microsoft Outlook 2000 (CW) 版のこの資料には、次を参照してください。 238777.
Microsoft Outlook 98 (CW) 版のこの資料には、次を参照してください。 179735.
すべて展開する | すべて折りたたむ

目次

概要

Microsoft Outlook で 2 つの異なるコンピューター間で個人用フォルダー (.pst) ファイルを自動的に同期することはできません。この資料では方法することができますこの問題を回避この機能をについて説明します。

詳細

次の回避策は、利用可能な 2 つの異なるコンピューター間で .pst ファイルを同期します。
  • オフライン フォルダー (.ost) ファイルを使用します。

  • .Pst ファイルをコピーします。

  • 予定表、連絡先、および Taskfolders だけをコピーします。

オフライン フォルダー ファイルの使用方法

電子メール サービスと Microsoft Exchange Server を使用している場合は、2 台のコンピューター間でデータを同期する最良の方法は .ost ファイルを使用することです。これにより、サーバーと、サーバーが使用している各コンピューターに格納されたデータを自動的に同期できます。

.Ost ファイルを使用する方法に関する詳細については、マイクロソフト サポート技術資料を参照する下記事番号をクリックします。
286038 [Ol2002]: オフライン フォルダーの概要とその使用方法でしょうか。

個人用フォルダー ファイルをコピーする方法

1 台のコンピューターから別にコピーし、.pst ファイルを使用できます。この方法では問題は、.pst ファイルが非常に大きくなることができ、ディスクへのコピーには大きすぎる可能性があります。このイベントでは、Microsoft Windows バックアップまたは複数のディスクにファイルを記述する機能を持つ別のバックアップ ユーティリティを使用できます。

: .pst ファイルは 1.44 メガバイト (MB) より小さいサイズで、2 台のコンピューターを同期する Microsoft Windows 95 に含まれているブリーフケース ユーティリティを使用するとします。Microsoft Windows 98 に含まれているブリーフケース ユーティリティには、このサイズの制限はありません。

142574 インストールして、ブリーフケースを使用する方法
130076 ブリーフケースは 1.44 MB 以上を含むことはできません。

コピーのみ、予定表、連絡先、および仕事フォルダーの使い方

大きな .pst ファイルは、通常、受信トレイ、削除済みアイテム、およびその他の電子メール フォルダーに保存されているメッセージの結果です。次の手順を使用してすべての電子メール フォルダーを共有せず、予定表、連絡先、および仕事フォルダーを共有できます。
  1. 2 番目の .pst ファイルを作成します。
  2. Newfolders に、予定表、連絡先、および仕事のアイテムをコピーします。
  3. 元の予定表、連絡先、および仕事フォルダーの内容を削除します。
: これらの手順は、.pst ファイルの情報を共有する両方のコンピューターで行う必要があります。さらに、2 台目のコンピューターに設定されている共有フォルダーが追加されたことを確認します。

2 番目の PST ファイルを作成する方法

  1. [ファイル] メニューの [新規を] をクリックします。
  2. Outlook データ ファイル] をクリックします。
  3. Yoursituation、次の方法のいずれかを使用します。
    • Outlook 2002:、1 つ以上のオプションが表示される場合は、個人用フォルダー ファイル (.pst) ] をクリックし、[ OK] をクリックします。
    • Outlook 2007:他のコンピューターは、Microsoft Office Outlook 2003年または Outlook 2007 を使用する場合Office Outlook 個人用フォルダー ファイル (pst)をクリックし、[ OK] をクリックします。他のコンピューターで Outlook 2002 または Outlook の以前のバージョンを使用する場合Outlook 97-2002年個人用フォルダー ファイル (.pst)] をクリックし、[ OK] をクリックします。
  4. などのわかりやすいファイル名を提供します。Shared.pst作成または Outlook データ ファイルを開くボックス、および [開く] をクリックします。
  5. など、.pst ファイルの表示名を入力します。共有フォルダー、し [ OK] をクリックします。

新しいフォルダーに、予定表、連絡先、および仕事のアイテムをコピーする方法

  1. 元の予定表フォルダーを右クリックし、[カレンダーのコピー] をクリックします。

    メモ Outlook 2007 では、これらのフォルダーを参照してくださいするには、[移動] メニューのフォルダー一覧をクリックします。
  2. フォルダーのコピーダイアログ ボックスで、[共有フォルダー] をクリック、[ OK] をクリックしてください
  3. 連絡先と Tasksfolders の手順 2 と手順 3 を繰り返します。
これで、新しい .pst ファイルに予定表、連絡先、および仕事フォルダーがあります。

重要: 続行する前に、元のフォルダー内にあったすべてのアイテムが新しいフォルダーに含まれていることを確認します。

元の予定表、連絡先、および仕事の各フォルダーの内容を削除する方法

  1. 元の予定表フォルダーをクリックします。
  2. [表示] メニューで、現在のビュー] をポイントし、アクティブな予定] をクリックします。
  3. [編集] メニューで、[すべて選択] をクリックし、選択した項目を右クリックし、[削除] をクリックします。
  4. 連絡先および仕事フォルダーに対してこの手順を繰り返します。
これが、元の .pst ファイルを設定、予定表、連絡先、および仕事は新しい .pst ファイルに配信されているメッセージがあります。この新しい共有フォルダー セット (Shared.pst) はコンピューター間の転送用ディスクにコピーするのには十分に小さくする必要があります。

Microsoft Office Outlook 2010

Outlook 2010 では、2 番目の PST ファイルを作成する方法

  1. リボンの [新しいアイテム] タブをクリックします。
  2. 他のアイテム] をクリックし、 Outlook データ ファイル] をクリックします。
  3. 作成または Outlook データ ファイルを開くボックスで次のように選択します。の Outlook データ ファイル (* .pst) [種類として保存します。Shared.pst などのわかりやすいファイル名前を入力し、[ OK] をクリックします。

Outlook 2010 では、新しいフォルダーに、予定表、連絡先、および仕事のアイテムをコピーする方法

  1. Outlook では、元の予定表フォルダーをクリックします。
  2. 、リボン上のフォルダーをクリックし、リボンには、カレンダーのコピーアイコンをクリックします。
  3. フォルダーのコピーダイアログ ボックスで、[共有フォルダー] をクリック、[ OK ] をクリックしてください
  4. 連絡先および仕事フォルダーに手順 2 と手順 3 を繰り返します。これで、新しい .pst ファイルに予定表、連絡先、および仕事フォルダーがあります。

Outlook 2010 では、元の予定表、連絡先、および仕事の各フォルダーの内容を削除する方法

  1. 元の予定表フォルダーをクリックします。
  2. リボンでの表示] をクリックし、リボンの [ビューの変更] をクリックしてください
  3. 作業中のアイコンをクリックします。
  4. すべての項目を選択、選択した項目を右クリックし、[削除] をクリックします。
  5. 連絡先および仕事フォルダーに対してこの手順を繰り返します。

プロパティ

文書番号: 291627 - 最終更新日: 2013年11月16日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2002 Standard Edition
キーワード:?
kbhowto kbmt KB291627 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:291627
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com