Article ID: 291636 - View products that this article applies to.
This article was previously published under Q291636
For a Microsoft Outlook 2000 (IMO) version of this article, see 257831.
For a Microsoft Outlook 98 (IMO) version of this article, see 257836.
For a Microsoft Outlook 97 version of this article, see 197124.
Expand all | Collapse all

SUMMARY

This article describes how to move a personal folders (.pst) file to different location on your hard drive.

Note Moving a .pst file to a network share is not supported.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
297019 Personal folder files are unsupported over a LAN or over a WAN link

MORE INFORMATION

Use the procedures in this section to move a .pst file.

How to identify the name and location of your personal folders file

Microsoft Outlook 2010
  1. Start Outlook 2010.
  2. Click the File tab in the Ribbon, and then click the Info tab on the menu.
  3. Click the Account Settings tab.
  4. Click Account Settings again.
  5. Click Data Files.

    Note the path and file name of your .pst file. For example, C:\Exchange\Mailbox.pst indicates a .pst file that is named Mailbox.pst and is located in the Exchange folder on your drive C.
  6. Click Close, click OK, and then click Exit and Log Off on the File menu to quit Outlook.
Microsoft Office Outlook 2002 through Microsoft Office Outlook 2007
  1. Start Outlook.
  2. On the Tools menu, click Options.
  3. On the Mail Setup tab, click the Data Files button.
  4. Note the path and file name of your .pst file. For example, C:\Exchange\Mailbox.pst indicates a .pst file that is named Mailbox.pst located in the Exchange folder on your drive C.
  5. Click Close, click OK, and then click Exit and Log Off on the File menu to quit Outlook.

How to copy your personal folders file

  1. On the Start menu, point to Programs, and then click Windows Explorer.
  2. Browse through the files to the location of your .pst file.
  3. Copy your .pst file to the location that you want.
For more information about how to copy a file or folder, follow these steps:
  1. Click the Start button, and then click Help.
  2. Click the Search tab, and then type copy.
  3. In the Select Topic to display box, click Copy or move a file or folder.

How to point Outlook to your new personal folders file

Microsoft Outlook 2010
  1. Open Outlook 2010.
  2. Click the File tab on the Ribbon, and then click the Info tab on the menu.
  3. Click the Accounts Settings tab, and then click Account Settings again.
  4. On the Data Files tab, click Add.
  5. Under Save as type, select Outlook Data File (*.pst).
  6. Find the new location for your .pst file, and then click OK.
  7. Select the .pst file, and then click Set as Default.
  8. If this is your default e-mail delivery location, you will receive the following message:
    You have changed the default deliver location for your e-mail. This will change the location of your Inbox, Calendar, and other folders. These changes will take effect the next time you start Outlook.

    Click OK.
  9. Click the .pst file that was identified in step 4 in the "How to Identify the Name and Location of Your Personal Folder File" section, and then click Remove to remove the local .pst file from your profile.
  10. Click Yes, click Close, and then click OK to close all dialog boxes.
  11. On the File menu, click Exit.
  12. Restart Outlook.

    Your profile now points to your .pst file in the new location. Outlook opens your new .pst file, and you can now delete the .pst file from its old location. 
Microsoft Office Outlook 2003 and Microsoft Office Outlook 2007
  1. Open Outlook.
  2. On the Tools menu, click Options.
  3. On the Mail Setup tab, click the E-mail accounts button, even if you do not have an email account specified.
  4. On the Data Files tab, click Add.
  5. Click Office Outlook Personal Folders File (.pst), and then click OK.
  6. Find the new location for your .pst file, and then click OK two times.
  7. Click Set as Default.
  8. If this is your default e-mail delivery location, you will receive the following message:

    You have changed the default deliver location for your e-mail. This will change the location of your Inbox, Calendar, and other folders. These changes will take effect the next time you start Outlook.

    Click OK.
  9. Click the .pst file that was identified in step 4 of the "How to identify the name and location of your personal folder file" section, and then click Remove to remove the local .pst file from your profile.
  10. Click Yes, click Close, and then click OK to close all dialog boxes.
  11. On the File menu, click Exit.
  12. Restart Outlook.

    If the .pst is your default delivery location, you will receive the following message:
    The location that messages are delivered to has changed for this user profile. To complete this operation, you may need to copy the contents of the old Outlook folders to the new Outlook folders. For information about how to complete the change of your mail delivery location, see Microsoft Outlook Help. Some of the shortcuts on the Outlook Bar may no longer work. Do you want Outlook to recreate your shortcuts? All shortcuts you have created will be removed.  
    Click Yes to have Outlook update the Outlook Bar shortcuts so that they point to your new .pst file location, or click No to leave the shortcuts for your original local .pst file.  

    Your profile now points to your .pst file in the new location. Outlook opens your new .pst file, and you can now delete the .pst file from its old location. 
Microsoft Office Outlook 2002
  1. Open Outlook.
  2. On the Tools menu, click Options.
  3. On the Mail Setup tab, click the E-mail accounts button, even if you do not have an email account specified.
  4. Click to select the View or change existing e-mail accounts check box, and then click Next.
  5. Click the New Outlook Data File button.
  6. Under Types of storage, click Personal Folders file (.pst), and then click OK.
  7. Browse through the folders to the new location for your .pst file, and then click OK two times.
  8. Under the Deliver new e-mail to the following location list, click the Personal Folders file that was just added, and then click Finish.
  9. If this is your default email delivery location, you will receive the following message:
    You have changed the default deliver location for your e-mail. This will change the location of your Inbox, Calendar, and other folders. These changes will take effect the next time you start Outlook.
    Click OK.
  10. On the Mail Setup tab, click the Data Files button.
  11. Click to select the .pst file that was identified in step 4 in the "How to identify the name and location of your personal folder file" section, and then click Remove to remove the local .pst file from your profile.
  12. Click Close, and then click OK to close all dialog boxes.
  13. On the File menu, click Exit.
  14. Restart Outlook.

    If the .pst is your default delivery location, you will receive the following message: 
    The location that messages are delivered to has changed for this user profile. To complete this operation, you may need to copy the contents of the old Outlook folders to the new Outlook folders. For information about how to complete the change of your mail delivery location, see Microsoft Outlook Help. Some of the shortcuts on the Outlook Bar may no longer work. Do you want Outlook to recreate your shortcuts? All shortcuts you have created will be removed. 
    Click Yes to have Outlook update the Outlook Bar shortcuts so that they point to your new .pst file location, or click No to leave the shortcuts for your original local .pst file.  

    Your profile now points to your .pst file in the new location. Outlook opens your new .pst file, and you can now delete the .pst file from its old location. 

 

Properties

Article ID: 291636 - Last Review: May 2, 2012 - Revision: 9.0
APPLIES TO
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2010
Keywords: 
kbhowto kbinfo KB291636

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com