ID článku: 291636 - Produkty, které se vztahují k tomuto článku.
Aplikace Microsoft Outlook 2000 (IMO) verzi tohoto článku naleznete v tématu 257831.
Microsoft Outlook 98 (IMO) verzi tohoto článku naleznete 257836.
Aplikace Microsoft Outlook 97 verzi tohoto článku naleznete v tématu 197124.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Souhrn

Tento článek popisuje, jak přesunout soubor osobních složek (PST) do jiného umístění na pevném disku.

Poznámka: Přesunutí souboru PST do síťové sdílené položky není podporováno.

Další informace získáte kliknutím na číslo článku znalostní báze Microsoft Knowledge Base:
297019 Soubory osobních složek nejsou podporována přes propojení LAN či WAN

Další informace

Přesuňte soubor PST použijte postupy v této části.

Jak určit název a umístění souboru osobních složek

Aplikace Microsoft Outlook 2010
  1. Spusťte aplikaci Outlook 2010.
  2. Klikněte na kartu soubor , na pásu karet a potom klepněte na kartu informace o nabídce.
  3. Klepněte na kartu Nastavení účtu .
  4. Znovu klepněte na tlačítko Nastavení účtu .
  5. Klepněte na tlačítko datové soubory.

    Poznámka: cesta a název souboru PST. Například C:\Exchange\Mailbox.pst označuje soubor PST, který je s názvem Mailbox.pst a je umístěn ve složce serveru Exchange na jednotce C.
  6. Klepněte na tlačítko Zavřít, klepněte na tlačítko OKa ukončete aplikaci Outlook, v nabídce soubor klepněte na příkaz Konec s odhlášením .
Aplikace Microsoft Office Outlook 2002 pomocí aplikace Microsoft Office Outlook 2007
  1. Spusťte aplikaci Outlook.
  2. V Nástroje nabídky, klepněte na tlačítko Možnosti.
  3. V Nastavení pošty Klepněte na možnost Datové soubory .
  4. Poznámka: cesta a název souboru PST. Pro example,C:\Exchange\Mailbox.pst označuje soubor PST, který je s názvem Mailbox.pst locatedin Exchange složky na jednotce C.
  5. Klepněte na tlačítko Zavřít, klepněte na tlačítko OKa quitOutlook v nabídce soubor klepněte na příkaz Konec s odhlášením .

Zkopírování souboru osobních složek

  1. V Start příkaz Programya potom klepněte na tlačítko Průzkumník Windows.
  2. Procházejte soubory do umístění vašeho .pstfile.
  3. Zkopírujte soubor PST do umístění tohoto youwant.
Další informace o kopírování souboru nebo složky postupujte takto:
  1. Klepněte Start tlačítko a potom klepněte na tlačítko Nápověda.
  2. Klepněte Hledání kartu a pak zadejte kopie.
  3. V dialogovém okně Vyberte téma zobrazíte klepnutím na tlačítkoKopírovat nebo přesunout soubor nebo složku.

Jak přejděte na nový soubor osobních složek aplikace Outlook

Aplikace Microsoft Outlook 2010
  1. Otevřete aplikaci Outlook 2010.
  2. Klikněte na kartu soubor , na pásu karet a potom klepněte na kartu informace o nabídce.
  3. Klepněte na kartu Nastavení účtů a potom klepněte na tlačítko Nastavení účtu .
  4. Na kartě Datové soubory klepněte na tlačítko Přidat.
  5. Ve skupinovém rámečku Typ souboru, vyberte datový soubor aplikace Outlook (* PST).
  6. Najděte nové umístění souboru PST a potom klepněte na tlačítko OK.
  7. Vyberte soubor PST a potom klepněte na tlačítko nastavit jako výchozí.
  8. Pokud je výchozím umístěním pro doručování e-mailů, zobrazí následující zpráva:
    Změnili jste výchozí umístění pro doručování e-mailů. Tím se změní umístění do složky Doručená pošta, kalendář a dalších složek. Tyto změny se projeví při příštím spuštění aplikace Outlook.

    Klepněte na tlačítko OK.
  9. Klepněte na soubor PST, který jste našli v kroku 4 v části "Zjištění názvu a umístění souboru osobních složek" a potom klepněte na tlačítko Odebrat odeberte lokální soubor PST ze svého profilu.
  10. Klepněte na tlačítko Ano, klepněte na tlačítko Zavříta potom klepněte na tlačítko OK zavřete všechna dialogová okna.
  11. V nabídce soubor klepněte na příkaz Konec.
  12. Restartujte aplikaci Outlook.

    Váš profil nyní odkazuje na soubor PST v novém umístění. Aplikace Outlook otevře nový soubor PST a nyní můžete odstranit soubor PST z původního umístění.
Aplikace Microsoft Office Outlook 2003 a aplikace Microsoft Office Outlook 2007
  1. Spusťte aplikaci Outlook.
  2. V nabídce Nástroje klepněte na příkaz Možnosti.
  3. Na kartě Nastavení pošty klepněte na tlačítko e-mailové účty , i když nemáte e-mailový účet, který je určen.
  4. Na kartě Datové soubory klepněte na tlačítko Přidat.
  5. Klepněte na Soubor osobních složek (PST) aplikace Office Outlooka pak klepněte na tlačítko OK.
  6. Najděte nové umístění souboru your.pst a potom klepněte na tlačítko OK .
  7. Klepněte na tlačítko nastavit jako výchozí.
  8. Pokud je výchozí umístění pro doručování zpráv, willreceive se následující zpráva:

    Změnili jste výchozí umístění pro doručování e-mailů. Tím se změní umístění do složky Doručená pošta, kalendář a dalších složek. Tyto změny se projeví při příštím spuštění aplikace Outlook.

    Klepněte na tlačítko OK.
  9. Klepněte na soubor PST, který jste našli v kroku 4 v části "Jak určit název a umístění souboru osobních složek" a potom klepněte na tlačítko Odebrat odeberte lokální soubor PST ze svého profilu.
  10. Klepněte na tlačítko Ano, klepněte na tlačítko Zavříta potom klepněte na tlačítko OK zavřete všechna dialogová okna.
  11. V nabídce soubor klepněte na příkaz Konec.
  12. Restartujte aplikaci Outlook.

    Pokud je výchozím umístěním pro doručování je soubor PST se zobrazí následující zpráva:
    U tohoto uživatelského profilu bylo změněno umístění, do kterého jsou zprávy doručovány. Chcete-li tuto operaci dokončit, je třeba zkopírovat obsah původních složek aplikace Outlook do nových složek aplikace Outlook. Informace o dokončení změny umístění pro doručování pošty získáte v nápovědě aplikace Microsoft Outlook. Někteří zástupci na panelu aplikace Outlook již nejsou funkční. Chcete, aby aplikace Outlook zástupce znovu vytvořit? Budou odebrány všechny klávesové zkratky, které jste vytvořili.
    Klepněte na tlačítkoAnoaplikace Outlook tak, aby ukazovaly na nové umístění souboru PST a klepněte na tlačítko Aktualizovat zástupci na panelu aplikace OutlookNeponecháte zástupce pro původní místního souboru PST.

    Váš profil nyní odkazuje na soubor PST v novém umístění. Aplikace Outlook otevře nový soubor PST a nyní můžete odstranit soubor PST z původního umístění.
Aplikace Microsoft Office Outlook 2002
  1. Spusťte aplikaci Outlook.
  2. V Nástroje nabídky, klepněte na tlačítko Možnosti.
  3. V Nastavení pošty karta, klepněte na tlačítko e-mailové účty i v případě, že nemáte e-mailový účet, který je určen.
  4. Zaškrtněte políčko Zobrazit nebo změnit existující e-mailaccounts a pak klepněte na tlačítko Další.
  5. Klepněte Nový datový soubor aplikace Outlook .
  6. Ve skupinovém rámečku Typy úložišťklepněte na položkuSoubor osobních složek (PST)a potom klepněte na tlačítko OK.
  7. Procházet složky do nového umístění pro soubor your.pst a potom klepněte na tlačítko OK dvakrát.
  8. V rozevíracím seznamu Doručovat nový e-mail do followinglocation klepněte na tlačítko soubor Osobních složek , který byl právě přidali a klepněte na tlačítko Dokončit.
  9. Pokud je výchozím umístěním pro doručování e-mailu, zobrazí následující zpráva:
    Změnili jste výchozí umístění pro doručování e-mailů. Tím se změní umístění do složky Doručená pošta, kalendář a dalších složek. Tyto změny se projeví při příštím spuštění aplikace Outlook.
    Klepněte na tlačítko OK.
  10. V Nastavení pošty Klepněte na možnost Datové soubory .
  11. Vyberte soubor PST, který jste našli v kroku 4 v části "Jak určit název a umístění souboru osobních složek" a potom klepněte na tlačítko Odebrat Chcete-li odstranit lokální soubor PST ze svého profilu.
  12. Klepněte na tlačítko Zavříta potom klepněte na tlačítko OK Zavřete všechna dialogová okna.
  13. V Soubor nabídky, klepněte na tlačítko Konec.
  14. Restartujte aplikaci Outlook.

    Pokud je výchozím umístěním pro doručování je soubor PST se zobrazí následující zpráva:
    U tohoto uživatelského profilu bylo změněno umístění, do kterého jsou zprávy doručovány. Chcete-li tuto operaci dokončit, je třeba zkopírovat obsah původních složek aplikace Outlook do nových složek aplikace Outlook. Informace o dokončení změny umístění pro doručování pošty získáte v nápovědě aplikace Microsoft Outlook. Někteří zástupci na panelu aplikace Outlook již nejsou funkční. Chcete, aby aplikace Outlook zástupce znovu vytvořit? Budou odebrány všechny klávesové zkratky, které jste vytvořili.
    Klepněte na tlačítkoAnoaplikace Outlook tak, aby ukazovaly na nové umístění souboru PST a klepněte na tlačítko Aktualizovat zástupci na panelu aplikace OutlookNeponecháte zástupce pro původní místního souboru PST.

    Váš profil nyní odkazuje na soubor PST v novém umístění. Aplikace Outlook otevře nový soubor PST a nyní můžete odstranit soubor PST z původního umístění.

Vlastnosti

ID článku: 291636 - Poslední aktualizace: 11. března 2014 - Revize: 6.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2010
Klíčová slova: 
kbhowto kbinfo kbmt KB291636 KbMtcs
Strojově přeložený článek
DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.
Projděte si také anglickou verzi článku: 291636

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com