Artikkelin tunnus: 291636 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämän artikkelin Microsoft Outlook 2000 (IMO) -ohjelmaa käsittelevä versio on 257831. (Tämä artikkeli saattaa olla englanninkielinen)
Tämän artikkelin Microsoft Outlook 98 (IMO) -ohjelmaa käsittelevä versio on 257836. (Tämä artikkeli saattaa olla englanninkielinen)
Tämän artikkelin Microsoft Outlook 97 -ohjelmaa käsittelevä versio on 197124. (Tämä artikkeli saattaa olla englanninkielinen)
Laajenna kaikki | Kutista kaikki

Yhteenveto

Tässä artikkelissa kuvataan, miten omat kansiot -tiedosto (.pst) siirretään eri sijaintiin kiintolevyllä.

Huomautus .pst-tiedoston siirtämistä jaettuun verkkoasemaan ei tueta.

Saat lisätietoja napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
297019 Omat kansiot -tiedostojen käyttämistä lähiverkon tai suuralueverkon linkin välityksellä ei tueta

Enemmän tietoa

Siirrä .pst-tiedosto tämän osan ohjeiden avulla.

Omat kansiot -tiedoston nimen ja sijainnin selvittäminen

Microsoft Outlook 2010
  1. Käynnistä Outlook 2010.
  2. Valitse valintanauhasta Tiedosto-välilehti ja valitse sitten valikosta Tiedot.
  3. Valitse Tilin asetukset -välilehti.
  4. Valitse Tilin asetukset uudelleen.
  5. Valitse Datatiedostot.

    Kirjoita .pst-tiedoston polku ja nimi muistiin. Esimerkiksi C:\Exchange\Mailbox.pst ilmaisee, että .pst-tiedosto nimeltä Mailbox.pst sijaitsee C-aseman Exchange-kansiossa.
  6. Valitse Sulje, valitse OK ja sulje Outlook sitten valitsemalla Tiedosto-valikosta Lopeta ja kirjaudu ulos.
Microsoft Office Outlook 2002 - Microsoft Office Outlook 2007
  1. Käynnistä Outlook.
  2. Valitse Työkalut-valikosta Asetukset.
  3. Valitse Sähköpostin asetukset -välilehdessä Datatiedostot.
  4. Kirjoita .pst-tiedoston polku ja nimi muistiin. Esimerkiksi C:\Exchange\Mailbox.pst ilmaisee, että .pst-tiedosto nimeltä Mailbox.pst sijaitsee aseman C Exchange-kansiossa.
  5. Valitse Sulje, valitse OK ja sulje Outlook sitten valitsemalla Tiedosto-valikosta Lopeta ja kirjaudu ulos.

Omat kansiot -tiedoston kopioiminen

  1. Valitse Käynnistä-valikosta Ohjelmat ja valitse sitten Resurssienhallinta.
  2. Selaa .pst-tiedostosi sijaintiin.
  3. Kopioi .pst-tiedosto haluamaasi sijaintiin.
Saat lisätietoja tiedoston tai kansion kopioimisesta seuraavasti:
  1. Napsauta Käynnistä-painiketta ja valitse sitten Ohje.
  2. Valitse Etsi-välilehti ja valitse sitten kopioiminen.
  3. Valitse Valitse näytettävä aihe -ruudussa tiedoston tai kansion kopioimista tai siirtämistä käsittelevä aihe.

Outlookin määrittäminen käyttämään uutta omat kansiot -tiedostoa

Microsoft Outlook 2010
  1. Avaa Outlook 2010.
  2. Valitse valintanauhasta Tiedosto-välilehti ja valitse sitten valikosta Tiedot.
  3. Valitse Tilin asetukset -välilehti ja valitse sitten Tilin asetukset uudelleen.
  4. Valitse Datatiedostot-välilehdessä Lisää.
  5. Valitse Tallennusmuoto-kohdasta Outlookin datatiedosto (*.pst).
  6. Etsi .pst-tiedostolle uusi sijainti ja valitse sitten OK.
  7. Valitse .pst-tiedosto ja valitse sitten Määritä oletukseksi.
  8. Jos tämä on sähköpostisi oletustoimitussijainti, näyttöön tulee seuraava sanoma:
    Muutit sähköpostisi oletustoimitussijainnin. Samalla muuttuvat myös Saapuneet-kansion, kalenterin ja muiden kansioiden sijainnit. Muutokset tulevat voimaan, kun käynnistät Outlookin seuraavan kerran.

    Valitse OK.
  9. Napsauta Omat kansiot -tiedoston nimen ja sijainnin selvittäminen -osan vaiheessa 4 selvittämääsi .pst-tiedostoa ja poista paikallinen .pst-tiedosto profiilistasi valitsemalla sitten Poista.
  10. Sulje kaikki valintaikkunat valitsemalla Kyllä, valitsemalla Sulje ja valitsemalla sitten OK.
  11. Valitse Tiedosto-valikosta Lopeta.
  12. Käynnistä Outlook uudelleen.

    Profiilisi on nyt määritetty käyttämään uudessa sijainnissa olevaa .pst-tiedostoasi. Outlook avaa uuden .pst-tiedostosi, ja voit nyt poistaa .pst-tiedoston sen vanhasta sijainnista.
Microsoft Office Outlook 2003 ja Microsoft Office Outlook 2007
  1. Avaa Outlook.
  2. Valitse Työkalut-valikosta Asetukset.
  3. Napsauta Sähköpostin asetukset -välilehdessä Sähköpostitilit-painiketta, vaikka sähköpostitiliä ei olisi määritetty.
  4. Valitse Datatiedostot-välilehdessä Lisää.
  5. Valitse Office Outlookin omat kansiot -tiedosto (.pst) ja valitse sitten OK.
  6. Etsi .pst-tiedostolle uusi sijainti ja valitse sitten OK kahdesti.
  7. Valitse Aseta oletukseksi.
  8. Jos tämä on sähköpostisi oletustoimitussijainti, näyttöön tulee seuraava sanoma:

    Muutit sähköpostisi oletustoimitussijainnin. Samalla muuttuvat myös Saapuneet-kansion, kalenterin ja muiden kansioiden sijainnit. Muutokset tulevat voimaan, kun käynnistät Outlookin seuraavan kerran.

    Valitse OK.
  9. Napsauta Omat kansiot -tiedoston nimen ja sijainnin selvittäminen -osan vaiheessa 4 selvittämääsi .pst-tiedostoa ja poista paikallinen .pst-tiedosto profiilistasi valitsemalla sitten Poista.
  10. Sulje kaikki valintaikkunat valitsemalla Kyllä, valitsemalla Sulje ja valitsemalla sitten OK.
  11. Valitse Tiedosto-valikosta Lopeta.
  12. Käynnistä Outlook uudelleen.

    Jos .pst-tiedosto on oletustoimitussijainti, näyttöön tulee seuraava sanoma:
    Tässä käyttäjäprofiilissa on muutettu paikkaa, johon viestit toimitetaan. Toiminnon suorittamiseksi joudut ehkä kopioimaan vanhojen Outlook-kansioiden sisällön uusiin kansioihin. Lisätietoja sähköpostin toimituspaikan muuttamisesta on Microsoft Office Outlookin ohjeessa. Osa Outlook-palkin pikakuvakkeista ei ehkä toimi enää. Haluatko päivittää pikakuvakkeet? Kaikki luomasi pikakuvakkeet poistetaan.  
    Valitse Kyllä, jos haluat Outlookin päivittävän Outlook-palkin pikakuvakkeet osoittamaan uuteen .pst-tiedoston sijaintiin, tai valitse Ei, jos haluat säilyttää alkuperäisen paikallisen .pst-tiedostosi pikakuvakkeet.

    Profiilisi on nyt määritetty käyttämään uudessa sijainnissa olevaa .pst-tiedostoasi. Outlook avaa uuden .pst-tiedostosi, ja voit nyt poistaa .pst-tiedoston sen vanhasta sijainnista.
Microsoft Office Outlook 2002
  1. Avaa Outlook.
  2. Valitse Työkalut-valikosta Asetukset.
  3. Napsauta Sähköpostin asetukset -välilehdessä Sähköpostitilit-painiketta, vaikka sähköpostitiliä ei olisi määritetty.
  4. Valitse Tarkastele tai muuta määritettyjä sähköpostitilejä -valintaruutu ja valitse sitten Seuraava.
  5. Valitse Uusi Outlookin datatiedosto.
  6. Valitse Säilölajit, valitse Omat kansiot -tiedosto (.pst) ja valitse sitten OK.
  7. Selaa .pst-tiedostosi uuteen sijaintiin ja valitse sitten OK kahdesti.
  8. Valitse Toimita uusi posti seuraavaan paikkaan -luettelossa juuri lisätty Omat kansiot -tiedosto ja valitse sitten Valmis.
  9. Jos tämä on sähköpostisi oletustoimitussijainti, näyttöön tulee seuraava sanoma:
    Muutit sähköpostisi oletustoimitussijainnin. Samalla muuttuvat myös Saapuneet-kansion, kalenterin ja muiden kansioiden sijainnit. Muutokset tulevat voimaan, kun käynnistät Outlookin seuraavan kerran.
    Valitse OK.
  10. Valitse Sähköpostin asetukset -välilehdessä Datatiedostot.
  11. Valitse Omat kansiot -tiedoston nimen ja sijainnin selvittäminen -osan vaiheessa 4 selvittämäsi .pst-tiedosto napsauttamalla ja poista paikallinen .pst-tiedosto profiilistasi valitsemalla sitten Poista.
  12. Sulje kaikki valintaikkunat valitsemalla Sulje ja valitsemalla sitten OK.
  13. Valitse Tiedosto-valikosta Lopeta.
  14. Käynnistä Outlook uudelleen.

    Jos .pst-tiedosto on oletustoimitussijainti, näyttöön tulee seuraava sanoma:
    Tässä käyttäjäprofiilissa on muutettu paikkaa, johon viestit toimitetaan. Toiminnon suorittamiseksi joudut ehkä kopioimaan vanhojen Outlook-kansioiden sisällön uusiin kansioihin. Lisätietoja sähköpostin toimituspaikan muuttamisesta on Microsoft Office Outlookin ohjeessa. Osa Outlook-palkin pikakuvakkeista ei ehkä toimi enää. Haluatko päivittää pikakuvakkeet? Kaikki luomasi pikakuvakkeet poistetaan. 
    Valitse Kyllä, jos haluat Outlookin päivittävän Outlook-palkin pikakuvakkeet osoittamaan uuteen .pst-tiedoston sijaintiin, tai valitse Ei, jos haluat säilyttää alkuperäisen paikallisen .pst-tiedostosi pikakuvakkeet.

    Profiilisi on nyt määritetty käyttämään uudessa sijainnissa olevaa .pst-tiedostoasi. Outlook avaa uuden .pst-tiedostosi, ja voit nyt poistaa .pst-tiedoston sen vanhasta sijainnista.

 
Huomautus Tämä on niin sanottu nopeasti julkaistava (?fast publish?) artikkeli, joka on laadittu suoraan Microsoftin tukiorganisaatiossa. Tässä olevat tiedot toimitetaan sellaisenaan vastauksena esiin tulleisiin ongelmiin. Koska aineisto on tuotu saataville nopeasti, se saattaa sisältää painovirheitä ja tietoja saatetaan muokata milloin tahansa ilman erillistä ilmoitusta. Lue muut huomioon otettavat seikat käyttöehdoista.

Ominaisuudet

Artikkelin tunnus: 291636 - Viimeisin tarkistus: 31. toukokuuta 2012 - Versio: 1.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2010
Hakusanat: 
kbhowto kbinfo KB291636

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com