Identificativo articolo: 291636 - Visualizza i prodotti a cui si riferisce l?articolo.
Per una versione di Microsoft Outlook 2000 (IMO) di questo articolo, vedere 257831.
Per una versione di Microsoft Outlook 98 (IMO) di questo articolo, vedere 257836.
Per una versione di Microsoft Outlook 97 di questo articolo, vedere 197124.
Espandi tutto | Chiudi tutto

Sommario

In questo articolo viene descritto come spostare un file delle cartelle personali (pst) in posizione diversa sul disco rigido.

Nota. Spostamento di un file pst in una condivisione di rete non č supportato.

Per ulteriori informazioni, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
297019 File delle cartelle personali non sono supportati in una LAN o in un collegamento WAN

Informazioni

Utilizzare le procedure descritte in questa sezione per spostare un file pst.

Come identificare il nome e il percorso del file delle cartelle personali

Microsoft Outlook 2010
  1. Avviare Outlook 2010.
  2. Fare clic sulla scheda File , nella barra multifunzione e quindi fare clic sulla scheda Info dal menu.
  3. Fare clic sulla scheda Impostazioni Account .
  4. Fare clic su Impostazioni Account nuovamente.
  5. Fare clic su file di dati.

    Nota il percorso e il nome del file pst. Ad esempio, C:\Exchange\Mailbox.pst indica un file pst denominato Mailbox e si trova nella cartella di Exchange dell'unitā C.
  6. Fare clic su Chiudi, fare clic su OKe quindi scegliere Esci e Disconnetti dal menu File per uscire da Outlook.
Microsoft Office Outlook 2002 tramite Microsoft Office Outlook 2007
  1. Avviare Outlook.
  2. Nel Strumenti menu, fare clic su Opzioni.
  3. Nel Configurazione della posta Selezionare il File di dati pulsante.
  4. Nota il percorso e il nome del file pst. Per example,C:\Exchange\Mailbox.pst indica un file pst denominato Mailbox locatedin la cartella di Exchange dell'unitā C.
  5. Fare clic Chiudere, fare clic su OK, quindi scegliere Esci e Disconnetti dal menu File per quitOutlook.

Come copiare i file delle cartelle personali

  1. Nel Inizio dal menu, quindi Programmi, quindi fare clic su Esplora risorse di Windows.
  2. Visualizzare i file nel percorso del .pstfile.
  3. Copiare il file pst nel percorso che youwant.
Per ulteriori informazioni su come copiare un file o una cartella, attenersi alla seguente procedura:
  1. Scegliere il Inizio pulsante, quindi fare clic su Guida in linea.
  2. Scegliere il Ricerca scheda e quindi digitare copia.
  3. Nella casella Selezionare l'argomento da visualizzare , fare clic sucopia o sposta un file o una cartella.

Come nuovo file delle cartelle personali di Outlook

Microsoft Outlook 2010
  1. Aprire Outlook 2010.
  2. Fare clic sulla scheda File sulla barra multifunzione e quindi fare clic sulla scheda Info dal menu.
  3. Fare clic sulla scheda Impostazioni account e quindi Impostazioni Account .
  4. Nella scheda File di dati , fare clic su Aggiungi.
  5. In tiposelezionare File di dati di Outlook (*. pst).
  6. Individuare la nuova posizione del file pst e quindi fare clic su OK.
  7. Selezionare il file pst e quindi fare clic su Imposta come predefinito.
  8. Se si tratta della posizione di recapito di posta elettronica predefinito, si riceverā il seguente messaggio:
    Č stata modificata la posizione di recapito predefinita per la posta elettronica. Verrā cambiato il percorso della cartella Posta in arrivo, calendario e altre cartelle. Queste modifiche saranno effettive al successivo avvio di Outlook.

    Fare clic su OK.
  9. Selezionare il file pst che č stato identificato nel passaggio 4 della sezione "Modalitā per identificare il nome e percorso del File delle cartelle personali" e quindi fare clic su Rimuovi per rimuovere il file pst locale dal profilo.
  10. Fare clic su , fare clic su Chiudie quindi fare clic su OK per chiudere tutte le finestre di dialogo.
  11. Scegliere Escidal menu File .
  12. Riavviare Outlook.

    Il profilo punta ora al file pst nella nuova posizione. Il nuovo file pst verrā aperto Outlook ed č ora possibile eliminare il file pst dalla posizione precedente.
Microsoft Office Outlook 2003 e Microsoft Office Outlook 2007
  1. Aprire Outlook.
  2. Scegliere Opzionidal menu Strumenti .
  3. Nella scheda Impostazioni di posta , fare clic sul pulsante account di posta elettronica , anche se non č specificato un account di posta elettronica.
  4. Nella scheda File di dati , fare clic su Aggiungi.
  5. Fare clic su File delle cartelle personali di Office Outlook (pst)e quindi fare clic su OK.
  6. Individuare la nuova posizione per il file your.pst e quindi fare clic su OK due volte.
  7. Fare clic su Imposta come predefinito.
  8. Se questa č la posizione di recapito posta elettronica predefinito, willreceive il seguente messaggio:

    Č stata modificata la posizione di recapito predefinita per la posta elettronica. Verrā cambiato il percorso della cartella Posta in arrivo, calendario e altre cartelle. Queste modifiche saranno effettive al successivo avvio di Outlook.

    Fare clic su OK.
  9. Selezionare il file pst che č stato identificato nel passaggio 4 della sezione "Come identificare il nome e il percorso del file delle cartelle personali" e quindi fare clic su Rimuovi per rimuovere il file pst locale dal profilo.
  10. Fare clic su , fare clic su Chiudie quindi fare clic su OK per chiudere tutte le finestre di dialogo.
  11. Scegliere Escidal menu File .
  12. Riavviare Outlook.

    Se il file pst č la posizione di recapito predefinita, si riceverā il seguente messaggio:
    La posizione in cui i messaggi vengono recapitati a č stato modificato per questo profilo. Per completare questa operazione, potrebbe essere necessario copiare il contenuto di vecchie cartelle di Outlook per le nuove cartelle di Outlook. Per informazioni su come completare la modifica del percorso di recapito della posta, vedere la Guida in linea di Microsoft Outlook. Alcuni collegamenti sulla barra di Outlook non potrebbe non funzionare pių. Eseguire Outlook per ricreare i collegamenti? Verranno rimossi tutti i collegamenti creati.
    Fare clicPer aggiornare i collegamenti della barra di Outlook in modo che puntino alla nuova posizione del file pst o fare clic suNoPer lasciare invariati i collegamenti al file pst locale originale.

    Il profilo punta ora al file pst nella nuova posizione. Il nuovo file pst verrā aperto Outlook ed č ora possibile eliminare il file pst dalla posizione precedente.
Microsoft Office Outlook 2002
  1. Aprire Outlook.
  2. Nel Strumenti menu, fare clic su Opzioni.
  3. Nel Configurazione della posta Fare clic sul pulsante account di posta elettronica , anche se non č specificato un account di posta elettronica.
  4. Fare clic per selezionare la casella di controllo Visualizza o cambia esistenti e-mailaccounts e quindi fare clic su Successivo.
  5. Scegliere il Nuovo File di dati di Outlook pulsante.
  6. In tipi di archiviazione, fare clic sufile delle cartelle personali (pst)e quindi fare clic su OK.
  7. Esplorare le cartelle nella nuova posizione per il file your.pst e quindi fare clic su OK due volte.
  8. Nell'elenco Recapita i nuovi messaggi per la followinglocation , fare clic su file delle Cartelle personali che č stata appena aggiunta e quindi fare clic su Fine.
  9. Se si tratta della posizione di recapito del messaggio di posta elettronica predefinito, si riceverā il seguente messaggio:
    Č stata modificata la posizione di recapito predefinita per la posta elettronica. Verrā cambiato il percorso della cartella Posta in arrivo, calendario e altre cartelle. Queste modifiche saranno effettive al successivo avvio di Outlook.
    Fare clic OK.
  10. Nel Configurazione della posta Selezionare il File di dati pulsante.
  11. Fare clic per selezionare il file pst che č stato identificato nel passaggio 4 della sezione "Come identificare il nome e il percorso del file delle cartelle personali" e quindi fare clic su Rimuovere Per rimuovere il file pst locale dal profilo.
  12. Fare clic Chiudere, quindi fare clic su OK per chiudere tutte le finestre di dialogo.
  13. Nel File menu, fare clic su Esci.
  14. Riavviare Outlook.

    Se il file pst č la posizione di recapito predefinita, si riceverā il seguente messaggio:
    La posizione in cui i messaggi vengono recapitati a č stato modificato per questo profilo. Per completare questa operazione, potrebbe essere necessario copiare il contenuto di vecchie cartelle di Outlook per le nuove cartelle di Outlook. Per informazioni su come completare la modifica del percorso di recapito della posta, vedere la Guida in linea di Microsoft Outlook. Alcuni collegamenti sulla barra di Outlook non potrebbe non funzionare pių. Eseguire Outlook per ricreare i collegamenti? Verranno rimossi tutti i collegamenti creati.
    Fare clicPer aggiornare i collegamenti della barra di Outlook in modo che puntino alla nuova posizione del file pst o fare clic suNoPer lasciare invariati i collegamenti al file pst locale originale.

    Il profilo punta ora al file pst nella nuova posizione. Il nuovo file pst verrā aperto Outlook ed č ora possibile eliminare il file pst dalla posizione precedente.

Proprietā

Identificativo articolo: 291636 - Ultima modifica: martedė 29 aprile 2014 - Revisione: 7.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2010
Chiavi: 
kbhowto kbinfo kbmt KB291636 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo č stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre č perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitā per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitā della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 291636
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com