文書番号: 291636 - 対象製品
Microsoft Outlook 2000 (IMO) 版のこの資料には、次を参照してください。 257831.
Microsoft Outlook 98 (IMO) 版のこの資料には、次を参照してください。 257836.
Microsoft Outlook 97 版のこの資料には、次を参照してください。 197124.
すべて展開する | すべて折りたたむ

概要

この資料では、ハード ドライブ上の個人用フォルダー (.pst) ファイルを別の場所に移動する方法について説明します。

メモ .Pst ファイルをネットワーク共有に移動することはできません。

詳細については、以下の資料番号をクリックして、マイクロソフト サポート技術情報資料を参照してください。
297019 個人用フォルダー ファイルの LAN または WAN リンク経由での使用はサポートされていません

詳細

このセクションの手順を使用して、.pst ファイルを移動します。

個人用フォルダー ファイルの場所と名前を識別する方法

Microsoft Outlook 2010
  1. Outlook 2010 を起動します。
  2. リボンの [ファイル] タブをクリックし、メニューの [情報] タブをクリックし、します。
  3. [アカウント設定] タブをクリックします。
  4. アカウントの設定をもう一度クリックします。
  5. データ ファイルをクリックします。

    .Pst ファイルのパスとファイル名前に注意してください。たとえば、C:\Exchange\Mailbox.pst をメモし、C. ドライブ上の Exchange フォルダーに置かれている .pst ファイルを示します
  6. [閉じる] をクリックして[ok]を Outlook を終了するには、[ファイル] メニューの [終了してログオフ] をクリックします。
Microsoft Office Outlook 2007年では、Microsoft Office Outlook 2002
  1. Outlook を起動します。
  2. で、 ツール メニューのをクリックします オプション.
  3. で、 メールのセットアップ タブをクリックします データ ファイル ボタン。
  4. .Pst ファイルのパスとファイル名前に注意してください。Example,C:\Exchange\Mailbox.pst C. ドライブ上の Exchange フォルダーの名前を指定します locatedin という名前の .pst ファイルをを
  5. クリックしてください。 閉じる[ ]、quitOutlook を [ファイル] メニューの [終了してログオフ] をクリックするとします。

個人用フォルダー ファイルをコピーする方法

  1. で、 スタート メニューをポイント プログラムプロパティ Windows エクスプ ローラー.
  2. .Pstfile の場所にファイルを参照します。
  3. そのたい場所に .pst ファイルをコピーします。
ファイルまたはフォルダーをコピーする方法の詳細については、次の手順を実行します。
  1. をクリックします スタート ボタンをクリック ヘルプ.
  2. をクリックします 検索 タブ、し、 コピー.
  3. 表示するトピックを選択ボックスで、コピーまたは移動するファイルまたはフォルダーをクリックします。

新しい個人用フォルダー ファイルを Outlook をポイントする方法

Microsoft Outlook 2010
  1. Outlook 2010 を開きます。
  2. リボンの [ファイル] タブをクリックし、メニューの [情報] タブをクリックします。
  3. アカウントの設定] タブをクリックし、[再度アカウントの設定] をクリックします。
  4. [データ ファイル] タブの [追加を] をクリックします。
  5. [ファイルの種類] を選択しての Outlook データ ファイル (* .pst)
  6. .Pst ファイルの新しい場所を検索し、[ OK] をクリックします。
  7. .Pst ファイルを選択し、[既定値として設定] をクリックします。
  8. これが既定の電子メールの配信場所である場合は、次のメッセージが表示されます。
    電子メールの既定の配信場所を変更しました。これにより、受信トレイ、予定表、およびその他のフォルダーの場所が変更されます。これらの変更は、次回に Outlook を起動したときに有効になります。

    [Ok]をクリックします。
  9. 」方法を識別、名前と場所の個人用フォルダー ファイル」のセクションの手順 4 で認識されている、.pst ファイルをクリックし、ローカルの .pst ファイルをプロファイルから削除する削除を] をクリックします。
  10. [はい]をクリックしてを閉じるをすべてのダイアログ ボックスを閉じます[OK ] をクリックします。
  11. [ファイル] メニューの [終了] をクリックします。
  12. Outlook を再起動します。

    プロフィールは、ここで .pst ファイルを新しい場所をポイントします。Outlook で、新しい .pst ファイルを開くし、.pst ファイルの古い場所から今すぐ削除できます。
Microsoft Office Outlook 2003年および Microsoft Office Outlook 2007
  1. Outlook を開きます。
  2. [ツール] メニューの [オプション] をクリックします。
  3. 電子メール アカウントが指定されていない場合でも、[メール セットアップ] タブで、[電子メール アカウント] ボタンをクリックします。
  4. [データ ファイル] タブの [追加を] をクリックします。
  5. Office Outlook 個人用フォルダー ファイル (.pst)] をクリックし、[ OK] をクリックします。
  6. Your.pst ファイルの新しい場所を検索し、 [ok]を 2 回クリックします。
  7. 既定値として設定] をクリックします。
  8. 場合は、既定のメール配信場所、次のメッセージでは、willreceive です。

    電子メールの既定の配信場所を変更しました。これにより、受信トレイ、予定表、およびその他のフォルダーの場所が変更されます。これらの変更は、次回に Outlook を起動したときに有効になります。

    [Ok]をクリックします。
  9. 「個人用フォルダー ファイルの場所と名前を識別するには」セクションの手順 4 で認識されている、.pst ファイルをクリックし、、ローカルの .pst ファイルをプロファイルから削除する削除を] をクリックしますします。
  10. [はい]をクリックしてを閉じるをすべてのダイアログ ボックスを閉じます[OK ] をクリックします。
  11. [ファイル] メニューの [終了] をクリックします。
  12. Outlook を再起動します。

    既定の配信場所を .pst ファイルには場合、は、次のメッセージが表示されます。
    このユーザーのプロファイルにメッセージが配信される場所が変更されました。この操作を完了するには、新しい Outlook フォルダーに以前の Outlook のフォルダーの内容をコピーする必要があります。メールの配信場所の変更方法については、Microsoft Outlook のヘルプを参照してください。Outlook バーのショートカットの一部が動作しなくなります。Outlook へのショートカットを再作成しますか。作成したショートカットはすべて削除されます。
    クリックしてください。[はい]クリックして、新しい .pst ファイルの場所をポイントするように、Outlook バーのショートカットを更新するには[いいえ]ショートカットは、元のローカルの .pst ファイルのままにします。

    プロフィールは、ここで .pst ファイルを新しい場所をポイントします。Outlook で、新しい .pst ファイルを開くし、.pst ファイルの古い場所から今すぐ削除できます。
Microsoft Office Outlook 2002
  1. Outlook を開きます。
  2. で、 ツール メニューのをクリックします オプション.
  3. で、 メールのセットアップ タブで、電子メール アカウントが指定されていない場合でも、[電子メール アカウント] ボタンをクリックします。
  4. 表示または変更既存の電子メール アカウントの設定] チェック ボックスを選択するをクリック 次へ.
  5. をクリックします 新規の Outlook データ ファイル ボタン。
  6. [記憶域の種類個人用フォルダー ファイル (.pst)] をクリックし、 ].
  7. Your.pst ファイルの新しい場所にフォルダーを参照し、 ] 2 つの時刻。
  8. [新着電子メールの followinglocationリストをクリックし、追加した個人用フォルダーファイル] をクリックします。 [完了].
  9. これが既定の電子メールの配信場所である場合は、次のメッセージが表示されます。
    電子メールの既定の配信場所を変更しました。これにより、受信トレイ、予定表、およびその他のフォルダーの場所が変更されます。これらの変更は、次回に Outlook を起動したときに有効になります。
    クリックしてください。 ].
  10. で、 メールのセットアップ タブをクリックします データ ファイル ボタン。
  11. 「個人用フォルダー ファイルの場所と名前を識別するには」の手順 4 で認識されている、.pst ファイルを選択するをクリック 削除します。 ローカルの .pst ファイルをプロファイルから削除します。
  12. クリックしてください。 閉じるプロパティ ] すべてのダイアログ ボックスを閉じます。
  13. で、 ファイル メニューのをクリックします 終了.
  14. Outlook を再起動します。

    既定の配信場所を .pst ファイルには場合、は、次のメッセージが表示されます。
    このユーザーのプロファイルにメッセージが配信される場所が変更されました。この操作を完了するには、新しい Outlook フォルダーに以前の Outlook のフォルダーの内容をコピーする必要があります。メールの配信場所の変更方法については、Microsoft Outlook のヘルプを参照してください。Outlook バーのショートカットの一部が動作しなくなります。Outlook へのショートカットを再作成しますか。作成したショートカットはすべて削除されます。
    クリックしてください。[はい]クリックして、新しい .pst ファイルの場所をポイントするように、Outlook バーのショートカットを更新するには[いいえ]ショートカットは、元のローカルの .pst ファイルのままにします。

    プロフィールは、ここで .pst ファイルを新しい場所をポイントします。Outlook で、新しい .pst ファイルを開くし、.pst ファイルの古い場所から今すぐ削除できます。

プロパティ

文書番号: 291636 - 最終更新日: 2014年5月2日 - リビジョン: 9.0
この資料は以下の製品について記述したものです。
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
キーワード:?
kbhowto kbinfo kbmt KB291636 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:291636
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com