ID do artigo: 291636 - Exibir os produtos aos quais esse artigo se aplica.
Para obter uma versão deste artigo para o Microsoft Outlook 2000 (IMO), consulte 257831.
Para obter uma versão deste artigo para o Microsoft Outlook 98 (IMO), consulte 257836.
Para obter uma versão deste artigo para o Microsoft Outlook 97, consulte 197124.
Expandir tudo | Recolher tudo

Sumário

Este artigo descreve como mover um ficheiro de pastas pessoais (.pst) para uma localização diferente no disco rígido.

Nota: a movimentação de um ficheiro .pst para uma partilha de rede não é suportada.

Para obter mais informações, clique no número a seguir para ler o artigo da Base de Dados de Conhecimento Microsoft:
297019 Arquivos de pastas particulares não têm suporte em um link LAN ou WAN

Mais Informações

Utilize os procedimentos desta seção para mover um arquivo .pst.

Como identificar o nome e local do arquivo de pastas pessoais

Microsoft Outlook 2010
  1. Inicie o Outlook 2010.
  2. Clique na guia Arquivo da Faixa de Opções e na guia Info do menu.
  3. Clique na guia Configurações de conta.
  4. Clique em Configurações de conta novamente.
  5. Clique em Arquivos de dados.

    Anote o caminho e o nome do arquivo .pst. Por exemplo, o C:\Exchange\Mailbox.pst indica um arquivo .pst chamado Mailbox.pst e está localizado na pasta Exchange da sua unidade C.
  6. Clique em Fechar, em OK e em Sair e terminar a sessão no menu Arquivo para sair do Outlook.
Microsoft Office Outlook 2002 através do Microsoft Office Outlook 2007
  1. Inicie o Outlook.
  2. No menu Ferramentas, clique em Opções.
  3. Na guia Configuração de correio, clique no botão Arquivos de dados.
  4. Anote o caminho e o nome do arquivo .pst. Por exemplo, C:\Exchange\Mailbox.pst indica um ficheiro .pst com o nome Mailbox.pst localizado na pasta Exchange na unidade C.
  5. Clique em Fechar, em OK e em Sair e terminar a sessão no menu Arquivo para sair do Outlook.

Como copiar o arquivo de pastas pessoais

  1. No menu Iniciar, aponte para Programas e clique em Windows Explorer.
  2. Procure nos ficheiros a localização do ficheiro .pst.
  3. Copie o ficheiro .pst para a localização pretendida.
Para obter mais informações sobre como copiar um arquivo ou uma pasta, siga estas etapas:
  1. Clique no botão Iniciar e clique em Ajuda.
  2. Clique na guia Procurar e digite copiar.
  3. Na caixa Seleccionar o Tópico a apresentar, clique em Copiar ou mover um ficheiro ou pasta.

Como apontar o Outlook para o novo arquivo de pastas pessoais

Microsoft Outlook 2010
  1. Abra o Outlook 2010.
  2. Clique na guia Arquivo da Faixa de Opções e clique na guia Info do menu.
  3. Clique na guia Configurações de Conta e em Configurações de Conta novamente.
  4. Na guia Arquivos de dados, clique em Adicionar.
  5. Em Salvar como tipo, selecione Arquivo de dados do Outlook (*.pst).
  6. Procure a nova localização para o arquivo .pst e clique duas vezes em OK.
  7. Selecione o arquivo .pst e clique em Definir como padrão.
  8. Se esta for a localização de entrega de correio electrónico predefinida, receberá a seguinte mensagem:
    Você alterou a localização padrão de entrega para o email. Isto irá alterar a localização da Caixa de entrada, Calendário e outras pastas. Estas alterações serão aplicadas da próxima vez que iniciar o Outlook.

    Clique em OK.
  9. Clique no arquivo .pst identificado na etapa 4 da seção "Como identificar o nome e a localização do arquivo de pastas pessoais" e clique em Remover para remover o arquivo .pst local do perfil.
  10. Clique em Sim, em Fechar e em OK para fechar todas as caixas de diálogo.
  11. No menu Arquivo, clique em Sair.
  12. Reinicie o Outlook.

    O perfil aponta agora para o arquivo .pst na nova localização. O Outlook abre o novo arquivo .pst e você pode eliminá-lo da localização antiga. 
Microsoft Office Outlook 2003 e Microsoft Office Outlook 2007
  1. Abra o Outlook.
  2. No menu Ferramentas, clique em Opções.
  3. Na guia Configuração de correio, clique no botão Contas de email, mesmo que você não tenha uma conta de email especificada.
  4. Na guia Arquivos de dados, clique em Adicionar.
  5. Clique em Arquivo de pastas pessoais (.pst) do Office Outlook e em OK.
  6. Procure a nova localização do ficheiro .pst e clique duas vezes em OK.
  7. Clique em Definir como padrão.
  8. Se esta for a localização de entrega de correio electrónico predefinida, receberá a seguinte mensagem:

    Você alterou a localização padrão de entrega para o email. Isto irá alterar a localização da Caixa de entrada, Calendário e outras pastas. Estas alterações serão aplicadas da próxima vez que você iniciar o Outlook.

    Clique em OK.
  9. Clique no arquivo .pst identificado na etapa 4 da seção "Como identificar o nome e a localização do arquivo de pastas pessoais" e clique em Remover para remover o arquivo .pst local do seu perfil.
  10. Clique em Sim, em Fechar e em OK para fechar todas as caixas de diálogo.
  11. No menu Arquivo, clique em Sair.
  12. Reinicie o Outlook.

    Se o .pst for a localização de entrega predefinida, receberá a seguinte mensagem:
    A localização onde são entregues as mensagens foi alterada para este perfil de usuário. Para concluir esta operação, pode ser preciso copiar o conteúdo das pastas do Outlook antigas para as novas. Para obter informações sobre como concluir a alteração da localização de entrega do email, consulte a Ajuda do Microsoft Outlook. Alguns atalhos da barra do Outlook podem ter deixado de funcionar. Deseja que o Outlook volte a criá-los? Todos os atalhos criados serão removidos.  
    Clique em Sim para que o Outlook atualize os atalhos da Barra do Outlook de forma que eles apontem para a nova localização do arquivo .pst ou clique em Não para manter os atalhos para o arquivo .pst local original.  

    O perfil aponta agora para o ficheiro .pst na nova localização. O Outlook abre o novo arquivo .pst e você pode exclui-lo da localização antiga.
Microsoft Office Outlook 2002
  1. Abra o Outlook.
  2. No menu Ferramentas, clique em Opções.
  3. Na guia Configuração de correio, clique no botão Contas de email, mesmo que você não tenha uma conta de email especificada.
  4. Clique para seleccionar a caixa de verificação Ver ou alterar contas de correio electrónico existentes e clique em Seguinte.
  5. Clique no botão Novo arquivo de dados do Outlook.
  6. Em Tipos de armazenamento, clique em Ficheiro de pastas pessoais (.pst) e clique em OK.
  7. Navegue pelas pastas até nova localização do arquivo .pst e clique duas vezes em OK.
  8. Na lista Enviar novo correio para a seguinte localização, clique no ficheiro Pastas pessoais que acabou de adicionar e clique em Concluir.
  9. Se esta for a localização de entrega de email padrão, você receberá a seguinte mensagem:
    Você alterou a localização padrão de entrega para o email. Isto irá alterar a localização da Caixa de entrada, Calendário e outras pastas. Estas alterações serão aplicadas da próxima vez que você iniciar o Outlook.
    Clique em OK.
  10. Na guia Configuração de correio, clique no botão Arquivos de dados.
  11. Clique para selecionar o arquivo .pst identificado na etapa 4 da seção "Como identificar o nome e a localização do arquivo de pastas pessoais" e clique em Remover para remover o arquivo .pst local do seu perfil.
  12. Clique em Fechar e em OK para fechar todas as caixas de diálogo.
  13. No menu Arquivo, clique em Sair.
  14. Reinicie o Outlook.

    Se o .pst for a sua localização de entrega padrão, você receberá a seguinte mensagem: 
    A localização onde as mensagens são entregues foi alterada para este perfil de usuário. Para concluir esta operação, pode ser preciso copiar o conteúdo das pastas do Outlook antigas para as novas. Para obter informações sobre como concluir a alteração da localização de entrega do email, consulte a Ajuda do Microsoft Outlook. Alguns atalhos da barra do Outlook podem ter deixado de funcionar. Deseja que o Outlook volte a criá-los? Todos os atalhos criados serão removidos.
    Clique em Sim para que o Outlook atualize os atalhos da Barra do Outlook de forma que eles apontem para a nova localização do arquivo .pst ou clique em Não para manter os atalhos para o arquivo .pst local original.  

    O perfil aponta agora para o ficheiro .pst na nova localização. O Outlook abre o novo arquivo .pst e você pode eliminá-lo da localização antiga. 

 

Propriedades

ID do artigo: 291636 - Última revisão: terça-feira, 3 de dezembro de 2013 - Revisão: 5.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2010
Palavras-chave: 
kbhowto kbinfo KB291636

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com